Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Vos retours sur Kubuntu 15.04 » Le 31/05/2015, à 09:49

ft
Réponses : 16
jissouille a écrit :

J'ai redécouvert KDE avec la 14.10 (j'étais resté à KDE2 ou 3) et presque tous les jours je bénis celui qui m'a incité à tester kde4. Que de temps perdu sous GnomeShell... Si KDE 5 n'avait pas fonctionné après la mise à jour, je serais repassé en KDE 4, certainement pas en Ubuntu (GnomeShell ou Unity)..

Ce n'est pas pour troller ce sujet, mais perso, après avoir été pendant de nombreuses années sous KDE (3 puis 4), j'ai enfin découvert la quiétude avec Gnome-shell il y a 2 ans.
Je ne discute pas des goûts et des couleurs (je trouve KDE très beau et configurable, GS est très sympa après l'ajout de qqs extensions). Mais question bugs, quel contraste !! Certainement le fait qu'Ubuntu est avant tout basé sur Gnome n'y est pas étranger.
Bref, vu qu'accessoirement KDE4 pompait davantage sur la batterie que GS (est-ce tjrs le cas ?), je ne suis pas près de retourner au bercail, non par idéologie mais par pragmatisme. Un bureau, c'est fait pour bosser sur des logiciels avant tout...

#1 Re : -1 »  SageMath: Logiciel d'algèbre informatisé » Le 23/05/2015, à 21:56

ft
Réponses : 35

Avec Pari-gp (sous console) :

gp
n=86000000
sqrt(2*Pi*n)*(n/exp(1))^n

donne instantanément :

5.3654521570543218783982805012335998377 E645017545

#2 Re : -1 »  [Résolu] Plus de son via HDMI avec le noyau 3.19.0.18 » Le 29/05/2015, à 16:46

ft
Réponses : 18

Ajoutez ce ppa ponctuellement pour avoir la version 20 qui résout le souci :
https://launchpad.net/~canonical-kernel … ubuntu/ppa

#3 Re : -1 »  [Résolu] Plus de son via HDMI avec le noyau 3.19.0.18 » Le 29/05/2015, à 20:33

ft
Réponses : 18

chez-moi-ça-marche
le ppa ckt est l'incubateur des noyaux qui débarquent dans proposed.

#4 Re : -1 »  [Résolu] Plus de son via HDMI avec le noyau 3.19.0.18 » Le 09/06/2015, à 18:33

ft
Réponses : 18

... ou utiliser tout simplement Synaptic.
Le bon noyau -20 est désormais dans proposed donc on peut décocher le ppa ckt.

#5 Re : -1 »  wifi pour la livebox sagem » Le 08/06/2015, à 16:02

ft
Réponses : 4

Peux-tu préciser quel est ton problème, en fait ?

#7 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 03/05/2015, à 12:08

ft
Réponses : 12

Tu peux déjà commencer par placer :
https://wireless.wiki.kernel.org/_media … 7.12.0.tgz
dans /lib/firmware .
Si ça ne résout rien, peut-être  est-ce ton signal wifi qui est trop faible ? (Sous ton ancienne version d'Ubuntu, peut-être que le power management était désactivé par défaut.)
As-tu qqch dans /etc/modprobe.d concernant iwlwifi ?

#8 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 03/05/2015, à 13:21

ft
Réponses : 12

- oui la version 12, tu l'as déjà, mais je t'indiquais le dernier firmware
- le power management était à OFF sur des versions récentes d'Ubuntu (j'avais regardé), d'où certaines absences de problèmes
- sous Utopic, c'est cette gestion de l'énergie qui a causé divers soucis (cf bugs sur Launchpad)
- pour ma part, c'est le passage à Vivid qui a résolu tous mes problèmes wifi avec la 7260, sur un Lenovo aussi

#9 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 03/05/2015, à 13:29

ft
Réponses : 12

Je n'en sais rien, mais ce que je sais c'est que le wifi se met en mode éco nativement, sans besoin de TLP.
Je n'ai pas TLP et ma conso (Powertop) est vraiment faible sous Vivid, sans bidouille.

#11 Re : -1 »  Peut on passer à 300Mb/s ou mieux : en wifi ac sur une intel AC 7260 ? » Le 03/05/2015, à 12:01

ft
Réponses : 9

T'en es pas à la 10, t'en es à la 12. Ton lshw le montre.
La dernière version vient de sortir, c'est :
https://wireless.wiki.kernel.org/_media … 7.12.0.tgz
Pour le reste, je ne sais pas.

#13 Re : -1 »  Libre office writer sans accents » Le 03/05/2015, à 11:41

ft
Réponses : 2

Si tu n'as rien configuré de lourd sous LO, essaie de supprimer (ou déplacer) le dossier de config (~/.config/libreoffice).

#14 Re : -1 »  crash nautilus » Le 03/05/2015, à 11:36

ft
Réponses : 4

Lance Nautilus sous console puis essaie de reproduire ton bug. Donne ensuite le message d'erreur.

#15 Re : -1 »  crash nautilus » Le 03/05/2015, à 12:17

ft
Réponses : 4

Visiblement tu n'es pas le seul à subir ce bug.
Un type s'en est sorti en changeant le nom réseau (hostname) de son PC. Je ne peux t'en dire davantage.
Note que pour ma part, Nautilus plante dans certains cas de réouverture de dossiers distants (FTP ou réseau local). Moins qu'avant cependant...

#16 Re : -1 »  [résolu] Déconnexions fréquentes avec intel 7260 et ubuntu-gnome 14.04 » Le 15/04/2015, à 10:19

ft
Réponses : 33

Tu peux essayer avec celui-ci, dernier en date :
https://wireless.wiki.kernel.org/_media … 6.12.0.tgz
Pas de souci chez moi.

Autre solution, non LTS certes, passer à Vivid...

#17 Re : -1 »  [RESOLU] Driver TI-83 Premium CE » Le 16/04/2015, à 11:54

ft
Réponses : 10

La meilleure solution est de boycotter cette TI 83 et son fameux mode examen...
(Fin de la pollution de sujet !)

#18 Re : -1 »  [RESOLU] Driver TI-83 Premium CE » Le 16/04/2015, à 12:22

ft
Réponses : 10

Nous les avons déjà refilées aux profs de physique ;-) !
Oui il me semble aussi que le mode examen est déjà cracké, ce qui était assez prévisible. Il n'en reste pas moins que tous nos élèves devront posséder à la rentrée prochaine des calculatrices avec mode examen, en vue de la session 2018, d'où un business juteux et assez scandaleux, je trouve.

#19 Re : -1 »  [RESOLU] Driver TI-83 Premium CE » Le 16/04/2015, à 13:31

ft
Réponses : 10

Oui oui, bien sûr.

Fin de la pollution de sujet !

#20 Re : -1 »  connectivité Wifi » Le 15/04/2015, à 10:36

ft
Réponses : 11

Bonjour,

Pourquoi réinstaller ?
Pourquoi le faire en OEM ? Ce n'est pas la voie normale pour un particulier.

Si, par ailleurs, tu peux nous réécrire tout ça tranquillement, en mettant en lien ton sujet "comment [faire] pour avoir une connexion wifi plus rapide" ?

#21 Re : -1 »  connectivité Wifi » Le 16/04/2015, à 12:11

ft
Réponses : 11

Y a-t-il eu changement de noyau lors de ta mise à jour ?
Accessoirement, quelle est ta carte wifi ?

#22 Re : -1 »  connectivité Wifi » Le 16/04/2015, à 12:31

ft
Réponses : 11
ft a écrit :

Accessoirement, quelle est ta carte wifi ?

#23 Re : -1 »  Avoir le PLANK d'Elementary OS , Possible ? » Le 15/04/2015, à 10:40

ft
Réponses : 2

Docky (des dépôts) n'est pas basé sur Plank.
La dernière version de Plank vient de sortir, à tester :
http://www.webupd8.org/2015/04/plank-09 … dodge.html

#24 Re : -1 »  Clickpad ThinkPad » Le 15/04/2015, à 10:28

ft
Réponses : 4
xinput set-prop "SynPS/2 Synaptics TouchPad" "Synaptics Secondary Soft Button Areas" 0 0 0 0 0 0 0 0

permet de n'avoir aucun bouton virtuel (ni clic-croit, ni clic-milieu).