Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Connection TCP/IP sur un projecteur ... » Le 28/05/2008, à 12:19

elmut
Réponses : 62

Le projet est-il opérationnel ?
en beta ?

Vous faites ça pour votre labo ou pour un projet de groupe ?

#1 -1 »  Optimisation MySQL et ressources serveurs » Le 22/10/2010, à 22:40

elmut
Réponses : 2

Bonjour,

j'ai un site web sur un kimsufi OVH avec 1Go de RAM.

Suite à une mise à jour de mon site web, j'ai rencontré des problèmes de charges.
Après des optim PHP, optim de requêtes SQL et de structure de bases (index manquants en autres) certains soucis subsistaient toujours.

J'ai donc utilisé les scripts suivants pour pofiner certains réglages :
MysqlTuner.pl
et tunning-primer.sh

J'ai donc modifié certains paramètres de config MySQL.

Avant j'utilisais 30 % de la RAM (information trouvé sur le monitoring d'OVH)
un 'top' sur le serveur affichant presque 100% d'utilisation de la RAM (surement du cache ?)

Après les modifs j'utilise entre 50 et 60% de la RAM

Enfin pour en venir au point qui m'embête :
depuis le changement de config, le SWAP est de plus en plus utilisé : environ 40 % au dernier check.

Je voulais savoir si cela pouvait poser un pb ou un ralentissement, ou est-ce un bon point au contraire ?
Dois-je configurer mon serveur pour utiliser la RAM au maximum ? 90 % ?

Merci pour vos conseils.

#2 Re : -1 »  Optimisation MySQL et ressources serveurs » Le 23/10/2010, à 10:38

elmut
Réponses : 2
funkalee a écrit :

créer des index sur les clés étrangères, et sur les champs souvent accédé qui ne sont pas indexé.
optimiser tes requêtes

Ceci a déjà était fait.
Le site tourne correctement désormais.

Le problème est que le swap est utilisé à plus de 40 %... soit 212 Mo

:~$ free -m
               total      used       free      shared    buffers   cached
Mem:           960        942        18        0         84        373
-/+ buffers/cache:        484        475
Swap:          513        212        301

Est-ce réellement un problème ? est-ce que ça ralenti le serveur ? Est-ce du à une mauvaise config de MySQL ?

#3 Re : -1 »  [solution]webcam MOTION EYE des ordinateurs VAIO(drivers ricoh) » Le 14/05/2008, à 14:54

elmut
Réponses : 6

Pour ceux que ca intéresse, j'ai un tuto francais smile
http://www.jcleclercq.com/linux-ubuntu/webcam-sur-vaio-sous-hardy-84.html

#4 Re : -1 »  [solution]webcam MOTION EYE des ordinateurs VAIO(drivers ricoh) » Le 12/06/2008, à 14:07

elmut
Réponses : 6

moi ca marche direct avec skype snas probleme...

par contre je regarderai ma version de noyau et le driver utilisé ce soir car la je suis au taff wink

#5 -1 »  Problème avec sendmail » Le 10/02/2009, à 15:14

elmut
Réponses : 3

Bonjour, je n'arrive pas à lancer mon service sendmail.

Voici les message d'erreur.
Que dois-je faire ?

/etc/init.d/sendmail restart
* Restarting Mail Transport Agent (MTA) sendmail                                                                                                554 5.0.0 /etc/mail/sendmail.cf: line 845: Inappropriate use of $* on RHS
554 5.0.0 /etc/mail/sendmail.cf: line 1911: unknown configuration line "/mail/sendmail.mc"

Merci pour votre aide.

#6 Re : -1 »  Problème avec sendmail » Le 11/02/2009, à 00:22

elmut
Réponses : 3

Il est indiqué de ne pas éditer ce fichier mais d'éditer sendmail.mc
Quelqu'un sait comment le configurer ?

voici son contenu - /etc/mail/sendmail.mc :

divert(-1)dnl
#-----------------------------------------------------------------------------
# $Sendmail: debproto.mc,v 8.14.2 2008-01-24 14:29:57 cowboy Exp $
#
# Copyright (c) 1998-2007 Richard Nelson.  All Rights Reserved.
#
# cf/debian/sendmail.mc.  Generated from sendmail.mc.in by configure.
#
# sendmail.mc prototype config file for building Sendmail 8.14.2
#
# Note: the .in file supports 8.7.6 - 9.0.0, but the generated
#       file is customized to the version noted above.
#
# This file is used to configure Sendmail for use with Debian systems.
#
# If you modify this file, you will have to regenerate /etc/mail/sendmail.cf
# by running this file through the m4 preprocessor via one of the following:
#       * make   (or make -C /etc/mail)
#       * sendmailconfig
#       * m4 /etc/mail/sendmail.mc > /etc/mail/sendmail.cf
# The first two options are preferred as they will also update other files
# that depend upon the contents of this file.
#
# The best documentation for this .mc file is:
# /usr/share/doc/sendmail-doc/cf.README.gz
#
#-----------------------------------------------------------------------------
divert(0)dnl
#
#   Copyright (c) 1998-2005 Richard Nelson.  All Rights Reserved.
#
#  This file is used to configure Sendmail for use with Debian systems.
#
define(`_USE_ETC_MAIL_')dnl
include(`/usr/share/sendmail/cf/m4/cf.m4')dnl
VERSIONID(`$Id: sendmail.mc, v 8.14.2-2build1 2008-01-24 14:29:57 cowboy Exp $')
OSTYPE(`debian')dnl
DOMAIN(`debian-mta')dnl
dnl # Items controlled by /etc/mail/sendmail.conf - DO NOT TOUCH HERE
undefine(`confHOST_STATUS_DIRECTORY')dnl        #DAEMON_HOSTSTATS=
dnl # Items controlled by /etc/mail/sendmail.conf - DO NOT TOUCH HERE
dnl #
dnl # General defines
dnl #
dnl # SAFE_FILE_ENV: [undefined] If set, sendmail will do a chroot()
dnl #   into this directory before writing files.
dnl #   If *all* your user accounts are under /home then use that
dnl #   instead - it will prevent any writes outside of /home !
dnl #   define(`confSAFE_FILE_ENV',             `')dnl
dnl #
dnl # Daemon options - restrict to servicing LOCALHOST ONLY !!!
dnl # Remove `, Addr=' clauses to receive from any interface
dnl # If you want to support IPv6, switch the commented/uncommentd lines
dnl #
FEATURE(`no_default_msa')dnl
dnl DAEMON_OPTIONS(`Family=inet6, Name=MTA-v6, Port=smtp, Addr=::1')dnl
DAEMON_OPTIONS(`Family=inet,  Name=MTA-v4, Port=smtp, Addr=127.0.0.1')dnl
dnl DAEMON_OPTIONS(`Family=inet6, Name=MSP-v6, Port=submission, Addr=::1')dnl
DAEMON_OPTIONS(`Family=inet,  Name=MSP-v4, Port=submission, Addr=127.0.0.1')dnl
dnl #
dnl # Be somewhat anal in what we allow
define(`confPRIVACY_FLAGS',dnl
`needmailhelo,needexpnhelo,needvrfyhelo,restrictqrun,restrictexpand,nobodyreturn,authwarnings')dnl
dnl #
dnl # Define connection throttling and window length
define(`confCONNECTION_RATE_THROTTLE', `15')dnl
define(`confCONNECTION_RATE_WINDOW_SIZE',`10m')dnl
dnl #
dnl # Features
dnl #
dnl # use /etc/mail/local-host-names
FEATURE(`use_cw_file')dnl
dnl #
dnl # The access db is the basis for most of sendmail's checking
FEATURE(`access_db', , `skip')dnl
dnl #
dnl # The greet_pause feature stops some automail bots - but check the
dnl # provided access db for details on excluding localhosts...
FEATURE(`greet_pause', `1000')dnl 1 seconds
dnl #
dnl # Delay_checks allows sender<->recipient checking
FEATURE(`delay_checks', `friend', `n')dnl
dnl #
dnl # If we get too many bad recipients, slow things down...
define(`confBAD_RCPT_THROTTLE',`3')dnl
dnl #
dnl # Stop connections that overflow our concurrent and time connection rates
FEATURE(`conncontrol', `nodelay', `terminate')dnl
FEATURE(`ratecontrol', `nodelay', `terminate')dnl
dnl #
dnl # If you're on a dialup link, you should enable this - so sendmail
dnl # will not bring up the link (it will queue mail for later)
dnl define(`confCON_EXPENSIVE',`True')dnl
dnl #
dnl # Dialup/LAN connection overrides
dnl #
include(`/etc/mail/m4/dialup.m4')dnl
include(`/etc/mail/m4/provider.m4')dnl
dnl #
dnl # Default Mailer setup
MAILER_DEFINITIONS
MAILER(`local')dnl
MAILER(`smtp')dnl

dnl # Masquerading options
FEATURE(`always_add_domain')dnl
MASQUERADE_AS(`ksxxxxxx.kimsufi.com')dnl
FEATURE(`allmasquerade')dnl
FEATURE(`masquerade_envelope')dnl

#7 Re : -1 »  Problème avec sendmail » Le 11/02/2009, à 13:31

elmut
Réponses : 3

Bon j'ai tout simplement réinstallé sendmail et cela semble fonctionner.
J'ai réussi à recevoir un mail sur une boite gmail mais hotmail ne semble pas fonctionner...
voici le message :

Feb 11 12:27:59 ks362772 sm-mta[17646]: n1BBRwA1017644: to=<pseudo@hotmail.fr>, ctladdr=<www-data@kxxxxxx.kimsufi.com> (33/33), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=120604, relay=mx4.hotmail.com. [65.55.37.120], dsn=2.0.0, stat=Sent (mail from IP 91.xxx.xxx.xxx soft failed sender ID check. Please ensure this IP is authorized to send mail on behalf of [mondomaine.com])

Que dois-je faire ?

#8 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 14/05/2008, à 14:57

elmut
Réponses : 2370

Pour ceux qui galérent avec un VAIO ou les drivers r5u870

Bus 006 Device 002: ID 05ca:183b Ricoh Co., Ltd

voici un petit tuto : http://www.jcleclercq.com/linux-ubuntu/webcam-sur-vaio-sous-hardy-84.html

#9 -1 »  [Résolu] Firefox et secure connection » Le 21/06/2008, à 11:35

elmut
Réponses : 2

Bonjour,

Depuis deux jours maintenant, j'ai un soucis avec firefox....
Certains sites sont simplement inaccessibles...

Secure Connection Failed

edit.europe.yahoo.com uses an invalid security certificate.

The certificate is not trusted because the issuer certificate is not trusted.

(Error code: sec_error_untrusted_issuer)

Merci pour votre aide

#10 Re : -1 »  [Résolu] Firefox et secure connection » Le 21/06/2008, à 12:13

elmut
Réponses : 2

Merci bien !
C'est bien ca...

#11 Re : -1 »  webcam omnivision » Le 12/06/2008, à 14:15

elmut
Réponses : 3

Elle est pas reconnu.
Il te manque les drivers.

#12 Re : -1 »  webcam omnivision » Le 16/06/2008, à 11:48

elmut
Réponses : 3

hum bonne question, il faut chercher sur le net par rapport à ton model

il existe ou pas...
pour la mienne, elle fontionne que depuis peu et pas parfaitement...

Faut chercher wink

#13 Re : -1 »  Wallpaper Tray ne fonctionne pas » Le 26/05/2008, à 17:44

elmut
Réponses : 5
FluxTendu a écrit :

Salut,

alors moi j'ai solutionner l'histoire en éditant directement le gconf.
Pour ça ALT-F2, gconf-editor puis dans /apps/wp_tray il faut éditer dir_list (double clic) et ajouter les répertoires (genre /usr/share/backgrounds). Validez, relancez wallpaper-tray et voilà normalement maintenant cela fonctionne.

Mais j'ai une autre question, comment faire pour que le processus s'exécute au démarrage mais ne reste pas en mémoire?

(ps: les autres paramètres se changent bien sur aussi par le gconf dans /apps/wp_tray)

Merci bien !!!
ca marche wink

SInon pour l'avoir au démarrage , tu ajoute wallpaper-tray dans System > Preferences > Sessions

#14 -1 »  vsftpd [probleme connexion] » Le 17/05/2008, à 14:45

elmut
Réponses : 1

Bonjour,

je viens d'installer vsftpd sur mon serveur.
J'ai suivis le tuto de la doc : http://doc.ubuntu-fr.org/vsftpd

j'ai mis les certif SSL
et crée un utilisateur virtuel !

voici ce que me dit filezilla :

Statut :    Connexion sur monsite.com:111...
Réponse :    fzSftp started
Commande :    open "ftpuser@monsite.com" 111
Commande :    Pass: **********
Erreur :    Authentication failed.
Erreur :    Erreur critique
Erreur :    Connexion au serveur impossible !

voici le /etc/vsftpd.conf :

local_enable=YES
write_enable=YES
local_umask=066
listen_port=111
setproctitle_enable=YES
ssl_enable=YES
allow_anon_ssl=NO
force_local_data_ssl=NO  <--- vous pouvez mettre à "YES" si vous utilisez kasablanca
force_local_logins_ssl=YES
ssl_tlsv1=YES
ssl_sslv2=YES
ssl_sslv3=YES
rsa_cert_file=/etc/ssl/certs/vsftpd.pem
listen=YES
anonymous_enable=NO
local_enable=YES
write_enable=NO
anon_upload_enable=NO
anon_mkdir_write_enable=NO
anon_other_write_enable=NO
guest_enable=YES
guest_username=userftp
chroot_local_user=YES
max_clients=200
max_per_ip=4
user_config_dir=/etc/vsftpd/vsftpd_user_conf

voici le profil de mon user :

## l'utilisateur est enfermé dans un dossier déterminé
# local_root=/chemin_du_dossier/

## droit de lecture(download)
anon_world_readable_only=NO

## droit d'écriture(upload)
write_enable=YES
anon_upload_enable=YES

## créer des dossiers
anon_mkdir_write_enable=YES

## droit de renommer, supprimer...
anon_other_write_enable=YES

Merci pour votre aide !

#15 Re : -1 »  vsftpd [probleme connexion] » Le 19/05/2008, à 16:28

elmut
Réponses : 1

petit up...

bah oui, c'est important un serveur ftp pour un serveur web dont la V2 est en dev... smile

#16 Re : -1 »  Sony Vaio VGN-CR11S » Le 14/05/2008, à 14:55

elmut
Réponses : 1

j'ai un tuto qui devrait pouvoir t'interesser :
http://www.jcleclercq.com/linux-ubuntu/webcam-sur-vaio-sous-hardy-84.html

#17 -1 »  Mise à jour serveur Dapper » Le 09/05/2008, à 10:30

elmut
Réponses : 2

Bonjour,

je possede un serveur dédié chez OVH.
Celui-ci est sous Dapper.
En temps que distribution serveur je crois qu'elle est encore supporté (5ans c'est ca ?)...

Pensez-vous qu'il faut que j'envisage de mettre à jour ou pas ?

#18 Re : -1 »  Mise à jour serveur Dapper » Le 11/05/2008, à 23:47

elmut
Réponses : 2

Ok ca va , ca me laisse le temps de voir alors.
Merci pour la réponse !

Mais je vais devoir regarder ça de prêt car de toute facon pas mal de service merde ! (mail, ftp..)

#19 Re : -1 »  [pb] menu principal » Le 19/04/2008, à 14:35

elmut
Réponses : 7

un petit up big_smile

#20 Re : -1 »  [pb] menu principal » Le 19/04/2008, à 15:14

elmut
Réponses : 7

Quand je fias Systeme > Preferences > Menu Principal, j'ai un bug report qui demarre...
Alacarte semble ne pas fonctionner correctement non plus....

#21 Re : -1 »  [pb] menu principal » Le 20/04/2008, à 11:50

elmut
Réponses : 7

Personne n'a une idée ? smile

#22 Re : -1 »  [pb] menu principal » Le 20/04/2008, à 17:01

elmut
Réponses : 7

Alors j'ai essayé d'enlever le menu du tableau de bord et de d'ajouter un nouveau, mais il a le même problème le menu principal ne fonctionne pas...

Problème plutot chiant...
Comment faire ?

#23 Re : -1 »  [pb] menu principal » Le 20/04/2008, à 17:39

elmut
Réponses : 7

non cela ni fiat rien...
merci pour ton aide !

fais-je devoir formatter ? yikes

#24 Re : -1 »  Quel kernel ? » Le 19/04/2008, à 15:01

elmut
Réponses : 9

je supprime lesquels ?

linux-backport-....
linux-headers-.....
linux-image-.....
linux-restricted-....
linux-ubuntu-....

Merci wink