Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Problème de démarrage sur 15.04 » Le 27/08/2015, à 16:22

pipou24
Réponses : 7

roll oui, bon, pour résumer l'écran est figé ...
As-tu pu trouver / accéder au syslog ? Tu peux y accéder depuis un live CD / live USB.
Au cas ou tu doive réinstaller, as-tu créé une partition pour ton /home ?

#1 Re : -1 »  Problèmes avec migration xbuntu 12.04 vers 14.04 » Le 13/08/2015, à 11:56

pipou24
Réponses : 8

Bonjour,

Manu Taden a écrit :

Bonjour
Après quelques heures de mise à jour, j'ai récupéré 8 Go d'espace disque (ça c'est le bon coté de la mise à jour)

Je pense que c'est justement le mauvais coté de la chose ! Au moment de la mise à niveau, les paquets obsolètes ont du être effacés sans que les nouveaux paquets soient installés.
Essaie de procéder ainsi :

0. Sauvegarde toutes les données de ton /home : https://doc.ubuntu-fr.org/tutoriel/sauvegarder_home

1. Sauvegarder les données de ton /home ... je l'ai déjà dit ?

2. Tenter de réparer la mise à niveau : passer a une console : Ctrl+Alt+F1

sudo dpkg --configure -a
sudo apt-get -f install

puis redémarrer.

3. Si la commande précédente n'a rien donné :

sudo dpkg-reconfigure -phigh -a

4. En dernier recours, toujours depuis une console (je ne suis même pas sûr que cela puisse corriger qqch)

sudo do-release-upgrade

5. Si cela n'a pas marché ... télécharger une ISO xubuntu 14.04 et restaurer ton /home big_smile

#2 Re : -1 »  Problèmes avec migration xbuntu 12.04 vers 14.04 » Le 13/08/2015, à 17:40

pipou24
Réponses : 8

Oui, c'est mieux si tu peux poster le retour des commandes.
Le clavier est en français, c'est un bon début big_smile

A tout hasard, tu avais deux partitions ? Une pour /home ?
As-tu une clé USB avec xubuntu (peu importe si c'est 12.04 ou 14.04) ? L'idée serait alors de faire la sauvegarde depuis le mode live USB.

#3 Re : -1 »  Problèmes avec migration xbuntu 12.04 vers 14.04 » Le 17/08/2015, à 17:28

pipou24
Réponses : 8

Bonjour,

Manu Taden a écrit :

, dont la toiture de la SDB qui c'est effondrée sad

Ouch .... suite aux orages ? hmm

Pour le retour des commandes c'est un peu compliqué : je dois recopier les retours sur une autre machine, puisque pour l'instant le portable est un peu hors service.

Même pas d'accès au réseau ?

j'ai lancé er réalisé une nouvelle installation de xubuntu 14.04 à l'aide de unetboutin sur l'ancienne version,

Je n'ai pas bien compris, sur quelle machine ? le portable de ton fils dont la mise a jour n'a pas fonctionné ???

En particulier, je suis un peu surpris de l'interface qui est complètement différente, j'ai l'impression de ne plus être dans xubuntu, mais sur un vieux PC

Tu pourrais faire une copie d'écran et une photo de l'ancien ? c'est peut-être juste le thème ?

pipou24, je n'ai qu'une partition, avec un seul OS.

Oui, mais c'est mieux, d'avoir une partition distincte pour /home voir partitionnement : en cas de problème tu peux faire une réinstallation du système seul et tu gardes tous tes documents

Je vais tenter, ce soir, de lancer une sauvegarde, via une clef USB, ou le réseau.

L'idée, c'est de lancer une session live avec la clé USB que tu viens de faire pour pouvoir accéder au disque dur interne de la machine, faire une sauvegarde, et peut-être réparer avant de faire une réinstallation.

A+

#4 Re : -1 »  [Résolu] Installation g 95 » Le 13/08/2015, à 11:31

pipou24
Réponses : 3

Salut,

La réponse est dans le lien que tu as donné ....

sudo ln -s ~/g95-install/bin/i686-pc-linux-gnu-g95  /bin/g95

et g95 se lance avec la commande :

g95

ou :

g95 --version

et non g95 4.0.3version

#5 Re : -1 »  [Résolu] Installation g 95 » Le 14/08/2015, à 14:13

pipou24
Réponses : 3

wink

Merci de modifier ton titre pour mettre [résolu]

A+

#6 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 13/05/2014, à 09:37

pipou24
Réponses : 631

Mille merci Hoper !
Sur le viel eeepc de ma femme, sur lequel je ne regarde jamais, j'ai gagné 2,3 Gio sur un SSD de 8 ! ... il y avait encore un kernel 2.6.32-26 o_O
Ça devrait réellement être une fonction par défaut de la distro ce nettoyage.

#7 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 14/05/2014, à 17:13

pipou24
Réponses : 631
Hoper a écrit :
pipou24 a écrit :

Mille merci Hoper !
Sur le viel eeepc de ma femme, sur lequel je ne regarde jamais, j'ai gagné 2,3 Gio sur un SSD de 8 ! ... il y avait encore un kernel 2.6.32-26 o_O
Ça devrait réellement être une fonction par défaut de la distro ce nettoyage.

As-tu utilisé la dernière version ? 2,3 Gio c'est le gain réel observé ou ce que le script t'avais indiqué ? Ou est ce que (ce serait la bonne nouvelle...) cette valeur est à la fois celle qui était estimée, et celle que tu as observée ?

J'ai pas vérifié ce que me disais le script. 2,3 Gio c'est ce que j'ai observé, mais j'ai du effacer des noyaux à la main avant... cela faisait apparemment plusieurs jours que les Màj ne se faisaient plus faute d'espace disque suffisant smile

#8 Re : -1 »  Ubuntu sur une clé (persistant) » Le 01/06/2015, à 16:49

pipou24
Réponses : 27

Salut,

Je sais que ça va pas faire avancer le shmilblick, mais je crois avoir déjà vu qqch de similaire avec reboot systématique : ce n'est pas lié au login, une incompatibilité ailleurs. As-tu essayé cette clé sur un autre PC ? A la demande de login peux-tu acceder a une console (Alt+Ctrl+F1) ?

A+

#9 Re : -1 »  Ubuntu sur une clé (persistant) » Le 05/06/2015, à 15:02

pipou24
Réponses : 27

Salut,

Avec la console, on va pouvoir forcement trouver qqch !
Depuis la console, et après la première tentative de login ratée sur l'interface graphique, récupère les logs :
cat /var/log/syslog | tail
et aussi regarder dans /etc/X11/Xorg les logs, je ne sais plus sous quel nom exactement, car ça a beaucoup changé avec les dernières versions d'ubuntu, ce sera peut être Xorg.0.log que tu grep pour voir les messages d'erreur : cat /etc/X11/Xorg/Xorg.0.log | grep EE

A+

#11 Re : -1 »  [RÉSOLU] Passage à Firefox 30 plus accès au proxy » Le 13/06/2014, à 13:43

pipou24
Réponses : 4

La solution est donnée dans ton premier lien (certes en anglais) :

How to enable NTLMv1: type about:config in the location bar, click the "I'll be careful" button, find network.negotiate-auth.allow-insecure-ntlm-v1, double-click on it to change the value to true.

#12 Re : -1 »  perte affichage configuration d'écran. version13.04 » Le 14/03/2014, à 10:53

pipou24
Réponses : 14

Salut,

Effectivement, la version 13.04 n'est plus soutenue, mais ce n'est pas très grave. J'ai eu peur hier quand tu avait inscrit 11.04 tongue

Ce que tu peux faire, c'est avec le démarrage normal (ne prend pas le sans échec), appuyer sur Alt+Ctrl+F1 pour avoir accès a une console, de la tu te connecte et tu tapes :
cat /etc/X11/xorg.conf
cat /var/log/Xorg.0.log | grep EE

Donnes nous le retour de ces commandes. Si la solution est évidente, on corrigera avant la mise a niveau, sinon on fera la mise a niveau depuis cette console.

#13 Re : -1 »  perte affichage configuration d'écran. version13.04 » Le 15/03/2014, à 23:07

pipou24
Réponses : 14

Salut.

Pour la première, c'est OK
Est-tu bien sure d'avoir tapé correctement la deuxième ? C'est un X majuscule au début de Xorg puis complète avec [Tab].

Tu as la version classique d'ubuntu ?

Essaye de voir si tu n'a pas un fichier ~./config/monitors.xml : si c'est le cas fais un mv ~./config/monitors.xml ~./config/monitors.bak puis relance ta session.

Enfin, tu peux toujours lancer la mise à niveau avec :

sudo do-release-upgrade

Mais je doute que cela résolve ton problème dans l'immédiat.

A++

#14 Re : -1 »  perte affichage configuration d'écran. version13.04 » Le 16/03/2014, à 12:20

pipou24
Réponses : 14

Salut. Le monitors.xml il faut le chercher sur ta session principale. Cherche dans /home/<login>/.config/ mais je ne croiss pas que tu puisse y accéder depuis la session invité, ou alors dans un terminal en tapant su <ton login>

#15 Re : -1 »  Installation imprimante HP Deskjet 3520e en wifi + service eprint » Le 01/03/2014, à 22:53

pipou24
Réponses : 2

Salut zephirin,

Il me semble qu'il y a plus simple :
Je pense avoir la même config que toi (PC, freebox, HP all in one 3520). Effectivement pas de bouton WPS sur la freebox, mais j'ai simplement connecté l'imprimante en USB au PC sous Ubuntu (une seule fois suffit), il faut aussi installer hp-toolbox. Une fois l'imprimante branchée, il doit y avoir une icone HP qui s'affiche (sinon lancer manuellement hp-toolbox) de là, tu as un menu "Wireless/wifi setup using usb" dans lequel tu peux donner manuellement les ID wifi à l'imprimante : SSID et code WPA. Le logiciel te confirme que ton imprimante se connecte bien avec son adresse IP et tout roule.
Tu peux attribuer une adresse fixe via l'interface de la freebox.
Tu as aussi une interface de config sur l'adresse de l'imprimante via laquelle tu peux activer les services web pour imprimer avec les I***.

Je n'ai juste pas compris comment scanner en wifi sans passer par le service Webscan d'HP (et je ne sais pas si c'est possible)

[edit : en fait si, je viens de trouver : http://doc.ubuntu-fr.org/scanner_en_wif … _plus_b210 ]

A+

#16 Re : -1 »  [Résolu] Xubuntu 13.04 14.04 - Xfce 4.10 - look du bureau » Le 27/03/2014, à 12:17

pipou24
Réponses : 23

Bonjour,
C'est effectivement très @#* ce truc. Pour vérifier ce qui manque, il faut relancer un :

xfwm4 --replace

dans un terminal, et là, on a des messages d'erreur explicites (enfin pixmap missing pour gtk-engines-pixbuf par exemple) ... Je ne sais pas dans quels logs on peut les retrouver sinon, une idée ?

#17 Re : -1 »  avis sur ubuntu sur chromebook samsung 2013 » Le 18/03/2014, à 15:42

pipou24
Réponses : 7

Plop.

Je ne sais pas ou tu en est de ta recherche et si tu as obtenu ce que tu voulais. Au cas ou : http://forum.ubuntu-fr.org/viewtopic.php?id=1233301

#18 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 02/10/2013, à 10:38

pipou24
Réponses : 39

Je ne sais pas ce que ca donne avec ChrUbuntu, mais voilà mes premières impressions avec crouton :

Touchpad : le tap donne un clic mais le drag'n'drop ne fonctionne pas. Pour cela il faut absolument appuyer pour utiliser le bouton sous le touchpad.
Il est ausi limite trop grand pour moi : j'ai tendance à cliquer dessus avec la paume de la main en cours de frappe. Il me semble qu'il y a un paramêtre pour ça dans Xorg/Xephyr. A voir. En revanche le scrolling horizontal et vertical fonctionne super bien smile

Bureautique : Libreoffice fonctionne sans problèmes. Le drag'n'drop me dérange un peu, ainsi que l'absence de touche suppr

Vidéos : Vlc ne fonctionne pas (?).
J'ai testé les trailers de big buck bunny avec mplayer :
480p ogg/theora : cpu à 18% maxi
A:  32.5 V:  32.5 A-V:  0.034 ct:  0.046   0/  0 15%  5%  1.2% 9 0

720 qt/mov : cpu à 35% maxi
A:  32.4 V:  32.4 A-V:  0.039 ct:  0.044   0/  0 31% 22%  1.9% 4 0

1080p ogg/theora : mplayer me dit clairement que mon système est trop lent pour le lire. Pourtant le CPU n'est pas utilisé à plus de 60%
A:  32.5 V:  32.5 A-V:  0.006 ct:  0.040   0/  0 63%  8%  1.5% 103 0
Je pense avoir perçu quelques saccades, mais rien de bien grave.

Fluidité : j'ai activé le composite, mis 70% de transparence partout, j'ouvre 4 fenêtres et je déplace une fenêtre de ristretto sur le tout : c'est un peu saccadé, mais l'utilisation du CPU ne dépasse pas 14%

Voilà. Globalement, l'utilisation de crouton me satisfait pleinement, ce chromebook est vraiment une belle machine avec une autonomie très correcte.

#19 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 02/10/2013, à 17:41

pipou24
Réponses : 39

Salut,

Pour connaitre les paquets dispo, je suppose qu'il faut regarder ceux dispo pour l'architecture armhf dans http://packages.ubuntu.com/
Je ne connais pas everpad, mais tu as evernote sous ChromeOS, et avec Crouton, tu bascule instantanément de l'un a l'autre smile
Je ne connais pas Xmind et ne les retrouve pas dans les dépots...  Mais la versions classique est 100% libre donc tu devrais pouvoir disposer des sources.
Pour le reste FF evolution et Korganizer doivent fonctionner, et d'une manière générale, 95% des paquets libres doivent fonctionner sans recompilation.
Par défaut avec crouton, le minimum est installé. Vraiment le strict minimum. Il m'a même manqué certains utilitaires en mode console. L'autonomie est la même que celle de chromeOS, même si l'indicateur de batterie ne semble pas se mettre correctement a jour sous ubuntu : tu as 7 bonnes heures de travail.

#20 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 04/10/2013, à 12:11

pipou24
Réponses : 39

Salut,
J'avoue que je n'avais pas vérifié le site des packages ubuntu... Je crois qu'une recherche ici a plus de chances de donner qqch : https://launchpad.net/ubuntu/precise/armhf
C'est clair que pour toutes les solutions non libres et/ou qui ne sont pas dans les dépôts ubuntu, c'est pas gagné. Mais Korganizer, par exemple est dans les dépôts ubuntu. Je viens de vérifier, il est bien installable et empaquete en armhf, idem pour freemind

Pour Xmind, vu qu'il est supporté par une société commerciale, à ta place, je leur demanderais. A 90%, cela devrait marcher sans modifier le code source.

Pour Everpad, tu peux joindre le mainteneur du ppa. Je ne pense pas qu'il y ait non plus de difficultés.

C'est clair que tu n'a pas un ultraportable à 240 €, avec un excellent clavier, proposant 8h d'autonomie, pesant 1,1kg, 100% fonctionnel offline et proposant l'intégralité logiciels utiles à tous les usages... sinon google en aurait déjà écoulé des centaines de millions wink

#21 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 07/10/2013, à 11:15

pipou24
Réponses : 39

Salut,

Je ne sais pas si Chrubuntu est plus rapide/mieux optimisé que crouton. A priori, le fait d'avoir chromeOS+ubuntu en parallèle n'est pas un frein à la fluidité de la machine, vu qu'elle dispose de 2Gio de RAM. Un top avec chromeOS seul me donne 490kio d'utilisé, avec crouton/xfce lancé, j'ai 690kio d'utilisés. Après deux jours d'utilisations, principalement de libreoffice+firefox, j'avais 1330kio d'utilisés. La, j'ai relancé ma machine, je n'ai aucune app sous chromeOS, j'ai libreoffice calc, gimp avec une nimage de 7,3Mio et FF avec 3 onglets et je n'ai que 1160kio d'utilisés. L'avantage que je vois avec crouton, c'est que je peux restaurer la machine dans son état d'origine en 10 minutes.

Pour l'environnement de bureau, je ne me suis pas posé la question, j'utilise déjà xfce sur ma machine de bureau... juste une question de goût et d'habitudes.

Pour stellarium, je ne l'ai pas trouvé dans les dépôts ubuntu. je suis passé par les dépots pour debian/wheezy. J'ai donc installé stellarium 0.11-3. Pas d'erreur a l'installation, mais pas de carte du ciel affichée sad juste un écran noir. Pas d'erreur au lancement, juste le message : libEGL warning: GLX/DRI2 is not supported ... a débugguer donc.

Pour Tuxguitar, ça fonctionne.

@ freechelmi ou djraffon : pouvez vous tester la lecture des trailers de Big buck Bunny avec Chrubuntu ? et aussi glxgears ?

#22 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 10/10/2013, à 11:32

pipou24
Réponses : 39

Salut... et bienvenue !

Pour la traduction, il faut, si je ne me trompe pas, installer manuellement le meta-paquet language-selector.

Par défaut, c'est le strict minimum qui est installé avec crouton. J'ai même hésité à installer *buntu-desktop .... mais je me suis dit que ça allait prendre trop de place sur le SSD de la machine.

Pour le chargeur... on voit que tu n'as pas eu en main celui de l'AC-100 avec câble tripolaire ! Pour le coup, faudra que je vérifie, mais je suis prêt à parier que le chargeur était aussi lourd que la machine (env. 700g) tongue Mais si tu trouve un chargeur compatible, ça m’intéresse aussi.

Est-ce que le tap sur le touchpad équivaut à un clic sous KDE ?

#23 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 29/11/2013, à 12:16

pipou24
Réponses : 39

Salut tous,

De retour après un long déplacement, heureusement j'avais mon chromebook ... Et malheureusement, j'avais installé Wesnoth avant de partir wink

Toujours avec crouton pour l'instant, mais j'ai acheté une bonne carte SD pour essayer Chrubuntu sans risquer de tout casser, j'attends d'avoir accès à mon wifi pour faire l'install.

Pour répondre au #23 de pdm : j'avais déjà bricolé ça avec mon ac-100 :
mini_131129110456726958.jpg
Je décline toute responsabilité si vous réalisez ce bricolage : il peut provoquer la fonte des glaces polaires, un mini trou noir sur terre ou pire, le décès prématuré de votre belle mère tongue
il suffit d'entailler un peu un câble bipolaire avec un cutter, et du coup, j'ai aussi pris un câble plus court. Le câble tripolaire est une vraie connerie, vu que le transfo est entièrement en plastique serti.

En réponse au #32
Oui, on peut faire plusieurs chroot : voir ici : https://github.com/dnschneid/crouton
il vaut mieux leur donner un nom avec la commande suivante au moment de l'install :

sudo sh -e ~/Downloads/crouton -t [environnement/version] -n [nom_du_chroot]

Puis on les lance avec :

sudo enter-chroot -n [nom_du_chroot]

NB : j'ai pas encore testé ...

@djraffon au #35 : quels problèmes d'accès/root ? et avec quel environnement/version ?
Pour la définition... ben c'est la définition native de l'écran 1366x768, si c'est trop petit, il faut jouer avec le paramètre dpi des propriétés d'affichage. Ça fonctionne bien avec xubuntu lts.

#24 Re : -1 »  Au sujet du ChromeBook Samsung ARM Exynos » Le 19/12/2013, à 16:13

pipou24
Réponses : 39

Salut tout le monde.
Je galère avec chrubuntu ! Voilà ce que j'ai fait pour l'instant :
- télécharger le script s9ryd : ok
- copie des fichiers sur la carte SD (/dev/mmcblk1) : ok. j'ai choisi xubuntu-desktop lts
- redémarrage et boot sur la carte SD : KO ! Après avoir cherché, dans les options crossystem, le boot des images non signées étaient désactivées ... si quelqu'un d'autre est bloqué a ce stade, vérifier sous chromeOS avec un :

sudo crossystem

les options suivantes doivent être :

dev_boot_usb =1
dev_boot_legacy =1
dev_boot_signed_only =0

- je reboote ...  et là, j'ai bien ubuntu... mais en ligne de commande seulement, comme Const sad donc je vais ressayer avec ubuntu-desktop, quitte a rajouter xfce après.