Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 4

#0 -1 »  Problème Grub » Le 26/03/2013, à 20:37

razy69
Réponses : 3

Bonjour la communauté !!

J'ai reçu aujourd'hui un superbe Lenovo Thinkpad Carbon X1 par le boulot smile
sauf que.. comme tout les nouveaux pc il est en windows 8 pré installé UEFI.

Comme je suis obliger de garder le système natif (cause SAV) j'ai donc installé ubuntu 12.10 64x en mode UEFI jusque la tout fonctionne.
Le grub a bien écrasé (à ma grande joie) le boot de windows. Cependant l'entré Windows 8 ne fonctionne pas. Pas de soucis il y a boot-repair !

Et ben laaa euu non pas de boot-repair qui tienne. J'ai lu lu et relus des tuto pour modifier a la mano le Grub ben eu sa marche pas non plus. Le path EFI n'est pas trouvé.

bref voila le rapport de réparation de boot-repair: http://paste.ubuntu.com/5650112/

voila voila si quelqu'un peut m'aider sa serait cool !

merciii

#1 -1 »  UX32VD impossible de boot avec live usb » Le 26/10/2012, à 12:11

razy69
Réponses : 5

Bonjour,
Je galère énormément, et ce depuis 4 jours.
J'ai acheter un super Zenbook UX32VD super jusqu'a ce que je décide d'installer ubuntu...
J'ai eu beaucoup de problèmes mais maintenant le plus important c'est que ma live usb ne boot pas.

J'ai installé une version windows 7 64x en mode EFI, je dois donc installer ubuntu 12.10 en efi.
J'ai téléchargé ubuntu secure remix 64x qui est censé marché en mode efi.

Au démarrage du pc quand je boot en EFI un petit message apparait "Secure boot not enabled", tant pis.
J'arrive sur le grub, je fais la touche "e" sur "Try ubuntu without install". Je rajoute l'option nomodeset à la place de "quiet splash".
Sa boot ! sauf que... Sa bloque et ce tout le temps au alentours de:

...
* stopping System V initialisation compatibility                                          [OK]
saned disabled; edit /etc/default/saned
* starting System V runlevel compatibility                                                 [OK]
* starting                                                                                                   [OK]
* starting automatic crash report generation                                             [OK]
* starting                                                                                                    [OK]
* starting LightDM Display Manager                                                           [OK]
* starting ACPI Daemon                                                                             [OK]
* starting                                                                                                    [OK]
* starting                                                                                                    [OK]
* starting  save kernel messages                                                               [OK]
* starting                                                                                                    [OK]
* starting                                                                                                    [OK]
* starting regular background program processing daemon                      [OK]
* starting deferred execution scheduler                                                     [OK]
* starting configure network device security                                               [OK]
* starting CPU interrupts balancing daemon                                              [OK]
* starting configure virtual network devices                                                [OK]
* starting save kernel messages                                                                [OK]
* starting crash report submission daemon                                                [OK]
* starting CUPS printing spooler/server                                                      [OK]

Sa bloque par la ou un peu après. J'ai essayé de burn ma clée avec Unetbootin, Lili usb creator, YUMI, enfin quasiment tous..
J'avais essayé de formater mon disque et d'installer windows en mode non EFI, mais quand je lancais mon live usb ubiquity et gparted ne dectectais pas mes partitions..

Je sais vraiment plus quoi faire, i neeed heeeeelp !!!!!! PLEASE ^^
merci !

#2 Re : -1 »  UX32VD impossible de boot avec live usb » Le 28/10/2012, à 13:43

razy69
Réponses : 5

Merci de ta réponse, j'aimerai bien mais je n'ai plus de pc ou je peux lancer un ubuntu ou debian ^^ il ne me reste que ce pc portable -_-"

#3 Re : -1 »  UX32VD impossible de boot avec live usb » Le 30/10/2012, à 17:10

razy69
Réponses : 5

Justement j'ai déjà tout repris par defaut...
Gparted demarre en live usb efi, j'arrive dessus je clique l'option "Crée une table de partition" et j'ai choisi MSDOS et c'est toujours pareil impossible d'installer ubuntu, enfin de lancer le live usb...

Duuuur dur :'(