Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 21

#0 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 01/05/2014, à 10:40

tarass
Réponses : 991

Bonjour,
Je cherche le moyen de télécharger et de voir les films d'Arte +7 en vo ou vm avec les sous-titre.
J'ai Qarte 2.0.0 installé et fonctionnel. Mais quand je télécharge un film je n'ai que la vf.
Que faut-il faire ?

J'ai googlé et cherché mais je n'ai rien trouvé. Pardon si je suis passé à côté.
Merci d'avance.

#1 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 01/05/2014, à 11:23

tarass
Réponses : 991

Pour fan2rahan

Merci, le menu option de la petite roue dentée, auquel je n'avais pensé.
Merci.

#2 -1 »  Installation 14.04 avec win 8 : impossible de monter les [résolu] » Le 25/08/2014, à 15:20

tarass
Réponses : 4

Bonjour,

J' essaye d'installer ubuntu 14.04 sur un Toshiba p875 avec windows 8 préinstallé.
J'ai suivi la procédure décrite dans ce tuto de malbo :

J'ai bien bouté en uefi et selectionné essayé ubuntu ;
fait de la place pour les partitions de linux, créé une partition racine, une partition home ainsi qu'une de swap avec gparted ;
je me suis connecté à internet ;
et j'ai lancé l'installation :
coché télécharger pendant l'installation et la case mp3 ;
faut "autre chose" (w8 n'est pas reconnu) ;
désigné mes partitions :
ici ubuntu reconnait la première partition sda1 comme efi et sda2 (qui est l'efi juste comme vfat), j'ai essayé de lui désigne la vfat comme efi mais cela ne marche pas mieux que si je ne le fais pas)

Dans les deux cas pendant que je choisis le clavier une popup apparaît et me dit qu'il ne peut pas mount sda1 sur /boot/efi (dans les deux cas)
si je coche ignorer, l'installation s'arrête sur la création du point de montage suivant /home/nico ou / qui est impossible.

J'ai essayé de mouter à la main la partition sda2 en vfat et écrire dedans, ça marche.

Est-ce que quelqu'un aurait une idée.
Merci

#3 Re : -1 »  Installation 14.04 avec win 8 : impossible de monter les [résolu] » Le 25/08/2014, à 17:16

tarass
Réponses : 4

Voilà c'est fait et le résultat est là :

http://paste.ubuntu.com/8141940

la fin de dmesg donne ;

**

[  273.178516] NTFS driver 2.1.30 [Flags: R/O MODULE].
[  273.196117] QNX4 filesystem 0.2.3 registered.
[  326.089910] Adding 11263996k swap on /dev/sda7.  Priority:-1 extents:1 across:11263996k FS
[  476.333211] Adding 11263996k swap on /dev/sda7.  Priority:-1 extents:1 across:11263996k FS
[  481.629609] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: errors=remount-ro
[  481.674047] FAT-fs (sda1): bogus number of reserved sectors
[  481.674055] FAT-fs (sda1): Can't find a valid FAT filesystem
[  601.688841] systemd-hostnamed[29589]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
[  612.118942] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[  612.231374] EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
[  612.392119] EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)
[  640.289844] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[  640.497653] EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
[  640.662330] EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)
[  645.130337] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[  645.258950] EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
[  645.426432] EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)
[ 1348.260451] Adding 11263996k swap on /dev/sda7.  Priority:-1 extents:1 across:11263996k FS
[ 1456.792189] Adding 11263996k swap on /dev/sda7.  Priority:-1 extents:1 across:11263996k FS
[ 1459.883811] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: errors=remount-ro
[ 1459.928818] FAT-fs (sda1): bogus number of reserved sectors
[ 1459.928827] FAT-fs (sda1): Can't find a valid FAT filesystem

#4 Re : -1 »  Installation 14.04 avec win 8 : impossible de monter les [résolu] » Le 25/08/2014, à 17:54

tarass
Réponses : 4

Super, merci beaucoup.
Je n'avais pas fait attention que le boot flag n'était pas au bon endroit.

#5 -1 »  Windows 7 ne démarre plus [Résolue] » Le 23/08/2014, à 10:37

tarass
Réponses : 3

Bonjour,

j'utilise ubuntu 13.10 et windows 7 (UEFI).
Tout a bien fonctionné pendant 6 mois, puis un jour je ne suis plus arrivé à booter sous windows (sans doute à la suite de l'installation d'un nouveau noyau?), mais je en m'en suis pas rendu compte tout de suite.

Puis j'ai essayé plusieurs fois d'utiliser boot repair sans succès, essayer de redémarrer sur le CD de Win7, mais le démarrage s'arrête sur le petit drapeau et puis plus rien.

J'ai essayé de faire un disque de secours win7, mais il n'est pas reconnu par mon bios (asus) sans doute parce que ce n'est pas UEFI, alors qu'un DVD ubuntu 14.04 passe bien.

Je viens de découvrir un lien vers ce forum, voilà l'url fournie par boot-repair que je viens de lancer :

http://paste.ubuntu.com/8121111/

Je vous remercie par avance pour toute aide que vous pourrez me fournir.
Nicolas.

#6 Re : -1 »  Windows 7 ne démarre plus [Résolue] » Le 23/08/2014, à 11:50

tarass
Réponses : 3

Merci à tous les deux.

@malbo: j'ai fais ce que tu as dit et en effet la procédure de démarrage est plus claire.

J'ai plus qu'à réinstaller win7 qui le réclame.

Merci encore.

#7 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 18/01/2013, à 16:40

tarass
Réponses : 2641

Bonjour,

je viens bumblebee en suivant la procédure http://doc.ubuntu-fr.org/bumblebee

sudo apt-add-repository ppa:bumblebee/stable
sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get clean autoclean
sudo apt-get dist-upgrade -y
sudo apt-get install linux-headers-generic
sudo apt-get install bumblebee

sans message particulier d'erreur, j'ai rebooté, pas de module nouveau qui traîne, j'ai essayé lee différentes manip de correction proposées sur le site ci-dessus, rien à faire :

optirun -vv glxspheres

donne :

[ 9337.879639] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[ 9338.077396] [DEBUG]optirun version 3.0.1 starting...
[ 9338.077419] [DEBUG]Active configuration:
[ 9338.077423] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[ 9338.077427] [DEBUG] X display: :8
[ 9338.077431] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia-current:/usr/lib32/nvidia-current
[ 9338.077436] [DEBUG] Socket path: /var/run/bumblebee.socket
[ 9338.077440] [DEBUG] VGL Compression: proxy
[ 9339.004524] [INFO]Response: No - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[ 9339.004541] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[ 9339.004544] [DEBUG]Socket closed.
[ 9339.004554] [ERROR]Aborting because fallback start is disabled.
[ 9339.004559] [DEBUG]Killing all remaining processes.

j'utilise ubuntu 12.10 à jour avec un Toshiba P875 avec une Carte graphique Nvidia GeForce Optimus GT 630M

Pour info :
dmesg | grep nvidia
[   48.980838] nvidia: module license 'NVIDIA' taints kernel.
[   48.988195] nvidia 0000:01:00.0: enabling device (0006 -> 0007)

J'ai cherché un peu dans la centaine de pages de ce forum, j'ai vu qu'il y avait des posts qui parlaient de cette erreur mais je n'ai pas vu la solution ou bien je suis passé à côté, si elle existe pouvez-vous me l'indiquer ? Merci.

Dans l'état actuel si la carte Nvidia ne veut pas marcher, est-ce qu'au moins elle est débranchée et n'use pas la batterie. J'ai bien compris que pour l'activer il faut utiliser optirun, mais dans mon si ce n'est pas bien configuré, est-ce qu'au moins c'est débranché ?

Merci d'avance.

#8 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 18/01/2013, à 19:03

tarass
Réponses : 2641

Cher Tuxmouraille

Merci de ta réponse pour le problème de fonctionnement, mais qu'en est-il de la consommation. Dans cette configuration boiteuse est-ce que la carte Nvidia est branchée ?
Merci.

#9 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 18/01/2013, à 22:17

tarass
Réponses : 2641

@Tuxmouraille

Ok 2h30 d'autonomie.

Merci pour la correction, ce qui permet de trouver l'erreur suivante ;-)

optirun -vv glxinfo
[ 1622.431395] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[ 1622.614092] [DEBUG]optirun version 3.0.1 starting...
[ 1622.614159] [DEBUG]Active configuration:
[ 1622.614215] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[ 1622.614239] [DEBUG] X display: :8
[ 1622.614262] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia-current:/usr/lib32/nvidia-current
[ 1622.614287] [DEBUG] Socket path: /var/run/bumblebee.socket
[ 1622.614336] [DEBUG] VGL Compression: proxy
[ 1622.725649] [INFO]Response: No - error: [XORG] (EE) Failed to load module "glx" (module does not exist, 0)

[ 1622.725711] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Failed to load module "glx" (module does not exist, 0)

[ 1622.725759] [DEBUG]Socket closed.
[ 1622.725795] [ERROR]Aborting because fallback start is disabled.
[ 1622.725841] [DEBUG]Killing all remaining processes.

J'ai regardé google et forum autour de la page 77, pas réponse probante.

Pour essayer j'ai fait ça, croyant que c'était inoffensif puisque le paquet était déjà installé :

sudo apt-get install --reinstall libgl1-mesa-glx bumblebee-nvidia

et bien plus moyen de rebooter.

init[1]: segfault at 7fe... ip 000... sp 000... error 4 in libnih.so.1.0.0[7fe...]
Kernel panic
etc

Y a-t-il un moyen de corriger cela ?

#10 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 19/01/2013, à 01:06

tarass
Réponses : 2641

@ArchangeGabriel

Merci.
Là je réinstalle ubuntu, parce même en enlevant les derniers paquets ajouté, ça ne redémarrait pas.

J'ai suivi le lien, c'est ardu pour trouver quelque chose là dedans. J'ai ensuite suivi le lien :
Optirun fail to run, bbswitch failed to load on GT630M Kubuntu 12.04
et deux autres , mais je ne trouve pas ce qu'il faut faire.

Faut-il attendre la nouvelle version de bbswitch 3.8 ? comment suivre l'avancement des travaux ?

Cordialement.

#11 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 20/01/2013, à 09:25

tarass
Réponses : 2641

@ArchangeGabriel

Merci pour le lien.
J'ai suivi la procédure indiquée sur la page citée.
Pas de message d'erreur pendant l'installation.

dmesg | grep bb

[   13.672982] bbswitch: version 0.4.2
[   13.672987] bbswitch: Found integrated VGA device 0000:00:02.0: \_SB_.PCI0.GFX0
[   13.672993] bbswitch: Found discrete VGA device 0000:01:00.0: \_SB_.PCI0.PEG0.VGA_
[   13.673036] bbswitch: No suitable _DSM call found.

et sudo cat /proc/acpi/bbswitch 

cat: /proc/acpi/bbswitch: Aucun fichier ou dossier de ce type

optirun -vv glxspheres donne le même message qu'avant :

[  460.025708] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[  460.188567] [DEBUG]optirun version 3.0.1 starting...
[  460.188606] [DEBUG]Active configuration:
[  460.188613] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[  460.188620] [DEBUG] X display: :8
[  460.188626] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia-current:/usr/lib32/nvidia-current
[  460.188633] [DEBUG] Socket path: /var/run/bumblebee.socket
[  460.188639] [DEBUG] VGL Compression: proxy
[  460.332388] [INFO]Response: No - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[  460.332419] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[  460.332439] [DEBUG]Socket closed.
[  460.332471] [ERROR]Aborting because fallback start is disabled.
[  460.332475] [DEBUG]Killing all remaining processes.

Une idée ?
Merci d'avance.

#12 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 20/01/2013, à 11:25

tarass
Réponses : 2641

Bonjour,

Je ne sais pas dans quel ordre cela se fait. J'ai fait :

sudo apt-add-repository ppa:bumblebee/stable
sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get clean autoclean
sudo apt-get dist-upgrade -y
sudo apt-get install linux-headers-generic
sudo apt-get install bumblebee

Rebooté, puis :

$ git clone git://github.com/Bumblebee-Project/bbswitch.git -b hack-lenovo
$ cd bbswitch
$ mkdir /usr/src/acpi-handle-hack-0.0.2  <- rajouter un # ici
# cp Makefile acpi-handle-hack.c /usr/src/acpi-handle-hack-0.0.2
# cp dkms/acpi-handle-hack.conf /usr/src/acpi-handle-hack-0.0.2/dkms.conf
# dkms install -m acpi-handle-hack -v 0.0.2

Rebooté, puis optirun -vv glxspheres avec la même erreur.

A tout hasard :
echo acpi-handle-hack | sudo tee -a /etc/modules
sudo update-initramfs -u

Rebooté, puis optirun -vv glxspheres avec la même erreur.

que faire pour changer l'ordre des choses ?

#13 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 20/01/2013, à 13:22

tarass
Réponses : 2641
sudo stop bumblebeed 
bumblebeed stop/waiting

sudo lsmod bbswitch
Usage: lsmod

sudo lsmod | grep bbswitch
-> rien

sudo rmmod acpi-handle-hack
ERROR: Module acpi_handle_hack does not exist in /proc/modules

sudo modprobe acpi-handle-hack
FATAL: Error inserting acpi_handle_hack (/lib/modules/3.5.0-22-generic/updates/dkms/acpi-handle-hack.ko): No such device

sudo start bumblebeed 
bumblebeed start/running, process 13233

optirun -vv glxspheres 
[11019.608093] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[11019.719956] [DEBUG]optirun version 3.0.1 starting...
[11019.719978] [DEBUG]Active configuration:
[11019.719983] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[11019.719987] [DEBUG] X display: :8
[11019.719991] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia-current:/usr/lib32/nvidia-current
[11019.719995] [DEBUG] Socket path: /var/run/bumblebee.socket
[11019.719999] [DEBUG] VGL Compression: proxy
[11020.943738] [INFO]Response: No - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[11020.943759] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[11020.943768] [DEBUG]Socket closed.
[11020.943779] [ERROR]Aborting because fallback start is disabled.
[11020.943784] [DEBUG]Killing all remaining processes.

#14 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 20/01/2013, à 20:14

tarass
Réponses : 2641

Oui, # ça veut dire qu'il faut faire précéder la commande par sudo, et $ sans sudo.

$ mkdir /usr/src/acpi-handle-hack-0.0.2  <- rajouter un # ici

Ici il faut le #, parce que sans sudo le répertoire ne peut pas se créer.
J'ai bon ? ;-)

#15 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 20/01/2013, à 23:09

tarass
Réponses : 2641
 modinfo acpi-handle-hack
filename:       /lib/modules/3.5.0-22-generic/updates/dkms/acpi-handle-hack.ko
version:        0.0.2
author:         Peter Lekensteyn <lekensteyn@gmail.com>
description:    Dirty ACPI handle hack for Lenovo IdeaPad Y[45]70
license:        GPL
srcversion:     44A636616BED3B105189F2D
depends:        
vermagic:       3.5.0-22-generic SMP mod_unload modversions 

#18 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 25/01/2013, à 22:48

tarass
Réponses : 2641

Est-ce que c'est toujours la même adresse  https://github.com/Bumblebee-Project/bb … llite-p870

Si c'est ça, à l'installation
dkms install ... répond que la version hack/0.0.2 est déjà installée dans le kernel.

Comment est-ce que cela se désinstalle ?
Où est le hack 0.0.3 ?

Je serai absent une semaine, je pourrai regarder cela samedi 1 février.
Merci.

#19 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/02/2013, à 12:30

tarass
Réponses : 2641

@ArchangeGabriel

Je suis de retour et je peux tester la nouvelle version du patch dont tu avais parlé et que j'avais essayé mais sans décharger la version précédente apparemment, ou bien autre chose ? dernier post sur le sujet #2508.
Merci d'avance.

#20 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 04/02/2013, à 09:21

tarass
Réponses : 2641

@ArchangeGabriel

Pour enlever le module :
sudo dkms remove -m acpi-handle-hack -v 0.0.2 --all

la nouvelle mouture du module marche :
Polygons in scene: 62464
Visual ID of window: 0x21
Context is Direct
OpenGL Renderer: GeForce GT 630M/PCIe/SSE2
123.433270 frames/sec - 137.751530 Mpixels/sec
138.411643 frames/sec - 154.467393 Mpixels/sec
131.669453 frames/sec - 146.943110 Mpixels/sec
135.705766 frames/sec - 151.447634 Mpixels/sec
137.308195 frames/sec - 153.235946 Mpixels/sec

contre :
Polygons in scene: 62464
Visual ID of window: 0xb0
Context is Direct
OpenGL Renderer: Mesa DRI Intel(R) Ivybridge Mobile
59.620844 frames/sec - 66.536862 Mpixels/sec
59.747594 frames/sec - 66.678315 Mpixels/sec
59.761456 frames/sec - 66.693785 Mpixels/sec
59.735780 frames/sec - 66.665131 Mpixels/sec

sans optirun, ce qui ne semble pas extraordinaire en comparant à ce que j'ai vu sur d'autre résultats, Par contre l'autonomie passe de 2h à 3h30, donc le module déactive bien la carte nvidia alors qu'avant il ne  le faisait pas.

Merci beaucoup.