Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Problème: écran hors fréquence » Le 27/10/2007, à 22:06

ipphy
Réponses : 11

Salut!

J'utilise ubuntu depuis plus de 2 ans, je me traine la LTS depuis sa sortie, Gusty arrive les vacances aussi, c'est le moment de mettre un linux neuf big_smile
Mais, le live cd plante.
Plus exactement l'affichage plante, je vois bien le logo Ubuntu sur fond noir et la barre de chargement, mais au moment ou devrait s'afficher le bureau mon écran affiche:

Attention OUT OF RANGE
H: 63.9 kHz V: 60 Hz
PLEASE CHANGE SIGNAL TIMING

En français: Hors fréquence, changez la fréquence du signal

De plus j'entends bien la musique de lancement du bureau, mais je ne vois rien sad

Même problème en mode "Sans échec", le message est différent "Pas de signal" et l'écran se met en vieille.

Ma config: Ecran Iiyama 15" (75 Hz et en  1024x768) , Geforce fx 5200

Que faire?
Installer Feisty (le live cd fonctionne normalement) et upgrader en Gusty?

Merci d'avance pour votre aide!

#1 Re : -1 »  Problème: écran hors fréquence » Le 28/10/2007, à 13:23

ipphy
Réponses : 11
inbox a écrit :

Salut,

Si j'ai bien compris, c'est le live CD de Gutsy qui fait que tu rencontres ce problème, alors que celui de Feisty fonctionne ?

A+

Exactement sad
J'ai utilisé aussi l'alternate cd, j'ai pu installer Gutsy en mode texte, mais au 1er redémarrage même problème: message de l'écran (OUT OF RANGE etc), écran noir mais j'entends bien le son de lancement de session.

En ce moment j'ai installé Feisty, et je fais les mises à jour pour passer en Gutsy. Je croise les doigts!

J'avais eu aussi un écran noir avec le live cd de Warty qui ne reconnaissait pas ma Geforce Fx5200. Ce serait un comble que Gutsy, 3 ans après, ne reconnaisse pas ma Geforce!

Quelqu'un pourrait-il m'éclairer sur les fréquences d'écran?
Ca sert à quoi?
Ca se change sur une moniteur LCD?
Y a une différence d'utilisation entre 75Hz et 60Hz?

Merci pour votre aide!

#2 -1 »  clé usb inventel + kubuntu » Le 02/07/2006, à 00:49

ipphy
Réponses : 22

salut!
je viens d'installer kubuntu dapper sur le pc de ma copine! tout marche, sauf la clé wifi fourni par wanadoo avec la livebox.
Cette clé est de marque Inventel.
Elle n'est pas reconnue quand je fais "lsusb"
Que faire?

De plus je n'arrive pas à installer les dépot avec kubuntu, j'aimerai installer le cd d'intall comme dépot, pour avoir accès au driver de clé usb qui s'y trouve!

merci d'avance pour vos réponses wink

#3 Re : -1 »  clé usb inventel + kubuntu » Le 02/07/2006, à 12:25

ipphy
Réponses : 22

merci kais de ta réponse si rapide big_smile

j'ai bien installé ndiswrapper et ajouté le dépot cd!

par contre je n'ai pas trouvé "kwifimanager", même en tapant son nom dans un terminal!

J'ai essayé de configuer le "wireless assistant" du menu K, mais il ne repère aucun réseau.

j'ai aussi paramétré le réseau (dans les paramètres du système), mais ça n'a rien changé.

D'ailleurs la clé WEP est-elle hexadecimale ou ACII ?

#4 Re : -1 »  clé usb inventel + kubuntu » Le 02/07/2006, à 13:29

ipphy
Réponses : 22

kais,

sudo ndiswrapper -l

donne "no drivers installed"

pourtant ndiswrapper est bien installé!

Comment lancer ndiswrapper? (j'ai essayé "ndiswrapper" dans un terminal mais ça ne donne rien)

#5 Re : -1 »  clé usb inventel + kubuntu » Le 02/07/2006, à 15:07

ipphy
Réponses : 22

kais, merci de ton aide!

j'ai suivi ta méthode, j'ai mis le cd de la livebox dans le lecteur, j'ai copié les 2 fichiers .inf dans un répertoire sur le bureau de kubuntu.

J'ai comme fichier .inf (dans le "Drivers" du cd livebox):
blueDsl.inf
inventelgateway.inf
dw200-OA5C.inf
dw200-OF4F.inf

j'ai fait "sudo ndiswrapper -i inventelgateway.inf" et le reste des commandes indiquées, mais en faisant "ndiswrapper -l" j'ai

installed ndis driver
inventelgateaway invalid driver

(j'ai aussi installé le blueDsl, et j'ai le même résultat=)

mad

j'ai du me planter quelque part!

je n'ai pas installé "cabextract" car je n'ai vu aucun fichier .cab (j'aurai peut etre du le faire?)

voici les références de la clé fourni dans le boite de la livebox:
Inventel wireless magic
model n° URO54g (R01) v1.1

dscn34948ua.th.jpg

dscn34958pl.th.jpg

#6 Re : -1 »  clé usb inventel + kubuntu » Le 02/07/2006, à 19:51

ipphy
Réponses : 22

salut!

j'ai bien trouvé le PRISMA02.inf, mais c'est toujours pareil!

voici la capture d'écran du terminal avec l'install du driver et "lsusb" (qui d'ailleurs ne montre rien à part la webcam)

capture34bt.th.png

bon, je ne me démotive pas! je vais bien finir par y arriver wink

ps: j'ai un PRISMA02.cat, peut etre qu'il sert à quelque chose?

pps:kais, est ce que ce serait possible qu'on discute de ce problème sur le chat d'ubuntu-fr (si tu as le temps bien sûr), car je pars de chez ma copine dans moins de 2 jours, et j'aimerai vraiment réussir à faire marcher le wifi! En tout cas, je te remercie de l'aide que tu m'as déja apporté!

#7 Re : -1 »  clé usb inventel + kubuntu » Le 02/07/2006, à 22:03

ipphy
Réponses : 22

salut!

j'ai désintallé tous les drivers avec "ndiswrapper-e"

j'ai réinstallé le "prisma02.inf", et j'ai toujours le même résultat!

j'ai trouvé ceci dans la doc: http://doc.ubuntu-fr.org/materiel/wifi/ndiswrapper

Je serai sur le chat Kubuntu à 23h (ou sur celui d'ubuntu, c'est comme tu veux)

a+

#8 Re : -1 »  clé usb inventel + kubuntu » Le 03/07/2006, à 01:06

ipphy
Réponses : 22

j'ai réussi à installer le driver! ouf!
je suis allé sur le ftp du fabriquant(inexq) pour récupérer le driver en .zip

ftp://ftp.inexq.com/Drivers/UR054g.zip
EDIT= attention ce n'est pas le bon driver! voir à la fin de la page pour le "bon" driver!

j'ai dézippé le tout dans le desktop de kubuntu et je l'ai placé dans /opt d'après les indications du wiki (http://doc.ubuntu-fr.org/materiel/wifi/ndiswrapper)

le driver est reconnu quand je fais "ndiswrapper -l", MAIS je n'arrive pas à configurer la clé ou à voire le réseau!

capture42pq.th.png

#9 Re : -1 »  clé usb inventel + kubuntu » Le 03/07/2006, à 10:25

ipphy
Réponses : 22

désolé pour hier soir, j'étais au début sur kubuntu-fr et ne te voyant pas arriver je suis allé sur ubuntu-fr et quand je suis retourné sur kubuntu tu devais dormir wink

voila ce que donne iwconfig:

capture51rn.th.png

j'essaie le reste tout de suite!

#10 Re : -1 »  clé usb inventel + kubuntu » Le 03/07/2006, à 11:12

ipphy
Réponses : 22
/sbin/iwconfig eth2 mode Managed essid TON_ESSID key TA_CLE_WEP

donne

error for wireless request "set mode" (8B06):
                SET failed on device eth2 ; operationnot permitted

est ce qu'il faut appuyer sur la livebox au moment ou je lance la commande?

par contre je suis embetté car  dans "paramètres systeme" => paramètres raiseau on peut configuer eth2, mais dès que je veux modifier la clé wep ou une autre donné, le rechargement des nouvelles données prend trèèèèèèèès longtemps, y a comme un bug....(j'ai une petite fenetre avec "rechargement raiseau: veuillez patienter pendant l'enregistrement des paramètres raiseau...")

la clé wep, il faut la renter avec les espaces ou tout collé?

#11 Re : -1 »  clé usb inventel + kubuntu » Le 03/07/2006, à 14:00

ipphy
Réponses : 22

kais, ça n'a pas marché! la livebox à bien clignoté mais la commande que tu m'as donné n'a rien fait!

j'ai même du appeler la hotline car la livebox se synchronisait mais ne se connectait pas. Je dis comment j'ai résolu le prob si y a quelqu'un dans mon cas: il faut allumer le pc auquel est connecté la livebox en ethernet. On est donc sous winwin, on clic sur démarrer =>programmes=>livebox=>configuration de la livebox. Là il faut remettre son identifiant de connexion et son mot de passe.

Je fais réinstaller Ubuntu dapper, car c'est celui que j'utilise chez moi, et je vais bien voir comment il reconnais ce foutu wifi.

En tout cas merci de ton aide kais wink

#12 Re : -1 »  clé usb inventel + kubuntu » Le 03/07/2006, à 23:22

ipphy
Réponses : 22

snif snif, ça ne marche pas!

j'ai quand même avancé, en allant dans les méandres du forum j'ai trouvé un topic: http://forum.ubuntu-fr.org/viewtopic.php?id=29758 , et j'ai compris pourquoi ma clé wifi n'était pas reconnue, j'avais le mauvais driver!
le bon semble être celui ci: ftp://ftp.inexq.com/Drivers/UR054g(R01)3325.zip

Avec ce driver, j'ai "driver installed" et "hardware detected", mais je dois merdouiller dans la config du wifi, clé wep etc car je ne peux pas me connecter (ce ne peut pas etre un prob de signal, car avec winwin le wifi marche)
j'ai aussi lancé la config du wifi en ayant appuyé sur le bouton "association" de la livebox, mais rien n'y fait!

voila une capture d'écran avec les commandes:
iwconfig
iwlist scan
ndiswrapper -l
lsusb

capture2bo.th.png

/sbin/iwconfig eth2 mode Managed essid TON_ESSID key TA_CLE_WEP

me donne toujours:

error for wireless request "set mode" (8B06):
                SET failed on device eth2 ; operationnot permitted

j'espère que quelqu'un trouvera le truc qui m'empêche d'installer le wifi!

#13 Re : -1 »  Kad toujours firewalled avec amule (déjà lu les autres post) » Le 30/06/2006, à 15:10

ipphy
Réponses : 6

pareil pour moi!

depuis que j'ai la 9box, kad est firewalled tout le temps, alors que quand j'avais un modem usb de wanadoo, il était firewalled pendant juste 2 ou  3 min sad

je comprend pas, j'ai bien réglé  Firestarter, et edonkey marche, y a juste kad qui refuse de se connecter (enfin il se connecte pour l'upload, mais j'ai pas de download)

faudrait-il ouvrir des ports sur le modem?

#14 Re : -1 »  [Besoin de retours] F@st 800 et dapper - pilote ueagle. » Le 01/08/2006, à 19:57

ipphy
Réponses : 68

salut!

je viens de faire une install fraiche de dapper chez mes parents!
j'ai suivi le wiki, les modules se sont installés mais le modem n'est pas synchronisé!

voila le message d'erreur: capturepi4.th.png

Comment faire?

merci d'avance pour vos réponses!

ps: le modem (fast 800) marche impec avec le même pc sous windows roll

pps: dapper est tout neuf, le modem est le 1er truc que j'ai essayé de faire marcher big_smile

ppps: je suis en 512k avec wanadoo réunion sad (adsl normal sans dégroupage)

#15 -1 »  Evolution et rangement automatique des courriels » Le 08/07/2006, à 17:28

ipphy
Réponses : 5

salut!

je viens de passer à Dapper et j'ai décider d'abandonner thunderbird pour essayer Evolution.
Pas de soucis pour paramétrer les comptes gmail et autres, mais le soucis est que je recois tous les mails dans "Boite de réception". Comme j'ai plusieures adresses, j'ai crée plusieurs sous-dossiers dans "boite de réception".

Ma question est:

Comment faire pour que les mails aillent automatiquement dans le dossier approprié?

(ex: les mails de ipphy -chez- gmail -point- com aillent se ranger directement dans le dossier "ipphy -chez- gmail -point- com" et non dans "boite de réception")

merci d'avance pour vos réponses


EDIT: j'ai un autre soucis, je n'arrive pas à envoyer des mails avec gmail, pourtant j'ai suivi l'article du wiki! (mais j'arrive à récupérer mes mails)
comment bien configuer le smtp de gmail?

#16 Re : -1 »  Evolution et rangement automatique des courriels » Le 10/07/2006, à 18:21

ipphy
Réponses : 5

merci de votre aide, mais je suis revenu à thunderbird
il est un peu plus facile d'accès pour moi, et y a le Thunderbird Framabook qui est dispo en pdf qui aide à la configuration! (pour le framabook, il faut aller sur le site de Framasoft)

edit: j'avais mis une adresse bidon, gmail n'accepte que les email à 6 lettres, et pas à 5 tongue

#17 -1 »  kad et neuf box (routeur) » Le 04/09/2006, à 20:51

ipphy
Réponses : 4

salut!

j'ai installé depuis le début de l'été dapper, tout marche sauf Kad (avec amule)

c'est étrange car emule est en HighID, kad est "firewalled"

j'ai pourtant ouvert les ports correspondants à amule sur mon modem 9box.
j'ai aussi ouverts ces ports dans firestarter.

J'ai merdé quelque par dans ma confiuration a votre avis? ou bien c'est 9 télécom qui bloque kad?

merci d'avance pour vos rpéonses

#18 Re : -1 »  kad et neuf box (routeur) » Le 05/09/2006, à 14:35

ipphy
Réponses : 4

Est ce qu'il faut aussi ouvrir le port TCP+3 (extended server request) ?

#19 Re : -1 »  kad et neuf box (routeur) » Le 05/09/2006, à 17:45

ipphy
Réponses : 4

arf, j'ai ouvert les ports que tu as cité, et ça ne marche toujours pas!
kad est "firewalled"

que faire?

j'ai peut etre mal configurer firestarter ou la 9box?

#20 -1 »  k3b problème gravure d'un grand nombre de fichiers » Le 15/05/2006, à 18:16

ipphy
Réponses : 1

salut!

j'ai KB3 et je voudrai faire une sauvegarde de la musique que j'ai.
je rempli donc le dvd de 4,2 Go de mp3 divers et voila ce qu'il se passe: "could not determine size of resulting image file"

capture3hj.th.png

J'ai installé graveman et il semble victime du même type de problème, pourtant je grave des dvd avec juste une 10aine de fichiers tout marche, idem pour la gravure de cd audio! le problème doit venir du nombre de fichiers!

Que faire? Y a t-il des options à modifier dans k3b?
Faut-il faire une archive puis la graver?

merci d'avance pour vos réponses!

#21 -1 »  differences betwen boot sector and its backup » Le 08/07/2006, à 23:17

ipphy
Réponses : 2

Salut!

je viens d'installer une Dapper toute fraiche, mais pendant le démarrage, à l'étape "checking file system" j'ai ça:

hpim105011vc.th.jpghpim10506yj.th.jpg

C'est vraiment étrange, je sais pas d'où ça vient.
J'ai formaté le disque et je lui ai rajouté une partition (durant l'install d'ubuntu), j'ai meme réinstallé ubuntu en pensant que c'était un "gros" problème.
En fait, c'est juste un désagrément car ubuntu démarre quand meme, mais ça ralentit le démarrage et c'est pas esthéque....

Que faire?

merci d'avance pour vos réponses

#22 -1 »  Liste de logiciels pour Xubuntu » Le 04/07/2006, à 12:23

ipphy
Réponses : 8

salut!

xubuntu me tente vraiment, et j'ai lu que pour garder sa rapidité il fallait éviter les logiciels à base de librairie GNOME.

Est ce qu'il serait possible de lister les logiciels qui s'intègrent bien à Xubuntu pour aider les débutants à  faire leur choix?

merci d'avance pour vos réponses wink

#23 Re : -1 »  Liste de logiciels pour Xubuntu » Le 04/07/2006, à 13:15

ipphy
Réponses : 8

quod libet pour la musique ça marche?

#24 Re : -1 »  [RESOLU] automatix et wmv » Le 13/05/2006, à 19:45

ipphy
Réponses : 2

merci beaucoup!

c'est nickel cool