Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Wifi et Bbox ubuntu 14.04 » Le 15/02/2015, à 18:57

fredh027
Réponses : 9

Bonjour,
a priori, j'essaierais tout d'abord de faire un ping sur la bbox. Je n'en ai pas, mais a priori, son adresse ip semble être 192.168.1.254 (les détenteurs du même accès confirmeront, ou tu peux le savoir par un

ifconfig wlan0

)

ping 192.168.1.254

Si ce ping fonctionne, j'essaierais ensuite un

traceroute google.fr

pour voir si on franchit ta box.

#1 Re : -1 »  Wifi et Bbox ubuntu 14.04 » Le 16/02/2015, à 11:58

fredh027
Réponses : 9
vilcoyote17 a écrit :

Par contre, je ne comprends pas ce que "ping + IP" va apporter ?

celui de vérifier si la connexion wifi est bien établie avec ton routeur (bbox)

vilcoyote17 a écrit :

Faut-il le faire avec le wifi activé ?

oui bien sûr, et avec le câble débranché, sinon tu passeras par la connexion RJ45.

#2 Re : -1 »  Wifi et Bbox ubuntu 14.04 » Le 16/02/2015, à 14:18

fredh027
Réponses : 9
vilcoyote17 a écrit :

PING 192.168.1.254 (192.168.1.254) 56(84) bytes of data.

Visiblement, il n'y a pas de connexion avec ta box, sinon, on aurait le temps de réponse sur les lignes suivantes, par exemple

PING 172.22.28.1 (172.22.28.1) 56(84) bytes of data.
64 bytes from 172.22.28.1: icmp_seq=1 ttl=64 time=0.245 ms
64 bytes from 172.22.28.1: icmp_seq=2 ttl=64 time=0.263 ms

Et tu es sûr que la connexion wifi est annoncée comme effectuée?
Que donne un iwconfig en ligne de commande?

#3 Re : -1 »  Wifi et Bbox ubuntu 14.04 » Le 17/02/2015, à 13:47

fredh027
Réponses : 9

Il semblerait que la connexion ne soit que partielle: il devrait y avoir des lignes supplémentaire indiquant la qualité, ainsi que les paquets transmis/reçus.
Comme je te l'ai écrit plus haut, Il faudrait que tu voies ce que donne un

ifconfig wlan0

, de façon à voir si le dhcp de ta box a donné une adresse à ta carte wifi.

#4 Re : -1 »  Installation Ubuntu avec Clef usb : erreur au démarage » Le 15/02/2015, à 21:49

fredh027
Réponses : 3

Bonsoir,
je dirais vu le message que le grub n'est pas correctement installé et qu'une fois ta clé retirée, il n'arrive plus à s'y retrouver (d'où le disque introuvable dans le message que tu as photographié).
Si j'étais toi, j'essaierais  d'appliquer cette solution présente dans la doc après avoir redémarré sur ta clé en liveusb:
reconfiguration de grub

#5 Re : -1 »  Installation Ubuntu avec Clef usb : erreur au démarage » Le 16/02/2015, à 11:56

fredh027
Réponses : 3

C'est bien cela: tu suis pas à pas ces commandes dans un terminal en démarrant sur ta clé en liveusb.
Tu ne risques pas de perdre grand chose comme  c'est une installation fraîche, et ça peut te servir d'apprendre à reconfigurer grub de cette façon.

#6 Re : -1 »  répertoire partagé sur 1 pc seul entre plusieurs comptes utilisateurs » Le 15/02/2015, à 18:45

fredh027
Réponses : 5

Bonjour,
ça me semble curieux. Je viens de faire exactement ce que tu décris, dans le même dossier pour être sûr, et j'arrive sans difficultés à changer

drwxr-xr-x 2 root root 4096 févr. 15 17:40 .

en

drwxr-xr-x 2 fred fred 4096 févr. 15 17:40 .

à l'aide d'un

sudo chown fred:fred partage

ou

sudo chown root:root partage

Pas de groupe plugdev, donc.
As-tu bien créé ton répertoire par un

sudo mkdir partage

?

#7 Re : -1 »  répertoire partagé sur 1 pc seul entre plusieurs comptes utilisateurs » Le 15/02/2015, à 21:58

fredh027
Réponses : 5
Braun a écrit :

/mnt/ que je réserve quant à moi à des points de montages.

Je suis assez d'accord, mais ceci n'explique pas le groupe plugdev, ni la possibilité de faire un chown.

#8 Re : -1 »  Gwenview et le module externe kipi » Le 11/01/2015, à 19:17

fredh027
Réponses : 2

Bonjour,
la solution arrive un peu tard, mais comme je viens d'avoir le même souci, il est possible que cela serve à quelqu'un:
les dépendances de kipi-plugin ne sont pas satisfaites naturellement par l'installation du paquet.
Il faut donc installer à la main les librairies suivantes:
libmediawiki1 libkcalcore libqtgstreamer-0.10 libkvkontakte1 libqtgstreamerutils-0.10

#9 -1 »  Problème d'affichage dans Googleearth » Le 21/11/2014, à 09:26

fredh027
Réponses : 0

Bonjour,
je rencontre un problème suite au passage sous 14.04 (envt. MATE) d'une série de 15 ordis portables HP avec carte graphique Intel GM945: googleearth ne fonctionne pas correctement car aucune surface n'est dessinée: la terre est vide (transparente, on voit les étoiles à travers). Des recherches m'ont indiqué que c'était dû aux capacités de la carte qui ne fonctionnerait pas en 3D, mais ce n'est pas le cas.

Voici ce que j'ai déjà essayé:
- activer/désactiver compiz: avec ou sans, le problème est le même
- supprimer l'atmosphère dans Googleearth
- vider le cache dans Googleearth
- différents réglages dans Googleearth (affichage sans échec, couleurs sous 16 bits)
- installer la version précédente disponible sur le site de Googleearth
- installer depuis les dépôts ou depuis les .deb du site

Là, il me semble avoir fait le tour du sujet, malheureusement.
Je précise que ma carte fonctionne parfaitement par ailleurs en 2D et 3D.

Quelqu'un aurait-il une idée?

Merci d'avance.

#10 -1 »  Italc: impossible d'éteindre les machines à distance » Le 22/05/2014, à 14:44

fredh027
Réponses : 0

Bonjour,
j'ai installé Italc sur une salle informatique de 16 postes, dont l'un en maître, fonctionnant sous KDE.
Tout fonctionne, sauf... l'extinction des postes-élèves à distance: un par un ou tous ensemble, pas de réaction de ceux-ci.
Une idée?

#11 -1 »  Mémoriser mot de passe samba dans kde? » Le 12/05/2014, à 09:30

fredh027
Réponses : 2

Bonjour,
j'ai besoin de mémoriser le mot de passe à un partage samba dans kde, et bizarrement, je n'y arrive pas:
- dans Dolphin, je tape smb://utilisateur@serveur,
- une fenêtre me demande le mot de passe que je saisis, et je coche la case proposant de mémoriser celui-ci
- KWallet est ouvert
A la connexion suivante, le mot de passe m'est redemandé.
Comment faire?

#12 Re : -1 »  Mémoriser mot de passe samba dans kde? » Le 12/05/2014, à 11:15

fredh027
Réponses : 2

Merci pour la réponse rapide.
Le tutoriel que tu signales implique de modifier le serveur samba afin qu'il n'y ait plus de mot de passe, ce qui n'est pas ce que je souhaite.
Ayant à gérer quelques dizaines de machines dans un établissement scolaire, le serveur samba doit rester en mode user (donc avec identification). C'est du côté des machines clientes que je cherche donc une solution pour que le mot de passe soit mémorisé par celles-ci.
- Pour le moment, j'ai résolu temporairement le problème en montant le partage au démarrage en ajoutant une ligne dans le fstab, mais j'aimerais ne pas avoir à passer par là pour toutes les machines concernées.
- Il existe aussi une autre solution, celle de passer par smb4k qui, lui, se connecte correctement à kwallet, mais là encore, j'aimerais faire plus simple. J'ai trouvé cette page http://coagul.org/drupal/publication/g% … de-kwallet mais ça ne marche justement pas chez moi et j'aimerais comprendre...

#13 Re : -1 »  Synaptic: Impossible de modifier sources.list graphiquement » Le 03/02/2014, à 15:19

fredh027
Réponses : 12

Bonjour,
... et en éditant le fichier /etc/apt/sources.list avec gedit, ça marche?

#14 Re : -1 »  Commande pour monter un lecteur réseau » Le 03/02/2014, à 15:29

fredh027
Réponses : 2

Bonjour,
1. avoir créé le dossier où tu souhaites monter ton partage (dossier musique dans /media par exemple)
2. avoir installé le paquet cifs-utils
3. la commande de montage à lancer (en ligne de commande) est donc quelque-chose comme

sudo mount -t cifs -o user=nom-dutilisateur-du-serveur,domain=worksgroup //adresse-ip-du-serveur/home/link/musique /media/musique

Le premier mot de passe demandé sera celui du superutilisateur, le second celui associé à l'utilisateur propriétaire du partage sur le serveur. Si ce dossier est ouvert à tous, tu remplaces nom-dutilisateur-du-serveur par guest.

#15 Re : -1 »  Commande pour monter un lecteur réseau » Le 05/02/2014, à 16:14

fredh027
Réponses : 2

et donc, ça marche ?

#16 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 25/08/2013, à 12:15

fredh027
Réponses : 10

Bonjour,
merci de me répondre.
Hélas, ceci ne permet pas de résoudre mon problème: le fait de lancer l'utilitaire kscreen ne suffit pas: il faut ensuite activer la dalle du portable, puis positionner les deux écrans l'un à côté de l'autre. Ceci serait possible par un script en utilisant randr, mais c'est un ordinateur portable qui n'est pas toujours branché sur un moniteur externe, et que je connecte aussi sur plusieurs modèles de vidéoprojecteurs, donc il est important que chaque matériel soit reconnu et géré différemment.

#17 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 25/08/2013, à 16:57

fredh027
Réponses : 10

@classdroogies: cette combinaison de touches (Fn-F8) sur mon Dell est sans effet, malheureusement.

Pour le moment, j'ai réglé ça de la façon suivante:
1- création d'un script:

xrandr --output eDP1 --auto
xrandr  --output VGA1 --right-of eDP1

La première ligne active la dalle de mon portable, la seconde place le moniteur externe à droite de celle-ci.

2- lancement de ce script au démarrage de X

Lorsqu'il n'y a pas de second moniteur connecté, il n'y a pas de souci au démarrage.

#18 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 02/09/2013, à 14:44

fredh027
Réponses : 10
TNZ a écrit :

2 solutions :
2 : tu enregistres à la position de tes écrans avec : Configuration du système > Affichage et surbrillance.

Bonjour,
cette solution ne fonctionne pas: l'écran interne du portable reste éteint après réouverture d'une session. Il faut aller réactiver manuellement ce moniteur à chaque fois, ou bien lancer le script xrandr décrit dans mon post précédent.

#19 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 07/09/2013, à 15:30

fredh027
Réponses : 10

Bonjour,
merci pour ta réponse. J'ai bien essayé ces diverses solutions, sans succès.
Dans une version précédente de kde, je n'avais pas ce souci, pourtant avec le même matériel.
Tant pis pour moi!

#20 Re : -1 »  Affichage en double écran sous kde: mémoriser la configuration? » Le 11/09/2013, à 21:10

fredh027
Réponses : 10
gaara92 a écrit :

salut,
Peut-être une solution en installant kscreen:
A+

Oui, j'avais tenté ça (je préfère d'ailleurs ce logiciel à la nouvelle version), mais il n'apporte cependant pas de résolution à mon pb au démarrage.
Merci tout de même pour l'idée.

#21 Re : -1 »  pas d'acces internet avec chromium browser sous lubuntu » Le 24/08/2013, à 10:51

fredh027
Réponses : 6

Bonjour,
si c'est un problème de proxy, tu pourras certainement régler ça avec l'extension foxyproxy disponible ici

#22 Re : -1 »  pas d'acces internet avec chromium browser sous lubuntu » Le 24/08/2013, à 17:19

fredh027
Réponses : 6

Donc ma solution ne convient pas: j'avais (mal) compris que seul chromium était en cause, mais s'il n'y a aucune connexion à internet, c'est cela qu'il convient de résoudre auparavant.
Es-ce seulement la connexion à internet, ou bien la connexion au réseau?
Pour le savoir, il faudrait tenter un ping vers la freebox dans un terminal, en tapant ping, suivi de l'adresse ip de ta freebox, par exemple:

ping 192.168.1.1 

puis (Ctrl-C pour arrêter)
Si c'est bon au niveau du réseau, tu verras un temps en ms à la fin de chaque ligne, sinon, "host unreachable"

#23 Re : -1 »  pas d'acces internet avec chromium browser sous lubuntu » Le 27/08/2013, à 18:44

fredh027
Réponses : 6

Bonjour,
as-tu solutionné ton problème?

#24 Re : -1 »  Aucun voisinage réseau dans smb4k » Le 25/08/2013, à 17:22

fredh027
Réponses : 1

Je me réponds à moi-même, ceci pouvant servir à d'autres...
J'ai désinstallé smb4k et purgé les fichiers de configuration:

sudo apt-get remove smb4k --purge

Ensuite j'ai installé samba4 puis réinstallé smb4k,

sudo apt-get install samba4 smb4k

... et ça marche!