Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Sondage] Quel serait le Laptop Ubuntu de vos rèves ? » Le 13/01/2010, à 15:13

$@m
Réponses : 260

et du beagle sans HD ? parceque pour aller juste sur le net...

#1 Re : -1 »  Solution facile contre les Live USB ! » Le 04/12/2009, à 13:13

$@m
Réponses : 44

donc si je resume les soluces :

1) live : tout en ram, pas de sauvegarde.
2) live + persistant : tout en ram, sauvegarde mais risque de tout casser en multipliant les archi.
3) Live modifier :  tout en ram, avec les mise à jour , soft etc....
4) install direct : tout en dur sur la clé, pble de compatibilité potentiel, et durée de vie...

Si je veux un OS entre la solution 3 et 4 ?
Je suis étonné que avec les ram dispo aujourd'hui (min 1G va jusqu'à 12G voire plus) et les os qu'on put faire tourner (genre DSL ect, à 128M de ram) personne ne se soit lancé dans un RamOS... (perso rien trouvé sur le net)

RamOS :
- un os qui copy tout en ram ! (comme les live)
- qui est modifiable en live (donc les modifs sont répercutées de manière asynchrome pour ne pas peter les perfs, voire au choix du user) par un genre de unionFS ou je ne sais quoi...

Interret : DSL : 128M de ram...
un net top 512 / 1G... avec son disque tout pourri (vieux SSD pas cher ou HDD 5K4), qui pete en rapidité, reaction !
virus... (bon déjà il sont pas courent... mais là....) Osef.
Mauvaise manip, plantage... RaB, on reboot et hop, meme pas mal !

Bref, un truc sympa...

Bon après, je concoit que c'est pas forcément simple (surtout la synchro)...

#2 Re : -1 »  Solution facile contre les Live USB ! » Le 07/12/2009, à 13:20

$@m
Réponses : 44

ben non, c'est comme les autres :
live => en ram
installée => pas en ram
hmm

#3 Re : -1 »  Solution facile contre les Live USB ! » Le 07/12/2009, à 15:02

$@m
Réponses : 44

Ben moi j'aimerais une version live... mais aussi persistante...

En claire utilisation en live (tout en ram).
MàJ ou installe de soft persistante (sans avoir besoin de régénérer une iso),
mais avec des trucs génériques (plusieurs machine cliente potentielle)

Donc une Live qui se met à jour... sur elle même.

PS :
car le mode persistant :
2) live + persistant : tout en ram, sauvegarde mais risque de tout casser en multipliant les archi.

En plus, il faut définir une taille du fichier fantôme... changement de clé... je ne sais pas si on peut resizer ce fichier ??

#4 Re : -1 »  Solution facile contre les Live USB ! » Le 08/12/2009, à 11:36

$@m
Réponses : 44

Et ca reste générique pour plein de machine ?

#5 -1 »  Installer une carte pci VT6421 : marche pas ! et probleme de udev » Le 06/03/2008, à 16:05

$@m
Réponses : 3

ben voilà... je ne sais pas si elle est installée ou non...

mais en tous les cas les disques sata comme ide ne sont pas reconnus sad

de plus, le ide n'apparait pas mais scsi2... !?

Enfin udev plantouille un peu... il me met une coup la carte via pci avec le nvidia interne... l'autre coup à l'inverse... c'est assez pénible...

Au passage :
- comment je peux réinitialiser juste la carte genre montage à chaud pour voir ce quelle détecte ?
- depuis la MàJ de udev (qui n'a rien changé aux permutations) il apparit des  "generic sg*" késako/interret ?

lspic :

RAID bus controller: VIA Technologies, Inc. VT6421 IDE RAID Controller (rev 50)

dmesg:

[   14.858469] SCSI subsystem initialized
[   14.863363] libata version 2.21 loaded.
[   14.920507] sata_via 0000:05:06.0: version 2.2
[   14.920954] sata_via 0000:05:06.0: routed to hard irq line 5
[   14.921090] scsi0 : sata_via
[   14.921166] scsi1 : sata_via
[   14.945519] scsi2 : sata_via
[   14.945618] ata1: SATA max UDMA/133 cmd 0x0000000000019000 ctl 0x000000000001900a mdma 0x000000000001a000 irq 16
[   14.945687] ata2: SATA max UDMA/133 cmd 0x0000000000019400 ctl 0x000000000001940a mdma 0x000000000001a008 irq 16
[   14.945756] ata3: PATA max UDMA/133 cmd 0x0000000000019800 ctl 0x000000000001980a mdma 0x000000000001a010 irq 16
[   15.261263] ata1: SATA link down (SStatus 0 SControl 310)
[   15.585026] ata2: SATA link down (SStatus 0 SControl 310)
[   15.769037] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   15.769089] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   15.769719] NFORCE-CK804: IDE controller at PCI slot 0000:00:06.0
[   15.769779] NFORCE-CK804: chipset revision 242
[   15.769822] NFORCE-CK804: not 100% native mode: will probe irqs later
[   15.769871] NFORCE-CK804: 0000:00:06.0 (rev f2) UDMA133 controller
[   15.769921]     ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
[   15.770028]     ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
[   15.770132] Probing IDE interface ide0...
[   16.060748] hda: TRANSCEND, CFA DISK drive
[   16.400506] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[   16.401064] Probing IDE interface ide1...
[   16.972116] sata_nv 0000:00:07.0: version 3.4
[   16.972662] sata_nv 0000:00:07.0: Using ADMA mode
[   16.972908] scsi3 : sata_nv
[   16.973195] scsi4 : sata_nv
[   16.973413] ata4: SATA max UDMA/133 cmd 0xffffc20000aa8480 ctl 0xffffc20000aa84a0 bmdma x000000000001d800 irq 21
[   16.973483] ata5: SATA max UDMA/133 cmd 0xffffc20000aa8580 ctl 0xffffc20000aa85a0 bmdma x000000000001d808 irq 21
[   16.978478] hda: max request size: 128KiB
[   16.978526] hda: 8215200 sectors (4206 MB) w/0KiB Cache, CHS=8150/16/63, DMA
[   16.978682]  hda: hda1
[   17.135776] ReiserFS: hda1: found reiserfs format "3.6" with standard journal
[   17.135831] ReiserFS: hda1: using ordered data mode
...
[   17.443613] ata4: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[   17.483799] ata4.00: ATA-7: ST3500641AS, 3.AAD, max UDMA/133
[   17.483848] ata4.00: 976773168 sectors, multi 0: LBA48 NCQ (depth 31/32)
[   17.558707] ata4.00: configured for UDMA/133
[   18.027101] ata5: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[   18.065003] ata5.00: ATA-7: ST3500641AS, 3.AAD, max UDMA/133
[   18.065053] ata5.00: 976773168 sectors, multi 0: LBA48 NCQ (depth 31/32)
[   18.139917] ata5.00: configured for UDMA/133
[   18.143241] scsi 3:0:0:0: Direct-Access     ATA      ST3500641AS      3.AA PQ: 0 ANSI: 5
[   18.143310] ata4: bounce limit 0xFFFFFFFFFFFFFFFF, segment boundary 0xFFFFFFFF, hw segs 61
[   18.147236] scsi 4:0:0:0: Direct-Access     ATA      ST3500641AS      3.AA PQ: 0 ANSI: 5
[   18.147302] ata5: bounce limit 0xFFFFFFFFFFFFFFFF, segment boundary 0xFFFFFFFF, hw segs 61
[   18.147803] ACPI: PCI Interrupt Link [APSJ] enabled at IRQ 20
[   18.147854] ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [APSJ] -> GSI 20 (level, low) -> IRQ 20
[   18.147959] sata_nv 0000:00:08.0: Using ADMA mode
[   18.148106] PCI: Setting latency timer of device 0000:00:08.0 to 64
[   18.148187] scsi5 : sata_nv
[   18.148284] scsi6 : sata_nv
[   18.148384] ata6: SATA max UDMA/133 cmd 0xffffc20000bfa480 ctl 0xffffc20000bfa4a0 bmdma 0x000000000001c400 irq 20
[   18.148453] ata7: SATA max UDMA/133 cmd 0xffffc20000bfa580 ctl 0xffffc20000bfa5a0 bmdma 0x000000000001c408 irq 20
[   18.618613] ata6: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[   19.020202] ata6.00: ATA-7: Hitachi HDS725050KLA360, K2AKCD6A, max UDMA/133
[   19.020254] ata6.00: 976773168 sectors, multi 0: LBA48 NCQ (depth 31/32)
[   19.038807] ata6.00: configured for UDMA/133
[   19.509781] ata7: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[   19.934939] ata7.00: ATA-7: Hitachi HDS725050KLA360, K2AKCD6A, max UDMA/133
[   19.934992] ata7.00: 976773168 sectors, multi 0: LBA48 NCQ (depth 31/32)
[   19.953976] ata7.00: configured for UDMA/133
[   19.954121] scsi 5:0:0:0: Direct-Access     ATA      Hitachi HDS72505 K2AK PQ: 0 ANSI: 5
[   19.954190] ata6: bounce limit 0xFFFFFFFFFFFFFFFF, segment boundary 0xFFFFFFFF, hw segs 61
[   19.954335] scsi 6:0:0:0: Direct-Access     ATA      Hitachi HDS72505 K2AK PQ: 0 ANSI: 5
[   19.954400] ata7: bounce limit 0xFFFFFFFFFFFFFFFF, segment boundary 0xFFFFFFFF, hw segs 61
...
[   24.594065] hda: status error: status=0x58 { DriveReady SeekComplete DataRequest }
[   24.594226] ide: failed opcode was: unknown
[   24.594361] hda: drive not ready for command
[   24.705298] hda: CHECK for good STATUS
[   24.705387] hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[   24.705514] hda: drive_cmd: error=0x04 { DriveStatusError }
[   24.705618] ide: failed opcode was: 0xef
[   24.705762] hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[   24.705888] hda: drive_cmd: error=0x04 { DriveStatusError }
[   24.705991] ide: failed opcode was: 0xef
[   24.706084] hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[   24.706210] hda: drive_cmd: error=0x04 { DriveStatusError }
[   24.706313] ide: failed opcode was: 0xe7
[   24.706428] hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[   24.706554] hda: drive_cmd: error=0x04 { DriveStatusError }
[   24.706657] ide: failed opcode was: 0xe7
...
[   25.874790] sd 3:0:0:0: [sda] 976773168 512-byte hardware sectors (500108 MB)
[   25.874850] sd 3:0:0:0: [sda] Write Protect is off
[   25.874894] sd 3:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   25.874906] sd 3:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   25.875017] sd 3:0:0:0: [sda] 976773168 512-byte hardware sectors (500108 MB)
[   25.875070] sd 3:0:0:0: [sda] Write Protect is off
[   25.875113] sd 3:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   25.875124] sd 3:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   25.875191]  sda:<6>pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   25.889821] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   25.971626]  sda1
[   25.971793] sd 3:0:0:0: [sda] Attached SCSI disk
[   25.971961] sd 4:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB)
[   25.972016] sd 4:0:0:0: [sdb] Write Protect is off
[   25.972060] sd 4:0:0:0: [sdb] Mode Sense: 00 3a 00 00
[   25.972072] sd 4:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   25.972172] sd 4:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB)
[   25.972225] sd 4:0:0:0: [sdb] Write Protect is off
[   25.972268] sd 4:0:0:0: [sdb] Mode Sense: 00 3a 00 00
[   25.972280] sd 4:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   25.972345]  sdb: sdb1
[   26.024954] sd 4:0:0:0: [sdb] Attached SCSI disk
[   26.064326] sd 5:0:0:0: [sdc] 976773168 512-byte hardware sectors (500108 MB)
[   26.066077] sd 5:0:0:0: [sdc] Write Protect is off
[   26.066126] sd 5:0:0:0: [sdc] Mode Sense: 00 3a 00 00
[   26.092651] input: PC Speaker as /class/input/input2
[   26.093099] sd 5:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   26.093222] sd 5:0:0:0: [sdc] 976773168 512-byte hardware sectors (500108 MB)
[   26.093277] sd 5:0:0:0: [sdc] Write Protect is off
[   26.093321] sd 5:0:0:0: [sdc] Mode Sense: 00 3a 00 00
[   26.093332] sd 5:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   26.093398]  sdc:<6>parport_pc 00:08: reported by Plug and Play ACPI
[   26.265892] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[   26.298622]  sdc1
[   26.298790] sd 5:0:0:0: [sdc] Attached SCSI disk
[   26.299352] sd 6:0:0:0: [sdd] 976773168 512-byte hardware sectors (500108 MB)
[   26.299923] sd 6:0:0:0: [sdd] Write Protect is off
[   26.299969] sd 6:0:0:0: [sdd] Mode Sense: 00 3a 00 00
[   26.300415] sd 6:0:0:0: [sdd] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   26.300749] sd 6:0:0:0: [sdd] 976773168 512-byte hardware sectors (500108 MB)
[   26.324103] sd 6:0:0:0: [sdd] Write Protect is off
[   26.324152] sd 6:0:0:0: [sdd] Mode Sense: 00 3a 00 00
[   26.325195] sd 6:0:0:0: [sdd] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   26.325264]  sdd: sdd1
[   26.401000] sd 6:0:0:0: [sdd] Attached SCSI disk
...
[   26.471829] sd 3:0:0:0: Attached scsi generic sg0 type 0
[   26.471903] sd 4:0:0:0: Attached scsi generic sg1 type 0
[   26.471973] sd 5:0:0:0: Attached scsi generic sg2 type 0
[   26.472050] sd 6:0:0:0: Attached scsi generic sg3 type 0
...
[   33.750643] EXT3 FS on sdb1, internal journal
[   33.750647] EXT3-fs: mounted filesystem with ordered data mode.

#8 Re : -1 »  [½ résolu] Ubuntu "DiskLess" avec partage NFS en lecture seule » Le 30/06/2008, à 11:26

$@m
Réponses : 6

ne peut on pas remplacer le nfs par du sshfs ?

#9 Re : -1 »  [½ résolu] Ubuntu "DiskLess" avec partage NFS en lecture seule » Le 31/07/2008, à 16:46

$@m
Réponses : 6

sad

c'est ballot

Peut alors couper le lien NFS apres chargement ?

du genre au boot,
- fait le lien NFS
- recupere les info en RAM
- coupe le NFS
- boot sur sa ram
- se relogg en sshFS
?

merci smile

#10 Re : -1 »  fréquence cpu non pris en charge » Le 27/11/2007, à 13:40

$@m
Réponses : 18

pt etre que c'est des procos fabriqués au rabais roll
dixit les gars de chez BSD qui remontent packet de failles potentielles... sans entrer dans le troll BSD/linux, ca expliquerait pt etre cette succeptibilité hmm

En meme temps facil à  OC (enfin sur portable... tongue ) et pas trop cher et plutot efficace... on ne peut tout avoir cool c'est déjà  pas mal smile

#11 -1 »  Info sur cpufreq ? » Le 27/11/2007, à 04:57

$@m
Réponses : 6

d'ou sorte les info scaling min max, etc... utilisé par cpu freq ?
pourquoi ne pt on pas les changer (c'est etonnant, "sur linux tout est possible, mais encore faut il savoir ce qu'on fait et comment on fait !" m'avait ton dit) ?

#13 Re : -1 »  Info sur cpufreq ? » Le 27/11/2007, à 16:08

$@m
Réponses : 6
HymnToLife a écrit :

Comment ça ? Je peux pas faire tourner mon PIII 500 à 3 GHz ? On m'avait dit que tout était possible sous Linux...

sous reserve que savoir ce qu'on fait wink ai-je précisé

je n'ai pas de cpufreqd.conf hmm

en fait :
mon CPU n'a que 2 STEP : 1000 1800 et 2000 MHz.

j'aurais voulu : avoir un min à 700  et des paliers avant d'aller @ 2000

et ce n'ai pas si stupide :
linux accepte de mettre de la swap sur un support removable... il faut savoir ce qu'on fait smile

#14 Re : -1 »  Info sur cpufreq ? » Le 29/11/2007, à 12:28

$@m
Réponses : 6

du fait que tu peux tres bien le fais dans le Bios... c'est qu'on peut le faire de toute facon (pas de limitation hard).

Apres effectivement c'est peut etre possible en théorie... mais en pratique il faut se le faire à la main, avec des doc proprio (donc sans doc quoi) hmm

#15 -1 »  [RESOLU]driver forcedeth marche pas (nForce4) » Le 23/11/2007, à 12:48

$@m
Réponses : 10

Bonjour....

suite à  un changement de cm mere (sans réinstall), le reseau ne fonctionne pas.

cm initiale a base de via + A64
cm final à  base de nForce4 + A64 (le meme proco)

a ma grande surprise, ca boot ...

mais pas de reseau.

lspci me donne bien nvidia CK804 ethernet...
lsmod me donne bien forcedeth

mais ifconfig ne me donne que LO

je ne vois rien de suspect dans dmesg hmm

une soluce ?



Resolu :
* en fait le driver fonctionne : voir lsmod (vérifier si lancé)
* la carte est reconnue : voir lspci (vérifier si apparait)
=> vérifier ifconfig -a pour voir l'ensemble des cartes ET leur nom (eth...)
=> vérifier dmesg et vérifier que tout est ok
* changer :
- le /etc/network/interface pour ladapter à  la nouvelle carte reseau
OU
- le /etc/udev/rules.d/70-persistent-net.rules et virer l'ancienne pour que la nouvelle soit en eth0

#16 Re : -1 »  [RESOLU]driver forcedeth marche pas (nForce4) » Le 23/11/2007, à 14:49

$@m
Réponses : 10

je fais ca ce soir wink parceque comme le reseau marche pas... pas de ssh hmm

#17 Re : -1 »  [RESOLU]driver forcedeth marche pas (nForce4) » Le 24/11/2007, à 01:40

$@m
Réponses : 10

lors du networking restart :
eth0 erro while getting interface flags
SCIoSIADDR : no such device

etc...

Dmesg :
forcedeth using HIGHDMA

ifconfig toujours rien hmm

c'est zarb on dirait qu'il veut mettre la carte reseau nForce en eth1 hmm il a pt etre garde l'ancienne via en eth0 ? d'ou le message d'error ?
eth1 : forcedeth.c subsystem 01043:8141 bound to 0000:00:0a.0

#18 Re : -1 »  [RESOLU]driver forcedeth marche pas (nForce4) » Le 24/11/2007, à 11:12

$@m
Réponses : 10

c'est bien ca , avec le -a il me met eth1 (sans IP) et lo mais pas de eth0 hmm

#20 Re : -1 »  [RESOLU]driver forcedeth marche pas (nForce4) » Le 24/11/2007, à 16:44

$@m
Réponses : 10

bon elle fonctionne : changer le /etc/network/interface wink

mais je me demande pourquoi elle est en eth1 ...; un coup de udev ?

#22 Re : -1 »  [RESOLU]driver forcedeth marche pas (nForce4) » Le 26/11/2007, à 11:37

$@m
Réponses : 10

bien vu smile

merci tout parfait :jap:

encore un truc appris smile