Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#76 Le 28/08/2012, à 13:54

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Oui...
pour le swap ,il n'y a rien a faire...
Vérifier que grub sera installé dans /dev/sda  sans N° de partition ... et continuer l'installation ... On va bien voir ce qui se passe...

Dernière modification par Babdu89 (Le 28/08/2012, à 13:55)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#77 Le 28/08/2012, à 13:59

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

OK
je me lance
(si linux veut bien) hmm

Hors ligne

#78 Le 28/08/2012, à 14:01

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Remarque...
Pour /dev/sda7 point montage, indiquer "  /home  " ...


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#79 Le 28/08/2012, à 14:04

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

j'ai pas connecté internet
dois-je le faire durant l'installation ??
Car il propose d'installer également les MAJ
et faut-il "activer" le codec MP3 proposé ??
Je reste prudent wink

Dernière modification par philoup44 (Le 28/08/2012, à 14:06)

Hors ligne

#80 Le 28/08/2012, à 14:08

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Pour que l'installation fonctionne...Tu doit être connecté a internet en filaire si possible, avant l'installation ... Laisse tombé les codec et logiciel tiers parties, tu pourras toujours les installer après...pas gênant...
voir aussi ce que je rappelle post#78 ...
@+. Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#81 Le 28/08/2012, à 14:11

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Si tu n'as qu'un câble Ethernet, pour deux machines, je te rappelle qu'en session live ,même pendant l'installation tu peux accéder au forum ,sur un autre bureau virtuel...

Dernière modification par Babdu89 (Le 28/08/2012, à 14:11)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#82 Le 28/08/2012, à 14:13

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

OK
je reviens en arrière , je met le filaire
je relance l'instal
et je ne coche pas " installer les MAJ durant l'installation "
c'est ça ??

Hors ligne

#83 Le 28/08/2012, à 14:15

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Oui, ce n'est pas la peine,tu les feras après,comme d'habitude...

Dernière modification par Babdu89 (Le 28/08/2012, à 14:15)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#84 Le 28/08/2012, à 14:50

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Bon
j'ai bien tout vérifié avant
l'installation commence bien
puis arrivé au moment ou il affiche " obtenez encore plus de logiciels "
quelques instants plus tard
Le programme d'installation a rencontré une erreur lors de la copie des fichiers sur le disque dur
[Errno 5] input/output error
l'installateur a rencontré une erreur
il propose de fermer la fenetre et d'envoyer un rapport d'erreur
Mais si je clic sur fermer ---> rien ne se passe
il refuse de se fermer
J'ai cette fenetre qui refuse obstinemment de se fermer
Je fais quoi ---> arret brutal ??
ligne de Commandes ??

Hors ligne

#85 Le 28/08/2012, à 15:06

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Ah là là !!!...
Si même en arrêtant par les boutons et en attendant un peu, çà ne ferme pas l'installation ... Arrêt brutal...
Puis voir ce qui est dit post#66 ...

Un test d'installation avec une autre iso Ubuntu 12.04 francisée, à télécharger ...
Et si çà ne marche pas encore...
Avec la même iso ...Tester une installation alternative, qui n'utilise pas l'installateur de Ubuntu (ubiquity), pour être faite sur deux partitions seulement... Une partition Système / avec /home intégré  + une partition swap ... Cette installation alternative est faite grâce à un script écrit par un copain d'informatique... Hélas qui n'utilise que la partition système avec /home dedans...
Je l'ai testée sur pas mal de Ubuntu ...Toujours réussi à venir à bout de l'installation ... On verra bien si çà réussit chez toi ...

Mais bon ...Déjà tester la nouvelle iso en installation normale, si la session live "Essayer sans installer "  veut bien démarrer ...

Il y a peut-être un souci avec l'iso que tu utilises ...

Tu n'as pas répondu à un post où je demandais si l'iso et le cd avait été vérifié... Plutôt si ,puisque tu m'as signalé que ce cd était issue d'une revue... Mais bon il n'est pas impossible qu'il y aie des soucis sur le cd...Tu peux le vérifier en regardant comment faire ici...

http://doc.ubuntu-fr.org/tutoriel/verif … que_ubuntu

Dis nous ce que tu décides...
Bon courage ...

@+.  Babdu89   .

Dernière modification par Babdu89 (Le 28/08/2012, à 15:14)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#86 Le 28/08/2012, à 15:18

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Bon, j'ai pu éteindre le pc proprement ----> arret
j'ai installé un autre live CD 10.04 LTS
il me propose "essayer sans installer" mais écran noir avec curseur qui clignote
Depuis que j'ai essayé 12.04
les autres versions n'arrivent pas à "s'installer"
meme celles que je sais "bonnes"
Je vais faire d'autres essais
et peut etre meme reéssayer la 12.04 si elle arrive à re-fonctionner en mode " ESSAYER SANS INSTALLER "
et essayer une installation "classic" sans passer par le mode manuel ...
A VOIR

Je te tiens au courant de l'évolution ...
NB
pendant l'instal j'ai oublié de bruler un cierge ceci explique peut-etre cela lol

Hors ligne

#87 Le 28/08/2012, à 15:37

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

et peut etre meme reéssayer la 12.04 si elle arrive à re-fonctionner en mode " ESSAYER SANS INSTALLER "
et essayer une installation "classic" sans passer par le mode manuel ...
A VOIR

Pour l'installation classic sans manipulation de partition ,il faut à l'étape "Allouer de l'espace disque"  choisir  "Installer à coté d'autres" ...

Mais il ne faut pas faire de partition étendue avec l'espace disque non alloué, depuis Gparted ... Il faut le laisser tel quel ,donc supprimer la partition étendue /sda4 ... Pour avoir le partitionnement comme décrit ici...

1346154972.png

C'est l'installateur qui va créer les partitions dont il a besoin ...

Mais je suis septique avec tes installations ... Si il y avait un problème de partitionnement, la copie des fichiers ne débuterait pas ... Puisque l'installateur à absolument besoin des partitions pour commencer la copie des fichiers ...

Où alors il y a un souci sur des secteurs avec ton disque dur... Mais au partitionnement, il y aurait des messages d'alerte, ou d'erreurs ...
Je regardais sur le net quelques liens sur le forum au sujet du message renvoyé par l'installateur... Les iso utilisées, étaient des anciennes versions...

Bon courage...

@+.  Babdu89


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#88 Le 28/08/2012, à 16:48

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

J'envisage plusieurs options
1) Virer tout ce qu'il y a sur le DD ( en dernier recours )
    y compris seven
2) Si une version 32 bits arrive à s'installer, peut-on après passer en 64 bits ??
3) Si une 10.04 LTS arrive à s'installer peut-on sans trop de soucis migrer gentillement à la 12.04 ??

Hors ligne

#89 Le 28/08/2012, à 17:02

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

1) Virer tout ce qu'il y a sur le DD ( en dernier recours )
    y compris seven

Attends quand même un peu ,avant d'en arriver là, il faut être sur que ton hdd ne soit pas en cause  ( secteurs défectueux)  ...

2) Si une version 32 bits arrive à s'installer, peut-on après passer en 64 bits ??

Pas possible à ma connaissance ...

3) Si une 10.04 LTS arrive à s'installer peut-on sans trop de soucis migrer gentillement à la 12.04 ??

Oui, c'est assez long, il faut faire les mises à jours ... Puis la mises à niveau vers la la 12.04 LTS , lorsque ce sera disponible dans le gestionnaire de mise à jour... Je ne sais pas si çà l'est

Mais si c'est une 32 bit elle y restera ...


Au sujet de l'installation alternative... Je n'ai jamais tester le script en session live iso 64 bit ... Je vais faire çà ce soir... Si çà marche ce sera toujours çà ...

Le lien pour l'installation alternative... Elle sert surtout quand l'installateur de Ubuntu ne voit pas les partitions, mais on peut l'utiliser ,même quand tout fonctionne bien avec l'installateur de Ubuntu... Sur mes machines tout marche bien ,et j'ai quand même testé le script avec succès... Donc çà devrait être utilisable,si la machine démarre en session live...

http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8672101


Je ne me souviens plus... Tous tes tests d'installation on été fait en 64 bit? ...  As tu essayé l'iso en 32 bit ? ...

@+.   Babdu89   .

Dernière modification par Babdu89 (Le 28/08/2012, à 17:09)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#90 Le 28/08/2012, à 17:38

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Salut Babdu89
Dernière INFOS
J'ai réussi à installer la 10.04 LTS 64 bits ( du remettre plusieurs fois le CD avant que le bureau s'affiche )
en manuel
j'ai fait les partitions SWAP 6Go
                                /         30 Go
                               /home  le reste
Directement pendant l'installation sur la partition NON ALLOUEE ( je lui ai demandé de formater en ext 4  /  et /home)
INSTALLATION REUSSI DU PREMIER COUP

Au démarrage GRUB à bien pris la main smile
A part un BUG au niveau du son ( musique d'ouverture de linux en boucle ---> agaçant )
le reste à l'air d'etre là
Je suis en train de faire les MAJ ( 508 ) ---> (en espérant que cela supprimera le bug audio )
Par le biais du Gestionnaire de mises à jours

Je n'ai pas encore eu le temps de voir si je peux démarrer seven
Les MAJ sont pas finies
en attendant , je vais sortir prendre un bon café ( bien mérité )  à la santé de ..... "Babdu89" tongue
Je te tiens au courant au retour
Merci

tout n'est pas résolu mais c'est en bonne voie

YES !! big_smile

Dernière modification par philoup44 (Le 28/08/2012, à 17:40)

Hors ligne

#91 Le 28/08/2012, à 17:54

malbo

Re : Demande conseils pour installation dualboot [RESOLU]

philoup44 a écrit :

J'ai réussi à installer la 10.04 LTS 64 bits

avant de chercher à la mettre à niveau vers 12.04, je te recommande furieusement de faire une image de ta partition / et ta partition /home avec Clonezilla suivant ce tuto : http://doc.ubuntu-fr.org/clonezilla
La doc Clonezilla traite en pas à pas la création de l'image de sauvegarde de la partition / et de la partition /home.
Je te propose cela parce que je vois trop de gens qui s'énervent suite à la mise à niveau ratée de 10.04 vers 12.04, et comme tu ne sembles pas avoir spécialement de chance, il est possible que ça se passe mal pour toi aussi...Dans ce cas, il suffirait de faire une restauration avec Clonezilla et tu retrouverais ton Ubuntu 10.04.

Dernière modification par malbo (Le 29/08/2012, à 06:29)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#92 Le 28/08/2012, à 17:56

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Et bien une bonne nouvelle çà , et de mon côté l'installateur alternatif installe aussi une version 11.04 et 12.04  en  64 bit ... Installation faite en 15 minutes ...

Je poste depuis...  J'ai pu redémarrer et mettre la clavier en Français ...Maintenant gymnastique pour la mettre en Français... Puis si j'y arrive ,je lui ferais faire les maj ...


Je vais modifier le post#1 du sujet "Installation altenative"... Et signaler que çà marche aussi en 64 bit ...

Un petit salut @ malbo au passage... 
La mise à niveau de la 10.04  vers la 12.04 est disponible mintenant? ... J'attens de pouvoir passer mes Xubuntu 10.04 vers la 12.04 ...
Bon je vais voir... Mes clones (2) , sont déjà faits... Donc c'est eux qui vont tester la mise à niveau ...

@+.   Babdu89

Dernière modification par Babdu89 (Le 28/08/2012, à 21:26)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#93 Le 28/08/2012, à 20:54

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Salut
pour l'heure
J'ai pu utiliser seven sans probleme ( merci grub )
L'installation ne l'a semble t-il pas affecté
Je suis retourné sous Linux 10.04 LTS ( d'ou je vous écrit en ce moment )
J'ai testé la lecture sur cle usb ---> Nickel
              le lecteur de CD -----> Nickel ( j'écoute en ce moment un album avec Rhythmbox 0.12.8 ) big_smile
Je verrais plus tard pour l'installation des codecs
                                                           des applications
Je procède par étape ( prudence oblige avant de certifier que LINUX 10.04 LTS + HP pavilio g6 = compatibilité )
Je pense notamment à ceux qui se trouveraient confrontés aux memes souci d'installation et qui liraient ce post

4 ECHECS avec 12.04 LTS 64 bits

premier essai réussi avec la 10.04 LTS  64 bits ( meme s'il a fallu mis reprendre à 3 fois pour lancer le live CD avant d'avoir le bureau )
pour ce faire, si ESSAYER SANS INSTALLER échou, retirer le cd le remettre en place et recommencer etc ..
jusqu'à ce que le bureau apparaisse
Dans mon cas, j'avais en plus un bug avec le son ( voir plus haut )
Mais apres installation réussie et MAJ ( par gestionnaire de MAJ )
Au redémarrage ---> BUG disparu

Si vous voulez que j'entre qq lignes de commandes pour y voir des détails dites le moi

Je ne sais pas pourquoi la 12.04 LTS 64 bits n'a pas réussie à s'installer ??

Je mettrais RESOLU avec la 10.04 LTS , si tous se passe bien ,sous peu

Grand Merci à Babdu89 ( qui  a était tres patient et de bon soutien )
Merci à toi aussi malbo ( j'ai apprécié tes interventions )
Et à tous les bénévoles de ce site smile

Hors ligne

#94 Le 28/08/2012, à 21:31

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Bonsoir...
@ philoup44 ...
Attention à la mise à niveau vers la 12.04 LTS .. Je suis de l'avis de malbo... Faire un clone de ton système 10.04 tout paramétré,  avant de commencer à te lancer dans la mises à niveau serait bien...
J'utilise une autre méthode que Clonezilla ...

@+.  Babdu89   .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#95 Le 28/08/2012, à 21:52

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Pour l'instant, je n'ai pas l'intention de faire une migration vers 12.04
Je vais attendre qq mois que certaines correction soient apportées

Pour l'heure , je viens de voir que le WIFI ne fonctionne pas
je n'arrive pas à l'activer en appuyant sur la touche F12 ?? ( reste orange = inactive )
à part ça le reste à l'air d'aller
en mode filaire, j'ai internet

Hors ligne

#96 Le 28/08/2012, à 22:24

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Je viens de trouver peut etre la raison pour l'activation du wifi
Installer la carte WiFi Ralink 539 sous Ubuntu
oups ça n'a pas l'air simple
je ne sais pas encore si j'ai la meme carte

sous windows le wifi fonctionne

Linux BUG de plus en plus
difficulté à changer d'espace de travail
                 ouvrir ou fermer un fichier
                 éteindre le PC
curseur qui se fige
j'ai voulu copier-coller ce que me renvoyé la commande lspci  ---> pas réussi

Décidement .....

Dernière modification par philoup44 (Le 28/08/2012, à 22:40)

Hors ligne

#97 Le 29/08/2012, à 08:57

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

La plupart des bugs d'hier soir ont disparus ??
Peut etre le fait d'avoir essayer d'activer le WIFI ??

Voici ce que me renvoie la commande:  lspci

 lspci
phil@phil-laptop:~$ lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] Device 1410
00:01.0 VGA compatible controller: ATI Technologies Inc Device 9990
00:01.1 Audio device: ATI Technologies Inc Device 9902
00:02.0 PCI bridge: Advanced Micro Devices [AMD] Device 1412
00:04.0 PCI bridge: Advanced Micro Devices [AMD] Device 1414
00:10.0 USB Controller: Advanced Micro Devices [AMD] Device 7812 (rev 03)
00:10.1 USB Controller: Advanced Micro Devices [AMD] Device 7812 (rev 03)
00:11.0 SATA controller: Advanced Micro Devices [AMD] Device 7804
00:12.0 USB Controller: Advanced Micro Devices [AMD] Device 7807 (rev 11)
00:12.2 USB Controller: Advanced Micro Devices [AMD] Device 7808 (rev 11)
00:13.0 USB Controller: Advanced Micro Devices [AMD] Device 7807 (rev 11)
00:13.2 USB Controller: Advanced Micro Devices [AMD] Device 7808 (rev 11)
00:14.0 SMBus: Advanced Micro Devices [AMD] Device 780b (rev 14)
00:14.2 Audio device: Advanced Micro Devices [AMD] Device 780d (rev 01)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] Device 780e (rev 11)
00:14.4 PCI bridge: Advanced Micro Devices [AMD] Device 780f (rev 40)
00:14.5 USB Controller: Advanced Micro Devices [AMD] Device 7809 (rev 11)
00:15.0 PCI bridge: Advanced Micro Devices [AMD] Device 43a0
00:15.1 PCI bridge: Advanced Micro Devices [AMD] Device 43a1
00:18.0 Host bridge: Advanced Micro Devices [AMD] Device 1400
00:18.1 Host bridge: Advanced Micro Devices [AMD] Device 1401
00:18.2 Host bridge: Advanced Micro Devices [AMD] Device 1402
00:18.3 Host bridge: Advanced Micro Devices [AMD] Device 1403
00:18.4 Host bridge: Advanced Micro Devices [AMD] Device 1404
00:18.5 Host bridge: Advanced Micro Devices [AMD] Device 1405
01:00.0 VGA compatible controller: ATI Technologies Inc Device 6840
02:00.0 Network controller: Atheros Communications Inc. Device 0032 (rev 01)
04:00.0 Class ff00: Realtek Semiconductor Co., Ltd. Device 5229 (rev 01)
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 05)

Dernière modification par philoup44 (Le 29/08/2012, à 09:24)

Hors ligne

#98 Le 29/08/2012, à 12:22

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Toujours pas de wifi
Mais l'imprimante est reconnue est fonctionne ( epson stylus D92 )
quand au Scanner ( epson perfection V200 photo ) ----> pas reconnu

J'ai essayé la manip decrite ci_dessous
Doc Ubuntu

phil@phil-laptop:~$ sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04b8, product=0x012e) at libusb:007:002
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.
phil@phil-laptop:~$ scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

Dans le fichier /etc/sane.d/epson.conf
il y a ceci

# epson.conf
#
# here are some examples for how to configure the EPSON backend
#
# SCSI scanner:
scsi EPSON
# for the GT-6500:
scsi "EPSON SC"
#
# Parallel port scanner:
#pio 0x278
#pio 0x378
#pio 0x3BC
#
# USB scanner:
# There are two different methods of configuring a USB scanner: libusb and the kernel module
# For any system with libusb support (which is pretty much any recent Linux distribution) the
# following line is sufficient. This however assumes that the connected scanner (or to be more
# accurate, it's device ID) is known to the backend. 
usb
# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
# e.g.:
# usb 0x4b8 0x110
# And for the scanner module, use the following configuration:
#usb /dev/usbscanner0
#usb /dev/usb/scanner0

et dans Dans le fichier /etc/sane.d/epson2.conf

# epson2.conf
#
# here are some examples for how to configure the EPSON2 backend

# SCSI
scsi EPSON
# for the GT-6500:
#scsi "EPSON SC"

# Parallel port
#pio 0x278
#pio 0x378
#pio 0x3BC

# USB
usb

# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
# e.g.:
# usb 0x4b8 0x110

# Network
# 
# net 192.168.1.123
net autodiscovery

Mais pour l'instant rien, scanner pas detecté

La tablette graphique quand à elle fonctionne

Dois-je considérer que l'installation en dual boot est RESOLUE
Et poster ailleurs pour les problèmes de pilotes et matériel non reconnu ??

Le gestionnaire de MAJ me propose la 12.04
Si le pilote de la wifi est "pris en charge" cela vaut-il le coup ??

Pour l'instant, je n'ai aucun documents perso dans mon pc
Donc pas de risque de perdre quoique ce soit ( hormis la 10.04 LTS ) wink

Si quelqu'un veut que je teste pour la communauté
je veux bien servir de "cobaye" tongue

Dernière modification par philoup44 (Le 29/08/2012, à 12:25)

Hors ligne

#99 Le 29/08/2012, à 16:11

Babdu89

Re : Demande conseils pour installation dualboot [RESOLU]

Bonjour...

Dois-je considérer que l'installation en dual boot est RESOLUE
Et poster ailleurs pour les problèmes de pilotes et matériel non reconnu ??

Non ,je ne pense pas...
To titre ... Demande conseils pour installation dualboot  ...
L'installation, c'est non seulement le dualboot, mais aussi les paramétrage de la config une foi installé ... De plus, tu as ouvert ce sujet, tu n'en squatte pas un autre ...
Mais si tu interviens sur d'autres sujets, en rapport avec des soucis de celui-ci, stp, mets des liens ici, pour ceux qui suivent   ....

Le gestionnaire de MAJ me propose la 12.04 Si le pilote de la wifi est "pris en charge" cela vaut-il le coup ??

Avec les tests en session live Ubuntu 12.04 ... Est ce que le wifi  marchait ? Je ne me souviens plus... Tu auras déjà un élément de réponse ...

Pour l'instant, je n'ai aucun documents perso dans mon pc
Donc pas de risque de perdre quoique ce soit ( hormis la 10.04 LTS )

Tu as raison ,fais la mise a niveau vers la 12.04 LTS , avant d'installer et paramétrer quoi que ce soit...
Les maj seront moins lourdes, puisque tu n'auras installé pas de paquets logiciels ...

Bonne continuation ...
Je regarderais de temps à autre ce qui se passe ici ...

@+.  Babdu89   .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#100 Le 29/08/2012, à 19:12

philoup44

Re : Demande conseils pour installation dualboot [RESOLU]

Bien vu Babdu89
Effectivement, le live CD de la 12.04 LTS détecte le wifi !!
Je l'ai re-vérifié du live CD
Et au début, je l'avais bien déja testé
puisqu'il me semble avoir écrit à un moment donné sur ce post du live CD 12.04
Mais quand l'install à planté plusieurs fois sur la 12.04
J'ai essayé la 10.04 LTS qui , elle à bien voulue s'installer
Mais, je n'avais pas essayer le wifi ....
Car à un moment donné, tu m'avais conseillé de mettre le filaire pour l'installation ( bon conseil )
Et j'avais zappé le test wifi ...
On fini par ce mélanger les pinceaux .... big_smile

Je vais tenter l'installation de la 12.04 par la MAJ ( ou à niveau ?? )
proposé par le gestionnaire de MAJ
Je vais bruler un encens .... tongue

Hors ligne

Haut de page ↑