Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 19/08/2005, à 19:30

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

je te l'up

Hors ligne

#27 Le 19/08/2005, à 19:33

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

je suis censé faire ça avec konqueror mad

Hors ligne

#28 Le 19/08/2005, à 19:34

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

tu es bien gentil de m'aider j'espere que tu es patient big_smile

Hors ligne

#29 Le 19/08/2005, à 19:34

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Oui ^^

Dernière modification par Hellsing (Le 19/08/2005, à 19:34)

Hors ligne

#30 Le 19/08/2005, à 19:36

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

c'est grave les espaces a pres tout?

Hors ligne

#31 Le 19/08/2005, à 19:36

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

Comment je vais sur mon ftp avec konqueror?

Hors ligne

#32 Le 19/08/2005, à 19:37

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

oui c'est grave.
Tu peut pas upper avec konqueror il faut utiliser gFTP par exemple.

Hors ligne

#33 Le 19/08/2005, à 19:40

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

kynaptic pour gftp? euh c'est par pour gnome ça t'a pas un truc pour kde?

Hors ligne

#34 Le 19/08/2005, à 19:44

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Ah non dsl...gftp fonctionne pas sous KDE ?

Hors ligne

#35 Le 19/08/2005, à 19:44

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

je sais pas en fit je crois que si lol

Hors ligne

#36 Le 19/08/2005, à 19:46

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

le port je dois mettre quoi? tongue

Hors ligne

#37 Le 19/08/2005, à 19:46

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

21

Hors ligne

#38 Le 19/08/2005, à 19:48

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

rah comment j'up le fichier?

Hors ligne

#39 Le 19/08/2005, à 19:50

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

nan c bon je te donne l'adresse

Hors ligne

#40 Le 19/08/2005, à 19:51

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

http://membres.lycos.fr/darke488/xorg.conf

Hors ligne

#41 Le 19/08/2005, à 19:51

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

voila alors maintenant on va enfin pouvoir passer aux choses sérieuses alors?

Hors ligne

#42 Le 19/08/2005, à 19:52

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

ah voila ^^ je te fait la configuration.

Hors ligne

#43 Le 19/08/2005, à 19:56

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Remplace pas ça et redemmare ton PC.

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
	FontPath	"unix/:7100"			# local font server
	# if the local font server has problems, we can fall back on these
	FontPath	"/usr/lib/X11/fonts/misc"
	FontPath	"/usr/lib/X11/fonts/cyrillic"
	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/Type1"
	FontPath	"/usr/lib/X11/fonts/CID"
	FontPath	"/usr/lib/X11/fonts/100dpi"
	FontPath	"/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
    SubSection "extmod"
        Option    "omit xfree86-dga"
    EndSubSection
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"record"
	Load	"type1"
	Load	"vbe"
EndSection

Section "DRI"
    Mode    0666
EndSection

Section "Extensions"
 Option "RENDER" "Enable" 
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"keyboard"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr-latin9"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"Emulate3Buttons"	"true"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "Device"
	Identifier	"ATI Technologies, Inc. Radeon 9200 SE (RV280)"
	Driver		"fglrx"
    	Option         	"UseInternalAGPGART" "no"
	BusID		"PCI:1:0:0"
EndSection

Section "Monitor"
	Identifier	"StudioWorks"
	Option		"DPMS"
	HorizSync	30-60
	VertRefresh	50-120
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies, Inc. Radeon 9200 SE (RV280)"
	Monitor		"StudioWorks"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768" "832x624" "800x600" "720x450" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Dernière modification par Hellsing (Le 19/08/2005, à 19:58)

Hors ligne

#44 Le 19/08/2005, à 19:57

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

tu me dit hein quand c'est bon! logiquement ça marche cedega apres?

Hors ligne

#45 Le 19/08/2005, à 19:57

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

C'est pas un probleme de cedega mais de ta carte graphique et oui ça fonctionnera ^^

Dernière modification par Hellsing (Le 19/08/2005, à 19:58)

Hors ligne

#46 Le 19/08/2005, à 19:58

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

bon ben merci donne moi juste la commande pour vérifier que l'accelération matérielle marche

Hors ligne

#47 Le 19/08/2005, à 19:59

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

glxgears et fgl_glxgears

tu as bien redemarrer ton PC ?

Dernière modification par Hellsing (Le 19/08/2005, à 19:59)

Hors ligne

#48 Le 19/08/2005, à 19:59

Markand

Re : [Résolu] Jeux saccadés avec cedega

mdr comme on lute tongue


(EN) Library = (FR) Bibliothèque
Jabber: markand@jabber.fr

Hors ligne

#49 Le 19/08/2005, à 20:00

Phoenix

Re : [Résolu] Jeux saccadés avec cedega

he mais tu m'à mis fglrx en driver alors que c'est le radeon qui marche normalement, j'ai désinstallé le fglrx

Hors ligne

#50 Le 19/08/2005, à 20:01

Hellsing

Re : [Résolu] Jeux saccadés avec cedega

Je les est pas non plus

Hors ligne

Haut de page ↑