Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 01/10/2012, à 12:05

Arnaud04

Thunar prend 25 secondes pour démarrer

Bonjour,

Sous Xubuntu 12.04, j'ai un souci avec Thunar. Il prend 25 secondes pour démarrer.

Si je ferme Thunar et que je le re-ouvre, il prend à nouveau 25 secondes. Je peux le faire 10 fois d'affilée, ça ne change rien.

Si je suis déjà dans Thunar et que j'ouvre une deuxième fenêtre via un lanceur, ça prend encore 25 secondes.

Par contre, si je fais "fichier-->nouvelle fenêtre", là c'est instantané.

Chose étrange aussi, si je démarre Thunar depuis le terminal, loggué en root, ça démarre instantanément. Alors que logué en utilisateur, ça prend 25 secondes.

Que faire ?

Merci

Arnaud

Hors ligne

#2 Le 01/10/2012, à 12:09

The Uploader

Re : Thunar prend 25 secondes pour démarrer

Salut

Voir ici : gvfs automount.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#3 Le 01/10/2012, à 18:09

Arnaud04

Re : Thunar prend 25 secondes pour démarrer

Merci.

En suivant la procédure donnée sur ce lien, ça fonctionne.
En fait je ne pensais pas être concerné par ce mode de résolution, étant donné que mon problème apparaissait même une fois que Thunar était chargé en mémoire vive.

Merci encore

Arnaud

Hors ligne

Haut de page ↑