Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 04/10/2012, à 22:44

Manargratte

Plusieurs problèmes d'affichage [RESOLU]

Bonjour tout le monde,

Voilà, depuis hier je n'ai plus de barre de lancement, je ne peux plus déplacer ni changer la taille des fenêtres et mon pointeur n'est plus une flèche mais une croix noire.

J'ai fait les mises à jour, rien n'a changé.

J'ai déjà rencontré une problème avec la barre de lancement mais je crois que là c'est différent (à l'époque j'avais fait un truc comme xfce-panel-replace et c'était reparti).

J'ai cherché un peu partout mais là je ne vois pas bien ce qu'il se passe.

Je suis sous xubuntu 12.04.

Quelqu'un a une idée ?

D'avance merci.

Dernière modification par Manargratte (Le 06/10/2012, à 08:26)

Hors ligne

#2 Le 04/10/2012, à 22:47

Manargratte

Re : Plusieurs problèmes d'affichage [RESOLU]

J'oubliais : les fenêtres que j'ouvre ne s'affichent pas dans la barre du bas (je ne sais pas comment elle s'appelle : celle qui montre quelles fenêtres sont ouvertes quoi smile).

Dernière modification par Manargratte (Le 04/10/2012, à 22:51)

Hors ligne

#3 Le 04/10/2012, à 22:54

The Uploader

Re : Plusieurs problèmes d'affichage [RESOLU]

Salut

Pour commencer, fais Alt-F2 au clavier, puis tape :

xfwm4 --replace

Tu devrais retrouver les barres de titre des fenêtres.
Ça peut venir d'un thème pour xfwm4 (à sélectionner dans Gestionnaire de paramètres => Gestionnaire de fenêtres => Style) qui le fait planter. Dans ce cas, il faut en choisir un autre.

S'il te manque un tableau de bord, c'est :

xfce4-panel -r

Dernière modification par The Uploader (Le 04/10/2012, à 22:56)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#4 Le 06/10/2012, à 08:26

Manargratte

Re : Plusieurs problèmes d'affichage [RESOLU]

Merci, c'est tout bon.

Ce qui me semble bizarre, c'est que je n'avais pas changé de thème. Mais avec un gamin de deux ans à la maison...

En tout cas merci The Uploader !

Ciao

Hors ligne

Haut de page ↑