Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 22/08/2005, à 22:33

juki

Bloquage à l'installation.

Bonjour,


Etant donner que j'ai reçu tout fraichement Ubuntu par La Poste (version 5.04 pour les x386) j'ai eu l'envie d'installer Ubuntu sur une de mes machines (une vielle machine).

Ma machine est un Compaq Presario 7106, dont voici les charactéristiques (issu d'un diagnostic effectué lorsqu'il été sous Windows 3.1):

Diagnostics Compaq pour Windows 1.04

...

Processeur . . . . . . . . . . . . . . . . . . .  486 à 100 MHz
CPU ID . . . . . . . . . . . . . . . . . . . . .  0400
Coprocesseur arithmétique  . . . . . . . . . . .  Compatible 387 intégré
Bus d'extension  . . . . . . . . . . . . . . . .  ISA/PCI

...

A: Unité de disquette  . . . . . .  1,44 Mo (3"1/2)
C: Disque Dur  . . . . . . . . . .   426 MB ( 251 MB Libre)
D: Lecteur de CD-ROM

...

Mémoire Compaq totale  . . . . . . . . . . . . . . .    16 Mo

...

Voici mon probleme :

J'ai pas la possibilité de booter depuis le lecteur cd, j'ai donc fait ma disquette SmartBootManager comme decrite dans le Wiki, j'ai lancer la disquette, selectionner le lecteur CD-ROM, le cd c'est lancer.
J'ai ensuite cliquer sur ENTRER pour lancer l'installation, aprés la serie de texte mon pc s'arrete sur cette partie :

...

TCP: Hash Tables configured (established 1024 bind 2048)
NET: Registered protocol family 8
NET: Registered protocol family 20
Restarting tasks...<6> Strange, kswapd0 not stopped
Strange, kseriod not stopped
done
RAMDISK: Compressed image found at block 0

J'ai beau attendre 10 minutes, aucun changement! j'ai essayer en retirant la disquette avant d'appuyer sur ENTRER, meme chose.

Je voudrais savoir d'où vient mon probleme, esce une incompatibilité ou autre chose. Yat-il une autre solution ou qouique ce soit pour reussir à installer Ubuntu dessus.

Meme probleme avec le LiveCD.


Merci d'avance.

Haut de page ↑