Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 23/08/2005, à 09:10

al_pha

[Résolu] - Impossible de lancer une appli 3D

Bonjour à tous , voila voulant essayer ET sur mon ordi j ai decidé d entreprendre l'installation avec le wiki du site

J ai donc installer auparavant les drivers nvidia(j ai une ti 4600) et etudié le sujet sur le son

Mais voila quand je lance le jeu dans le terminal y a une ptit problème ca devient noir et ca revient apres dans une résolution bizarre et le message d'erreur est :

Xlib:  extension "GLX" missing on display ":0.0".
 Couldn't initialize video: Couldn't find matching GLX visual

cela me le fait aussi avec les jeux tuxracer et tuxkart

En cherchant sur le forum j ai trouvé pas mal de monde qui avait ce problème mais je n ai trouvé aucune solution sad
avez vous des idées ? neutral

Dernière modification par al_pha (Le 23/08/2005, à 15:27)


ubuntu ?

Hors ligne

#2 Le 23/08/2005, à 13:16

michel2652

Re : [Résolu] - Impossible de lancer une appli 3D

Bonjour,

Regarde  les quelques posts à coté du tien je pense que le lien qui s'y trouve te servira . Il m'a servi pour bien configurer ma carte nVidia et aussi mon xorg.conf

A+

#3 Le 23/08/2005, à 15:27

al_pha

Re : [Résolu] - Impossible de lancer une appli 3D

Bon suite a un autre probleme j ai refait la manip du wiki pour installer nvidia et cette fois ca a marché

la premiere fois je l ai faite avec la premiere méthode (graphique) et cette fois avec la methode que par console et ca a marché neutral

merci kan même pour l aide smile


ubuntu ?

Hors ligne

#4 Le 23/08/2005, à 16:40

janno59

Re : [Résolu] - Impossible de lancer une appli 3D

al_pha a écrit :

Bon suite a un autre probleme j ai refait la manip du wiki pour installer nvidia et cette fois ca a marché

la premiere fois je l ai faite avec la premiere méthode (graphique) et cette fois avec la methode que par console et ca a marché neutral

merci kan même pour l aide smile

+1:D
réinstall en console ça a marché alors qu'avec synaptic non .:rolleyes:


jean

Hors ligne

Haut de page ↑