Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1876 Le 19/03/2013, à 13:20

sono68200

Re : Nouveautés dans Raring

Merci beaucoup, je crois que c'est qml2-friends0 qu'il me manquait, car je cherchais à installer qml-friends mais il me disait que c'est introuvable.


Membre attitré de la brigade des S.
Un peu zinzin sur les bords, sourire est mon quotidien.

Hors ligne

#1877 Le 19/03/2013, à 15:03

jnq

Re : Nouveautés dans Raring

Bonjour avez vous des problèmes avec ubuntu one ?


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#1878 Le 19/03/2013, à 15:47

Muy_Bien

Re : Nouveautés dans Raring

Bon apparemment pas de Rolling Release pour Ubuntu mais une version continue de dev...

http://www.webupd8.org/2013/03/ubuntu-t … eting.html

In a recent Ubuntu technical board meeting, it was decided to:
reduce maintenance period for regular (non-LTS) Ubuntu releases from 18 months to 9 months;
enable users to continuously track the development focus of Ubuntu without having to explicitly upgrade.


Windows est un système d'exploitation de l'homme par l'ordinateur.
Linux, c'est le contraire ... [Brunod]

Hors ligne

#1879 Le 19/03/2013, à 16:16

jnq

Re : Nouveautés dans Raring

J'ai rien compris à l'idée du mécanisme qui serait mis en place ! hmm


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#1880 Le 19/03/2013, à 16:31

tonypad

Re : Nouveautés dans Raring

si je comprends bien, l'idée serait de faire comme un rolling release, mais ce ne serait pas officiellement une rolling release... lol

on pourrait passer d'une version intermédiaire à la version en développement suivante sans faire un vraiment un upgrade ? je ne sais pas, c'est bizarre. maintenant, moi et l'anglais, on est pas vraiment très amis, alors je n'ai peut-être pas bien compris aussi... lol

et puis, passer de 18 mois à 9 mois de maintenance pour les versions intermédaires (non-LTS), ça risque de décourager d'installer ces versions... c'est d'ailleurs peut-être l'objectif qu'ils souhaitent atteindre et d'encourager à installer les LTS seulement et pour les cascadeurs, les versions intermédiaires en faux rolling release... hmm

Dernière modification par tonypad (Le 19/03/2013, à 16:34)


Laptop Lenovo T440p (CG : HD4600, SSD 500 Go, Ram 16 Go, Wifi realtek rtl8192ee)
Manjaro KDE (noyau 3.14). En VB : Kubuntu 14.04, Xubuntu 14.10, KaOS, Antergos, Chakra) 
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#1881 Le 19/03/2013, à 16:32

Muy_Bien

Re : Nouveautés dans Raring

De ce que j'ai compris, on reste avec les LTS avec durée longue de support inchangée, les non-LTS ont une durée de support plus courte (9 mois) et une version toujours en développement sans avoir à upgrader pour à chaque fois passer à la alpha d’après...
Par exemple maintenant on est sous la 13.04.. en avril on va passer en version stable et si on veut passer à la 13.10 il faudra passer par une upgrade. Maintenant ça ne sera plus el cas, on restera toujours sur une version de dev si on le veut...


Windows est un système d'exploitation de l'homme par l'ordinateur.
Linux, c'est le contraire ... [Brunod]

Hors ligne

#1882 Le 19/03/2013, à 16:37

tonypad

Re : Nouveautés dans Raring

Muy_Bien a écrit :

De ce que j'ai compris, on reste avec les LTS avec durée longue de support inchangée, les non-LTS ont une durée de support plus courte (9 mois) et une version toujours en développement sans avoir à upgrader pour à chaque fois passer à la alpha d’après...
Par exemple maintenant on est sous la 13.04.. en avril on va passer en version stable et si on veut passer à la 13.10 il faudra passer par une upgrade. Maintenant ça ne sera plus el cas, on restera toujours sur une version de dev si on le veut...

si c'est ça, ça me va... mais je ne vois pas vraiment la différence avec une rolling release pour la version en développement constant
ça ressemble assez à la version instable de debian...

Dernière modification par tonypad (Le 19/03/2013, à 16:42)


Laptop Lenovo T440p (CG : HD4600, SSD 500 Go, Ram 16 Go, Wifi realtek rtl8192ee)
Manjaro KDE (noyau 3.14). En VB : Kubuntu 14.04, Xubuntu 14.10, KaOS, Antergos, Chakra) 
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#1883 Le 19/03/2013, à 17:57

sono68200

Re : Nouveautés dans Raring

En effet la nouvelle interface de Gwibber fonctionne maintenant. Toutefois cette barre de menu toujours ouverte ne fait pas très Ubuntu je trouve... Futur de l'interface Ubuntu pour PC ?...


Membre attitré de la brigade des S.
Un peu zinzin sur les bords, sourire est mon quotidien.

Hors ligne

#1884 Le 19/03/2013, à 18:06

sono68200

Re : Nouveautés dans Raring

yohanngaz a écrit :

Pour ceux qui utilise le PPA de Friends la nouvelle interface de Gwibber est arrivé il y a quelques jours avec des ajouts quasi quotidien.
https://pbs.twimg.com/media/BFtMKxPCUAA6tWe.png

Chez moi, pas d'avatars, et les status sont des liens :

1363709170.png


Membre attitré de la brigade des S.
Un peu zinzin sur les bords, sourire est mon quotidien.

Hors ligne

#1885 Le 19/03/2013, à 19:39

jnq

Re : Nouveautés dans Raring

Bonjour erreur ubuntuone : IPCError C'est quoi ce truc ? sad  Il manque aussi le petit nuage dans les indicateurs.

Dernière modification par jnq (Le 19/03/2013, à 19:52)


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#1886 Le 19/03/2013, à 20:31

shindz

Re : Nouveautés dans Raring

jnq a écrit :

Bonjour erreur ubuntuone : IPCError C'est quoi ce truc ? sad  Il manque aussi le petit nuage dans les indicateurs.

S'il manque le petit nuage n'est ce pas là un indicateur de beau temps?


P IV,  2.80GHz, 1.5 Go de RAM, Nvidia 6200 512Mo, 160Go HDD
Ubuntu 12.04, AKA  Pangolin  comme OS Principal
Quantal  sur partition de test
Membre attitré de la brigade des S.

Hors ligne

#1887 Le 19/03/2013, à 20:46

Tirr Mohma

Re : Nouveautés dans Raring

Muy_Bien a écrit :

De ce que j'ai compris, on reste avec les LTS avec durée longue de support inchangée, les non-LTS ont une durée de support plus courte (9 mois) et une version toujours en développement sans avoir à upgrader pour à chaque fois passer à la alpha d’après...
Par exemple maintenant on est sous la 13.04.. en avril on va passer en version stable et si on veut passer à la 13.10 il faudra passer par une upgrade. Maintenant ça ne sera plus el cas, on restera toujours sur une version de dev si on le veut...

Donc en gros c'est une rolling release pour les versions intermédiaires ?


Blog participatif sur l'informatique et les nouvelles technologies : http://chatinux.wordpress.com/
Si vous avez envie de participer, vous pouvez laisser un message sur le forum : http://forum.ubuntu-fr.org/viewtopic.php?id=984621

Hors ligne

#1888 Le 19/03/2013, à 21:45

JLK

Re : Nouveautés dans Raring

Donc c'est confirmé cette histoire de rolling release ? Je sais que Mark Shuttleworth n'était pas chaud... hmm

Hors ligne

#1889 Le 19/03/2013, à 22:17

seb24

Re : Nouveautés dans Raring

Non on reste sur un rythme de 6 mois. La différence grosso-modo c'est que les versions de 6 mois sont plutôt des versions "beta" pas forcement recommandé pour Mr tout le monde et qu'elle ne seront supporté que 9 mois et plus mis en avant sur le site. Les LTS devenant la référence.
Après de ce que j'ai compris il sera possible de choisir de reste constamment en version de dev. c'est à dire que ceux qui choisissent cette options vont être par exemple sur le depot de 13.04 et quand la 13.04 sera sortie le depot passera automatiquement sur la 13.10.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#1890 Le 19/03/2013, à 22:29

Jswing

Re : Nouveautés dans Raring

Le ppa pour tester unity 7 :

sudo add-apt-repository ppa:ubuntu-unity/experimental-prevalidation
sudo apt-get update && sudo apt-get dist-upgrade && apt-get install --fix-policy

Hors ligne

#1891 Le 20/03/2013, à 00:06

JLK

Re : Nouveautés dans Raring

Et quid de l'évolution au sein des LTS ? Les anciennes LTS qui seront encore supportées évolueront-elles sur le plan de la reconnaissance matérielle ? Même question au niveau des logiciels. Supporter 5 ans, c'est une chose bien, mais il faut avoir un plan qui tienne la route aussi bien au niveau software qu'hardware.
Je pense qu'il est de l'intérêt de Canonical (et surtout des entreprises qui font confiance aux LTS d'Ubuntu) d'être un gage de qualité et de sérieux sur le long terme de leur produit.

Hors ligne

#1892 Le 20/03/2013, à 00:27

jnq

Re : Nouveautés dans Raring

shindz a écrit :
jnq a écrit :

Bonjour erreur ubuntuone : IPCError C'est quoi ce truc ? sad  Il manque aussi le petit nuage dans les indicateurs.

S'il manque le petit nuage n'est ce pas là un indicateur de beau temps?

Il y a deux nuages et ils n'ont pas la mêmes formes ni le même emplacement : l'un pour la météo et l'autre pour toutes les applications cloud et c'est celui là dont je parle.


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#1893 Le 20/03/2013, à 02:13

Valeryan_24

Re : Nouveautés dans Raring

yohanngaz a écrit :

Pour être sur que cela fonctionne j'ai désinstallé avant gwibber et tout ses services de mon System pour installer la version du PPA friends.
Du PPA il te faut visiblement installé aussi

  • qml2-friends0

  • qtdeclarative5-friends-plugin

  • qtdeclarative5-ubuntu-ui-toolkit-plugin

Merci pour l'info, c'est ce que j'ai fait a priori, mais chez moi Gwibber ne lance qu'une fenêtre complètement noire avec le message d'erreur suivant :

virtual void FriendsPlugin::registerTypes(const char*) Friends
file:///usr/share/gwibber-qml/qml/gwibber.qml:40:13: Type Post unavailable
                 Post {
                 ^
file:///usr/share/gwibber-qml/qml/Post.qml:20:1: module "Ubuntu.OnlineAccounts" is not installed
     import Ubuntu.OnlineAccounts 0.1
     ^

Voir capture d'écran : http://i.imgur.com/o7CdViC.png

Les comptes en ligne Ubuntu sont bien configurés (Empathy fonctionne avec notamment). Aurais-je loupé une étape ?

Hors ligne

#1894 Le 20/03/2013, à 09:58

Tirr Mohma

Re : Nouveautés dans Raring

seb24 a écrit :

Non on reste sur un rythme de 6 mois. La différence grosso-modo c'est que les versions de 6 mois sont plutôt des versions "beta" pas forcement recommandé pour Mr tout le monde et qu'elle ne seront supporté que 9 mois et plus mis en avant sur le site. Les LTS devenant la référence.
Après de ce que j'ai compris il sera possible de choisir de reste constamment en version de dev. c'est à dire que ceux qui choisissent cette options vont être par exemple sur le depot de 13.04 et quand la 13.04 sera sortie le depot passera automatiquement sur la 13.10.

Ok.

Du coup ne faudrait-il pas revoir la cycle de parution des LTS ? Parce que par rapport aux 2 autres grands que sont Apple et Microsoft, qui publient ou vont publier des mises à jour de leur système tout les ans, Ubuntu risque peut être d'être en retard au point de vue de la mise à jour des améliorations du système ? Surtout quand on voit les énormes progrès qu'il y a eu entre la 12.04 et 13.04 et qu'il faut encore attendre un an avant la sortie de la prochaine LTS.


Blog participatif sur l'informatique et les nouvelles technologies : http://chatinux.wordpress.com/
Si vous avez envie de participer, vous pouvez laisser un message sur le forum : http://forum.ubuntu-fr.org/viewtopic.php?id=984621

Hors ligne

#1895 Le 20/03/2013, à 10:04

seb24

Re : Nouveautés dans Raring

Tirr Mohma a écrit :
seb24 a écrit :

Non on reste sur un rythme de 6 mois. La différence grosso-modo c'est que les versions de 6 mois sont plutôt des versions "beta" pas forcement recommandé pour Mr tout le monde et qu'elle ne seront supporté que 9 mois et plus mis en avant sur le site. Les LTS devenant la référence.
Après de ce que j'ai compris il sera possible de choisir de reste constamment en version de dev. c'est à dire que ceux qui choisissent cette options vont être par exemple sur le depot de 13.04 et quand la 13.04 sera sortie le depot passera automatiquement sur la 13.10.

Ok.

Du coup ne faudrait-il pas revoir la cycle de parution des LTS ? Parce que par rapport aux 2 autres grands que sont Apple et Microsoft, qui publient ou vont publier des mises à jour de leur système tout les ans, Ubuntu risque peut être d'être en retard au point de vue de la mise à jour des améliorations du système ? Surtout quand on voit les énormes progrès qu'il y a eu entre la 12.04 et 13.04 et qu'il faut encore attendre un an avant la sortie de la prochaine LTS.

C'est également dans les propositions, avec il me semble des mises à jours plus profondes pour les LTS, mais je suppose qu'il vont prendre des décisions pour la 14.04.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#1896 Le 20/03/2013, à 10:21

Joronius

Re : Nouveautés dans Raring

De toute façon, il y aura toujours de braves beta-testeurs entre 2 LTS, non? big_smile

Hors ligne

#1897 Le 20/03/2013, à 10:28

sorrodje

Re : Nouveautés dans Raring

Joronius a écrit :

De toute façon, il y aura toujours de braves beta-testeurs entre 2 LTS, non? big_smile


Bah si c'est des participants à ce topic que tu parles , on sera tous sur un Dual boot LTS + Version de dev' je pense.  On ne doit d'ailleurs pas en être loin actuellement dans les faits puisqu'on migre tous à la version de dev dès que les dépôts sont ouverts lol


Utilisateur Debian/Ubuntu depuis 2008 - http://sorrodje.alter-it.org

Hors ligne

#1898 Le 20/03/2013, à 10:38

Joronius

Re : Nouveautés dans Raring

Caca. J'ai "installé unity 7 grâce à la méthode plus haut :

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 unity : Dépend: libunity-core-6.0-5 (= 6.12.0daily13.03.20ubuntu.unity.experimental.certified-0ubuntu1) mais ne sera pas installé
         Dépend: unity-common (= 6.12.0daily13.03.20ubuntu.unity.experimental.certified-0ubuntu1) mais 6.12.0daily13.03.19ubuntu.unity.experimental.certified-0ubuntu1 devra être installé
         Recommande: unity-scope-guayadeque mais ne sera pas installé
         Recommande: unity-scope-openweathermap mais ne sera pas installé
         Recommande: unity-scope-musique mais ne sera pas installé
         Recommande: unity-scope-colourlovers mais ne sera pas installé
         Recommande: unity-scope-evolution mais il n'est pas installable
         Recommande: unity-scope-zotero mais ne sera pas installé
         Recommande: unity-scope-tomboy mais ne sera pas installé
         Recommande: unity-scope-gmusicbrowser mais ne sera pas installé
         Recommande: unity-scope-deviantart mais ne sera pas installé
         Recommande: unity-scope-sshsearch mais ne sera pas installé
         Recommande: unity-scope-manpages mais ne sera pas installé
         Recommande: unity-scope-gallica mais ne sera pas installé
         Recommande: unity-scope-chromiumbookmarks mais ne sera pas installé
         Recommande: unity-scope-yahoostock mais ne sera pas installé
         Recommande: unity-scope-googlenews mais ne sera pas installé
         Recommande: unity-scope-devhelp mais ne sera pas installé
         Recommande: unity-scope-soundcloud mais ne sera pas installé
         Recommande: unity-scope-virtualbox mais ne sera pas installé
         Recommande: unity-scope-gourmet mais ne sera pas installé
         Recommande: unity-scope-openclipart mais ne sera pas installé
         Recommande: unity-scope-imdb mais ne sera pas installé
         Recommande: unity-scope-clementine mais ne sera pas installé
         Recommande: unity-scope-texdoc mais ne sera pas installé
         Recommande: unity-scope-yelp mais ne sera pas installé
         Recommande: unity-scope-audacious mais ne sera pas installé
         Recommande: unity-scope-home mais ne sera pas installé
         Recommande: unity-scope-calculator mais ne sera pas installé
         Recommande: unity-scope-github mais ne sera pas installé
         Recommande: unity-scope-firefoxbookmarks mais ne sera pas installé
         Recommande: unity-scope-launchpad mais ne sera pas installé
E: Impossible de corriger 

Bref, je me retrouve avec... rien.

Hors ligne

#1899 Le 20/03/2013, à 10:39

Joronius

Re : Nouveautés dans Raring

Joronius a écrit :

Caca. J'ai "installé unity 7 grâce à la méthode plus haut :

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 unity : Dépend: libunity-core-6.0-5 (= 6.12.0daily13.03.20ubuntu.unity.experimental.certified-0ubuntu1) mais ne sera pas installé
         Dépend: unity-common (= 6.12.0daily13.03.20ubuntu.unity.experimental.certified-0ubuntu1) mais 6.12.0daily13.03.19ubuntu.unity.experimental.certified-0ubuntu1 devra être installé
         Recommande: unity-scope-guayadeque mais ne sera pas installé
         Recommande: unity-scope-openweathermap mais ne sera pas installé
         Recommande: unity-scope-musique mais ne sera pas installé
         Recommande: unity-scope-colourlovers mais ne sera pas installé
         Recommande: unity-scope-evolution mais il n'est pas installable
         Recommande: unity-scope-zotero mais ne sera pas installé
         Recommande: unity-scope-tomboy mais ne sera pas installé
         Recommande: unity-scope-gmusicbrowser mais ne sera pas installé
         Recommande: unity-scope-deviantart mais ne sera pas installé
         Recommande: unity-scope-sshsearch mais ne sera pas installé
         Recommande: unity-scope-manpages mais ne sera pas installé
         Recommande: unity-scope-gallica mais ne sera pas installé
         Recommande: unity-scope-chromiumbookmarks mais ne sera pas installé
         Recommande: unity-scope-yahoostock mais ne sera pas installé
         Recommande: unity-scope-googlenews mais ne sera pas installé
         Recommande: unity-scope-devhelp mais ne sera pas installé
         Recommande: unity-scope-soundcloud mais ne sera pas installé
         Recommande: unity-scope-virtualbox mais ne sera pas installé
         Recommande: unity-scope-gourmet mais ne sera pas installé
         Recommande: unity-scope-openclipart mais ne sera pas installé
         Recommande: unity-scope-imdb mais ne sera pas installé
         Recommande: unity-scope-clementine mais ne sera pas installé
         Recommande: unity-scope-texdoc mais ne sera pas installé
         Recommande: unity-scope-yelp mais ne sera pas installé
         Recommande: unity-scope-audacious mais ne sera pas installé
         Recommande: unity-scope-home mais ne sera pas installé
         Recommande: unity-scope-calculator mais ne sera pas installé
         Recommande: unity-scope-github mais ne sera pas installé
         Recommande: unity-scope-firefoxbookmarks mais ne sera pas installé
         Recommande: unity-scope-launchpad mais ne sera pas installé
E: Impossible de corriger 

Bref, je me retrouve avec... rien.

Donc, mon Unity d'avant a été désinstallé et je me retrouve avec Compiz et Gnome mais pas de unity du tout.

Edit : Problème réglé grâce à ppa-purge :

sudo apt-get install ppa-purge
sudo ppa-purge ppa:ubuntu-unity/experimental-prevalidation
 sudo apt-get install unity ubuntu-desktop
sudo reboot

Et ensuite plus qu'à réactiver Ubuntu Unity Plugin, via Compiz Config Settings Manager (commande bash : ccsm).

Dernière modification par Joronius (Le 20/03/2013, à 12:24)

Hors ligne

#1900 Le 20/03/2013, à 13:41

sono68200

Re : Nouveautés dans Raring

Valeryan_24 a écrit :
yohanngaz a écrit :

Pour être sur que cela fonctionne j'ai désinstallé avant gwibber et tout ses services de mon System pour installer la version du PPA friends.
Du PPA il te faut visiblement installé aussi

  • qml2-friends0

  • qtdeclarative5-friends-plugin

  • qtdeclarative5-ubuntu-ui-toolkit-plugin

Merci pour l'info, c'est ce que j'ai fait a priori, mais chez moi Gwibber ne lance qu'une fenêtre complètement noire avec le message d'erreur suivant :

virtual void FriendsPlugin::registerTypes(const char*) Friends
file:///usr/share/gwibber-qml/qml/gwibber.qml:40:13: Type Post unavailable
                 Post {
                 ^
file:///usr/share/gwibber-qml/qml/Post.qml:20:1: module "Ubuntu.OnlineAccounts" is not installed
     import Ubuntu.OnlineAccounts 0.1
     ^

Voir capture d'écran : http://i.imgur.com/o7CdViC.png

Les comptes en ligne Ubuntu sont bien configurés (Empathy fonctionne avec notamment). Aurais-je loupé une étape ?

Installe via le Software Center qtdeclarative5-accounts-plugin. wink


Membre attitré de la brigade des S.
Un peu zinzin sur les bords, sourire est mon quotidien.

Hors ligne

Haut de page ↑