Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/04/2007, à 21:18

feNNec

[résolu] analyse séquence de démarrage - DELL XPS M1210 - pb de son

Bonjour à tous, si vous avez le core bien accroché, j'ai envie de vous soumettre un sujet va nous plonger dans un pb lié à la séquence de reconnaissance des périphériques au démarrage.

Mais pour ça, j'ai besoin de vous passer un fichier .ods où je compare le contenu de /var/log/messages durant 2 démarrages successifs.

Pourquoi tout ça, allez-vous me dire ? Pour arriver à comprendre pourquoi sur un DELL XPS M1210 le son déconne autant (voir la quantité de post sur le sujet, impliquant ALSA). Je pense que ça vient d'ailleurs.

Où je pourrais poster mon fichier ods (environ 400 lignes, seulement 24Ko) pour démarrer l'analyse ensemble ?

Dernière modification par feNNec (Le 03/05/2007, à 02:06)


"Il est meilleur d'être irresponsable et dans le vrai que responsable et dans l'erreur" -- Winston Churchill

Hors ligne

#2 Le 25/04/2007, à 15:54

Shunt

Re : [résolu] analyse séquence de démarrage - DELL XPS M1210 - pb de son

envoie le moi, je le mettrai sur un site en ligne.
J'ai aussi un xps m1210 et les questions du son m'embêtent aussi (surtout le micro!)

en gros:
* j'ai toujours du son, mais des fois les touches de façade fonctionnent, d'autre fois non
* impossible d'utiliser le micro de la webcam, mais je n'ai pas réussi non plus avec un micro externe branché sur l'entrée ligne

Hors ligne

#3 Le 25/04/2007, à 18:15

feNNec

Re : [résolu] analyse séquence de démarrage - DELL XPS M1210 - pb de son

Merci de ta proposition Shunt mais j'ai trouvé la solution de Maxime Carron sur Fedora 6  (http://blog.fedora-fr.org/pingoomax/pos … n-1280x800 ) qui me fait marcher le son à tous les coups:

J'ai modifié le fichier /etc/modprobe.conf :

alias eth0 b44
alias scsi_hostadapter ata_piix
alias snd-card-0 snd-hda-intel
alias snd-card-1 snd_usb_audio
options snd-card-0 index=0
options snd-hda-intel index=0
options snd-card-1 index=1
options snd_usb_audio index=1
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-hda-intel

Pour les touches de devant (pour le son uniquement, je n'ai jamais essayé de configurer les autres), je n'ai pas de pb depuis l'install de Dapper (maintenant Feisty, via Edgy). Si tu veux on peut comparer les fichiers qui t'interressent.

Pour le micro de la webcam, pareil que toi.
Pour un micro externe, jamais essayé

Ton adresse est "privée" dans ton profil. Envoie-là moi à lduval02 arobasss yahoo daut fr.

Dernière modification par feNNec (Le 25/04/2007, à 20:31)


"Il est meilleur d'être irresponsable et dans le vrai que responsable et dans l'erreur" -- Winston Churchill

Hors ligne