Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/08/2005, à 23:25

Skiro'n

[résolu] Problème affichage asus A3G pendant l'installation

Description du problème : j'ai un portable asus A3G 5002H (issu de l'offre étudiante mipe) et dès le début de l'installation je tombe sur un écran noir. En fait, les premières lignes qui défilent marchent très bien, mais dès qu'on arrive au moment où l'interface graphique démarre et nous demande le pays, j'avais un écran noir à la place et plus de réponse du PC.

Résolution : il suffit de passer une option au moment du boot du CD d'instal (dès le début, quand on a le logo ubuntu et que quelque ligne en anglais nous propose l'aide ou de taper 'server' ou de faire ENTREE). Là, vous tapez :
linux vga=771
et ENTREE (attention, le clavier est en qzerty à ce moment)

Et le tour est joué ! Le reste de l'installe se fait sans problème et le matériel est bien reconnu.

J'ai pris de ma responsabilité de poster ce problème que j'ai résolu, pour faire profiter de cette expérience. Le portable fait partie de la dernière offre étudiante et ca serait dommage de décourager de nouveau venu par un simple bug d'affichage !!!

Enjoy !

[EDIT] je m'était trompé dans la ligne d'option à rentrer, c'est corrigé, merci lapinon !

Dernière modification par Skiro'n (Le 25/08/2005, à 15:55)

Hors ligne

#2 Le 25/08/2005, à 14:52

lapinou

Re : [résolu] Problème affichage asus A3G pendant l'installation

Skiro'n a écrit :

linux vga=711
et ENTREE (attention, le clavier est en qzerty à ce moment)

c'est pas plutot linux vga=771 ?? wink

c'est ce que j'ai mis pour mon a3g cet aprem lors de l'installation . je pense que c'est une faute de frappe wink


Chantal Goya ce matin un lapin, a tué un chasseur, c'était un lapin qui, avait un fusil

Hors ligne

#3 Le 25/08/2005, à 15:58

Skiro'n

Re : [résolu] Problème affichage asus A3G pendant l'installation

Oulala !! l'erreur que j'ai faite !! Merci Lapinou de me corriger !!

Quand tu penses que j'ai fait exprés de marquer cette ligne sur un papier pour pas me tromper quand j'allais poster !!! Bon, il était tard, j'avais galléré comme un con alors que c'était tout bête... je me pardonne ! big_smile

Hors ligne

#4 Le 25/08/2005, à 18:26

lapinou

Re : [résolu] Problème affichage asus A3G pendant l'installation

je te pardonne aussi big_smile:D


Chantal Goya ce matin un lapin, a tué un chasseur, c'était un lapin qui, avait un fusil

Hors ligne

#5 Le 31/08/2005, à 13:09

SoulofProphet

Re : [résolu] Problème affichage asus A3G pendant l'installation

hey merci bcp les gars j'ai eu ce meme prob et je cherchais la solution merci encore

#6 Le 11/09/2005, à 15:30

jor

Re : [résolu] Problème affichage asus A3G pendant l'installation

hello heureux pocesseur de ce portable sympa et pas cher !

je me tate a changer de portable, et donc je voulais vous demander au niveau compatibilité avec ubuntu, si vous avez eu des problemes ou non ??
par ailleurs comment trouver vous ce pc (bruit qualite de l'affichage...)

merci

jor

Hors ligne

#7 Le 12/09/2005, à 13:11

Skiro'n

Re : [résolu] Problème affichage asus A3G pendant l'installation

Pour l'instant, pas de problème de compatibilité entre l'A3G et Ubuntu. Faut dire que j'ai pas eu le temps de tester ni la webcam, ni le micro, ni l'infra-rouge, ni le wifi. Mais le reste marche...

Pour ce qui est du portable lui-même, on en parle ici :
http://forum.presence-pc.com/presencepc/PCPortablesMiniPC/asus-offre-mipe-sujet-10805-1.htm

Sous Ubuntu, le POWERGEAR ne marche pas (forcément, ce n'est qu'un logiciel windowsien) et je vais bientot m'ateler à attribuer les touches supplémentaire propre au portable...

Hors ligne