Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/08/2005, à 14:07

Florianbos

Installation de Ubuntu => Probléme !!!

Bonjour à tous !

Voila j'ai un probléme. Voici ce qui se passe quand j'installe ubuntu :

Jusque au choix du clavier ça va. Aprés il recherche le lecteur de CD, teste l’intégrité du CDRom et installe les composants additionnels. Puis il essaye de détecter mon matériel réseau. Comme je n'ai pas de modem, je passe cette étape. Ensuite je donne le nom de ma machine. Mais aprés ça se gate... Il essaye de partitionner mes disques mais il indique : 

[!!] Partitionner les Disques avec l'outils partman
Aucun périphérique disponnible pour le partitionnement.
Aucun périphérique pouvant être partitionné n'a été trouvé.
Veuillez vérifier qu'un disque dur est bien présent sur cette machine.

Que faire ? Aidez moi SVP...

Merci d'avance !

Florianbos 

Mon PC : Dell dimension 9100

Hors ligne

#2 Le 25/08/2005, à 14:11

NicoA380

Re : Installation de Ubuntu => Probléme !!!

Tu as quoi comme disque dur, et en quelle interface il est branché ? (ide, sata, scsi ... ?)

Hors ligne

#3 Le 25/08/2005, à 14:12

tioumen

Re : Installation de Ubuntu => Probléme !!!

Salut !!

c'est quoi l'interface de ton HDD ??

hmm

Joli tir groupé !!
big_smile

Dernière modification par tioumen (Le 25/08/2005, à 14:12)

Hors ligne

#4 Le 25/08/2005, à 14:23

Florianbos

Re : Installation de Ubuntu => Probléme !!!

NicoA380 a écrit :

Tu as quoi comme disque dur, et en quelle interface il est branché ? (ide, sata, scsi ... ?)

D'accord mais comment le savoir ?

Hors ligne

#5 Le 25/08/2005, à 14:28

tioumen

Re : Installation de Ubuntu => Probléme !!!

Regarde à l'interieur du boitier...:)

tongue

Dernière modification par tioumen (Le 25/08/2005, à 14:33)

Hors ligne

#6 Le 25/08/2005, à 14:30

Florianbos

Re : Installation de Ubuntu => Probléme !!!

Je ne peut pas, il faut une clé spécial... Je dois m'absenter 2h. A tout a l'heure !

Hors ligne

#7 Le 25/08/2005, à 17:40

Florianbos

Re : Installation de Ubuntu => Probléme !!!

Slt !

Si c bon ! J'ai réussi à ouvrir l'uc ! Par contre ou est le disque dur ? Comment voir ces infos ?

Merci d'avance !

Florianbos

Hors ligne

#8 Le 25/08/2005, à 18:10

Florianbos

Re : Installation de Ubuntu => Probléme !!!

Ok c bon ! Il est en sata. Voila j'attends vos explications ! Merci !

Florianbos

Hors ligne

#9 Le 28/08/2005, à 00:46

tioumen

Re : Installation de Ubuntu => Probléme !!!

salut !!

quand tu installes Windows il te le trouve bien ? (dsl pour Windows mais c'est pour voir si il est bien détecté)

sinon regarde dans ton bios si ton dur est bien dectecté...

Moi aussi je suis sur du sata est aucun problème (maxtor 80go et seagate 80go)...

cool

Waiting ...

Hors ligne

#10 Le 28/08/2005, à 10:15

Florianbos

Re : Installation de Ubuntu => Probléme !!!

Salut !

Ok mais il me semble qu'il faut entrer une ligne de commande pour pouvoir installer ubuntu sous un dd en sata... Mais l'aquelle ? Et quand ? Voila I waiting too wink

Florianbos

Hors ligne

#11 Le 28/08/2005, à 10:16

Florianbos

Re : Installation de Ubuntu => Probléme !!!

Au fait, comment voir si mon dd est bien reconnue dans mon bios ?

Merci d'avance !

Florianbos

Hors ligne

#12 Le 28/08/2005, à 10:17

laurent

Re : Installation de Ubuntu => Probléme !!!

Florianbos, a tu regardé ma réponse ici:
http://forum.ubuntu-fr.org/viewtopic.php?id=10880


Laurent, petit belge explorant la banquise

Hors ligne

#13 Le 28/08/2005, à 10:29

Florianbos

Re : Installation de Ubuntu => Probléme !!!

ok je vais voir ça ! Merci

Hors ligne