Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/11/2012, à 15:48

LittleBen42

[Résolu] Problème aprés mise à jour

Bonjour,

J'utilise depuis peu xubuntu sur mon netbook que j'utilise régulièrement pour mes études.
Hier j'ai lancé des mises à jour ( j'en avais 180 à faire ), et j'ai laissé faire toutes la soirée.
Aujourd'hui quand je l'ai rallumé, j'ai eu la surprise de voir que plus rien de fonctionne.

La petite liste des problèmes :
- Wifi et Ethernet ne fonctionne plus
- Ne détecte plus les clés USB
- Clavier qui est en QWERTY
- Ne détecté plus mes disques sous windows ( J'ai un dual boot )
- Le pad ne fonctionnne plus, obligé de brancher la souris
- L'icone de la batterie dans la barre de notification n'est plus là 
- Je peux pas accéder au pilote additionnel
- Et j'en passe beaucoup d'autres ..

Quand je vois tout ces problèmes, je pense qu'il ne détecte aucun pilote. Mais je vois pas comment faire.
Je suis désespéré, j'ai des comptes rendus à faire, et j'ai tout mes cours dessus..
Besoin d'aide !!
Merci d'avance

Dernière modification par LittleBen42 (Le 11/11/2012, à 16:36)

Hors ligne

#2 Le 11/11/2012, à 16:39

LittleBen42

Re : [Résolu] Problème aprés mise à jour

Problème résolu. les mises à jour n'étaient pas fini.
Bref, j'avais juste à aller dans système -> Gestionnaire de mises à jour et finir l'installation.
Désolé du dérangement.

Hors ligne

Haut de page ↑