Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 18/11/2012, à 20:28

krystoo

Re : Xubuntu+Compiz = problèmes de bureaux

Non non je te rassure :
1 coup sur 2 il démarre bureau gris, pas de clique droit de soiris, pas de tableau de bord 2 (celui des icônes) et 1 coup sur 2 il démarre normal.

Compiz ne démarre jamais, à moins d'aller ouvrir compiz-icon puis reload pour l'avoir d'actif. Et de tête à 100% désactivé wallpaper dans compiz car de toute façon ça ne marchait pas.


LXLE-FR (12.04.4) - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset
&  LXLE-FR (12.04.4) - Lenovo 3000-N200

Hors ligne

#27 Le 18/11/2012, à 21:59

cherrak

Re : Xubuntu+Compiz = problèmes de bureaux

Hum ... bizarre bizarre.

Bon deja on peut essayer de vider le cache et de re-sauvegarder la session Xfce, peut etre que ca reglera le probleme.

Donc efface le dossier ~/.cache/xfce
Ensuite va dans Gestionnaire de parametre -> Session de Demarrage et sauvegarde la session (le tout apres avoir activer compiz)

Relance ta session quelques fois et dis  moi si tu as toujours les meme problemes.

#28 Le 19/11/2012, à 09:56

krystoo

Re : Xubuntu+Compiz = problèmes de bureaux

Salut cherrak,
dossier ~/.cache/xfce
le ~/ = le dossier de mon login je suppose.
Dedans il y a bien .cache, mais pas de dossier xfce.
J'ai vidé chromium, bon firefox on fait différemment et j'ai vidé compiz.

Gestionnaire de parametre -> Session de Demarrage et sauvegarde la session = OK donc en arrivant la, mais pas dans sessions ? Parce que j'ai coché la case sauvegarder sessions et deux re démarrage sur compiz OK. On verra en fin de journée smile

Puis déjà merci, tu m'as appris ou sont les caches, le disons de façon sauvage %temp% wink j'ai récupéré 0,3Gio, par contre je vois ce soir pour refaire l'histoire des 4 bureaux, ça change qu'en cube ou ctrl+alt+ flèches puis ça rentrera de nouveau en ordre.


LXLE-FR (12.04.4) - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset
&  LXLE-FR (12.04.4) - Lenovo 3000-N200

Hors ligne

#29 Le 19/11/2012, à 10:29

cherrak

Re : Xubuntu+Compiz = problèmes de bureaux

krystoo a écrit :

OK donc en arrivant la, mais pas dans sessions ?

Oui autant pour moi j'aurais du préciser neutral

Le cache de Chromium et Firefox sert a charger les pages plus vite , le supprimer engendre un chargement plus lent (bien qu'avec une connexion haut débit on ne voit pas trop la différence) mais permet de régler des soucis de cache corrompu (il faut le faire de temps a autre).
Pour le reste on verra ce soir wink

#30 Le 19/11/2012, à 23:23

krystoo

Re : Xubuntu+Compiz = problèmes de bureaux

Re, Bon bien pour l'instant tout fonctionne à merveille.
Je repart désactiver compiz, supprimer les bureaux pour n'en garder qu'un seul, puis relancer compiz. Car actuellement toujours problèmes de logiciels en bureau 2 qui aide ou préférences ou autres s'ouvrent dans bureau 1.

De plus Scite reste planté dans le bureau 2, sur Linux ça mais visiblement en veille ou en tout cas écran noir et demande le passe en faisant ctrl+alt+suppr ou sous mac j'ai vu en dépannant un ordi pour prob d'imprimantes chez un voisin que c'est pomme puis forcer l'arrêt.


LXLE-FR (12.04.4) - carte graph : Intel(R) 82865G Graphics Controller - Q45/Q43 Chipset
&  LXLE-FR (12.04.4) - Lenovo 3000-N200

Hors ligne

Haut de page ↑