Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/11/2012, à 00:00

assal ali

Problème Skype

Bonjour,

J'ai un problème lors de l'installation de la dernière version de SKype.
En effet, j'ai suivi le tutoriel suivant: http://www.upubuntu.com/2012/11/install … buntu.html
Mais à la dernière étape, j'ai un problème, donc j'ai essayé la 2ème option ... mais toujours il y a un problème.
Ci dessous, l'erreur que j'ai

jansius@ubuntu:/tmp$ sudo dpkg -i skype-ubuntu*.deb
dpkg: erreur de traitement de skype-ubuntu-precise_4.1.0.20-1_i386.deb (--install) :
l'architecture du paquet (i386) ne correspond pas à celle du système (amd64)
Des erreurs ont été rencontrées pendant l'exécution :
skype-ubuntu-precise_4.1.0.20-1_i386.deb
jansius@ubuntu:/tmp$ sudo dpkg -i --force-architecture skype-ubuntu*.deb
dpkg : avertissement : problème contourné par utilisation de --force :
l'architecture du paquet (i386) ne correspond pas à celle du système (amd64)
(Lecture de la base de données... 239986 fichiers et répertoires déjà installés.)
Préparation du remplacement de skype 4.1.0.20-1 (en utilisant skype-ubuntu-precise_4.1.0.20-1_i386.deb) ...
Dépaquetage de la mise à jour de skype ...
dpkg: des problèmes de dépendances empêchent la configuration de skype :
skype dépend de libasound2 (>= 1.0.23).
skype dépend de libc6 (>= 2.3.6-6~).
skype dépend de libc6 (>= 2.7).
skype dépend de libgcc1 (>= 1:4.1.1).
skype dépend de libqt4-dbus (>= 4:4.5.3).
skype dépend de libqt4-network (>= 4:4.8.0).
skype dépend de libqt4-xml (>= 4:4.5.3).
skype dépend de libqtcore4 (>= 4:4.7.0~beta1).
skype dépend de libqtgui4 (>= 4:4.8.0).
skype dépend de libqtwebkit4 (>= 2.2~2011week36).
skype dépend de libstdc++6 (>= 4.6).
skype dépend de libx11-6.
skype dépend de libxext6.
skype dépend de libxss1.
skype dépend de libxv1.
skype dépend de libssl1.0.0.

dpkg: erreur de traitement de skype (--install) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Des erreurs ont été rencontrées pendant l'exécution :
skype
jansius@ubuntu:/tmp$

Merci d'avance :-)

Dernière modification par assal ali (Le 16/11/2012, à 00:00)

Hors ligne

#2 Le 16/11/2012, à 02:08

cherrak

Re : Problème Skype

A priori il y a un conflit entre le paquet (32 bits) et le système (64 bits). Donc soit tu essayes d'installer Skype en 64 bits (amd64) soit tu installes les bibliothèques manquantes en version 32 bits (lib32-<nom de la bibliothèque>)