Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/11/2012, à 12:26

Debutant-De-Linux

Wifi marche pas sur mon ordinateur portable Accent Speed 370

Bonjour , bonsoir
J'ai instalé le script wificheck , dans le wificheck.log y a ça :

[code]

---| cat /etc/lsb-release |---

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"

---| lsusb |---

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 05c8:030d Cheng Uei Precision Industry Co., Ltd (Foxlink) 

---| lspci -k -nn | grep -A 3 -i net |---

02:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)
	Subsystem: AzureWave AW-NE785 / AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card [1a3b:1089]
	Kernel driver in use: ath9k
	Kernel modules: ath9k
05:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR8131 Gigabit Ethernet [1969:1063] (rev c0)
	Subsystem: Device [1b0a:202f]
	Kernel driver in use: atl1c
	Kernel modules: atl1c

---| sudo lshw -C network |---

  *-network DÉSACTIVÉ
       description: Interface réseau sans fil
       produit: AR9285 Wireless Network Adapter (PCI-Express)
       fabriquant: Atheros Communications Inc.
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlan0
       version: 01
       numéro de série: 48:5d:60:c3:77:d6
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.2.0-32-generic-pae firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:17 mémoire:f1900000-f190ffff
  *-network
       description: Ethernet interface
       produit: AR8131 Gigabit Ethernet
       fabriquant: Atheros Communications Inc.
       identifiant matériel: 0
       information bus: pci@0000:05:00.0
       nom logique: eth0
       version: c0
       numéro de série: e0:69:95:0f:a4:e1
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI duplex=full firmware=N/A ip=192.168.1.2 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:48 mémoire:f1800000-f183ffff portE/S:c000(taille=128)

---| lsmod |---

Module                  Size  Used by
joydev                 17393  0 
parport_pc             32114  0 
ppdev                  12849  0 
rfcomm                 38139  0 
bnep                   17830  2 
bluetooth             158438  10 rfcomm,bnep
snd_hda_codec_hdmi     31775  1 
snd_hda_codec_realtek   174313  1 
snd_hda_intel          32765  3 
snd_hda_codec         109562  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
snd_pcm                80845  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
snd_seq_midi_event     14475  1 snd_seq_midi
intel_ips              17822  0 
psmouse                86486  0 
serio_raw              13027  0 
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
arc4                   12473  2 
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    62064  16 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
mac_hid                13077  0 
ath9k                 117326  0 
uvcvideo               67203  0 
videodev               86588  1 uvcvideo
mac80211              436455  1 ath9k
i915                  419110  8 
wmi                    18744  0 
drm_kms_helper         45466  1 i915
ath9k_common           13781  1 ath9k
ath9k_hw              391554  2 ath9k,ath9k_common
drm                   197599  4 i915,drm_kms_helper
ath                    19387  3 ath9k,ath9k_common,ath9k_hw
i2c_algo_bit           13199  1 i915
cfg80211              178679  3 ath9k,mac80211,ath
soundcore              14635  1 snd
snd_page_alloc         14108  2 snd_hda_intel,snd_pcm
video                  19068  1 i915
mei                    36570  0 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
atl1c                  36718  0 

---| iwconfig |---

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          

---| ifconfig |---

eth0      Link encap:Ethernet  HWaddr e0:69:95:0f:a4:e1  
          inet adr:192.168.1.2  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::e269:95ff:fe0f:a4e1/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:1174 erreurs:0 :0 overruns:0 frame:0
          TX packets:1262 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 lg file transmission:1000 
          Octets reçus:1071114 (1.0 MB) Octets transmis:147382 (147.3 KB)
          Interruption:48 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:182 erreurs:0 :0 overruns:0 frame:0
          TX packets:182 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:15500 (15.5 KB) Octets transmis:15500 (15.5 KB)


---| sudo iwlist scan |---


---| uname -r -m |---

3.2.0-32-generic-pae i686

---| cat /etc/network/interfaces |---

auto lo
iface lo inet loopback


---| nm-tool |---


NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        E0:69:95:0F:A4:E1

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.2
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             unavailable
  Default:           no
  HW Address:        48:5D:60:C3:77:D6

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points 


[/code]

Je suis sous Ubuntu 12.04 LTS merci de m'aidé le plus vitte possible

Hors ligne

#2 Le 16/11/2012, à 12:55

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Bonjour,

Ton wifi est déscativé ! As tu un interrupteur ou une combinaison de touche pour activer ton wifi sur ton portable ? Si oui, il faut l'activé dès la mise sous tension du portable (avant qu'ubuntu ne soit démarré).

Si pas de bouton ou d’interrupteur, tu peux regarder dans le bios si il y a une option permettant de l'activé dès la mise sous tension.

Si pas d'option dans le bios, tu peux essayer de l'activer comme cela :

sudo rfkill unblock all

Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#3 Le 16/11/2012, à 14:45

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Rien ne sait passé tongue

Hors ligne

#4 Le 16/11/2012, à 14:50

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Avez vous besoin d'autre information  Sinon y a quelqu'un qui peux m'aidé via team viwer , s.v.p smile

Dernière modification par Debutant-De-Linux (Le 16/11/2012, à 14:57)

Hors ligne

#5 Le 16/11/2012, à 15:01

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

sur de pas avoir un inter ou combinaison de touche pour le wifi ?

donne les retours de

sudo rfkill list
cat /var/lib/NetworkManager/NetworkManager.state
dmesg |grep -e wlan0 -e ath9k -e ath9k_hw -e firmware -e wireless
ifconfig -a

Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#6 Le 16/11/2012, à 15:12

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Pour sudo rfkill list :

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes

Pour cat /var/lib/NetworkManager/NetworkManager.state :

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true
WimaxEnabled=true

Pour dmesg |grep -e wlan0 -e ath9k -e ath9k_hw -e firmware -e wireless :

[   15.224258] ath9k 0000:02:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[   15.224271] ath9k 0000:02:00.0: setting latency timer to 64
[   15.345787] ieee80211 phy0: Selected rate control algorithm 'ath9k_rate_control'
[   15.346550] Registered led device: ath9k-phy0
[   15.539352] ADDRCONF(NETDEV_UP): wlan0: link is not ready

Pour ifconfig -a :

eth0      Link encap:Ethernet  HWaddr e0:69:95:0f:a4:e1  
          inet adr:192.168.1.2  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::e269:95ff:fe0f:a4e1/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:108885 erreurs:0 :0 overruns:0 frame:0
          TX packets:104540 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 lg file transmission:1000 
          Octets reçus:131214239 (131.2 MB) Octets transmis:11619046 (11.6 MB)
          Interruption:48 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:3728 erreurs:0 :0 overruns:0 frame:0
          TX packets:3728 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:356024 (356.0 KB) Octets transmis:356024 (356.0 KB)

wlan0     Link encap:Ethernet  HWaddr 48:5d:60:c3:77:d6  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

Enfaite si y a un bouton mais quand je clique rien ne se passe :s
La fiche technique de mon pc portable si vous avez besoin tongue : http://www.microchoix.ma/fiche-135780-A … e_Dos.html

Dernière modification par Debutant-De-Linux (Le 16/11/2012, à 15:13)

Hors ligne

#7 Le 16/11/2012, à 16:18

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

C'est vraiement un probleme de désactivation du matériel ...

Tu as essayer de manipuler le bouton dès la mise sous tension du portable ? si non, c'est a faire
Tu peux aussi essayer de l'activer comme cela (donne les retours)

sudo rfkill unblock all
sudo rfkill list

Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#8 Le 16/11/2012, à 16:40

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Bon j'ai eu ça :

soufian@Soufiannetbook:~$ sudo rfkill unblock all
[sudo] password for soufian: 
soufian@Soufiannetbook:~$ sudo rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes
soufian@Soufiannetbook:~$ 

la mise sous tension du portable = mise en veille ?

Dernière modification par Debutant-De-Linux (Le 16/11/2012, à 16:45)

Hors ligne

#9 Le 16/11/2012, à 17:12

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Après avoir taper sur la console ça :  sudo lshw -C network
J'ai eu ça :

soufian@Soufiannetbook:~$ sudo lshw -C network
[sudo] password for soufian: 
  *-network DÉSACTIVÉ     
       description: Interface réseau sans fil
       produit: AR9285 Wireless Network Adapter (PCI-Express)
       fabriquant: Atheros Communications Inc.
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlan0
       version: 01
       numéro de série: 48:5d:60:c3:77:d6
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.2.0-33-generic-pae firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:17 mémoire:f1900000-f190ffff
  *-network
       description: Ethernet interface
       produit: AR8131 Gigabit Ethernet
       fabriquant: Atheros Communications Inc.
       identifiant matériel: 0
       information bus: pci@0000:05:00.0
       nom logique: eth0
       version: c0
       numéro de série: e0:69:95:0f:a4:e1
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI duplex=full firmware=N/A ip=192.168.1.2 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       ressources: irq:48 mémoire:f1800000-f183ffff portE/S:c000(taille=128)
soufian@Soufiannetbook:~$ 

Et aussi quand j'ai écris : nm-tool
ça me donne ça :

soufian@Soufiannetbook:~$ nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        E0:69:95:0F:A4:E1

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.2
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             unavailable
  Default:           no
  HW Address:        48:5D:60:C3:77:D6

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points

Dernière modification par Debutant-De-Linux (Le 16/11/2012, à 17:15)

Hors ligne

#10 Le 16/11/2012, à 18:02

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

mise sous tension = passer le portable de l'état arret complet à l'état démarré. sinon et dans le bios tu as regardé ?


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#11 Le 16/11/2012, à 18:08

Korak

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Bonjour,

Debutant-De-Linux a écrit :
soufian@Soufiannetbook:~$ sudo rfkill unblock all
[sudo] password for soufian: 
soufian@Soufiannetbook:~$ sudo rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes
soufian@Soufiannetbook:~$ 

En général, Hard blocked: yes, signifie que tu dois activer la connexion Wi-Fi manuellement. Soit via un interrupteur, soit via une combinaison de touche. Ou plus rarement, dans le BIOS.

Dernière modification par Korak (Le 16/11/2012, à 18:09)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#12 Le 16/11/2012, à 23:02

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Bon j'ai activé le Wifi mais quand je rentre le mots de passe du Wifi sa me redemande plusieurs fois s.v.p de m'aider !

Hors ligne

#13 Le 17/11/2012, à 00:32

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Entre cette commande

echo "options ath9k nohwcrypt=1" | sudo tee -a /etc/modprobe.d/ath9k.conf

redémarre ton pc et test a nouveau ton wifi, si toujours pas ok, donne le retour de

iwconfig
sudo iwlist scan
nm-tool

Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#14 Le 18/11/2012, à 19:08

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Sa me redonne toujours le mots de passe du wifi plusieurs fois sad
iwconfig donne :

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=14 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          
eth0      no wireless extensions.

sudo iwliste scan donne ça :

[sudo] password for soufian: 
lo        Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:18:E7:94:61:AA
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=68/70  Signal level=-42 dBm  
                    Encryption key:on
                    ESSID:"TNCAP9461AA"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=00000002d781c5d4
                    Extra: Last beacon: 936ms ago
                    IE: Unknown: 000B544E434150393436314141
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030101
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: 2D1A6E181EFF00000000000000000000000000000000000000000000
                    IE: Unknown: 3D1601050000000000000000000000000000000000000000
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: DD920050F204104A0001101044000102103B00010310470010F81D4FAE7DEC11D0A7650018E79461AA1021000B546563686E69636F6C6F721023000F546563686E69636F6C6F72205444351024000F546563686E69636F6C6F72205444351042000C3131353041314431363237311054000800060050F204000110110006526F757465721008000206861049000600372A000120
                    IE: Unknown: DD1E00904C336E181EFF00000000000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C3401050000000000000000000000000000000000000000
                    IE: Unknown: DD0600E04C020160

eth0      Interface doesn't support scanning.

nm-tool donne ça :

NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        E0:69:95:0F:A4:E1

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.2
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             disconnected
  Default:           no
  HW Address:        48:5D:60:C3:77:D6

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points 
    TNCAP9461AA:     Infra, 00:18:E7:94:61:AA, Freq 2412 MHz, Rate 54 Mb/s, Strength 35 WPA WPA2

S.V.P De m'aider ! Merci .

Hors ligne

#15 Le 18/11/2012, à 20:09

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Ta box fait un cryptage/chiffrement a "probleme" : à la fois du wpa1 et du wpa2...

Change cela, pour soit que du WPA1 TKIP, soit (et mieux) que du WPA2 AES (tu peux garder la meme clef mais c'est la méthose qu'il faut changer). N'oublie pas d'enregistrer les changmeent sur ta box, et de la rebooter. Du coté de ton pc, supprime ta connexion wifi et reboot (une fois que ta box est ok avec les nouveau parametres). une fois le pc rebooter connecte toi a ta box; ca devrait rouler :-)

Dernière modification par toutafai (Le 18/11/2012, à 20:09)


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#16 Le 18/11/2012, à 20:15

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

J'ai pas de box j'ai qu'un routeur wifi : Technicolor TD5130 Routeur ADSL wifi sans fil ! Que faire !

Hors ligne

#17 Le 18/11/2012, à 20:26

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

box est un abus de language il designe en fait un routeur (évolué certes...) c'est donc la meme chose, tu dois avoir une interfaces permettant de le configurer (faut vois la doc ou sur le site de ton fai/vendeur/constructeur)


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#18 Le 18/11/2012, à 20:31

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Je ne vois pas où se trouve l'interface de configuration -----> http://www.technicolor.com/en/hi/digita … lor-td5130

Hors ligne

#19 Le 18/11/2012, à 20:54

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

"Interface d'administration" veut dire un logiciel pour le configurer, il est intégré au routeur et accessible depuis ton pc (relier au routeur via un cable). Essaye dans un navigateur (firefox)
http://192.168.0.1
ou
http:/192.168.1.1

tu dois tomber sur une page ou cela va de te demander un login et un mot de passe, d'apres ce que j'ai trouvé essaye cela:

X a écrit :

le mot de passe et le login qu'il vous demande sont Menara ( login ) et Menara ( mot de passe ) avec le M majuscule après vous suivez les étapes et hope tout marche à merveille


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#20 Le 18/11/2012, à 21:03

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

mini_121118080239254502.png Que faire s.v.p smile

Hors ligne

#21 Le 18/11/2012, à 21:09

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Bon j'ai que WPA , WPA2 et WPA+WPA2 ! AINSI QUE : WEP 64 BITS ET WEP 128 BITS

Hors ligne

#22 Le 18/11/2012, à 21:38

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Comme dit plus haut :  WPA2


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#23 Le 18/11/2012, à 21:50

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Même problème :'(

Hors ligne

#24 Le 18/11/2012, à 22:34

toutafai

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

tu as rebooter le routeur et ton pc ? refait ta connexion coté ubuntu ?
que donne le retour de

nm-tool

Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

En ligne

#25 Le 19/11/2012, à 14:18

Debutant-De-Linux

Re : Wifi marche pas sur mon ordinateur portable Accent Speed 370

Oui , Oui
Le routeur :

NetworkManager Tool

State: connected (global)

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        E0:69:95:0F:A4:E1

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.2
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             unavailable
  Default:           no
  HW Address:        48:5D:60:C3:77:D6

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » Wifi marche pas sur mon ordinateur portable Accent Speed 370

Haut de page ↑