Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 30/08/2005, à 08:40

marcelo6

problème latex

J'ai parfois des pbs que je ne comprends pas. Lorsque j'écris :

"L'état initial du gaz où le piston est bloqué est ($p_1,V_1,T$). "

Le compilsateur répond :
"[LaTeX] finished with exit status 1
révisions.tex:29:Missing $ inserted. L'^^c3^^a9tat initial du gaz o^^c3^^b9
révisions.tex:29:Extra }, or forgotten $. L'^^c3^^a9tat initial du gaz o^^c3^^b9"

C'est un problème d'encodage mais les "é" précédents du même fichier n'ont pas posé de pb! Je ne comprends pas.
PS je suis sous kile en  iso 8859-1 mais c'est pareil avec un term.

Merci de toute aide

#2 Le 30/08/2005, à 08:47

marcelo6

Re : problème latex

c'est le "où" qui posait pb. Je l'enlève et ça compile mais avec des caractères bizarres @...

J'avais sélectionné le iso 8859-1 sous kile (d'habitude ça marche). Quand je le reselctionne dans l'éditeur kile, même le texte s'affiche avec des @. C'est un bug de kile non?

Que faire?