Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 24/11/2012, à 20:15

dg77360

Connexion Appareil Photo

Bonsoir

J'ai un soucis depuis hier pour récupérer les photos de mon appareil Canon
1/ Sous Windows, fonctionnement normal de l'appareil
2/ Sous Linux lorsque je branche l'appareil
lsusb donne Bus 002 Device 003: ID 04a9:31ea Canon, Inc.

l'icone apparait sur le bureau
je vois la miniature dans le gestionnaire de fichier mais lorsque j'essaie de copier les photos vers le bureau, la copie ne démarre pas (affichage de la fenetre indiquant qu'il y a 6,5 Mo à copier et la vitesse reste à 0 octets/S)

Dernier point, la carte a été reformatée à bas niveau avant de refaire le test

Merci de vos idées car je sèche

Dominique

Hors ligne

#2 Le 24/11/2012, à 20:40

redflag

Re : Connexion Appareil Photo

Essaye de lire la carte avec un lecteur sans passer par le canon

Hors ligne

#3 Le 24/11/2012, à 20:57

dg77360

Re : Connexion Appareil Photo

Merci, c'est effectivement une solution qui fonctionne mais sous Windows toujours sad:(

DG

Hors ligne

#4 Le 24/11/2012, à 21:43

gl38

Re : Connexion Appareil Photo

Les cartes d'appareils photos se lisent sans problèmes qu'on les mette dans un trou pour carte SD ou en utilisant un adaptateur USB. Ça marche chez moi avec tous les appareils de la maison, y compris mon Canon.
Tu devrais essayer de redémarrer l'ordinateur pour purger les ports USB.
Cordialement,
Guy

Hors ligne

Haut de page ↑