Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#76 Le 20/10/2013, à 06:23

ljere

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

salut lynn comme vpnautoconnect n'a jamais fonctionné pour moi j'utilise cette solution ./viewtopic.php?id=1255241


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#77 Le 20/10/2013, à 09:24

lynn

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Merci pour ces infos ljere. Je vais consulter ça. smile

Hors ligne

#78 Le 08/12/2013, à 16:59

pouchette

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour tous :-)

Suis sous Ubuntu 12.04 (64 bit)
vpnautoconnect fonctionne parfaitement.

Mais j'ai un souci néanmoins que je voudrais résoudre :

quand la connexion parente a échouée, et parfois pb de wlan ou de Fai, ça peux prendre 15 mn ou 30 voire plus dans les pires cas pour que la connexion revienne.
Or, du coup vpnautoconnect tente de reconnecter le vpn à l'infini, et ça finit par faire planter openvpn.

Ce que je voudrais obtenir : c'est que vpnautoconnect 'attende' que la connexion wlan (parente) soit bien revenue pour alors tenter de relancer le vpn.

N'est-ce pas ce qu'il est sensé faire ?

Car parfois ce n'est pas le vpn qui tombe mais juste la connexion réseau elle même (partiellement ds certains cas), mon vpn lui ne tombe quasi jamais.

j'ai pensé régler le 'timeout', graphiquement on ne peut excéder les 60s, mais bon j'ai changé le 15s par defaut et mis 60 mais ça n'a rien changé. Je n'ai pas encore essayé de modif le fichier de config lui même car ne suis pas sûre que cela ait un rapport avec ce que je souhaite obtenir.

D'ailleurs que signifie exactement ce reglage de timeout ?
(TimeoutBeforeSwitch)

AppArmor, ça j'ai compris, mais c'est quoi l'autre option : "programme autorisé", "programmes emprisonnés qui ne sont pas autorisés à utiliser internet" --> "autorisé" ??
(c'est pas très clair ça comme phrase !)

si les programmes sont "emprisonnés", pourquoi voudrait-on les autoriser finalement ? bref je ne comprends absolument pas le sens de cette phrase !!!

Ou bien est-ce que ça veut dire qu'on peut choisir des appli que l'on autorise à fonctionner en direct (en outrepassant le vpn, càd sans vpn du tout), ou bien juste que si le vpn tombe on autorise des appli à pouvoir continuer de fonctionner en direct malgré que le vpn soit tombé ?


Thanks for the help roll

Dernière modification par pouchette (Le 08/12/2013, à 22:24)


*o* Ubuntu Addict ! *o*

Hors ligne

#79 Le 08/12/2013, à 19:17

pouchette

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Précisions

En fait, parfois ma connexion réseau ne tombe pas complètement.
Je n'ai plus d'accès à internet, mais ma ligne telephonique (par ex) rattachée à ma box, elle, fonctionne.

Autre cas de figure :

avant d'utiliser network-manager pour connecter mon vpn, j'utilisais le petit gui Gopenvpn, et voici ce qui (étrangement) se passait :

je n'ai plus accès à internet mais le vpn lui continue de fonctionner, reste connecté.
Et le p2p (via client torrent) continue lui aussi de fonctionner et d'echanger des données dans les 2 sens.
(cela tant que je ne déconnectais pas le vpn, mais si déconnection du vpn puis reconnection, là plus rien)

Donc client-server avec internet marche pas, pendant que le p2p via le vpn marche (avec Gopenvpn en ne passant pas par network-manger)

Maintenant, si je me retrouve dans ce même cas de figure, et que vpnautoconnect ping sur google, le ping ne va pas repondre, donc je suppose qu'il essaie tout de meme de  reconnecter le vpn indéfiniment sans doute car la resolution dns ne se fait pas mais que je suis toujours connectée au réseau de manière générale.

Donc que faire ?

Est-ce qu'on peut lui faire faire un ping sur autre chose ?

(mes connaissance en info réseau sont plutôt limitées :-(

(config : openvpn 2.3.2 dernière version, vpnautoconnect 2.1 dernière version, Ubuntu 12.04 64b à jour dernier kernel)

Dernière modification par pouchette (Le 08/12/2013, à 19:29)


*o* Ubuntu Addict ! *o*

Hors ligne

#80 Le 11/12/2013, à 17:29

pouchette

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Personne ??   t23136.gif


*o* Ubuntu Addict ! *o*

Hors ligne

#81 Le 11/12/2013, à 18:35

ljere

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

tu as regardé mon message #76 ?


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#82 Le 13/12/2013, à 20:58

pouchette

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Oui, j'ai regardé ton post #76.

Mais je ne suis pas sûre d'être vraiment dans le même cas de figure.

Bon, entre temps, par miracle, mon Fai a fait des modifs et fixé qqs bugs, et là tout marche parfaitement car la connexion réseau ne tombe plus à répétition, et quand elle tombe, elle tombe totalement.

Du coup là le vpn se reconnecte instantanément.

De plus j'ai changé les Dns et n'utilise plus ceux du Fai, (en outre j'ai bien fait car super efficace, en passant je voudrais conseiller ce Dns provider à tous : OpenNIC totalement gratuit), allez jeter un oeil http://www.opennicproject.org/ - extrait : "OpenNIC is a non profit organisation, It’s free to use, No More ISP (Fai) DNS Hijacking...")

Bref.

Je propose de laisser tomber cette question pour le moment, et d'y revenir si le pb se pose à nouveau.

En revanche, je repose cette autre question :

AppArmor, je comprends t à f le principe, mais c'est quoi l'autre option (à cocher) : "programme autorisé", "programmes emprisonnés qui ne sont pas autorisés à utiliser internet" --> "autorisé" ??
(c'est pas très clair ça comme phrase !! et j'ai lu ds 1 de tes précédents posts que ça ne l'était pour toi non plus)

si les programmes sont "emprisonnés", pourquoi voudrait-on les autoriser finalement ? bref je ne comprends absolument pas le sens de cette phrase !!!

Ou bien est-ce que ça veut dire qu'on peut choisir des appli que l'on autorise à fonctionner en direct si le vpn tombe et qu'on autorise ces appli à continuer de fonctionner en direct malgré que le vpn soit tombé ?

Mais je penche plutôt pour cette interprétation : autoriser des appli emprisonnées totalement à se connecter sur internet si vpn activé, et comme elles sont qd meme emprisonnées les appli seront désactivées en cas de déconnection Vpn ?

Dans ce cas : Pourquoi voudrait-on avoir des programmes qui ne sont absolument pas autorisés à aller sur internet en toute circonstance ??????

Sinon, problème que j'ai rencontré (vraiment embêtant) :

1) J'avais mis mon qBittorent en AppArmor, en coché, en décoché pour essayer de comprendre, fait divers tests coupure de Wlan, puis de Vpn, l'appli en effet était coupée, puis reconnectée qd retour de la connexion Vpn, jusque là tout va bien.

2) Ensuite, j'ai mis en pause vpnautoconnect, et là : mon appli torrent ne se connecete plus du tout ni en direct ni avec vpn, elle est totalement bloquée.

3) Puis, j'ai enlevé l'appli de AppArmor, réactivé / désactivé vpnautoconnect : toujours rien, bloquée.  t2324.gif

4) Pour finir j'ai totalement désinstallé vpnautoconnect : et là l'angoisse : toujours bloquée même en direct !!
Pour finir, qBittorent se connecte, mais là impossible d'accéder au tracker ! connexion refusée, timeout ect...

Et non ça ne venait pas du tracker, j'etais la seule ds ce cas. Donc, j'ai lancé transmission pour faire un test, et là ça marche parfaitement.

Du coup j'ai dû désinstall et réinstall qb, avec synaptic ça marchait tjs pas  t2324.gif  donc après avec Terminal, j'ai dû tout virer, fichiers de config, preferences, fait un auto-clean et un clean. Re-clean install via Terminal. Bref la chianli. 

Bon, après tout ça, tout est rentré ds l'ordre.

Donc est-ce un gros bug ? quelqu'un d'autre a t il eu ce même pb ?

Du coup je n'ose vraiment plus utiler l'option AppArmor, ce qui est bien dommage..

Merci Merci de m'informer   t45131.gif

Dernière modification par pouchette (Le 13/12/2013, à 21:03)


*o* Ubuntu Addict ! *o*

Hors ligne

#83 Le 14/12/2013, à 11:18

Ansuz

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

@ pouchette
Perso, je ne me suis jamais servi de l'option apparmor.

lynn a écrit :

Alors bien sûr, ça ne reconnecte pas le vpn en cas de coupure, ce n'est pas très joli mais au moins ça se lance tout seul au démarrage du pc. En attendant mieux tongue

Pour ma part, sur 13.10, je lance lance manuellement vpnautoconnect au démarrage, et si la connexion vpn tombe, le pare-feu bloque tout.
C'est mieux que rien.

J'espère que mastergb n'a pas abandonné le développement, nous n'avons plus de nouvelles depuis pas mal de temps...


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

#84 Le 14/12/2013, à 14:59

lynn

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour,

En attendant une mise à jour de  vpnautoconnect, j'ai ce script au démarrage du pc :

#!/bin/bash
VPN=openvpn-Swe ## à modifer selon le nom de la connexion vpn.
VPNID=ddfb7ab8-8c87-4a69-acdc-f6c2f7f2a17b ## à modifier selon l'uuid de la connexion vpn.
while [ "true" ]
do
        VPNCON=$(nmcli con status | grep $VPN | cut -f1 -d " ")
        if [[ $VPNCON != "$VPN" ]]; then
                echo "Disconnected, trying to reconnect..."
                (sleep 1s && nmcli con up uuid $VPNID)
        else
                echo "Already connected !"
        fi
        sleep 8
done

Pour obtenir l'uuid de la connexion vpn, dans un terminal :

nmcli con list | grep -i vpn

Hors ligne

#85 Le 01/01/2014, à 10:49

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Salux,
chez moi le ppa ne fonctionne pas.
Linux mint kde Saucy.
J'ai un message d'erreurs.

W: Impossible de récupérer http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/saucy/main/binary-amd64/Packages  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/saucy/main/binary-i386/Packages  404  Not Found

Dernière modification par Lek1 (Le 01/01/2014, à 10:51)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#86 Le 01/01/2014, à 10:58

lynn

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour,

La dernière version proposée par le ppa est pour Ubuntu 12.10 ( quantal ) et tu es avec une version 13.10 ( saucy ).

Il faut que tu modifies ton sources.list

Hors ligne

#87 Le 01/01/2014, à 11:06

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

lynn a écrit :

Bonjour,

La dernière version proposée par le ppa est pour Ubuntu 12.10 ( quantal ) et tu es avec une version 13.10 ( saucy ).

Il faut que tu modifies ton sources.list


très bonne année et merci pour ta réponse.

J'ai bien sur changé le ppa :

deb http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu saucy main

Mais, cela ne change rien, message d'erreur.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#88 Le 01/01/2014, à 11:46

lynn

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Ben c'est curieux ton problème... Quand on utilise ce lien

http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/quantal/main/binary-amd64

direct dans le navigateur, le site répond... alors le 404 not found, moi pas comprendre hmm J'ai le ppa d'installé chez moi et ça fonctionne bien.

Regardes dans /etc/apt/sources.list.d si tu as ces lignes

barraudmanuel-vpnautoconnect-precise.list
barraudmanuel-vpnautoconnect-precise.list.distUpgrade
barraudmanuel-vpnautoconnect-precise.list.save


Contenu de la première ligne "barraudmanuel-vpnautoconnect-precise.list"

deb http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu quantal main

Hors ligne

#89 Le 01/01/2014, à 15:04

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

lynn a écrit :

Ben c'est curieux ton problème... Quand on utilise ce lien

http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/quantal/main/binary-amd64

direct dans le navigateur, le site répond... alors le 404 not found, moi pas comprendre hmm J'ai le ppa d'installé chez moi et ça fonctionne bien.

Regardes dans /etc/apt/sources.list.d si tu as ces lignes

barraudmanuel-vpnautoconnect-precise.list
barraudmanuel-vpnautoconnect-precise.list.distUpgrade
barraudmanuel-vpnautoconnect-precise.list.save

J'ai juste : barraudmanuel-vpnautoconnect-saucy.list

Contenu de la première ligne "barraudmanuel-vpnautoconnect-precise.list"

deb http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu quantal main
Chez moi c'est vide.

"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#90 Le 01/01/2014, à 16:16

lynn

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Lek1 a écrit :
Chez moi c'est vide.

Ceci explique cela lol

Je pense qu'un nettoyage des ppa s'impose pour repartir sur des bases saines. Ou alors, tu édites le fichier

barraudmanuel-vpnautoconnect-saucy.list

pour y coller cette ligne

deb http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu quantal main

Hors ligne

#91 Le 01/01/2014, à 21:33

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

lynn a écrit :
Lek1 a écrit :
Chez moi c'est vide.

Ceci explique cela lol

Je pense qu'un nettoyage des ppa s'impose pour repartir sur des bases saines. Ou alors, tu édites le fichier

barraudmanuel-vpnautoconnect-saucy.list

pour y coller cette ligne

deb http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu quantal main

Ok, ça fonctionne, merci.
Cela ne pose pas de soucis que c'est marqué « quantal » au lieux de saucy dans la ligne de deb ?


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#92 Le 01/01/2014, à 21:48

lynn

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Lek1 a écrit :

Cela ne pose pas de soucis que c'est marqué « quantal » au lieux de saucy dans la ligne de deb ?

Non puisque les dépôts de vpnautoconnect s'arrêtent à la version "quantal"; Si tu essaies de mettre "saucy" ou même "raring", ça te renverra le message que tu as déjà eu :

W: Impossible de récupérer http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/saucy/main/binary-amd64/Packages  404  Not Found
W: Impossible de récupérer http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/saucy/main/binary-i386/Packages  404  Not Found

Hors ligne

#93 Le 02/01/2014, à 17:01

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

lynn a écrit :
Lek1 a écrit :

Cela ne pose pas de soucis que c'est marqué « quantal » au lieux de saucy dans la ligne de deb ?

Non puisque les dépôts de vpnautoconnect s'arrêtent à la version "quantal"; Si tu essaies de mettre "saucy" ou même "raring", ça te renverra le message que tu as déjà eu :

W: Impossible de récupérer http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/saucy/main/binary-amd64/Packages  404  Not Found
W: Impossible de récupérer http://ppa.launchpad.net/barraudmanuel/vpnautoconnect/ubuntu/dists/saucy/main/binary-i386/Packages  404  Not Found

En tous les cas, merci pour ton aide.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#94 Le 05/01/2014, à 11:45

pfff

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour

chez moi sur Saucy AMD64, VPN AUtocnnect se lance mais ne reconnect pas le VPN en cas de déconnexion.
voici mon fichier config:

#VPNAutoconnect Config

[global]
FollowReconnectParent=yes
reconnectAfterDisconnectManual=yes
HostToPing=google.fr
AddrToPingIfDNSDown=198.41.0.4,192.33.4.12
scriptEvenement=
ReconnectAfterTime=4000

[ipjetable]
connectionSupport=Connexion filaire 1

Quelque chose vous parait il anormal?

Merci

Dernière modification par pfff (Le 05/01/2014, à 11:45)

Hors ligne

#95 Le 05/01/2014, à 13:34

ljere

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour pfff,
j'ai reçu ton commentaire sur mon blog, je ne ferai pas d'article sur vpnautoconnect, car je n'ai jamais réussi à l'utiliser,
personnellement j'utilise cette méthode ./viewtopic.php?id=1255241


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#96 Le 02/03/2014, à 11:31

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Salux à tous,
J'utilise avec succès vpnautoconnect sur ma tour.
Au démarrage le vpn est connecté automatiquement, parfait !
J'ai installé vpnautoconnect sur un portable.
Tout c'est bien passé.
Sauf que le vpnautoconnet ne connecte pas automatiquement
le vpn.
J'ai vérifié et revérifié et je ne comprends pas le souci.

Si je coche la case dans le network de connection filaire de kde <Se connecter automatiquement au vpn lors de l'utilisation de cette connection> la connection filaire est alors coupé.
Je suis obligé de décocher la case et relancer la connection filaire.
Que puis-je faire pour régler ce problème ?
Merci pour votre aide.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#97 Le 02/03/2014, à 13:26

Ansuz

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour Lek1,

Je pense que tu dois utiliser deux versions différentes d'Ubuntu sur ton pc fixe et ton portable.
En fait, le problème dont tu parles est apparu avec Ubuntu 13.10. (voir post #73)
Pour ma part, je n'ai toujours pas trouvé de solution. Je me contente de lancer le VPN manuellement au démarrage.

Ceci est sans doute dû à un énième changement dans l'architecture d'Unity.

Espérons que Mastergb repassera dans les parages un de ces quatre...


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

#98 Le 02/03/2014, à 17:30

Lek1

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Ansuz a écrit :

Bonjour Lek1,

Je pense que tu dois utiliser deux versions différentes d'Ubuntu sur ton pc fixe et ton portable.
En fait, le problème dont tu parles est apparu avec Ubuntu 13.10. (voir post #73)
Pour ma part, je n'ai toujours pas trouvé de solution. Je me contente de lancer le VPN manuellement au démarrage.

Ceci est sans doute dû à un énième changement dans l'architecture d'Unity.

Espérons que Mastergb repassera dans les parages un de ces quatre...

Ok,
je tourne avec kde mint petra (saucy)
Non, ce sont les deux même versions.
Même version de vpnautoconnect (2.2.Oubuntu6.)

Dernière modification par Lek1 (Le 02/03/2014, à 17:31)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Journée du Libre U-Party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#99 Le 10/03/2014, à 09:07

malmsteen77

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

bonjour tlmd,
j'ai un probleme si vous pouvez m'aider,
j'ai installé un serveur Ubuntu dedier pptp a finde se connecté de l'exterrieur sur mon réseau local qui est 192.168.6.0
sur ce switch il ya un serveur streaming mais j'arrive pas a lire les flux multicast mais a partir de ce serveur je peut lancé vlc et lir le flux
mais lorsque je connecte de l'exterieure je ne  peut pas lir le flux
ma question esceque je doit activé le pim sur eth0 ?? et comment ???
Merci

Hors ligne

#100 Le 22/04/2014, à 18:07

Ansuz

Re : Vpnautoconnect 2.X(Nouvelle version ,bugs, demande d'aide: c'est ici!)

Bonjour à tous,

Depuis mon passage à Ubuntu 14.04 LTS 64bits (installation toute fraîche, pas une migration), bien que la connexion filaire fonctionne, il m'est impossible de me connecter à un VPN.
J'ai bien sûr réinstallé Vpnautoconnect 2.2 qui, à priori, est la dernière version en date disponible. Mastergb, si tu passes dans le coin...
Mais le souci semble venir de Network-manager. En effet, dans ce dernier impossible d'enregistrer manuellement le mot de passe de la connexion, ni d'importer une configuration VPN enregistrée.

Pour plus de détails, voir ce fil :
http://forum.ubuntu-fr.org/viewtopic.php?id=1554181

Quelqu'un utilise t-il la 14.04 en 64bits ?
Dans ce cas pouvez-vous me fournir un retour d'expérience avec cette nouvelle mouture et l'utilisation d'un VPN ?


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

Haut de page ↑