Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/08/2005, à 17:23

PhiBee

[RESOLU]résolution bloquée - et oui, j'ai déjà effectué les modif

Bonjour ! Je suis un p'tit nouveau sous Ubuntu smile

Voilà, tout est dans le titre.

1024, point barre.
Donc, je cherche: google, wiki, etc...etc...
Mes drv sont à jours (synaptic et tout et tout, j'ai suivi les conseils trouvés ici)
Ma carte graphique: leadtek Ti4400 nVidia
Ecran: tft 19p BenQ T903

Aucun problème sous XP, je suis en 1280x1024-60hz.
Sous Ubuntu, bloqué à 1024.
Je sais, c'est récurrent comme histoire tongue mais j'ai décidé de ne PAS être original...:/

J'ai édité mon xorg.conf, tout fait comme kesske c'est dit tongue : rajouté "1280x1024"...etc
J'ai même tenté de ne laisser que 24bits/"1280x1024" comme choix... du coup, j'ai planté mon mode graphique tongue c'est malin !

Bref...

donc, voici déjà une copie de mon xorg.conf original. Si qqu'un a une idée lumineuse, je suis preneur tongue !

Section "Device"
    Identifier    "NVIDIA Corporation NV25 [GeForce4 Ti 4400]"
    Driver        "nvidia"
    BusID        "PCI:1:0:0"
EndSection

Section "Monitor"
    Identifier    "Écran générique"
    Option        "DPMS"
    HorizSync    28-49
    VertRefresh    43-72
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "NVIDIA Corporation NV25 [GeForce4 Ti 4400]"
    Monitor        "Écran générique"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes        "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

je rappelle que j'ai déjà tenté de rajouter "1280x1024", plus d'autres trucs plus ou moins semblables.

D'avance merci smile

Dernière modification par PhiBee (Le 31/08/2005, à 18:08)


Dualboot Ubuntu Breezy (5.10/2.6.12-10-686-smp)/XP-SP2 | Asus P4P800-E | PIV 3.2Ghz Prescott | 2x512Mo pc3200 corsair | Leadtek 250 TDMyVivo-Ti4400 -128Mo | 2x160Go Hitachi.

Hors ligne

#2 Le 31/08/2005, à 17:51

PhiBee

Re : [RESOLU]résolution bloquée - et oui, j'ai déjà effectué les modif

Double post ! Désolé.
Si un admin voulait bien virer celui-ci.
Merci smile


Dualboot Ubuntu Breezy (5.10/2.6.12-10-686-smp)/XP-SP2 | Asus P4P800-E | PIV 3.2Ghz Prescott | 2x512Mo pc3200 corsair | Leadtek 250 TDMyVivo-Ti4400 -128Mo | 2x160Go Hitachi.

Hors ligne