Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 05/12/2012, à 17:20

Kohohohala

Et j'ai perdu le son...

Salut à tous

...en fait, je n'ai jamais fait attention au son depuis que j'ai acheté mon ordi.

Mais là c'est officiel, je n'entends rien, même avec un casque.
Alors, j'ai tout essayé : Alsamixer, Pulseaudio, ...
D'ailleurs si j'ouvre Pulseaudio alors qu'un lecteur de musique (ou firefox) tourne, je vois la barre de volume qui bouge au rythme de la musique. Sauf qu'il n'y a aucun son.

Si je tape 'lspci | grep -i audio', j'obtiens : '00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)'.

Help.

Hors ligne

#2 Le 05/12/2012, à 17:32

kurapika29

Re : Et j'ai perdu le son...

Regarde par là voir si trouve quelque chose http://doc.ubuntu-fr.org/son_problemes


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#3 Le 05/12/2012, à 17:56

The Uploader

Re : Et j'ai perdu le son...

Salut

En général tout ce qui est HDA (High Definition Audio) est pris en charge par le kernel linux sans rien avoir à faire.

Mais il y a une page dans la doc dédiée : http://doc.ubuntu-fr.org/audio_intel_hda

Sinon, quelle est ta version de xubuntu ? et du kernel ? (uname -r)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#4 Le 05/12/2012, à 18:11

Kohohohala

Re : Et j'ai perdu le son...

Kurapika > J'ai déjà parcouru cette page dans tous les sens... Sans résultat. Merci quand même (:

The Uploader > Y'a quelques trucs à tenter sur cette page, mais n'y connaissant rien, j'ai toujours peur de bidouiller.
Sinon :
Ubuntu 12.04.1 LTS
3.2.0-30-generic-pae

Dernière modification par Kohohohala (Le 05/12/2012, à 18:19)

Hors ligne

#5 Le 05/12/2012, à 18:20

kurapika29

Re : Et j'ai perdu le son...

quand tu vas dans les options de pulse audio regarde en changeant de carte son si t'en a pas un en mute.
De mon coté si je mute par alsa, impossible de remettre le son car il ne demute pas pulse audio.
Donc si tu vois plusieurs carte je te conseille d'utiliser celle qui commence par  "Playback : audio interne stéréo......"


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#6 Le 05/12/2012, à 19:03

Kohohohala

Re : Et j'ai perdu le son...

Kurapika > Je n'ai pas trouvé cette option dans Pulse audio. En revanche, je ne pense pas avoir plusieurs cartes sons, vu que j'ai un eeepc. De plus, je ne crois que le son soit "muté" vu que dans pulse audio, dans les onglets 'Lecture' et 'Périphériques de sortie', j'ai la barre de son qui bouge au rythme de la musique...

Hors ligne

#7 Le 05/12/2012, à 19:10

kurapika29

Re : Et j'ai perdu le son...

Dans un terminal tape

xfce4-mixer

Et tu devrais voir ça
1354727326.png


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#8 Le 05/12/2012, à 19:46

Kohohohala

Re : Et j'ai perdu le son...

J'ai dû installer le programme. J'ai 'switché' entre les options. Rien n'était muté. sad

Hors ligne

#9 Le 05/12/2012, à 20:07

The Uploader

Re : Et j'ai perdu le son...

Dans le mixer du pulseaudio, tu as bien une carte son, ou est-il écrit 'carte son factice' ?
1354731085.png
Tu peux aussi essayer :

amixer set Master unmute

Dernière modification par The Uploader (Le 05/12/2012, à 20:11)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#10 Le 05/12/2012, à 20:22

Kohohohala

Re : Et j'ai perdu le son...

Je ne vois toujours pas dans quel onglet on choisit la carte son dans Pulse Audio. Et donc, je ne vois pas de carte factice.

J'ai essayé ta ligne de commande : "amixer: Invalid command!"

Sinon, j'ai trouvé ça : http://forum.ubuntu-fr.org/viewtopic.php?id=1004951

Ce serait une question de mise à jour ? Pas tout compris, mais ça a l'air un peu lourd comme opération. J'espère éviter ça...

Hors ligne

#11 Le 05/12/2012, à 21:46

Kohohohala

Re : Et j'ai perdu le son...

Je double-poste pour (peut-être) clôturer le sujet.

Je viens de me rendre compte que les écouteurs que j'utilisais étaient morts. Donc, après en avoir testé d'autres, j'ai vu (ou entendu) que le son fonctionnait avec des écouteurs.

Ce qui confirme que mon problème est certainement le même que celui du sujet que j'ai mis en lien dans mon précédent message.

Quoiqu'il en soit, grand merci à Kurapika et The Uploader pour avoir pris un peu de temps pour m'aider.

Hors ligne

Haut de page ↑