Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/12/2012, à 01:59

SAmpistaroy

[php][Symfony2] ubuntu 12.04

Bonsoir,
Nouveau sur Ubuntu je souhaiterai configurer mon environnement de développement et je galère un peu avec les permissions et la configuration du serveur apache2.

je recherche une âme charitable.

pleaaassee.

Hors ligne

#2 Le 09/12/2012, à 02:12

binnette

Re : [php][Symfony2] ubuntu 12.04

Précise un peu alors smile Tu en es où ? Tu as installer quoi ? Que te reste-t-il à faire ?

Un peu de lecture : http://doc.ubuntu-fr.org/lamp


Avez-vous consulté la documentation et demandé à Google ?
Merci d'être précis. Qui fait quoi et comment ? Donnez le constructeur, le modèle et l'architecture de votre machine.
Demandé traitée ? Ajoutez [Résolu] au début du sujet de votre discussion.

Hors ligne

#3 Le 09/12/2012, à 03:15

SAmpistaroy

Re : [php][Symfony2] ubuntu 12.04

alors,
J'ai installé lamp et j'ai suivi les conseils pour séparer les répertoires de travail... mais je ne sais pas du tout comment les utiliser.
J'ai télécharger symfony2 avec composer qui me la mis dans un nouveau dossier /home/sampiero/path
J'ai installer Netbeans comme IDE (mais je ne suis pas très convaincu surtout qu'il semble que éclipse ai des plugins pour symfony ...)
Et maintenant je fais n'importe quoi je copie n'importe ou mon dossier symfony pour essayer de faire que cela marche.
J'ai fini par le copier a la main dans le dossier /home/sampiero/web/www-dev/private/symfony.
Je parviens à y accéder avec le navigateur mais, je n'ai pas le css qui se met en place. et il me dit que je dois faire une maj "Your requirements file is outdated. Run composer install and re-check your configuration.".
Lorsque j'essaie de modifier un fichier avec Netbeans je ne peux pas écrire et lorsque j'essaie de changer les droits avec un click droits ils ne sont pas conservés.

Héééé bé, voilà et c déjà pas mal ^^

(je vais me coucher maintenant mais je reviens demain )

Dernière modification par SAmpistaroy (Le 09/12/2012, à 03:18)

Hors ligne

Haut de page ↑