Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 09/12/2012, à 13:35

laubar64

compilation blender [résolu]

Bonjour,

je viens d'installer blender  2.49 prés un suivi sur doc ubuntu 
http://doc.ubuntu-fr.org/blender_compilation/
et intalé les dépendance suivant la doc cité si dessus

j'ai rencontrer un probléme d'erreur en compilant celui-ci

opération effectué :

****@*****-laptop:~/blender$ scons
scons: Reading SConscript files ...
Command-line arguments
	No  command-line arguments given
Command-line targets
	No targets given, using default
Using config file: build_files/scons/config/linux-config.py
user-config.py not found, no user overrides
Build with parallel jobs: 1
Build with debug symbols: False

Missing: Python.h and/or pyconfig.h in"/usr/include/python3.3m",
  Set 'BF_PYTHON_INC' to point to valid python include path(s).
 Containing Python.h and pyconfig.h for python version "3.3"

apparement il me parle d'une version python3.3m qui ne figure pas dans mon user
pourais je avoir un peut d'aide pour éclairer ma lanterne

merci à vous et à bientôt

Dernière modification par laubar64 (Le 10/12/2012, à 13:43)

Hors ligne

#2 Le 09/12/2012, à 13:39

laubar64

Re : compilation blender [résolu]

j'oublier je suis toujour sous ubuntu 10.04

Hors ligne

#3 Le 09/12/2012, à 14:55

willcoyote

Re : compilation blender [résolu]

Salut
Question: as tu vraiment une raison de compiler blender ?
               la version téléchargeable ne te convient pas ?

Pour info: Blender 2.49 est obsolète
La version actuelle est la 2.64 pour laquelle on trouve de plus en plus de tutos et de moins en moins pour la version 2.49


archlinux+kde

Hors ligne

#4 Le 09/12/2012, à 16:45

laubar64

Re : compilation blender [résolu]

hello
le besoin de compiler peut etre pas, mais justement quand ,je navigue sur les différent tuto.
je me suis rendu compte qu'il manquais pas mal de plugin donc voila je voulais remédier à ça, quand à la version obselette ok, donc le mieux est de virrer 2.49b et instaler la derniere version.

en tout cas merci pour ta réponse

Hors ligne

Haut de page ↑