Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/12/2012, à 11:44

Adrien.D

Carte Ethernet Atheros 8161 (ASUS N76VZ)

Bonjour,

Je possède un PC Portable ASUS N76VZ tournant sous MageiaLinux.
Voulant tester Ubuntu 12.04, j'ai installé celui-ci en quadruple boot avec Mon Windows 7, Ma Mageia2 et Mageia Cauldron.

J'ai lu la documentation pour installer Les pilotes qui vont bien pour le réseau ( http://doc.ubuntu-fr.org/asus_n76vm#reseau ) car, contrairement à Mageia, le driver alx n'est pas présent dans les modules du noyau.

Néanmoins, j'ai vu sur le forum qu'il était possible d'installer le paquetage linux-backport-cw-3.4-3.2.0.25-generic (qui correspond au noyau que j'ai actuellement sur le PC). Ce module semble ne pas faire fonctionner mon réseau Ethernet. Je suis donc passé par la compilation du driver alx.

Lorsque je vais mettre à jour le noyau (mise à jour système) je perdrai le réseau filaire, si je ne recompile pas le driver. J'aimerais mieux passer par le driver offert par le noyau plutôt qu'un driver compilé (moins de soucis en cas de Mises à Jour).

Ai-je oublié un détail lors de l'install du linux-backport-cw ?

Merci


ASUS N76VZ : PC Portable sous Calculate Linux Desktop KDE (Gentoo like)
Serveur domestique : Calculate Linux Server Scratch (Gentoo like)
Au travail : Ubuntu Server 12.04 LTS

Hors ligne

#2 Le 14/12/2012, à 12:28

titi89

Re : Carte Ethernet Atheros 8161 (ASUS N76VZ)

bonjour,

j'utilise alx sur 12.10 réinstallé à partir des sources à chaque changement de noyau
et donc ce matin changement de noyau donc avant de redémarrer installation des paquets suivants:

linux-backports-modules-headers-quantal-generic
linux-backports-modules-cw-3.6-quantal-generic
linux-backports-modules-cw-3.6-3.5.0-21-generic
linux-headers-lbm-3.5.0-21-generic

reboot et internet
donc cela marche pour moi sur 12.10
merci j'avais pas vu qu'il y avait un paquet maintenant
@+

Hors ligne