Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/09/2005, à 23:48

Frór

[Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Bonjour,

je n'arrive jamais à avoir de son dans les petits jeux que j'apprécie, à savoir Armagetron, Kobo Deluxe, Battle for Wesnoth, Supertux, Tuxracer & Frozen Bubble.

Ma configuration matérielle est assez spéciale en ce sens que j'ai deux cartes son (l'une sur ma carte-mère et l'autre est une vraie carte son) et que la première est désactivée selon ma configuration du BIOS.

J'arrive à écouter de la musique avec Rhytmbox et Totem, mais dès que je veux jouer à l'un de ces jeux, pas de son.

Y'a-t-il une bonne âme pour m'aider ?

Merci,

Frór

Dernière modification par Frór (Le 03/12/2005, à 21:25)

Hors ligne

#2 Le 02/09/2005, à 03:52

ppmt

Re : [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

bonjour,

il y en a qui expliqueront ca mieux que moi mais je crois qu'il y a un probleme avec esd (qui s'occupe du son!). il ne peut pas produire 2 sons a la fois je crois

Enfin bref moi pour frozenbubble et skype entre autre je fais la manip suivante:


killall esd

je lance le programme
et une fois que je quitte le programme je relance esd

esd

c'est sur que pendant ce temp il n'y a plus de son que dans le jeux.

Sinon il y a beaucoup de message qui en parle sur le forum

/Philippe


le dock dont vous avez toujours rêvé  Cairo-Dock
irc://irc.freenode.net/#Cairo-Dock-fr

Hors ligne

#3 Le 02/09/2005, à 04:34

sylware

Re : [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Oula! Oula! Mollo! hmm
Avant de ta lancer tête baissée dans des manips d'administration avancée, va dans le menu préférences et ensuite dans le sous menu Son. Dans la boîte de dialogue qui s'affiche, vérifier que les cases sont correctement cochées! En effet, le son des jeux gnome sont des évênements sonores désactivés par défaut.
toto4er.png

Hors ligne

#4 Le 23/11/2005, à 07:53

Mantacool

Re : [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Moi aussi j'ai le même problème !
Pas de son sou stuxracer, chromium, gcompris ou autre tuxpaint !
Par contre son dans american army, torcs ...

C'est rop bizarre !!!
Je viens de vérifier activer le serveur au demarrage et son evenement cochés sur ma carte son nforce 2 !!!

Si vous avez la solution ....

Hors ligne

#5 Le 25/11/2005, à 11:51

Yaen

Re : [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Salut les gars.

Sans dec, y a un post de ploum avec au moins 100 liens dans ce forum qui pointent vers lui. vous cherchez des fois ? wink

le post sur le son de Mr ploum


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

#6 Le 02/12/2005, à 18:46

poof65

Re : [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Pour moi la méthode "killall esd" fonctionne très bien pour avoir du son dans les jeux.
Merci ppmt

#7 Le 03/12/2005, à 19:43

severino

Re : [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Ca marche chez moi aussi, et je n'ai pas trouvé d'autres méthodes pour l'instant.
Mais faudra que je trouve une autre solution, ça ne fait pas très sérieux.

Merci de l'astuce en tout cas !!!

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » [Résolu] Pas de son dans les jeux (même les simples jeux de Gnome)

Haut de page ↑