Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/09/2005, à 14:17

maxlabelette

materiel:webcam_logitech_msn par Nehuzel

bonjour,

je suis en train d'installer les logiciels pour utiliser ma cam avec amsn. je suis la procedure proposee par Nehuzel et apres avoir rechercher les linux-headers j'ai le message suivant:
lecture des listes de paquet... Fait
construction de l'arbre des dependantces... Fait
E: impossible de trouver le paquet linux-headers-uname -r

que puis-je faire?

PS : avant cela tout etait OK
cordialement

Hors ligne

#2 Le 02/09/2005, à 14:22

Valère

Re : materiel:webcam_logitech_msn par Nehuzel

tu tape bien : sudo apt-get install linux-headers-`uname -r`
?

uname -r sert à connaitre la version utilisé du noyau

Dernière modification par Valère (Le 02/09/2005, à 14:25)


1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#3 Le 02/09/2005, à 14:36

maxlabelette

Re : materiel:webcam_logitech_msn par Nehuzel

bonjour,

oui.
au fait comment je peux t'envoyer les commandes que je tape sous terminal avec les resultats?

cordialement

Hors ligne

#4 Le 02/09/2005, à 14:38

maxlabelette

Re : materiel:webcam_logitech_msn par Nehuzel

bonjour,

desole. non pour repondre a ta question. j'ai tape ' au lieu de `.
sorry. par contre j'aimerai bien que tu repondes a ma question.

cordialement

Hors ligne

#5 Le 02/09/2005, à 14:54

Valère

Re : materiel:webcam_logitech_msn par Nehuzel

tu n'as qu'a surligner les lignes du terminal que tu veux copier, il ne te reste qu'à les coller wink


1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#6 Le 02/09/2005, à 15:03

maxlabelette

Re : materiel:webcam_logitech_msn par Nehuzel

bonjour,

merci pour ta reponse. donc a la difference de Windows il n'est pas necessaire de faire ctrl<C>. au fait est-ce possible entre deux sessions differentes?

concernant mon probleme je suis maintenant bloque a la derniere etape. apres avoir tape sudo ./quickcam.sh j'ai le message d'erreur suivant:
[!] kernel compiler and gcc seem to be different versions. instead they should be the same. if you have many compilers installed you can specify the good one with command in bash
export CC=kgcc
before trying to install the driver. replace kgcc with the command required for compiling kernels (kgcc is often used in Red Hat systems).

que dois-je faire ?

cordialement

Hors ligne