Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/09/2005, à 19:46

ced78

PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

Bonsoir !

Voila je suis depuis ce matin sur tous forums, toute page google données par recherche etc etc etc
Et je dois vrmt avoir un pb de neeb paske ya tellement de tuto dessus !!

Bref
voila le pb :
Quelqu'un peut -il m'expliquer clairment cmt install les drivers ATI

J'ai test http://wiki.ubuntu-fr.org/materiel/ati

xorg-driver-fglrx
il ne me trouve pas ce paquet du coup j'install xfree jsais pas quoi.
Bref j'en peux plus !

Que faut-il faire exactement pliz??

ps : j'ai mis a jour la liste de dépots comme indiqué sur le meme site !

Hors ligne

#2 Le 02/09/2005, à 19:48

Stemp

Re : PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

Tu as quoi comme carte ?

Si c'est une carte récente (> 8500) tu peux utiliser l'installateur ATI : http://www2.ati.com/drivers/linux/ati-d … 0-i386.run


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 02/09/2005, à 19:56

ced78

Re : PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

9800 pro c'est indiqué !
je test avec linstallateur merci je vous tiens au courant

Hors ligne

#4 Le 02/09/2005, à 20:07

ced78

Re : PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

Bon et je fais quoi avec ce fichier ??
make ??
je suis un peu newbie dsl
Mais je ne vois pas du tt quoi faire avec !

Hors ligne

#5 Le 02/09/2005, à 20:10

ced78

Re : PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

Faut que je prenne en plus un Xfree ou un Xorg plus récent ??

Hors ligne

#6 Le 02/09/2005, à 20:24

ced78

Re : PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

Cmt on install un rpm sous ubuntu ??

Hors ligne

#7 Le 02/09/2005, à 21:05

ced78

Re : PB Install drivers ATI pour 9800PRO sur HOARY 2.6.10-5-386 ?

Bon apparement faut que j'installe un rpm de Xorg ou xfree donc jutilise le xorg mais lorque je fais RPM -i nianiania il me dit q'ubuntu utilise alien donc je fais alien -i nianiania et il met une erreur de merde
donc je ne sais plus quoi faire

Hors ligne