Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/12/2012, à 15:08

Papy Octet

[Résolu]Connex. USB n/reconnues : HDD, imprim., scanner 12.10 64 bits

Bonjour,

Mes déboires avec ma nouvelle machine.
Depuis que j'ai ma nouvelle bécane (hier après-midi), je rencontre bien des problèmes avec 12.10 que je n'avais pas avec 12.04.

Maintenant, je connecte mon disque dur externe sur une prise USB 3 de ma machine et là ... rien !
Il n'apparaît pas dans l'explorateur de fichiers, ne se monte pas et pourtant :

lsusb retourne a écrit :

guy@guy-GA-A75M-UD2H:~$ sudo lsusb
Bus 002 Device 002: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 003 Device 002: ID 045e:0023 Microsoft Corp. Trackball Optical
Bus 007 Device 002: ID 059b:0070 Iomega Corp.
Bus 008 Device 002: ID 056a:00d1 Wacom Co., Ltd Bamboo Pen & Touch (CTH-460-DE)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

où sur Bus 007, device 002 apparaît mon disque dur.

Que puis-je faire pour qu'il soit reconnu lorsque je le connecte ? Il ne me sert que pour les sauvegardes de sécurité de mes données.

Merci.

Dernière modification par Papy Octet (Le 30/12/2012, à 06:56)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#2 Le 29/12/2012, à 15:11

Shanx

Re : [Résolu]Connex. USB n/reconnues : HDD, imprim., scanner 12.10 64 bits

Si tu branches une clef usb ou un autre DD, il est monté automatiquement ?

Dans un terminal, fait un ls /dev avant de le brancher, et refait cette commande après, et dis nous si un fichier est apparu (genre sdb1 ou sdc1).


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#3 Le 29/12/2012, à 15:32

Papy Octet

Re : [Résolu]Connex. USB n/reconnues : HDD, imprim., scanner 12.10 64 bits

Non
Les deux fois, ls ∕dev donne ceci :

guy@guy-GA-A75M-UD2H:~$ ls /dev
alarm            loop5               rtc       tty19  tty52      ttyS27
ashmem           loop6               rtc0      tty2   tty53      ttyS28
autofs           loop7               sda       tty20  tty54      ttyS29
binder           loop-control        sda1      tty21  tty55      ttyS3
block            lp0                 sda2      tty22  tty56      ttyS30
bsg              mapper              sda5      tty23  tty57      ttyS31
btrfs-control    mcelog              sdb       tty24  tty58      ttyS4
bus              mem                 sdc       tty25  tty59      ttyS5
cdrom            net                 sdd       tty26  tty6       ttyS6
cdrom1           network_latency     sde       tty27  tty60      ttyS7
cdrw             network_throughput  sg0       tty28  tty61      ttyS8
char             null                sg1       tty29  tty62      ttyS9
console          oldmem              sg2       tty3   tty63      uinput
core             parport0            sg3       tty30  tty7       urandom
cpu              port                sg4       tty31  tty8     [b]  usb[/b]
cpu_dma_latency  ppp                 sg5       tty32  tty9       vcs
disk             psaux               sg7       tty33  ttyprintk  vcs1
dri              ptmx                shm       tty34  ttyS0      vcs2
dvd              pts                 snapshot  tty35  ttyS1      vcs3
dvdrw            ram0                snd       tty36  ttyS10     vcs4
ecryptfs         ram1                sr0       tty37  ttyS11     vcs5
fb0              ram10               sr1       tty38  ttyS12     vcs6
fd               ram11               stderr    tty39  ttyS13     vcsa
full             ram12               stdin     tty4   ttyS14     vcsa1
fuse             ram13               stdout    tty40  ttyS15     vcsa2
fw0              ram14               tty       tty41  ttyS16     vcsa3
hidraw0          ram15               tty0      tty42  ttyS17     vcsa4
hidraw1          ram2                tty1      tty43  ttyS18     vcsa5
hpet             ram3                tty10     tty44  ttyS19     vcsa6
input            ram4                tty11     tty45  ttyS2      vga_arbiter
kmsg             ram5                tty12     tty46  ttyS20     vhost-net
log              ram6                tty13     tty47  ttyS21     zero
loop0            ram7                tty14     tty48  ttyS22
loop1            ram8                tty15     tty49  ttyS23
loop2            ram9                tty16     tty5   ttyS24
loop3            random              tty17     tty50  ttyS25
loop4            rfkill              tty18     tty51  ttyS26

Alors que ma tablette graphique et ma souris (usb tous deux) sont reconnus et activé immédiatement, aucun autre instrument n'est vu : ni imprimantes (2 laser Samsung), ni scanner Epson.
Toutes mes machines USB sont connectées et allumées mais un lsusb ne me retourne rien :

lsusb retourne a écrit :

guy@guy-GA-A75M-UD2H:~$ lsusb
Bus 002 Device 002: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 003 Device 002: ID 045e:0023 Microsoft Corp. Trackball Optical
Bus 007 Device 002: ID 059b:0070 Iomega Corp.
Bus 008 Device 002: ID 056a:00d1 Wacom Co., Ltd Bamboo Pen & Touch (CTH-460-DE)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

Que faire pour pouvoir utiliser mon matériel qui fonctionnait sans problème avec 12.04 ?

Dernière modification par Papy Octet (Le 29/12/2012, à 15:55)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#4 Le 29/12/2012, à 15:52

Shanx

Re : [Résolu]Connex. USB n/reconnues : HDD, imprim., scanner 12.10 64 bits

Utilise plutôt les balises code, c’est beaucoup plus pratique. wink
Tu es sûr que rien ne change ? Et qu’en est-il de ma première question ?


« En vérité, je ne voyage pas, moi, pour atteindre un endroit précis, mais pour marcher : simple plaisir de voyager. » R. L. Stevenson
--
Blog et randos

Hors ligne

#5 Le 29/12/2012, à 15:57

Papy Octet

Re : [Résolu]Connex. USB n/reconnues : HDD, imprim., scanner 12.10 64 bits

Si tu branches une clef usb ou un autre DD, il est monté automatiquement ?

Non. Rien n'est monté ni reconnu.

Avant connexion des appareils, puis après avoir connecté le HDD ET une clé USB 2 puis après avoir allumé mes machines USB, j'ai toujours le même résultat avec cette commande ls /dev. Rien ne change dans le contenu retourné.
Le disque dur externe et la clé USB fonctionnent bien sur un portable sous linux Mint 14.

J'ai modifié le titre du post. Il est plus approprié maintenant.

Le disque dur est bien alimenté via le port USB et il tourne, je le sens légèrement vibrer.

Je viens d'essayer ma souris, ma tablette graphique sur les ports USB et elles fonctionnent à chaque fois sur chacun d'eux. Mais ce sont les seuls outils qui sont utilisés directement pas 12.10 mais après redémarrage de Ubuntu. Si je débranche la fiche USB de la souris, par exemple puis que je la rebranche dans la même prise ou dans une autre, elle n'est pas activée automatiquement, à chaud. Je dois redémarrer Linux 12.10.

Dernière modification par Papy Octet (Le 29/12/2012, à 17:16)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#6 Le 30/12/2012, à 06:55

Papy Octet

Re : [Résolu]Connex. USB n/reconnues : HDD, imprim., scanner 12.10 64 bits

Ce matin, en connectant le disque dur externe puis en démarrant la machine à froid, mon disque dur externe est reconnu et monté.

Mais je ne saisis pas pourquoi les ports USB ne fonctionnent pas à chaud. Si je branche une machine à chaud, elle n'est pas activée bien qu'elle soit alimentée. Pour la rendre active, je dois éteindre ma machine puis la rallumer.

Je pense que c'est plus un problème de configuration des ports.
Je crée un autre post pour cela.

Merci à vous pour votre aide.


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

Haut de page ↑