Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/12/2012, à 21:52

duralex69

[RESOLU] WinFF - problème "encoder libxvid" avec 12.04

Bonjour,

Je rencontre des difficultés avec WinFF depuis mon passage à la 12.04.
Mon terminal m'affiche ce message :

avconv version 0.8.4-4:0.8.4-0ubuntu0.12.04.1, Copyright (c) 2000-2012 the Libav developers
  built on Nov  6 2012 16:50:25 with gcc 4.6.3
Input #0, mpegts, from '/home/duralex69/Vidéos/PANASONIC/00125.MTS':
  Duration: 00:00:39.87, start: 0.801622, bitrate: 16073 kb/s
  Program 1 
    Stream #0.0[0x1011]: Video: h264 (High), yuv420p, 1920x1080 [PAR 1:1 DAR 16:9], 50 fps, 50 tbr, 90k tbn, 50 tbc
    Stream #0.1[0x1100]: Audio: ac3, 48000 Hz, stereo, s16, 256 kb/s
    Stream #0.2[0x1200]: Subtitle: pgssub
Unknown encoder 'libxvid'

Quelqu'un a-t-il une solution sur le sujet ?
Ou alors un autre logiciel pour convertir des vidéos .mts en .avi ?

Merci pour votre assistance.

Salutations,

Alex

Dernière modification par duralex69 (Le 01/01/2013, à 19:44)


Xubuntu 14.04

Hors ligne

#2 Le 31/12/2012, à 10:48

classdroogies

Re : [RESOLU] WinFF - problème "encoder libxvid" avec 12.04

Salut,

Installe libavcodec-extra-53

Hors ligne

#3 Le 01/01/2013, à 19:44

duralex69

Re : [RESOLU] WinFF - problème "encoder libxvid" avec 12.04

Merci.
Le message d'erreur a disparu.

Salutations,

Alex


Xubuntu 14.04

Hors ligne

Haut de page ↑