Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 31/12/2012, à 15:13

zzrman

Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Bonjour,
Je tournais très bien sous la distrib 12.04 sur mon pc de bureau quand j'ai décidé d'installer la nouvelle distrib 12.10 (parce que j'ai fais la mise à niveau sur l'un de mes portables et que j'ai apprécié...)
Mon pc de bureau est un DELL qui tourne sous "RAID"  et depuis la mise à niveau pas de démarrage, j'ai donc fini par opter de tout virer et réinstaller à partir d'un livecd...toujours pas de boot (erreur install grub), je me souviens bien que quand je suis passé de win à ubuntu j’avais galéré, mais j'avais réussi à le faire démarrer grâce à la recherche sur le forum et boot repair........mais là ça fais quatre jour et au moins 5 réinstall et rien....alors je me suis décidé à m'inscrire sur le forum pour poster le rapport de bootrapair afin de recevoir de l'aide.....merci par avance
Voici l'url du Bootinfo http://paste.ubuntu.com/1482344/
Bises à tout le monde

Dernière modification par zzrman (Le 01/01/2013, à 18:10)

Hors ligne

#2 Le 31/12/2012, à 15:18

Maisondouf

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Ton disque dur fait 500Go ou 1To ?


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 31/12/2012, à 15:52

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Maisondouf a écrit :

Ton disque dur fait 500Go ou 1To ?

En fait il y'en a deux, et je crois que la somme des deux fait 500Go en fait 2 fois 250 Go en Raid

Merci

Hors ligne

#4 Le 31/12/2012, à 19:56

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Personne ne peut m'aider???

Hors ligne

#5 Le 31/12/2012, à 20:25

Maisondouf

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Ben là, ton raid est déclaré comme faisant 500Go, c'est à dire deux disques (ou partitions) de 500Go en raid.
Si ton raid est crée par ton SETUP du PC vérifies que la grappe de disque est correctement déclarée.
Si il est crée par soft, il y a un problème de paramétrage.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#6 Le 31/12/2012, à 20:26

sinbad83

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Tu as réinstallé en Raid ? Avec un AlternateCD ?
Ou tu as plutôt migré à partir de 12.04 vers 12.10 ?
Le rapport BootInfo indique qu'il n'y a pas de Grub. C'est normal que cela ne démarre pas.
Pour info, je te mets le début du BootInfo d'une machine 12.04 en Raid.

                  Boot Info Script 0.61      [1 April 2012]


============================= Boot Info Summary: ===============================

 => Grub2 (v1.99) is installed in the MBR of /dev/sda and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (mduuid/cb31e13e5907434a4b3b34a4aca040d8)/boot/grub on this drive.
 => Grub2 (v1.99) is installed in the MBR of /dev/sdb and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (mduuid/cb31e13e5907434a4b3b34a4aca040d8)/boot/grub on this drive.

sda1: __________________________________________________________________________
    File system:       linux_raid_member
    Boot sector type:  -
    Boot sector info: 

sda2: __________________________________________________________________________
    File system:       linux_raid_member
    Boot sector type:  -
    Boot sector info: 

sda3: __________________________________________________________________________
    File system:       Extended Partition
    Boot sector type:  -
    Boot sector info: 

sda5: __________________________________________________________________________
    File system:       linux_raid_member
    Boot sector type:  -
    Boot sector info: 

sda6: __________________________________________________________________________
    File system:       linux_raid_member
    Boot sector type:  -
    Boot sector info: 

etc... pour les partitions du disque sdb.


md/129: ________________________________________________________________________
    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Mounting failed:   mount : /dev/md129 est déjà monté ou MDRaid/md/129 est oc
cupé
mount : selon mtab, /dev/md129 est monté sur /home

md/130: ________________________________________________________________________
    File system:       swap
    Boot sector type:  -
    Boot sector info: 

md/128: ________________________________________________________________________
    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Mounting failed:   mount : /dev/md129 est déjà monté ou MDRaid/md/129 est occupé
mount : selon mtab, /dev/md129 est monté sur /home
mount : /dev/md128 est déjà monté ou MDRaid/md/128 est occupé
mount : selon mtab, /dev/md128 est monté sur /Backup

md/0: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Mounting failed:   mount : /dev/md129 est déjà monté ou MDRaid/md/129 est occupé
mount : selon mtab, /dev/md129 est monté sur /home
mount : /dev/md128 est déjà monté ou MDRaid/md/128 est occupé
mount : selon mtab, /dev/md128 est monté sur /Backup
mount : /dev/md0 est déjà monté ou MDRaid/md/0 est occupé
mount : selon mtab, /dev/md0 est monté sur /

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

etc. avec drive sdb, blkid, mount points...

Cela ne ressemble pas beaucoup à ton rapport.

Dernière modification par sinbad83 (Le 31/12/2012, à 20:28)


La connaissance n'est pas une denrée rare, il faut la partager avec les autres.
Linux registered #484707
Site: www.coursinforev.org/doku.php
Desktop Quad8800 Ubuntu 14.04.1 et Seven,  Samsung N150 U14.04.1 et Seven, HP Pavillon G6 U14.04.1 et Seven, Serveurs Ubuntu 12.04 et 14.04.1, Serveur virtualisation Proxmox

Hors ligne

#7 Le 31/12/2012, à 22:35

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Maisondouf a écrit :

Ben là, ton raid est déclaré comme faisant 500Go, c'est à dire deux disques (ou partitions) de 500Go en raid.
Si ton raid est crée par ton SETUP du PC vérifies que la grappe de disque est correctement déclarée.
Si il est crée par soft, il y a un problème de paramétrage.

Mon RAID est d'origine usine (c'est une machine que j'ai récuperé récement de chez quelqu'un qui est passé MacOs...Le gars n'y a jamais touché, et perso j'ai bien ouvert la tour et nettoyé toute la poussière, ensuite j'ai installé Ubuntu 12.04 et à la fin de l'install erreur fatal le grub ne peux s'installer.....finalement je fais la connaissance de BootRepair et le tour est joué...

Hors ligne

#8 Le 31/12/2012, à 22:46

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

A simbad

Je suis passé par le gestionnaire de mise à jour pour upgrade à la distrib 12.10, et comme pour la premiere install à un moment donné j'ai eu une erreur concernant le grub.......j'ai laissé l'install se terminer et j'ai essayé de démarrer......rien à faire, alors étant donné que c'est un pc sur lequel je ne mets rien d'important, j'ai préféré ré-installer avec un livecd......et puis toujours le même problème, j'ai réinstallé au moins 4 fois, je ne compte plus.....que faire, réinstaller à nouveau???

Hors ligne

#9 Le 31/12/2012, à 23:11

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

C'est parti pour une nouvelle install
Et voilà je suis arrivé à "L'exécution de "grub-install/dev/sda" a échoué. cette erreur est fatale.
Je vais continuer ensuite redemarrer avec le livcd et essayer de relancer la réparation du grub je vous remettrai le bootinfo si ça ne marche pas...
Bises

Hors ligne

#10 Le 01/01/2013, à 18:10

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Bonjour,
J'ai réinstallé la dist 12.04 et grâce à BootRepair j'ai réussi à démarrer, tout va bien j'en reste à la 12.04 car cet ordi est bizarrement configurer et Bootrepair fait mieux son travail me concernant sous 12.04 que sur 12.10.....Voilà merci pour l’intérêt que vous avez porté à mon cas.
Bises

Hors ligne

#11 Le 01/01/2013, à 18:16

Maisondouf

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Maintenant que tu as une install qui fonctionne, est ce que tu peux refaire un boot-info, svp ?
On comprendra peut-être un peu plus


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#12 Le 03/01/2013, à 16:59

zzrman

Re : Demarrage "Rapport Bootinfo" http://paste.ubuntu.com/1482344/ Résolu

Maisondouf a écrit :

Maintenant que tu as une install qui fonctionne, est ce que tu peux refaire un boot-info, svp ?
On comprendra peut-être un peu plus

Désolé je n'avais pas vu avant aujourd'hui, voici

http://paste.ubuntu.com/1492202/

Merci

Tenez moi au courant si vous voyez ce qui n'a pas marché, et dites moi si vous le pouvez comment upgrader à 12.10 sans vivre à nouveau cette aventure....

Dernière modification par zzrman (Le 03/01/2013, à 17:05)

Hors ligne

Haut de page ↑