Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/01/2013, à 18:19

Xofe14

Unity 3d ne s'active pas

Bonjour,
Je suis sous Ubuntu 12.04, carte Nvidia.
Jusqu'ici je travaillais correctement avec l'environnement Unity 3D mais depuis des erreurs lors du changement de pilote propriétaires je ne peux travailler qu'avec Unity 2D.
Au login, je choisis l'environnement Unity et je me retrouve avec l'environnement Unity 2D.
Un unity_support_test me renvoie le message ci-dessous :

X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  137 (NV-GLX)
  Minor opcode of failed request:  4 ()
  Resource id in failed request:  0x313
  Serial number of failed request:  41
  Current serial number in output stream:  41

Un sudo unity --reset renvoie des erreurs au niveau d'openGL.

J'ajoute qu'une réinstallation des pilotes par l'interface de gestion des pilotes additionnels ne résous pas le problème.
Je suis preneur de toute piste.
Y a-t-il un moyen de réinstaller Unity, le serveur X et autre avec les paramètres d'origine ?
Merci d'avance.
C. Bellessort

Dernière modification par Xofe14 (Le 08/01/2013, à 19:02)

Hors ligne

#2 Le 18/01/2013, à 10:35

frite4

Re : Unity 3d ne s'active pas

Quelle fut votre dernière manip avant que ceci se produise?
Quelle a été votre méthode d'installation du pilote propriétaire?

Hors ligne

#3 Le 19/01/2013, à 15:09

Xofe14

Re : Unity 3d ne s'active pas

Bonjour,
Voilà la chronologie des événements :
Tentative d'installation d'un autre pilote propriétaire Nvidia : au reboot plus de serveur X.
Au boot grub, choix Autre version d'Ubuntu : démarrage sur un noyau plus ancien et réinstallation du pilote propriétaire.
Je récupère le serveur X sur l'ensemble du système, même avec le dernier noyau mais plus moyen d'avoir unity 3d, ni de régler un double affichage (video projecteur) avec Nvidia-settings.
De guerre lasse, j'ai restauré ma partition système à partir d'une image Clonezilla mais j'aimerais bien savoir ce qui s'est passé.
Merci pour la réponse.
C. Bellessort

Hors ligne