Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 11/01/2013, à 15:42

lenouch

Ecryptfs "perdu" pendant une session

Bonjour,
j'utilise Ubuntu 12.10, avec toutes les m-a-j installés automatiquement. Je précise qu'à l'installation, j'ai volontairement laissé Ubuntu crypter mon /home (car bcp de cambriolages où j'habite).

Depuis hier, une fois le PC démarré et une session ouverte, Ubuntu "perd" le décryptage du /home et seul le README.txt et le raccourci ecryptfs sont visibles dans le /home.

Comment expliquer cela ??

Coïncidence, c'est hier que j'ai ouvert mon PC pour y ajouter un nouveau disque dur. Rien de compliqué : 4 vis et les 2 connecteurs pour le SATA. La partition system et le home restant sur SSD déjà en place.

Merci pour toute aide smile

Len

Hors ligne

#2 Le 11/01/2013, à 23:21

sylvain1970

Re : Ecryptfs "perdu" pendant une session

Bonsoir,
je dirai d'entrée de retirer (déconnecter) le disque ajouté et voir si cela revient dans l'état attendu.
Si oui, alors le lien de cause à effet est établi.

Dernière modification par sylvain1970 (Le 11/01/2013, à 23:22)

Hors ligne