Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 15/01/2013, à 12:55

le-stout

Drivers via Intellinux

Bonjour,

Quelqu'un sait me dire ce que je dois télécharger et faire par après via ce site : Drivers

Je ne comprends pas si je dois les télécharger tous ou en choisir un, et comment faire une fois téléchargés.
Pour info, je suis en possesion de "Mobile Intel(R) 945GM Express Chipset Family"

Merci d'avance,

Le-Stout.

Hors ligne

#2 Le 15/01/2013, à 15:16

inbox

Re : Drivers via Intellinux

Salut,

Le pilote graphique Intel est installé et utilisé automatiquement. Il n'y a rien de plus à faire.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#3 Le 15/01/2013, à 16:31

le-stout

Re : Drivers via Intellinux

Ok merci car dans carte graphique il était mis aucun, mais il l'a détecté.

Hors ligne

#4 Le 15/01/2013, à 17:31

Haleth

Re : Drivers via Intellinux

Puce Intel, module chargé:

5% [jack:~]lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
3% [jack:~]lsmod | grep i915
i915                  477545  2 
drm_kms_helper         46978  1 i915
drm                   241971  2 i915,drm_kms_helper
i2c_algo_bit           13423  1 i915
video                  19596  1 i915

Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne

#5 Le 15/01/2013, à 23:57

ArchangeGabriel

Re : Drivers via Intellinux

@le-stout: Le "aucun", c'est parce que le paquet mesa-utils, qui contient glxinfo, l'outil qui rempli ce champ normalement, n'est pas installé par défaut.

Hors ligne

Haut de page ↑