Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 18/01/2013, à 21:38

bariton

problem d'install sur nouva linux de draftsight

(DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Nouva Linux Client 12.08)
je n'est pas installer nouva linux il était directement sur mon ordi acheté sur c discount , alors je sais pas si le fabricant qui a bloquer  quelque chose help me!
j'ai télécharger le .deb comme demander ouvert le fichier télécharger dans la terminale mais voici ce qu'il me dis:
nouvalinux@nouvalinux ~/Bureau/nouveau dossier 2 $ sudo dpkg -i --force-architecture,depends draftSight.deb
Sélection du paquet dassault-systemes-draftsight:i386 précédemment désélectionné.
dpkg : concernant draftSight.deb contenant dassault-systemes-draftsight:i386, problème de pré-dépendance :
dassault-systemes-draftsight:i386 pré-dépend de libdirectfb-extra (>= 1.2.7-2)
dpkg : avertissement : problème de pré-dépendance ignoré
(Lecture de la base de données... 181302 fichiers et répertoires déjà installés.)
Dépaquetage de dassault-systemes-draftsight:i386 (à partir de draftSight.deb) ...
access control disabled, clients can connect from any host
access control enabled, only authorized clients can connect
dpkg : dassault-systemes-draftsight:i386 : problèmes de dépendances, mais configuration comme demandé :
dassault-systemes-draftsight:i386 dépend de libdirectfb-extra (>= 1.2.7-2).
Paramétrage de dassault-systemes-draftsight:i386 (2012.7.347) ...
Set application as default for the user=nouvalinux
touch: impossible de faire un touch «/home/nouvalinux/.local/share/applications/mimeapps.list»: Permission non accordée
/usr/bin/xdg-mime: 676: /usr/bin/xdg-mime: cannot create /home/nouvalinux/.local/share/applications/mimeapps.list.new: Permission denied
Set application as default for the user=nouvalinux
touch: impossible de faire un touch «/home/nouvalinux/.local/share/applications/mimeapps.list»: Permission non accordée
/usr/bin/xdg-mime: 676: /usr/bin/xdg-mime: cannot create /home/nouvalinux/.local/share/applications/mimeapps.list.new: Permission denied
Set application as default for the user=nouvalinux
touch: impossible de faire un touch «/home/nouvalinux/.local/share/applications/mimeapps.list»: Permission non accordée
/usr/bin/xdg-mime: 676: /usr/bin/xdg-mime: cannot create /home/nouvalinux/.local/share/applications/mimeapps.list.new: Permission denied
nouvalinux@nouvalinux ~/Bureau/nouveau dossier 2 $

Hors ligne

#2 Le 19/01/2013, à 16:52

Maisondouf

Re : problem d'install sur nouva linux de draftsight

Tu as une dépendance non satisfaite "libdirectfb-extra".
Il faut installer cette librairie avant de lancer le dpkg.

sudo apt-get install libdirectfb-extra

Si ce n'est toujours pas bon, c'est que tu dois être en 64bits et qu'il réclame la version 32bits, donc

sudo apt-get install libdirectfb-extra:i386

EDIT :

s a écrit :

je sais pas si le fabricant qui a bloquer  quelque chose

Faut arrêter la parano

Dernière modification par Maisondouf (Le 19/01/2013, à 16:54)


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 19/01/2013, à 17:05

Maisondouf

Re : problem d'install sur nouva linux de draftsight

Dans les forums Dassault-Sytèmes, ils donnent un lien vers un blog (espagnol) qui propose un scripte d'installation pour les PC  avec Linux 64bits
http://www.atareao.es/ubuntu/software-p … n-64-bits/


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#4 Le 19/01/2013, à 17:13

bariton

Re : problem d'install sur nouva linux de draftsight

je piste rien j'ai essayer ta ligne de commande mais toujours le problème de super utilisateur...
je serai plutot sous utilisateur.... merci de t'occuper de mes problèmes car là je me sens un peu seul dans le désert  du terminale
nouvalinux@nouvalinux ~ $ sudo apt-get install libdirectfb-extra
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
dassault-systemes-draftsight:i386 : Pré-Dépend: libdirectfb-extra:i386 (>= 1.2.7-2) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
nouvalinux@nouvalinux ~ $ apt-get -f install
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
nouvalinux@nouvalinux ~ $ sudo apt-get install libdirectfb-extra:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
libdirectfb-extra:i386 : Dépend: libdirectfb-1.2-9:i386 (= 1.2.10.0-4.3ubuntu1) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
nouvalinux@nouvalinux ~ $ apt-get -f install
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

Hors ligne

#5 Le 21/01/2013, à 15:45

bariton

Re : problem d'install sur nouva linux de draftsight

j'ai tout recommencer depuis le debut mais ca bloque encore j'ai taper d'autre  commande pour l'histoire se super utilisateur mais rien y fait j'avais essayer aussi  la page en espagnol
nouvalinux@nouvalinux ~/Bureau/draft sight $ tar -xvzf create_draftsight.tar.gz ./create_draftSight64.sh
tar: ./create_draftSight64.sh : non trouvé dans l'archive
tar: Arrêt avec code d'échec à cause des erreurs précédentes
nouvalinux@nouvalinux ~/Bureau/draft sight $ tar -xvzf create_draftsight.tar.gz ./create_draftSight64.sh
tar (child): create_draftsight.tar.gz : open impossible: Aucun fichier ou dossier de ce type
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now
nouvalinux@nouvalinux ~/Bureau/draft sight $ tar -xvzf create_draftsight.tar.gz ./create_draftSight64.sh
tar (child): create_draftsight.tar.gz : open impossible: Aucun fichier ou dossier de ce type
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now

donc apres j'ai laisser tombé et j'ai esssayer avec lea marche a suivre selon le doc ubuntu

nouvalinux@nouvalinux ~/Bureau/draft sight $ sudo sh create_draftSight64.sh
*************************************************
**** Creating 64 bits package for DraftSight ****
************** http://www.atareao.es ************
*************************************************

nouvalinux@nouvalinux ~/Bureau/draft sight $ sudo apt-get install libdirectfb-extra libxcb-render-util0
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gir1.2-gconf-2.0 gir1.2-unique-3.0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  libdirectfb-extra libxcb-render-util0
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 45,5 ko dans les archives.
Après cette opération, 195 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise/universe libdirectfb-extra amd64 1.2.10.0-4.3ubuntu1 [36,0 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ precise/universe libxcb-render-util0 amd64 0.3.8-1 [9 494 B]
45,5 ko réceptionnés en 0s (152 ko/s)         
Sélection du paquet libdirectfb-extra précédemment désélectionné.
(Lecture de la base de données... 207501 fichiers et répertoires déjà installés.)
Dépaquetage de libdirectfb-extra (à partir de .../libdirectfb-extra_1.2.10.0-4.3ubuntu1_amd64.deb) ...
Sélection du paquet libxcb-render-util0 précédemment désélectionné.
Dépaquetage de libxcb-render-util0 (à partir de .../libxcb-render-util0_0.3.8-1_amd64.deb) ...
Paramétrage de libdirectfb-extra (1.2.10.0-4.3ubuntu1) ...
Paramétrage de libxcb-render-util0 (0.3.8-1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
nouvalinux@nouvalinux ~/Bureau/draft sight $ apt-get autoremove
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

nouvalinux@nouvalinux ~/Bureau/draft sight $ o
o : commande introuvable
nouvalinux@nouvalinux ~/Bureau/draft sight $ sudo rm -f /var/lib/dpkg/lock
nouvalinux@nouvalinux ~/Bureau/draft sight $ apt-get autoremove
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
nouvalinux@nouvalinux ~/Bureau/draft sight $
nouvalinux@nouvalinux ~/Bureau/draft sight $ sudo rm -f /var/lib/dpkg/lock
nouvalinux@nouvalinux ~/Bureau/draft sight $

Hors ligne

#6 Le 06/03/2013, à 10:53

freechelmi

Re : problem d'install sur nouva linux de draftsight

bariton a écrit :

Set application as default for the user=nouvalinux
touch: impossible de faire un touch «/home/nouvalinux/.local/share/applications/mimeapps.list»: Permission non accordée


A priori Ryxeo qui est l'entreprise qui t as préinstallé nouvalinux a fait une bourde sur la permission de ton HOME.


peux tu nosu donner ce que renvoie :


ls -la /home/nouvalinux/.local/share/applications/mimeapps.list 

Hors ligne

#7 Le 23/05/2013, à 11:55

jordan Vidalinc

Re : problem d'install sur nouva linux de draftsight

bonjour je suis vraiment coincer avec os nova Linux que je viens d'acheté je ne peux faire aucune mise a jour ni de téléchargement de plugin. de plus je ne retrouve pas mots de passe pour les mise a jour comment pourrais-je remettre Linux au paramètre d'usine.


Merci d'avance.
Jordan.

Hors ligne

#8 Le 23/05/2013, à 16:08

freechelmi

Re : problem d'install sur nouva linux de draftsight

Bonjour Jordan , as tu appeler la societé Ryxeo ?

http://www.ryxeo.com/-Nouva-Linux-.html

n'ont ils pas laissé un manuel sommaire avec le mot de passe par défaut ?

Hors ligne

Haut de page ↑