Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 21/01/2013, à 15:26

henry-006

[RESOLU-RESOLU]Débian: Install. problèmatique

-                                                        BONJOUR A TOUTES ET A TOUS !

Alors voilà,
Il y quelques mois voulant passer sous Linux et étant sous Windows, j'ai navigué sur le net, suis tombé sur le site de Debian (tout blanc et bleu, plein de tutos et de renvoi vers d'autres tutos), sur lequel j'ai finalement télécharger une ISO & j'ai lancé l'install en bootCD.
Vers le milieu le système cherche des outils réseaux (bien sûr ma connexion est impec) et ne trouve rien semble t'il puisque la page d'install reste blanche et que rien de plus ne se produit.
Après plusieurs essais infructueux, j'ai finalement laissé tombé.
Depuis j'ai trouvé Ubuntu "Quetzal quantal", que je me suis empressé d'installer (en double boot -on sait jamais) et qui fonctionnise au poil, mais, et c'est la mon problème:
Quand je démarre sous windows avec le grub au tout début, au lieu que l'OS se lance direct, j'ai la fameuse page noire avec choix du système d'exploitation désiré, avec sur la 1ère ligne: "Démarrer Windows normalement"
et une autre ligne C'EST CA QUI M'ENNUIE EN FAIT             : "Finir l'installation en cours"
et là je suppose qu'il (mon PC) me parle de la demi-install de Débian qui n'a jamais aboutie.
Que faire ???...
1)finir l'install de Débian, bien que j'ai Ubuntu impec? Si oui comment faire???...
2) Enlever la demi-install? et dans ce cas aussi, comment faire???...
Désolé du dérangement mais autant j'arrive à "gratter" sous Windows (le temps et la pratique aidant ch'suis devenu plutôt adroit), autant sous linux que je découvre à peine depuis quelque semaines, je dois bien reconnaitre que je galère pas mal....
A L'AIDE !!!...
P.S: Merci d'avance
Cordialement, H.

Dernière modification par henry-006 (Le 22/01/2013, à 15:48)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#2 Le 21/01/2013, à 16:15

Ungars

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Re,
  Quand tu as installé Ubuntu, tu ne l' as pas fait sur les partitions qui t' ont servi à essayer d' installer Debian ?


Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#3 Le 21/01/2013, à 16:18

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Ben non, en fait Débian n'a jamais fini de s''installer (donc aucune partition de créée -je pense) et Ubuntu (en cd de boot avec autorun) m'a directement créer une partition pour lui avec une section pour le swap et une pour le système en dehors de tout le reste c'est à dire mon partitionnage perso pour Windows

Dernière modification par henry-006 (Le 21/01/2013, à 16:20)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#4 Le 21/01/2013, à 16:24

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Je dois sortir une petite heure, merci pour tous vos prochains messages, je reviens au plus vite....


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#5 Le 21/01/2013, à 16:53

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Depuis Ubuntu, ouvre un terminal et donne la retour complet (de la commande en elle-même jusqu'au retour au prompt) de la commande:

sudo fdisk -l

C'est -L en minuscule.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#6 Le 21/01/2013, à 16:54

DrScholl

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Salut Collègue
Si ton grub est celui d'Ubuntu 12.10 il est violet.
La page noire que tu décris comme se lançant avec windows me fait penser au gestionnaire d'amorçage *windows*, que tu as lorsque tu as plusieurs windows.
M'étonnerait que Debian se soit mis là-dedans, il est trop bien élevé tongue Plus sérieusement le Grub des debian récent est gris et blanc avec des dessins en fond d'écran.
T'aurais pas plutôt foiré une install de ouinouin ?

Hors ligne

#7 Le 21/01/2013, à 17:00

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

DrScholl a écrit :

La page noire que tu décris comme se lançant avec windows me fait penser au gestionnaire d'amorçage *windows*

Ah oui, j'ai oublié de répondre sur ce sujet.

C'est bien le menu du gestionnaire d'amorçage de Windows.

DrScholl a écrit :

que tu as lorsque tu as plusieurs windows.

Pas forcément.

Il apparaît aussi quand il y a un problème avec Windows.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#8 Le 21/01/2013, à 17:24

Arbiel

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Bonour

henry-006 a écrit :

"Quetzal quantal", que je me suis empressé d'installer (en double boot -on sait jamais) et qui fonctionnise au poil
Quand je démarre sous windows avec le grub au tout début

Si je comprends bien, ton problème survient après le choix de Windows dans l'écran de démarrage de Grub. Si tel est le cas, ton problème provient effectivement de tes partitions Windows.

Fais comme korak te l'a demandé au #5

Arbiel


Arbiel Perlacremaz
Dell Vostro 3550 Ubuntu 14.04 64 bits

Hors ligne

#9 Le 21/01/2013, à 18:40

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

-         comme je vous l'ai annoncé j'étais sorti, et me revoilà, alors déjà MERCI à vous touis pour votre aide et, ensuite voilà un début de réponse à vos questions:

@ Dr scholl:   nono non non, c'est bien de la page de démarrage juste avant d'ouvrir windows dont il s'agit (donc noire écrit en blanc un peu comme sous DOS mais en plus gros) genre choix de l'OS quant tu tournes sous XP & autre chose; et n'ayant rien installé d'autre à part cette demi _instal de Débian (poli ou pas big_smile) je vois pas ce que ça pourrait être d'autre

ensuite
@ KORAK 
le retour de la commande conseillée donne:

006@henry006-MS-7187:~$ sudo fdisk -l
[sudo] password for henry006: 

Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 têtes, 63 secteurs/piste, 38913 cylindres, total 625142448 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0xd4c8d4c8

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *          63   415537289   207768613+   7  HPFS/NTFS/exFAT
/dev/sda2       415537353   537374249    60918448+   7  HPFS/NTFS/exFAT
/dev/sda3       618984513   625137344     3076416    c  W95 FAT32 (LBA)
/dev/sda4       537374718   618983423    40804353    5  Étendue
/dev/sda5       612698112   618983423     3142656   82  partition d'échange Linux / Solaris
/dev/sda6       537374720   612698111    37661696   83  Linux

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

ensuite
@ Abriel idem que Dr Scholl


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#10 Le 21/01/2013, à 18:43

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

mes sd1 2 &3 sont mes trois partitons pour Windows
       sd1  mon OS (C:/etc...)
       sd2 Reserve (tools, drivers, etc)
       sd3 interdit (récup)

       sd4 ????....
       sd5 swap
       sd6 Ubuntu (je crois)
-Disque C:
  1358786886.png
-Disque D:
   1358786933.png
-Disque E:
  1358786963.png
-

Dernière modification par henry-006 (Le 21/01/2013, à 18:49)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#11 Le 21/01/2013, à 19:25

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

sda1, sda2 et sda3 pour Windows. Ok

sda4, sda5 et sda6 pour Linux. Ok

Et ensuite?????

Donne plutôt une capture d'écran de GParted.

Dernière modification par Korak (Le 21/01/2013, à 19:28)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#12 Le 21/01/2013, à 19:38

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Le temps de l'installer et je t'envoie ça...
et vu qu'il y en a deux avec plein de modif supplémentaires et que je sais pas quoi choisir, du coup j'installe tout, pas d'impatience, ça vient (change pas de main lol )
J'avais pas vu qu'en fait il s'agit d'un gestionnaire et d'un éditeur, ouais ouais, ça va ça va !...
Bon alors:
Cliché de l'éditeur après ce qui semble être une analyse en règle (euh c'est juste un peu longuet mais je sens que ça arrive):
-

Dernière modification par henry-006 (Le 21/01/2013, à 19:50)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#13 Le 21/01/2013, à 20:03

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

petit souci Gparted me dit que j'ai pas les droits admin alors que si puisque je fais des sudo régulierement.
Y a t'il une commande pour le lancer, ou l'ai-je mal installer je ne sais pas donc, je désinstalle et je réinstalle et j'envoie l'image....
Bon c'est quoi encore ce plan:
1358791738.png

  1358791808.png

Bien sûr que je suis l'administrateur de mon PC y'a que moi dessus et j'ai pas créer de compte invité comme font certain.
Alors qu'est-ce qu'il me raconte là ?!

C'est bon j'ai trouvé un truc:

sudo i

, puis MdP, puis:

bash gparted

-Flute (eh m...e), ça lance l'éditeur pas le gestionnaire...

Donnez moi un truc pour être administrateur de mon PC comme sous windows quoi, que je puisse repartitionner si j'ai besoin de place, je saispas moi, c'est super frustrant.
Je sais bien que je dois pas repartitionner une partiton en cours d'utilisation mazis y'a les autres....
Et puis c'est MON PC, c'est moi le boss ou bien cool mad yikes yikes yikes

Dernière modification par henry-006 (Le 21/01/2013, à 20:32)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#14 Le 21/01/2013, à 20:33

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

En plus l'éditeur tourne depuis une plombe et n'affiche toujours rien....
-


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#15 Le 21/01/2013, à 20:52

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Eh ben mon vieux c'est pas trop tôt, la soluce apparement c'est:

gksudo gparted. 

donc voilà ENFIN un cliché de mes partitions:
  1358794318.png
SO KE PASSO MANOLO ???...


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#16 Le 22/01/2013, à 11:26

Arbiel

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

sda4, c'est ta partition étendue, dans laquelle sont contenues sda5 et sda6.

Peux-tu s'il te plaît publier le rapport produit par BootRepair ?

Arbiel

Dernière modification par Arbiel (Le 22/01/2013, à 11:27)


Arbiel Perlacremaz
Dell Vostro 3550 Ubuntu 14.04 64 bits

Hors ligne

#17 Le 22/01/2013, à 13:07

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Apparemment, en installant Ubuntu, tu as écrasé Debian.

Tu as installé le gestionnaire de partition pour KDE. Dans la logithèque, GParted est le premier:

1358852405.png

henry-006 a écrit :

Quand je démarre sous windows avec le grub au tout début, au lieu que l'OS se lance direct, j'ai la fameuse page noire avec choix du système d'exploitation désiré, avec sur la 1ère ligne: "Démarrer Windows normalement"
et une autre ligne C'EST CA QUI M'ENNUIE EN FAIT             : "Finir l'installation en cours"

Ce que tu décris n'est pas GRUB mais bien le lanceur de Windows.

henry-006 a écrit :

et là je suppose qu'il (mon PC) me parle de la demi-install de Débian qui n'a jamais aboutie.

Je ne pense pas. Mais bon, je peux me tromper.....

Dernière modification par Korak (Le 22/01/2013, à 13:22)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#18 Le 22/01/2013, à 13:34

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Bon alors je vais essayer d'être plus clair:
Quand j'allume mon PC, après les analyses de base, c'est le grub, qui s'affiche ou je peux choisir entre 5 options:
J'en suis quasiment sûr car la présentation et la police utilisé ne sont jamais apparues avant que j'installe Ubuntu, et je l'ai installé (le grub) sans savoir quoi choisir au moment de l'install automatique de Ubuntu quand il te demande à quelle racine installer le grub sur "/"
Donc 5 otions disais-je:
1) Ubuntu
2) Options avancées pour Ubuntu (ce qui m'offre si je choisis ça les modes: graphique sans echec etc.)
3) Memory test (memtest 86+)
4) Memory test (memtest 86+, Serial console 115200)
5) windows XT/2000/XP

Si je sélectionne avec mes touches "flêches haut, bas gauche, droite" l'option 5, ALORS je suis sous windows et c'est là que j'ai un second choix au lieu d'un démarrage automatique:
1) Démarrer windows normalement, et, la fameuse
2) POURSUIVRE L'INSTALLATION EN COURS, qui me laisse perplexe
Le tout dans la police et la présentation habituelle pour ce type de page noire sous windows quand tu as plusieurs OS installés
Si j'avais installé Ubuntu par dessus Débian CA ne devrait plus être là, et pourtant...

Dernière modification par henry-006 (Le 22/01/2013, à 13:57)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#19 Le 22/01/2013, à 14:00

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

henry-006 a écrit :

Bon alors je vais essayer d'être plus clair

Pas besoin, j'ai bien compris.

Maintenant, c'est moi qui vais essayer d'être plus clair:

henry-006 a écrit :

Si je sélectionne avec mes flêches "monter descendre" l'option 3

Là, tu es dans le menu de GRUB.

henry-006 a écrit :

alors je suis sous windows et c'est là que j'ai un second choix au lieu d'un démarrage automatique car le 1er choix c'est démarrer windows normalement, et le 2ème choix c'est cette ficue option FINIR L'INSTALLATION eN COURS

Et là, tu le dit d'ailleurs toi-même, tu n'est plus dans le menu de GRUB mais dans celui du lanceur de Windows.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#20 Le 22/01/2013, à 15:27

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

oui c'est juste ça, mais ça ne résouds rien quant à la suppression de cette instal à finir dont je ne veux plus; et que je soupçonne être celle de Débian puisqu'à l'époque j'étais sous windows quans j'ai mis le CD d'instal de Débian dans ma bécanne et que c'est depuis ce temps là que j'ai cette entrée incomplète dans ma page de démarrage.


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#21 Le 22/01/2013, à 15:41

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

Je viens de voir quelque chose qui m'avait échappé hier:

Sur ton disque C:, il y a un dossier nommé win32-loader.

Que contient ce dossier? Ce ne serait pas ça la trace de Debian?

Pour info:

Ceci:

henry-006 a écrit :

j'ai lancé l'install en bootCD.

Veut dire que tu as démarré la PC sur le CD d'installation.

Et ceci:

henry-006 a écrit :

à l'époque j'étais sous windows quans j'ai mis le CD d'instal de Débian dans ma bécanne

Veut dire que tu as lancé l'installation depuis Windows.

C'est deux façons de faire sont différents et tu nous a induit en erreur dès le début.

Mais ça explique certainement pourquoi tu as cette fameuse ligne dans le menu du lanceur de Windows.

Dernière modification par Korak (Le 22/01/2013, à 15:48)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#22 Le 22/01/2013, à 15:44

henry-006

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

je regarde de suite,
et à propos de compiz sur l'autre topic tu as lu mon dernier post (enfin là)
AAAHHH, tu sembles avoir fait mouche, dis moi le logo de Débian c'est bien un genre de spirale, car j'ai un uninstall.exe plus quelques fichiers dont un grub.cfg etc..
je vais cliquer tout ça, encore MILLE MERCISSSSSSSSSSSSSSSSSSS

et voilà..

Dernière modification par henry-006 (Le 22/01/2013, à 15:47)


OS: Ubuntu 12.10 (Quetzal quantal ) 64 bits + Windows XP pro SP2 x32 en double boot
PC Medion / Processeur: Intel core2 Duo (CPU 2.80GHz) Mémoire vive:3029 MiB
Carte Graph. ATI Radeon HD 2600 series  (nee ATI RV630) 512Mo
Débutant mais curieux, et furieusement convaincu que: "Rien n'est vrai, tout est possible"...

Hors ligne

#23 Le 22/01/2013, à 15:51

Korak

Re : [RESOLU-RESOLU]Débian: Install. problèmatique

henry-006 a écrit :

dis moi le logo de Débian c'est bien un genre de spirale

Oui.

henry-006 a écrit :

je vais cliquer tout ça

Depuis Windows, tente une désinstallation propre via le fichier uninstall ou le Panneau de configuration\Programmes et fonctionnalités de Windows.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

Haut de page ↑