Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 24/01/2013, à 23:40

hamid.ouikene

[RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Bonjour Tout le monde,

Je viens d'installer Ubuntu 12.10 sur mon Asus Zenbook UX31A. Tout marche bien sauf augmenter/diminuer la luminosité avec la combinaison fn+f5/f6.
J'ai regardé https://help.ubuntu.com/community/AsusZenbook mais j'ai pas trouvé de solution à mon problème.

J'ai essayé plusieurs noyaux mais ça a pas résolu le problème non plus.
Voici le résultat de la commande:

cat /proc/version

est:

Linux version 3.5.0-22-generic (buildd@komainu) (gcc version 4.7.2 (Ubuntu/Linaro 4.7.2-2ubuntu1) ) #34-Ubuntu SMP Tue Jan 8 21:47:00 UTC 2013

Quelqu'un pourrait m'aider SVP?

Merci

Dernière modification par hamid.ouikene (Le 26/01/2013, à 02:51)

Hors ligne

#2 Le 25/01/2013, à 11:49

malbo

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

hamid.ouikene a écrit :

Tout marche bien sauf augmenter/diminuer la luminosité avec la combinaison fn+f5/f6.

Ce pb a déjà été noté par "Ubuntu sur un Portable" sur le modèle UX31A-R4003P : http://forum.ubuntu-fr.org/viewtopic.ph … #p11909811

Dernière modification par malbo (Le 25/01/2013, à 11:50)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 25/01/2013, à 11:51

hamid.ouikene

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Salut malbo,

Merci pour ta réponse, je vais y jeter un coup d'oeil et voir si je peux résoudre mon problème.

Hors ligne

#4 Le 25/01/2013, à 13:46

chibbata

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

salut

post le resultat des commandes

xrandr
lspci

Dernière modification par chibbata (Le 25/01/2013, à 14:17)

Hors ligne

#5 Le 26/01/2013, à 01:03

hamid.ouikene

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Bonsoir,

le résultat de la commande

xrandr

est

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
eDP1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 282mm x 165mm
   1920x1080      60.0*+   59.9     40.0  
   1680x1050      60.0     59.9  
   1600x1024      60.2  
   1400x1050      60.0  
   1280x1024      60.0  
   1440x900       59.9  
   1280x960       60.0  
   1360x768       59.8     60.0  
   1152x864       60.0  
   1024x768       60.0  
   800x600        60.3     56.2  
   640x480        59.9  
VGA1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
DP1 disconnected (normal left inverted right x axis y axis)

et celui de

lspci

est

00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Device 0153 (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
00:1f.6 Signal processing controller: Intel Corporation 7 Series/C210 Series Chipset Family Thermal Management Controller (rev 04)
02:00.0 Network controller: Intel Corporation Centrino Advanced-N 6235 (rev 24)

Merci

Hors ligne

#6 Le 26/01/2013, à 02:49

hamid.ouikene

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Problème résolu smile

Il faut éditer le fichier /etc/default/grub et ajouter acpi_osi= aux paramètres du kernel:

GRUB_CMDLINE_LINUX_DEFAULT="splash quiet acpi_osi="

Hors ligne

#7 Le 26/01/2013, à 09:59

malbo

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Moi, je ne comprends pas comment peut fonctionner l'option acpi_osi= que tu as indiquée : normalement, il faut indiquer une valeur après le signe = (par exemple : acpi_osi=Linux). Tu peux confirmer que tu n'as pas oublié de mentionner quelque chose après "acpi_osi=" ?
Et si c'est bien "acpi_osi=", où as-tu trouvé cette astuce (donne le lien s'il te plait) ?

Dernière modification par malbo (Le 26/01/2013, à 10:01)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#8 Le 26/01/2013, à 10:33

compte supprimé

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Malbo,
Tout est ici (acpi_osi=<vide>) : https://help.ubuntu.com/community/AsusZ … e#Keyboard

#9 Le 26/01/2013, à 11:19

malbo

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

@alduc1 : merci pour l'info. C'est bien la confirmation. Je dois dire que je ne comprends pas comment ça fonctionne mais l'essentiel c'est que ça fonctionne.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#10 Le 26/01/2013, à 19:25

hamid.ouikene

Re : [RÉSOLU] Problème Ubuntu 12.10 sur un Asus Zenbook UX31A

Je confirme que ça fonctionne avec acpi_osi= sans valeur, mais comment je l'ignore, l'essentiel c'est que ça fonctionne comme tu dis big_smile

Hors ligne

Haut de page ↑