Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 27/01/2013, à 13:47

pidlas

Google AppEngine

Bonjour,

Je suis les cours sur le site Udacity concernant le développement web. Il est demandé à la fin de la première unité de mettre en place un environnement de serveur à partir de Google AppEngine. Pour ce faire il faut télécharger et installer le SDK AppEngine. Une fois cela fait, je rencontre alors deux problèmes :

  • quand je lance le serveur avec la commande dev_appserver.py, au lieu de rester à l'écoute du port 8080, il s'arrête avec un message d'erreur relatif à une base de données non installée

[*]j'ai trouvé un forum qui explique que cette erreur peut être corrigé en instllant PIP mais quand j'essaye d'installer PIP je encontre une nouvelle erreur due à un niveau de distribution incompatible[/*]

Quelqu'un peut-il m'aider avec ces problèmes ?
Sans être un newbie, je ne maîtrise pas suffisamment linux pour trouver les pistes à investiguer.

J'ai trouvé quelques forums sur ce sujet mais aucun ne m'a encore permis de régler ces deux problèmes.

Cordialement,

PS : j'utilise python 2.7.3, ubuntu oneiric.
PPS : j'ai une capture d'écran du premier message d'erreur et le fichier log d'installation de PIP comment puis-je vous les faire parvenir ?

Hors ligne

Haut de page ↑