Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/01/2013, à 18:16

wouise

Logitheque en mode administrateur

Bonjour à tous !

Après avoir réussi à dépanner un pc industriel avec un liveUSB de Ubuntu au boulot, je dois dire que j'étais été séduit et j'ai donc décidé de me lancer. Pour le moment 100% de satisfaction, même si certains points me fesaient peur (wifi, périphériques). Le tout s'est super bien passé !

Mais depuis quelques jours, je rencontre un p'tit souci.

J'évolue sous Ubuntu 12.04 LTS et j'ai réalise les mises à jours necessaires depuis l'installation. J'ai également procedé à l'installation de quelques applications. Mon souci c'est que ma logithèque ne démarre plus lorsque je la lance depuis l'icône du lanceur. Par contre elle démarre très bien lorsque je tape la commande suivante dans le terminal :  gksudo software-center.

j'ai donc crée un second compte administrateur (le premier était le compte crée à l'installation) et lorsque j'utilise le second compte, la logitheque démarre très bien depuis l'icône du lanceur.

J'ai également un souci avec le tableau de bord qui ne charge pas les applications mais celui-ci fonctionne correctement lorsque j'utilise le second compte.
Il seble donc que le problème viennent des droits du premier compte.
Pourtant lorsque je vais dans Paramètres système - Utilisateurs, mon premier compte apparaît bien comme un compte administrateur.

Je ne sais pas quoi faire, avez-vous une idée ?

Merci d'avance pour vos réponses

Hors ligne

#2 Le 27/01/2013, à 18:35

PlapPlop

Re : Logitheque en mode administrateur

Salut,

Et si tu tapes juste

software-center

dans le terminal ?

Hors ligne