Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 28/01/2013, à 16:33

jpmonf

installation fatale erreur grub-install

Bonjour,
Sur un portable Toshiba satellite pro A120 avec comme OS vista et une ancienne version Linux j'ai voulu installer à partir du CD la version 12.04 LTS de ubuntu. Ne voulant plus de windows j'ai demandé l'installation sur le disque en espérant écraser les deux anciens systèmes d'exploitation. En fin d'installation d'Ubuntu le message suivant:
execution de grub-install/dev/sda6 a échoué. cette erreur est fatale.  J'ai changé l'option en choisissant continuer sans chargeur d'amorçage. En rebootant sur le disque dur rien ne marche, j'arrive à relancer l'ordinateur avec le CD d'installation.
Puis-je avoir une aide pour comprendre ce que veut dire ce message?
merci,
jpmonf

Hors ligne

#2 Le 28/01/2013, à 17:58

malbo

Re : installation fatale erreur grub-install

jpmonf a écrit :

En fin d'installation d'Ubuntu le message suivant:
execution de grub-install/dev/sda6 a échoué. cette erreur est fatale.  J'ai changé l'option en choisissant continuer sans chargeur d'amorçage.

Je pense que la cause de tes soucis vient de ce que j'ai extrait ci-dessus de ton post et qui me conduit à penser que tu n'as aucun chargeur d'amorçage de Grub.
Peux-tu répondre à cette demande (ne fais pas la "réparation recommandée", fais seulement le clic sur "Créer un rapport Boot-Info") : http://doc.ubuntu-fr.org/tutoriel/boot-info

Dernière modification par malbo (Le 28/01/2013, à 18:00)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 28/01/2013, à 20:12

jpmonf

Re : installation fatale erreur grub-install

résolu
j'ai repris toute l'installation et le démarrage a fonctionné!
merci pour l'aide
jpmonf

Hors ligne