Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 03/02/2013, à 17:22

shyboy

mes sites accessible que via proxy...

Bonjour,

je viens de migrer des sites persos sur une nouvelle dédibox /ubuntu-server.

Je ping mondomaine.com via la console de mon laptop je tombe sur l'ip de mon ancien serveur inactif! DNS configurés chez Gandi pour la nouvelle box... je ping à partir de mon pc de bureau, j'ai la bonne ip... la propagation est faite, mais la console de mon laptop ping toujours sur l'ancienne ip?

Idem pour le navigateur (j'ai pourtant vidé le cache de Firefox, chrome) , je tombe sur une page erreur 404, voire même sur une site indisponible alors que via mon pc de bureau , je tombe directement sur le site...

Je pense qu'il y a un problème de cache... mais je vois pas comment vider ça, pour pinguer normalement mes noms de domaines.


je modifie, en faite quand je navigue sous proxy (situé aux pays-bas), je tombe sur le bon site via le navigateur, et je pingue sur la bonne ip...

.... sans doute un problème de propagation ?

Dernière modification par shyboy (Le 03/02/2013, à 17:48)

Hors ligne

#2 Le 03/02/2013, à 20:58

tiramiseb

Re : mes sites accessible que via proxy...

Oui probablement une histoire de propagation.
Tu as migré il y a combien de temps ?

Tu peux te dire qu'il y a un problème qui ça persiste après 48 ou 72h.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

Haut de page ↑