Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/02/2013, à 22:47

carnyx

LibreCAD ouvrir un .dxf

J’ai généré un .dxf avec ce logiciel
http://www.cgl.uwaterloo.ca/~smann/ccycloid/
La « Vista Version » marche très bien avec windows Xp sous lequel je suis

mais je n’arrive pas à ouvrir le fichier .dxf avec Librecad
c’est un problème de version de dxf  je pense

Quelqu’un y arrive ?


LibreCAD 1.0.2

Hors ligne

#2 Le 11/02/2013, à 05:01

Gemnoc

Re : LibreCAD ouvrir un .dxf

Euh... Tu sais que tu es sur un forum Ubuntu, et pas Windows, dis? tongue

As-tu essayé la version Java ? Elle fonctionne chez moi sous Ubuntu directement dans Firefox, aucun redémarrage sous Windows requis (ce qui est mieux pour ma santé).

http://www.cgl.uwaterloo.ca/~smann/ccyc … id-Applet/

Deux essais: un « cycloid » puis un « catenary », j'ai coché DXF puis cliqué sur Create, j'ai obtenu 2 fichiers DXF. Bizarrement le premier semblait vide dans LibreCAD 1.0.2, le second affichait bien la courbe spécifiée, j'ai rechargé le premier fichier et cette fois-ci la courbe s'est affichée aussi.


Pensez à consulter la documentation ! :-)

Hors ligne

#3 Le 16/02/2013, à 22:03

carnyx

Re : LibreCAD ouvrir un .dxf

Effectivement on est sur le forum de Ubuntu mais comme il n'y a pas de forum français sur librecad

non je n'ai pas essayé la version java. Je ne sais pas de dont il s'agit


LibreCAD 1.0.2

Hors ligne

#4 Le 16/02/2013, à 22:27

Gemnoc

Re : LibreCAD ouvrir un .dxf

Je t'ai donné le lien juste au dessous !!! lol


Pensez à consulter la documentation ! :-)

Hors ligne

#5 Le 16/02/2013, à 22:39

carnyx

Re : LibreCAD ouvrir un .dxf

oui j'ai vu, merci, mais il me met "plugin désactivé" et j'ai beau l'activer je n'ai toujours rien qui s'affiche


LibreCAD 1.0.2

Hors ligne

#6 Le 16/02/2013, à 22:44

Gemnoc

Re : LibreCAD ouvrir un .dxf

Vérifie que Moteur OpenJDK Java 7 est bien installé, en cochant l'option « Web browser plugin based on OpenJDK and IcedTea to execute Java applets (icedtea-7-plugin) » dans la logithèque.

Avec ça ça marche très bien sous Firefox.


Pensez à consulter la documentation ! :-)

Hors ligne

#7 Le 17/02/2013, à 08:18

carnyx

Re : LibreCAD ouvrir un .dxf

Apparemment Moteur OpenJDK Java 7 n'est pas installé, je ne le trouve nulle part
En tout cas, il n'est pas dans Outils / Options / Application

Je ne trouve pas comment l'installer non plus


LibreCAD 1.0.2

Hors ligne

#8 Le 17/02/2013, à 09:15

Gemnoc

Re : LibreCAD ouvrir un .dxf

Euh, c'est où ça, Outils / Options / Application ? Certainement pas dans Ubuntu...

Ça serait bien de renseigner ton système d'exploitation, vraiment...

Dernière modification par Gemnoc (Le 17/02/2013, à 09:16)


Pensez à consulter la documentation ! :-)

Hors ligne

#9 Le 17/02/2013, à 09:29

carnyx

Re : LibreCAD ouvrir un .dxf

c'est sous window xp
j'ai prévu de passer sous ubuntu mais je n'ai pas trop le temps en ce moment


LibreCAD 1.0.2

Hors ligne

#10 Le 17/02/2013, à 09:32

Gemnoc

Re : LibreCAD ouvrir un .dxf

Ben là tu charrie je trouve.

Ici c'est un forum de support Ubuntu, va pour de l'aide LibreCAD (encore que, de savoir que tu n'es même pas sous Ubuntu ça me gonfle un peu), mais maintenant on parle d'installer Java sous XP!!! roll

Il y a des millions de forums d'aide pour Windows, on ne peut pas t'aider ici.

Dernière modification par Gemnoc (Le 17/02/2013, à 09:33)


Pensez à consulter la documentation ! :-)

Hors ligne

#11 Le 17/02/2013, à 09:34

carnyx

Re : LibreCAD ouvrir un .dxf

ok merci


LibreCAD 1.0.2

Hors ligne

Haut de page ↑