Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 16/02/2013, à 14:56

Siapran

Mise à jour de la distribution impossible

Bonjour.
J'ai, depuis un certain temps, le problème suivant: je suis actuallement sous Xubuntu 11.04, distribution plus supportée à ce jour, et je ne parviens pas à faire l'upgrade.
Quand je tente de l'effectuer, j'obtiens ceci:

Could not calculate the upgrade
An unresolvable problem occurred while calculating the upgrade:
E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu
If none of this applies, then please report this bug using the command 'ubuntu-bug update-manager' in a terminal.

J'ai tenté de désinstaller tout paquet pouvant être qualifié de "non supporté par Ubuntu", mais sans résultat.

Est-ce que quelqu'un aurait une solution à ce problème? Merci d'avance.

Hors ligne

#2 Le 16/02/2013, à 15:01

xabilon

Re : Mise à jour de la distribution impossible

Salut

Tu essayes de mettre à niveau vers Xubuntu 11.10 ?
Montre le contenu du fichier /etc/apt/sources.list, ainsi que le contenu du dossier /etc/apt/sources.list.d


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 16/02/2013, à 15:17

Siapran

Re : Mise à jour de la distribution impossible

Oui voilà.
J'allais uploader une archive mais mon hébergeur est un peu dans les pommes donc voici les contenus:

# deb cdrom:[Xubuntu 10.04.2 _Lucid Lynx_ - Release i386 (20110214.1)]/ lucid main multiverse restricted universe
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ natty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ natty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ natty-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ natty universe
deb http://fr.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu natty-security main restricted
deb-src http://security.ubuntu.com/ubuntu natty-security restricted main multiverse universe #Added by software-properties
deb http://security.ubuntu.com/ubuntu natty-security universe
deb http://security.ubuntu.com/ubuntu natty-security multiverse
deb http://extras.ubuntu.com/ubuntu natty main #Third party developers repository
siapran@siapran-laptop:/etc/apt/sources.list.d$ ls
bartbes-love-stable-lucid.list              bartbes-love-stable-lucid.list.save  dropbox.list.distUpgrade  steam.list
bartbes-love-stable-lucid.list.distUpgrade  dropbox.list                         dropbox.list.save         steam.list.distUpgrade

Hors ligne

#4 Le 16/02/2013, à 15:36

xabilon

Re : Mise à jour de la distribution impossible

On peut essayer une mise à niveau manuelle.

D'abord, vire ou désactive tous tes dépôts non-officiels (bartbes-love, dropbox et steam).
Ensuite, dans le fichier /etc/apt/sources.list, change tous les "natty" ou "lucid" par "oneiric"

Tu peux le faire par la gestion des source de Synaptic ou de la Logithèque

Puis :

sudo apt-get clean
sudo apt-get update
sudo apt-get dist-upgrade

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#5 Le 16/02/2013, à 15:42

Siapran

Re : Mise à jour de la distribution impossible

J'ai viré les logiciels mais je ne sais pas comment modifier sources.list (Read-Only)

Hors ligne

#6 Le 16/02/2013, à 15:48

xabilon

Re : Mise à jour de la distribution impossible

Ce ne sont pas les logiciels qu'il faut virer, mais les dépôts.

Je ne suis pas habitué de Xubuntu, donc on va faire ça depuis le terminal :

sudo mv /etc/apt/sources.list.d /etc/apt/backup

il faut bien respecter les espaces

Et pour modifier ton sources.list :

sudo nano /etc/apt/sources.list

Une fois les modifs faites, tu sauves avec CTRL+X, et tu fermes avec CTRL+O


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#7 Le 16/02/2013, à 15:56

Siapran

Re : Mise à jour de la distribution impossible

J'ai viré les paquets via synaptic je voulais dire.

J'ai suivi les instructions et j'ai remplacé par "oneiric" à chaque fois.

Je peux donc tenter la mise à niveau manuelle maintenant?

Merci beaucoup.

Hors ligne

#8 Le 16/02/2013, à 15:58

xabilon

Re : Mise à jour de la distribution impossible

Enlève les dépôts quand même, on sait jamais...

Et ensuite tu peux tenter la mise à niveau. Je te préviens, ça risque de prendre pas mal de temps


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#9 Le 16/02/2013, à 16:02

Siapran

Re : Mise à jour de la distribution impossible

Je ne connais pas exactement la distinction dépot/paquet en fait ^^'

et pour le temps que ça va prendre, je suis au courant, j'ai du le faire trois fois auparavant.

Merci pour tout.


[EDIT]:
voilà ce que me sort la console:

siapran@siapran-laptop:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Failed
The following packages have unmet dependencies:
 iputils-ping : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed
 libasound2 : Depends: libpython2.7 (>= 2.7) but it is not going to be installed
 libavcodec53 : Depends: libschroedinger-1.0-0 (>= 1.0.0) but it is not going to be installed
 libc6 : Depends: libgcc1 but it is not going to be installed
 libcairo2 : Depends: libfontconfig1 (>= 2.8.0) but it is not going to be installed
 libice6 : Depends: x11-common but it is not going to be installed
 libreadline6 : Depends: readline-common but it is not going to be installed
 libsdl1.2debian : Depends: libsdl1.2debian-alsa (= 1.2.14-6.1ubuntu4) but it is not going to be installed or
                            libsdl1.2debian-all (= 1.2.14-6.1ubuntu4) but it is not going to be installed or
                            libsdl1.2debian-esd (= 1.2.14-6.1ubuntu4) but it is not going to be installed or
                            libsdl1.2debian-oss (= 1.2.14-6.1ubuntu4) but it is not going to be installed or
                            libsdl1.2debian-nas (= 1.2.14-6.1ubuntu4) but it is not going to be installed or
                            libsdl1.2debian-pulseaudio (= 1.2.14-6.1ubuntu4) but it is not going to be installed
 libssh-4 : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed
 libuuid1 : Depends: passwd but it is not going to be installed
            Recommends: uuid-runtime but it is not going to be installed
 openssl : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed
 python2.7-minimal : Depends: libssl1.0.0 (>= 1.0.0) but it is not going to be installed
 python3 : Depends: python3-minimal (= 3.2.2-0ubuntu2) but it is not going to be installed
 python3.2 : Depends: python3.2-minimal (= 3.2.2-0ubuntu1.1) but it is not going to be installed
 tcpdump : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed
 tzdata : Depends: debconf (>= 0.5) but it is not going to be installed or
                   debconf-2.0
 upstart : Depends: sysv-rc but it is not going to be installed
           Depends: initscripts but it is not going to be installed
           Depends: mountall but it is not going to be installed
           Depends: ifupdown (>= 0.6.10ubuntu5)
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Dernière modification par Siapran (Le 16/02/2013, à 16:04)

Hors ligne

#10 Le 16/02/2013, à 18:39

xabilon

Re : Mise à jour de la distribution impossible

Tu n'as pas gelé des versions de paquets ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#11 Le 17/02/2013, à 16:22

Siapran

Re : Mise à jour de la distribution impossible

j'en sais rien du tout. je ne sais pas me servir de linux correctement je suis désolé...

Hors ligne

#12 Le 17/02/2013, à 16:37

xabilon

Re : Mise à jour de la distribution impossible

montre de nouveau le contenu de /etc/apt/sources.list
et aussi le /etc/apt/apt.conf


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#13 Le 30/03/2013, à 22:51

Siapran

Re : Mise à jour de la distribution impossible

Bon je voulais essayer de faire une archive complète de /etc/apt mais sans succès.

sources.list:

# deb cdrom:[Xubuntu 10.04.2 _Lucid Lynx_ - Release i386 (20110214.1)]/ lucid main multiverse restricted universe
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ oneiric main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric universe
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu oneiric-security main restricted
deb-src http://security.ubuntu.com/ubuntu oneiric-security restricted main multiverse universe #Added by software-properties
deb http://security.ubuntu.com/ubuntu oneiric-security universe
deb http://security.ubuntu.com/ubuntu oneiric-security multiverse
deb http://extras.ubuntu.com/ubuntu oneiric main #Third party developers repository

contenu de apt.conf:

siapran@siapran-laptop:/etc/apt/apt.conf.d$ ls
00trustcdrom  10periodic      20dbus                 99synaptic
01autoremove  15update-stamp  20packagekit           99update-notifier
01ubuntu      20archive       50unattended-upgrades
05aptitude    20changelog     70debconf

contenus respectifs:

APT::Authentication::TrustCDROM "true";
APT
{
  NeverAutoRemove
  {
	"^firmware-linux.*";
	"^linux-firmware$";
	"^linux-image.*";
	"^kfreebsd-image.*";
	"^linux-restricted-modules.*";
	"^linux-ubuntu-modules-.*";
	"^gnumach$";
	"^gnumach-image.*";
  };

  Never-MarkAuto-Sections
  {
	"metapackages";
	"restricted/metapackages";
	"universe/metapackages";
	"multiverse/metapackages";
	"oldlibs";
	"restricted/oldlibs";
	"universe/oldlibs";
	"multiverse/oldlibs";
  };
};
APT
{
};
aptitude::Keep-Unused-Pattern "^linux-image.*$ | ^linux-restricted-modules.*$ | ^linux-ubuntu-modules.*$";
aptitude::Get-Root-Command "sudo:/usr/bin/sudo";
APT::Periodic::Update-Package-Lists "1";
APT::Periodic::Download-Upgradeable-Packages "0";
APT::Periodic::AutocleanInterval "0";
APT::Update::Post-Invoke-Success {"touch /var/lib/apt/periodic/update-success-stamp 2>/dev/null || true";};
APT::Archives::MaxAge "30";
APT::Archives::MinAge "2";
APT::Archives::MaxSize "500";
// Server information for apt-changelog
APT {
  Changelogs {
    Server "http://changelogs.ubuntu.com/changelogs";
  }
}
// Notify all clients to reload the cache
APT::Update::Post-Invoke-Success { "[ ! -f /var/run/dbus/system_bus_socket ] || /usr/bin/dbus-send --system --dest=org.debian.apt --type=signal /org/debian/apt org.debian.apt.CacheChanged || true"; };
// THIS FILE IS USED TO INFORM PACKAGEKIT
// THAT THE UPDATES MIGHT HAVE CHANGED
// Whenever the dpkg is called we might have different updates
// i.e. a user removes a package that had an update
DPkg::Post-Invoke {
"/usr/bin/test -e /usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service && /usr/bin/test -S /var/run/dbus/system_bus_socket && /usr/bin/dbus-send --print-reply --system --dest=org.freedesktop.PackageKit --type=method_call /org/freedesktop/PackageKit org.freedesktop.PackageKit.StateHasChanged string:'cache-update' > /dev/null; /bin/echo > /dev/null";
};

// When the apt cache is updated (i.e. apt-cache update)
APT::Update::Post-Invoke-Success {
"/usr/bin/test -e /usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service && /usr/bin/test -S /var/run/dbus/system_bus_socket && /usr/bin/dbus-send --print-reply --system --dest=org.freedesktop.PackageKit --type=method_call /org/freedesktop/PackageKit org.freedesktop.PackageKit.StateHasChanged string:'cache-update' > /dev/null; /bin/echo > /dev/null";
};
// Automatically upgrade packages from these (origin, archive) pairs
Unattended-Upgrade::Allowed-Origins {
	"${distro_id} ${distro_codename}-security";
//	"${distro_id} ${distro_codename}-updates";
//	"${distro_id} ${distro_codename}-proposed";
//	"${distro_id} ${distro_codename}-backports";
};

// List of packages to not update
Unattended-Upgrade::Package-Blacklist {
//	"vim";
//	"libc6";
//	"libc6-dev";
//	"libc6-i686";
};

// This option allows you to control if on a unclean dpkg exit
// unattended-upgrades will automatically run 
//   dpkg --force-confold --configure -a
// The default is true, to ensure updates keep getting installed
//Unattended-Upgrade::AutoFixInterruptedDpkg "false";

// Split the upgrade into the smallest possible chunks so that
// they can be interrupted with SIGUSR1. This makes the upgrade
// a bit slower but it has the benefit that shutdown while a upgrade
// is running is possible (with a small delay)
//Unattended-Upgrades::MinimalSteps "true";

// Send email to this address for problems or packages upgrades
// If empty or unset then no email is sent, make sure that you
// have a working mail setup on your system. The package 'mailx'
// must be installed or anything that provides /usr/bin/mail.
//Unattended-Upgrade::Mail "root@localhost";

// Set this value to "true" to get emails only on errors. Default
// is to always send a mail if Unattended-Upgrade::Mail is set
//Unattended-Upgrade::MailOnlyOnError "true";

// Do automatic removal of new unused dependencies after the upgrade
// (equivalent to apt-get autoremove)
//Unattended-Upgrade::Remove-Unused-Dependencies "false";

// Automatically reboot *WITHOUT CONFIRMATION* if a 
// the file /var/run/reboot-required is found after the upgrade 
//Unattended-Upgrade::Automatic-Reboot "false";


// Use apt bandwidth limit feature, this example limits the download
// speed to 70kb/sec
//Acquire::http::Dl-Limit "70";
// Pre-configure all packages with debconf before they are installed.
// If you don't like it, comment it out.
DPkg::Pre-Install-Pkgs {"/usr/sbin/dpkg-preconfigure --apt || true";};
APT::Install-Recommends "true";
DPkg::Post-Invoke {"if [ -d /var/lib/update-notifier ]; then touch /var/lib/update-notifier/dpkg-run-stamp; fi; if [ -e /var/lib/update-notifier/updates-available ]; then echo > /var/lib/update-notifier/updates-available; fi "; };

désolé pour le mur de texte peu ergonomique et pour le délai de ma réponse (j'ai eu quelques problèmes personnels entre temps)

Hors ligne

#14 Le 31/03/2013, à 03:30

xabilon

Re : Mise à jour de la distribution impossible

Ben, j'avais complètement oublié ce sujet... faut que je me remette dans le bain...
Après, franchement, tu tentes de mettre à jour vers Oneiric (11.10), mais celle-ci deviendra à son tour obsolète dans à peine quelques semaines...
Alors, plutôt que batailler à essayer de faire une mise à niveau qu'il faudra que tu refasses dans quelques jours, pourquoi ne pas réinstaller dans une version plus récente ?

Dernière modification par xabilon (Le 31/03/2013, à 03:41)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#15 Le 31/03/2013, à 07:27

Siapran

Re : Mise à jour de la distribution impossible

bah effectivement pourquoi pas
en fait j'ai une clé USB avec la 12.10 dessus mais pas moyen de booter dessus...

Hors ligne

#16 Le 31/03/2013, à 13:27

xabilon

Re : Mise à jour de la distribution impossible

En fait, je comprends pas vraiment pourquoi tous ces paquets ne veulent pas se mettre à jour...
Donne le retour de cette commande, pour voir si ces paquets sont gelés :

dpkg -s libgcc1 libc6

Il faudrait aussi le contenu du fichier /etc/apt/apt.conf (et non pas le dossier)

Si tu veux réinstaller, mais que tu as un souci avec ton liveUSB, ouvre une nouvelle discussion dans la section correspondante (LiveCD/LiveUSB)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#17 Le 31/03/2013, à 17:50

Siapran

Re : Mise à jour de la distribution impossible

le problème est que /etc/apt/apt.conf n'est pas.
je n'ai aucun fichier qui correspond à ce nom:

siapran@siapran-laptop:/etc/apt$ ls
apt.conf.d     secring.gpg               sources.list.save  trusted.gpg~
backup         sources.list              trustdb.gpg        trusted.gpg.d
preferences.d  sources.list.distUpgrade  trusted.gpg

pour ce qui est du retour de dpkg -s libgcc1 libc6:

siapran@siapran-laptop:~$ dpkg -s libgcc1 libc6
Package: libgcc1
Status: install ok installed
Multi-Arch: same
Priority: required
Section: libs
Installed-Size: 152
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: i386
Source: gcc-4.5 (4.5.2-8ubuntu4)
Version: 1:4.5.2-8ubuntu4
Depends: gcc-4.5-base (= 4.5.2-8ubuntu4), libc6 (>= 2.2.4)
Pre-Depends: multiarch-support
Description: GCC support library
 Shared version of the support library, a library of internal subroutines
 that GCC uses to overcome shortcomings of particular machines, or
 special needs for some languages.
Homepage: http://gcc.gnu.org/
Original-Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>

Package: libc6
Status: install ok installed
Multi-Arch: same
Priority: required
Section: libs
Installed-Size: 9340
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: i386
Source: eglibc
Version: 2.13-0ubuntu13.2
Replaces: belocs-locales-bin, libc6-i386
Provides: glibc-2.13-1, libc6-i686
Depends: libc-bin (= 2.13-0ubuntu13.2), libgcc1, tzdata
Suggests: glibc-doc, debconf | debconf-2.0, locales
Breaks: nscd (<< 2.13)
Conflicts: belocs-locales-bin, libc6-i686, prelink (<< 0.0.20090925), tzdata (<< 2007k-1), tzdata-etch
Conffiles:
 /etc/ld.so.conf.d/i686-linux-gnu.conf 1c63da36f33ec6647af1d8faff9b9795
 /etc/ld.so.conf.d/i486-linux-gnu.conf 36f09aeeab18f6af453d0a1db0a0942c obsolete
Description: Embedded GNU C Library: Shared libraries
 Contains the standard libraries that are used by nearly all programs on
 the system. This package includes shared versions of the standard C library
 and the standard math library, as well as many others.
Homepage: http://www.eglibc.org
Original-Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>

sinon je pense que je vais passer sous archlinux dès que j'aurais pris le temps d'étudier le fonctionnement de linux de façon plus conséquente

Dernière modification par Siapran (Le 31/03/2013, à 17:51)

Hors ligne

#18 Le 31/03/2013, à 21:09

xabilon

Re : Mise à jour de la distribution impossible

Que n'aies pas le fichier, ou qu'il soit vide, c'est pas grave. Mais il y a quelque chose qui bloque le changement de version sur certains paquets...
Et je vois vraiment pas d'où ça peut venir. On pourrait essayer de les mettre à jour manuellement un par un, mais avec des paquets sensibles comme libc6 ou python, il faut faire gaffe.

As-tu essayé de mettre à niveau avec aptitude ?

sudo aptitude full-upgrade

si aptitude n'est pas installé :

sudo apt-get install aptitude

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#19 Le 31/03/2013, à 22:18

Siapran

Re : Mise à jour de la distribution impossible

alors j'ai essayé sudo aptitude full-upgrade
voici le retour:

siapran@siapran-laptop:~$ sudo aptitude full-upgrade 
[sudo] password for siapran: 
The following NEW packages will be installed:
  accountsservice{a} acl{a} akonadi-backend-mysql{a} blueman c2esp 
  colord{a} cpp-4.6{ab} csound-data{a} dconf-gsettings-backend{a} 
  g++-4.6{ab} gcc-4.6{ab} gir1.2-appindicator3-0.1{a} 
  gir1.2-dbusmenu-glib-0.4{a} gir1.2-dbusmenu-gtk-0.4{a} gir1.2-dee-0.5{a} 
  gir1.2-gconf-2.0{a} gir1.2-gmenu-3.0{a} gir1.2-gtk-3.0{a} 
  gir1.2-gtksource-3.0{a} gir1.2-launchpad-integration-3.0{a} 
  gir1.2-peas-1.0{a} gir1.2-soup-2.4{a} gir1.2-totem-1.0{a} 
  gir1.2-totem-plparser-1.0{a} gir1.2-unity-4.0{a} gir1.2-vte-2.90{a} 
  gir1.2-webkit-3.0{a} gnome-desktop3-data{a} gnome-icon-theme-full{a} 
  gnome-icon-theme-symbolic{a} gnome-video-effects{a} grub-pc-bin{a} 
  grub2-common{a} gsettings-desktop-schemas{a} gstreamer0.10-gconf{a} 
  gstreamer0.10-gnomevfs{a} gthumb gthumb-data{a} gtk3-engines-unico{a} 
  icc-profiles-free{a} indicator-application-gtk2 
  indicator-messages-gtk2{a} indicator-sound-gtk2 
  indicator-status-provider-mc5{a} indicator-status-provider-pidgin{a} 
  kate-data{a} katepart{a} kde-runtime{a} kde-runtime-data{a} leafpad 
  libaccountsservice0{a} libakonadi-contact4{a} libappindicator3-1{a} 
  libapt-inst1.3{a} libapt-pkg4.11{a} libavahi-ui-gtk3-0{a} libavcodec53{a} 
  libavdevice53{a} libavfilter2{a} libavformat53{a} libavutil51{a} 
  libboost-iostreams1.46.1{a} libboost-program-options1.46.1{a} 
  libbrasero-media3-1{a} libcanberra-gtk3-0{a} libcanberra-gtk3-module{a} 
  libcanberra-pulse{a} libcap2-bin{a} libcheese-gtk20{a} libcheese1{a} 
  libclass-isa-perl{a} libclutter-gst-1.0-0{a} libclutter-gtk-1.0-0{a} 
  libclutter-imcontext-0.1-0{a} libcluttergesture-0.0.2-0{a} 
  libcogl-common{a} libcogl5{a} libcolord1{a} libdb5.1{a} 
  libdbusmenu-glib4{a} libdbusmenu-gtk3-4{a} libdbusmenu-gtk4{a} 
  libdee-1.0-1{a} libdlrestrictions1{a} libdmtx0a{a} libdvbpsi7{a} 
  libencode-locale-perl{a} libenet1a{a} libevemu1{a} libevent-2.0-5{a} 
  libevince3-3{a} libexo-helpers{a} libffi-dev{a} libffi6{a} 
  libfile-listing-perl{a} libframe1{a} libgail-3-0{a} libgck-1-0{a} 
  libgcr-3-1{a} libgdata13{a} libgeis1{a} libgirepository1.0-dev{a} 
  libglapi-mesa{a} libgmp10{a} libgnome-desktop-3-2{a} 
  libgnome-media-profiles-3.0-0{a} libgnome-menu-3-0{a} libgnomekbd7{a} 
  libgnutlsxx26{a} libgphoto2-l10n{a} libgrail1{a} libgrip0{a} 
  libgtk-3-0{a} libgtk-3-bin{a} libgtk-3-common{a} libgtk-3-dev{a} 
  libgtk-vnc-2.0-0{a} libgtkmm-3.0-1{a} libgtksourceview-3.0-0{a} 
  libgtksourceview-3.0-common{a} libgtksourceview-3.0-dev{a} 
  libgucharmap-2-90-7{a} libgvnc-1.0-0{a} libhtml-form-perl{a} 
  libhttp-cookies-perl{a} libhttp-daemon-perl{a} libhttp-date-perl{a} 
  libhttp-message-perl{a} libhttp-negotiate-perl{a} libibus-1.0-0{a} 
  libido3-0.1-0{a} libindicate-gtk3{a} 
  libindicator-messages-status-provider1{a} libindicator3-6{a} 
  libindicator6{a} libio-socket-ssl-perl{a} libjaxp1.3-java{a} libjson0{a} 
  libjte1{a} libkadm5clnt-mit8{a} libkadm5srv-mit8{a} libkcalcore4{a} 
  libkcalutils4{a} libkdb5-5{a} libkde3support4{a} libkmbox4{a} 
  libkpimidentities4{a} libkpimtextedit4{a} 
  liblaunchpad-integration-3.0-1{a} liblcms2-2{a} liblightdm-gobject-1-0{a} 
  liblilv-0-0{a} libllvm2.9{a} liblwp-mediatypes-perl{a} 
  liblwp-protocol-https-perl{a} libmatroska4{a} libmhash2{a} 
  libminiupnpc5{a} libmlt4{a} libmount1{a} libmtp-common{a} 
  libmtp-runtime{a} libmtp9{a} libmx-1.0-2{a} libnatpmp1{a} 
  libnet-http-perl{a} libnet-ssleay-perl{a} libnl3{a} libnm-glib4{a} 
  libnm-gtk-common{a} libnm-gtk0{a} libnm-util2{a} liboauth0{a} 
  libp11-kit0{a} libpeas-1.0-0{a} libpeas-common{a} libpeas-dev{a} 
  libperl5.12{a} libpod-plainer-perl{a} libpostproc52{a} libppl-c4{a} 
  libppl9{a} libprison0{a} libprotobuf7{a} libpwl5{a} libqrencode3{a} 
  libquadmath0{ab} libquicktime2{a} libraptor2-0{a} librasqal3{a} 
  librpm2{a} librpmbuild2{a} librpmio2{a} librpmsign0{a} libserd-0-0{a} 
  libsigsegv2{a} libsord-0-0{a} libssl1.0.0{a} libstdc++6-4.6-dev{ab} 
  libsuil-0-0{a} libswitch-perl{a} libswscale2{a} libtar0{a} 
  libtinfo-dev{a} libtinfo5{a} libtotem0{a} libunity6{a} libvte-2.90-9{a} 
  libwebkitgtk-3.0-0{a} libwebkitgtk-3.0-common{a} libwnck-3-0{a} 
  libwnck-3-common{a} libwww-robotrules-perl{a} libx264-116{a} 
  libxcb-util0{a} libxerces2-java{a} libyajl1{a} libyaml-tiny-perl{a} 
  libyelp0{a} lightdm{a} lightdm-gtk-greeter{a} linux-headers-3.0.0-32{a} 
  linux-headers-3.0.0-32-generic{a} linux-image-3.0.0-32-generic lmodern{a} 
  luatex{a} nautilus-data{a} oneconf{a} openarena-081-maps{a} 
  openarena-081-misc{a} openarena-081-players{a} 
  openarena-081-players-mature{a} openarena-081-textures{a} 
  openarena-085-data{a} pastebinit patchutils{a} pidgin-microblog 
  ptouch-driver python-configobj{a} python-gobject-2{a} qdbus{a} 
  qt4-linguist-tools{a} rastertosag-gdi rdesktop{a} 
  software-properties-common{a} sound-theme-freedesktop{a} tcl8.5{a} 
  texlive-base{a} texlive-doc-base{a} texlive-luatex{a} unity-greeter{a} 
  virtualbox{a} virtualbox-dkms{a} virtualbox-fuse{a} 
  virtualbox-guest-additions-iso{a} virtualbox-guest-dkms{a} 
  virtualbox-guest-utils{a} virtualbox-guest-x11{a} virtualbox-qt{a} 
  zenity-common{a} 
The following packages will be REMOVED:
  appmenu-qt{u} gir1.2-appindicator-0.1{u} gir1.2-vte-0.0{u} 
  gnome-media-common{u} kdebase-runtime-data{u} libatspi1.0-0{u} 
  libavcodec52{u} libavdevice52{u} libavfilter1{u} libavformat52{u} 
  libavutil50{u} libbluray0{u} libboost-iostreams1.42.0{u} 
  libboost-program-options1.42.0{u} libbrasero-media1{u} libcheese-gtk18{u} 
  libdbusmenu-gtk3{u} libdigest-sha1-perl{u} libdvbpsi6{u} 
  libenet0debian1{u} libevdocument3{u} libevview3{u} libg15-1{u} 
  libg15render1{u} libgdata11{u} libgladeui-1-11{u} libgnome-media0{u} 
  libgraphite3{u} libgtk2.0-dev{u} libgtksourceview2.0-0{u} 
  libgtksourceview2.0-common{u} libgtksourceview2.0-dev{u} libibus2{u} 
  libindicator3{u} libkadm5clnt-mit7{u} libkadm5srv-mit7{u} libkdb5-4{u} 
  liblash3{u} libmatroska3{u} libmlt3{u} libmtp8{u} libntfs-3g79{u} 
  libpostproc51{u} libppl-c2{u} libppl7{u} libprotobuf6{u} libquicktime1{u} 
  librasqal2{u} librpm1{u} librpmbuild1{u} librpmio1{u} libswscale0{u} 
  libtar{u} libutouch-evemu1{u} libutouch-frame1{u} libutouch-grail1{u} 
  libx264-106{u} plasma-scriptengine-declarative{u} python-gnomecanvas{u} 
  python-gtksourceview2{u} python-wsgi-intercept{u} 
  ttf-symbol-replacement{u} virtualbox-ose-qt{u} 
The following packages will be upgraded:
  abiword abiword-common abiword-plugin-grammar abiword-plugin-mathview 
  acpi-support acpid aisleriot akonadi-server alien alsa-base alsa-oss 
  alsa-utils app-install-data app-install-data-commercial 
  app-install-data-partner apparmor apparmor-utils apport apport-gtk 
  apport-symptoms apt apt-transport-https apt-utils apt-xapian-index 
  aptdaemon aptdaemon-data aptitude apturl apturl-common arj armagetronad 
  armagetronad-common aspell-en assaultcube assaultcube-data at atanks 
  atanks-data audacity audacity-data autoconf autotools-dev avahi-autoipd 
  avahi-daemon avahi-utils avidemux avidemux-common avidemux-plugins-common 
  avidemux-plugins-gtk base-files base-passwd bash bash-completion basic256 
  bind9-host binfmt-support binutils bluetooth bluez bluez-alsa bluez-cups 
  bluez-gstreamer bluez-utils bogofilter bogofilter-bdb bogofilter-common 
  brasero brasero-cdrkit brasero-common brltty brltty-x11 bsdmainutils 
  bsdutils busybox-initramfs busybox-static byobu bzip2 ca-certificates 
  ca-certificates-java cabextract camorama catfish cheese cheese-common 
  chocolate-doom chromium-browser chromium-browser-l10n 
  chromium-codecs-ffmpeg cmake cmake-data command-not-found 
  command-not-found-data console-setup{b} consolekit cpp cpp-4.4 cpp-4.5 
  cpu-checker cron csound csound-gui csound-utils cups cups-bsd cups-client 
  cups-common cups-driver-gutenprint cups-ppdc darkice dash dbus dbus-x11 
  debconf debconf-i18n debhelper debianutils default-jre 
  default-jre-headless desktop-file-utils desmume dhcp3-client dhcp3-common 
  dialog dictionaries-common dkms dmsetup dnsmasq-base dnsutils doc-base 
  dosbox dosfstools dpkg dpkg-dev dvd+rw-tools ecryptfs-utils eject 
  elementary-icon-theme esound-common espeak espeak-data evince 
  evince-common exaile exo-utils fakeroot fancontrol ffmpeg file 
  file-roller firefox firefox-branding firefox-globalmenu 
  firefox-gnome-support firefox-locale-ar firefox-locale-en 
  firefox-locale-fr flac flashplugin-installer fontconfig fontconfig-config 
  fontforge foo2zjs foomatic-db-compressed-ppds foomatic-db-engine 
  foomatic-filters friendly-recovery ftp fuse-utils g++ g++-4.4 g++-4.5 
  gamin gawk gcalctool gcc gcc-4.4 gcc-4.4-base gcc-4.5 gcc-4.5-base gconf2 
  gconf2-common gdb gdebi gdebi-core gdm gedit gedit-common gedit-dev 
  geoip-database ghostscript ghostscript-cups ghostscript-x gigolo gimp 
  gimp-data gimp-help-common gimp-help-en gimp-help-fr gir1.2-atk-1.0 
  gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gtk-2.0 
  gir1.2-notify-0.7 gir1.2-pango-1.0 glest glib-networking 
  gnome-accessibility-themes gnome-codec-install gnome-doc-utils 
  gnome-games-common gnome-icon-theme gnome-keyring gnome-mahjongg 
  gnome-media gnome-menus gnome-session-bin gnome-settings-daemon 
  gnome-sudoku gnome-system-monitor gnome-system-tools gnome-time-admin 
  gnome-user-guide gnomine gnumeric gnumeric-common gnumeric-doc gnupg 
  gnupg-curl gpgv grep groff-base growisofs grub-common 
  grub-gfxpayload-lists grub-pc gstreamer0.10-alsa gstreamer0.10-ffmpeg 
  gstreamer0.10-plugins-bad gstreamer0.10-plugins-base 
  gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good 
  gstreamer0.10-plugins-ugly gstreamer0.10-pulseaudio gstreamer0.10-tools 
  gstreamer0.10-x gtk2-engines-pixbuf gtk2-engines-xfce gucharmap guile-1.8 
  guile-1.8-libs gvfs{b} gvfs-backends gvfs-bin gvfs-fuse gzip hal hdparm 
  hostname hpijs hplip hplip-cups hplip-data humanity-icon-theme 
  hunspell-en-ca hunspell-en-us hunspell-fr hwdata ibus ibus-gtk 
  ibus-pinyin ibus-pinyin-db-open-phrase ibus-table icedtea-6-jre-cacao 
  icedtea-6-jre-jamvm icedtea-netx icoutils ifupdown im-switch imagemagick 
  indicator-application indicator-messages indicator-sound info 
  initramfs-tools initramfs-tools-bin initscripts inputattach insserv 
  install-info ioquake3 ioquake3-server iproute iputils-arping iputils-ping 
  iputils-tracepath irssi isc-dhcp-client isc-dhcp-common iso-codes jackd2 
  jackd2-firewire java-common jockey-common jockey-gtk kbd kde-l10n-ar 
  kde-l10n-engb kde-l10n-fr kdebase-runtime kdelibs-bin kdelibs5-data 
  kdelibs5-plugins kdepim-runtime kdepimlibs-kio-plugins kdoctools 
  kerneloops-daemon keyboard-configuration keyutils klibc-utils 
  krb5-multidev kubuntu-debug-installer language-pack-aa 
  language-pack-aa-base language-pack-ar language-pack-ar-base 
  language-pack-en language-pack-en-base language-pack-fr 
  language-pack-fr-base language-pack-gnome-aa language-pack-gnome-aa-base 
  language-pack-gnome-ar language-pack-gnome-ar-base language-pack-gnome-en 
  language-pack-gnome-en-base language-pack-gnome-fr 
  language-pack-gnome-fr-base language-pack-kde-aa 
  language-pack-kde-aa-base language-pack-kde-ar language-pack-kde-ar-base 
  language-pack-kde-en language-pack-kde-en-base language-pack-kde-fr 
  language-pack-kde-fr-base language-selector language-selector-common 
  language-selector-gnome launchpad-integration less lftp lib64gcc1{b} 
  lib64stdc++6{b} liba52-0.7.4 libabiword-2.8 libaccess-bridge-java 
  libaccess-bridge-java-jni libacl1 libaiksaurus-1.2-0c2a 
  libaiksaurus-1.2-data libaiksaurusgtk-1.2-0c2a libakonadi-kabc4 
  libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 
  libakonadiprotocolinternals1 libalgorithm-diff-xs-perl liballegro4.2 
  liballegro4.2-plugin-jack libalut0 libao-common libao4 libapparmor-perl 
  libapparmor1 libappindicator1 libapr1 libaprutil1 libapt-pkg-perl 
  libarchive1 libasound2 libasound2-dev libasound2-plugins libass4 
  libasyncns0 libatk1.0-0 libatk1.0-data libatk1.0-dev libatkmm-1.6-1 
  libatlas3gf-base libattr1 libaudio-dev libaudio2 libavahi-client-dev 
  libavahi-client3 libavahi-common-data libavahi-common-dev 
  libavahi-common3 libavahi-compat-libdnssd1 libavahi-core7 libavahi-glib1 
  libavahi-gobject0 libavahi-ui0 libavidemux0 libbind9-60 libblkid1 
  libbluetooth3 libbrlapi0.5 libbsd0 libburn4 libbz2-1.0 libc-bin 
  libc-dev-bin libc6 libc6-amd64 libc6-dev libcaca-dev libcaca0 
  libcairo-gobject2 libcairo-perl libcairo-script-interpreter2 libcairo2 
  libcairo2-dev libcairomm-1.0-1 libcanberra-gtk-module libcanberra-gtk0 
  libcanberra0 libcap-ng0 libcap2 libcdaudio1 libcdt4 libck-connector0 
  libcloog-ppl0 libclutter-1.0-0 libclutter-1.0-common libcolamd2.7.1 
  libconfig++8 libconfig-inifiles-perl libcsound64-5.2 libcups2 
  libcups2-dev libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1 
  libcupsppdc1 libcurl3 libcurl3-gnutls libcv2.1 libcvaux2.1 libcwidget3 
  libdatrie1 libdb4.8 libdbd-mysql-perl libdbi-perl libdbus-1-3 
  libdbus-1-dev libdbus-glib-1-2 libdbusmenu-qt2 libdc1394-22 libdca0 
  libdevil1c2 libdevmapper-event1.02.1 libdevmapper1.02.1 
  libdigest-hmac-perl libdirac-encoder0 libdirectfb-1.2-9 libdjvulibre-text 
  libdjvulibre21 libdns69 libdpkg-perl libdrm-dev libdrm-intel1 
  libdrm-nouveau1a libdrm-radeon1 libdrm2 libdv4 libdvdread4 libebml3 
  libecryptfs0 libedit2 libelf1 libelfg0 libenca0 libenchant1c2a libept1 
  libesd0 libesd0-dev libespeak1 libevent-1.4-2 libexif12 libexo-1-0 
  libexo-common libexpat1 libexpat1-dev libfaac0 libffado2 libfftw3-3 
  libfftw3-dev libflac++6 libflac8 libfltk1.1 libfluidsynth1 libfontconfig1 
  libfontconfig1-dev libfontforge1 libfreetype6 libfreetype6-dev libfuse2 
  libg15daemon-client1 libgadu3 libgail18 libgamin0 libgarcon-1-0 
  libgarcon-common libgc1c2 libgcc1{b} libgcc1-dbg{b} libgconf2-4 
  libgcrypt11 libgcrypt11-dev libgd2-xpm libgdata-common libgdbm3 
  libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-dev libgdome2-0 
  libgdome2-cpp-smart0c2a libgdraw4 libgdu0 libgee2 libgeoip1 
  libgfortran3{b} libgimp2.0 libgirepository-1.0-1 libgksu2-0 
  libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx libglew1.5 libglew1.5-dev 
  libglewmx1.5 libglib-perl libglib2.0-0 libglib2.0-bin libglib2.0-data 
  libglib2.0-dev libglibmm-2.4-1c2a libglu1-mesa libglu1-mesa-dev 
  libgmime-2.4-2 libgmp3c2 libgmpxx4ldbl libgnome-bluetooth8 
  libgnome-keyring0 libgnome-menu2 libgnome2-canvas-perl libgnome2-perl 
  libgnome2-vfs-perl libgnomecanvas2-0 libgnomecanvas2-common 
  libgnomekbd-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 
  libgnomevfs2-common libgnomevfs2-extra libgnutls-dev libgnutls26 
  libgoffice-0.8-8 libgoffice-0.8-8-common libgomp1{b} libgpg-error-dev 
  libgpg-error0 libgphoto2-2 libgphoto2-port0 libgpm2 libgraph4 libgs9 
  libgs9-common libgsf-1-114 libgsf-1-common libgsl0ldbl libgssapi-krb5-2 
  libgssdp-1.0-2 libgssrpc4 libgstfarsight0.10-0 libgstreamer-perl 
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk-vnc-1.0-0 
  libgtk2-notify-perl libgtk2-perl libgtk2-trayicon-perl libgtk2.0-0 
  libgtk2.0-bin libgtk2.0-common libgtkmathview0c2a libgtkmm-2.4-1c2a 
  libgtkspell0 libgtop2-7 libgtop2-common libgucharmap7 libgudev-1.0-0 
  libgupnp-1.0-3 libgupnp-igd-1.0-3 libgutenprint2 libgvc5 libhal-storage1 
  libhal1 libhighgui2.1 libhpmud0 libhtml-format-perl libhtml-parser-perl 
  libhtml-template-perl libhtml-tree-perl libice-dev libice6 libicu44 
  libidl0 libidn11 libido-0.1-0 libieee1284-3 libimobiledevice2 
  libindicate5 libio-pty-perl libiodbc2 libipc-run-perl libirrlicht1.7a 
  libisc62 libisccc60 libisccfg62 libisofs6 libiw30 libjack-jackd2-0 
  libjasper1 libjpeg-progs libjpeg62 libjpeg62-dev libjpeg8 libjs-jquery 
  libjson-glib-1.0-0 libk5crypto3 libkabc4 libkatepartinterfaces4 libkcal4 
  libkcmutils4 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 
  libkemoticons4 libkeybinder0 libkeyutils1 libkfile4 libkhtml5 
  libkidletime4 libkimap4 libkio5 libkjsapi4 libkjsembed4 libkldap4 
  libklibc libkmediaplayer4 libkmime4 libkms1 libknewstuff2-4 
  libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpathsea5 
  libkpimutils4 libkprintutils4 libkpty4 libkrb5-3 libkrb5-dev 
  libkrb5support0 libkresources4 libkrosscore4 libktexteditor4 
  liblaunchpad-integration-common liblaunchpad-integration1 liblcms1 
  liblcms1-dev libldap-2.4-2 liblink-grammar4 liblircclient0 liblo7 
  liblocale-gettext-perl liblrdf0 libltdl7 liblua5.1-0 liblvm2app2.2 
  liblwres60 liblzo2-2 libmagic1 libmagickcore3 libmagickcore3-extra 
  libmagickwand3 libmailtools-perl libmailtransport4 libmeanwhile1 
  libmicroblog4 libmikmod2 libmikmod2-dev libmimic0 libmjpegtools-1.9 
  libmlt++3 libmlt-data libmms0 libmng-dev libmng1 libmodplug-dev 
  libmodplug1 libmpc2 libmpfr4 libmpg123-0 libmtdev1 libmusicbrainz4c2a 
  libmysqlclient16 libnautilus-extension1 libncurses5 libncurses5-dev 
  libncursesw5 libneon27-gnutls libnepomuk4 libnepomukquery4a 
  libnepomukutils4 libnet-daemon-perl libnet-dbus-perl libnet-dns-perl 
  libnet-domain-tld-perl libnet-ip-perl libnewt0.52 libnih-dbus1 libnih1 
  libnl1 libnm-glib-vpn1 libnotify-bin libnotify4 libnspr4 libnspr4-0d 
  libnss3 libnss3-1d libntrack-qt4-1 libntrack0 libogg-dev libogg0 
  libopenal-dev libopenal1 libopencc1 liborbit2 liborc-0.4-0 libosmesa6 
  libotr2 libpam-ck-connector libpam-gnome-keyring libpam-modules 
  libpam-modules-bin libpam-runtime libpam0g libpango-perl libpango1.0-0 
  libpango1.0-dev libpangomm-1.4-1 libpaper-utils libpaper1 
  libparse-debianchangelog-perl libparted0debian1 libpathplan4 libpcap0.8 
  libpci3 libpciaccess0 libpcsclite1 libphonon4 libphysfs-dev libphysfs1 
  libpipeline1 libpixman-1-0 libpixman-1-dev libplasma3 libplist1 
  libplymouth2 libpng12-0 libpng12-dev libpolkit-agent-1-0 
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpolkit-gtk-1-0 
  libpolkit-qt-1-1 libpoppler-glib6 libpoppler13 libportaudio2 libportmidi0 
  libportsmf0 libproxy0 libpthread-stubs0 libpthread-stubs0-dev 
  libpulse-dev libpulse-mainloop-glib0 libpulse0 libpurple-bin libpurple0 
  libpython2.6 libpython2.7 libqapt-runtime libqapt1 libqca2 libqjson-dev 
  libqjson0 libqt3-compat-headers libqt3-headers libqt3-mt libqt3-mt-dev 
  libqt4-dbus libqt4-declarative libqt4-designer libqt4-dev libqt4-gui 
  libqt4-help libqt4-network libqt4-opengl libqt4-opengl-dev 
  libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql 
  libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml 
  libqt4-xmlpatterns libqtassistantclient4 libqtcore4 libqtgui4 
  libqtwebkit-dev libqtwebkit4 libquvi0 libqwt5-qt4 libqwt5-qt4-dev 
  libraptor1 libraw1394-11 librdf0 libreadline5 libreadline6 libreoffice 
  libreoffice-base libreoffice-base-core libreoffice-calc 
  libreoffice-common libreoffice-core libreoffice-draw 
  libreoffice-emailmerge libreoffice-filter-mobiledev libreoffice-impress 
  libreoffice-java-common libreoffice-math libreoffice-report-builder-bin 
  libreoffice-style-galaxy libreoffice-style-human libreoffice-style-tango 
  libreoffice-writer librpc-xml-perl librsvg2-2 librsvg2-common librtmp0 
  librubberband2 libruby1.8 libsamplerate0 libsamplerate0-dev libsane 
  libsane-hpaio libsasl2-2 libsasl2-modules libschroedinger-1.0-0 
  libscim8c2a libsdl-image1.2 libsdl-image1.2-dev libsdl-mixer1.2 
  libsdl-mixer1.2-dev libsdl-sound1.2 libsdl1.2-dev libsdl1.2debian 
  libsdl1.2debian-alsa libselinux1 libsensors4 libsepol1 libservlet2.5-java 
  libsgutils2-2 libshout3 libsigc++-2.0-0c2a libslang2 libslang2-dev 
  libslv2-9 libsm-dev libsm6 libsmbclient libsndfile1 libsnmp-base 
  libsnmp15 libsolid4 libsoprano4 libsoundtouch0 libsoup-gnome2.4-1 
  libsoup2.4-1 libsox-fmt-alsa libsox-fmt-base libsox1b libspeechd2 
  libspeex1 libspeexdsp1 libsqlite3-0 libssh-4 libssl0.9.8 
  libstartup-notification0 libstdc++6{b} libstdc++6-4.4-dbg 
  libstdc++6-4.4-dev libstdc++6-4.4-pic libstdc++6-4.5-dev libstk0c2a 
  libstreamanalyzer0 libstreams0 libsub-name-perl libsvga1 libsvn1 libt1-5 
  libtag1-vanilla libtag1c2a libtagc0 libtalloc2 libtasn1-3 libtasn1-3-dev 
  libtdb1 libtelepathy-glib0 libterm-readkey-perl libtext-charwidth-perl 
  libtext-iconv-perl libthai-data libthai0 libthreadweaver4 
  libthunar-vfs-1-2 libthunar-vfs-1-common libthunarx-2-0 libtiff4 
  libtiff4-dev libtiffxx0c2 libtotem-plparser17 libts-0.0-0 libtumbler-1-0 
  libtwolame0 libudev0 libuninameslist0 libunique-1.0-0 libunistring0 
  libupnp3 libupower-glib1 liburi-perl libusb++-0.1-4c2 libusb++-dev 
  libusb-0.1-4 libusb-1.0-0 libusb-1.0-0-dev libusb-dev libusbmuxd1 
  libutempter0 libuuid-perl libuuid1 libv4l-0 libva-x11-1 libva1 
  libvirtodbc0 libvisual-0.4-plugins libvlc5 libvlccore4 libvncserver0 
  libvorbis-dev libvorbis0a libvorbisenc2 libvorbisfile3 libvte-common 
  libvte9 libwbclient0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common 
  libwildmidi1 libwmf0.2-7 libwnck-common libwnck22 libwpd-0.9-9 
  libwpg-0.2-2 libwps-0.2-2 libwrap0 libwww-perl libwxbase2.8-0 
  libwxgtk2.8-0 libx11-6 libx11-data libx11-dev libx11-xcb1 libx86-1 
  libxapian22 libxau-dev libxau6 libxcb-dri2-0 libxcb-keysyms1 
  libxcb-randr0 libxcb-render0 libxcb-render0-dev libxcb-shape0 libxcb-shm0 
  libxcb-shm0-dev libxcb-xv0 libxcb1 libxcb1-dev libxcomposite-dev 
  libxcomposite1 libxcursor-dev libxcursor1 libxdamage-dev libxdamage1 
  libxdmcp-dev libxdmcp6 libxext-dev libxext6 libxfce4ui-1-0 
  libxfce4util-bin libxfce4util-common libxfce4util4 libxfcegui4-4 
  libxfconf-0-2 libxfixes-dev libxfixes3 libxfont1 libxft-dev libxft2 
  libxi-dev libxi6 libxine1 libxine1-bin libxine1-console 
  libxine1-misc-plugins libxine1-x libxinerama-dev libxinerama1 
  libxklavier16 libxml++2.6-2 libxml-libxml-perl libxml-parser-perl 
  libxml-twig-perl libxml2 libxml2-dev libxml2-utils libxmlrpc-core-c3-0 
  libxmu-dev libxmu-headers libxmu6 libxmuu1 libxp6 libxrandr-dev 
  libxrandr2 libxrender-dev libxrender1 libxslt1.1 libxss1 libxt-dev libxt6 
  libxtst6 libxv1 libxvidcore4 libxxf86vm-dev libxxf86vm1 libzbar0 
  libzephyr4 lilypond lilypond-data lilypond-doc 
  link-grammar-dictionaries-en lintian linux-firmware linux-generic 
  linux-headers-generic linux-image-generic linux-libc-dev linux-sound-base 
  lm-sensors lmms lmms-common locales lockfile-progs login logrotate 
  lsb-base lsb-core lsb-desktop lsb-graphics lsb-invalid-mta lsb-qt4 
  lsb-release m4 make man-db mawk melt memtest86+ mencoder mesa-common-dev 
  mjpegtools mlocate mobile-broadband-provider-info modemmanager 
  module-init-tools mount mountall mousepad mpg321 mplayer mtr-tiny 
  multiarch-support mumble murrine-themes mypaint mypaint-data 
  myspell-en-au myspell-en-gb myspell-en-za mysql-client-5.1 
  mysql-client-core-5.1 mysql-common mysql-server mysql-server-5.1 
  mysql-server-core-5.1 ncurses-base ncurses-bin ncurses-term netbase 
  netcat-openbsd network-manager network-manager-gnome network-manager-pptp 
  network-manager-pptp-gnome ntfs-3g{b} ntpdate ntrack-module-libnl-0 
  nvidia-common onboard openarena openarena-data openarena-server 
  openjdk-6-jdk openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib 
  openjdk-6-source openoffice.org openoffice.org-style-tango 
  openprinting-ppds openshot openshot-doc openssh-client openssl orage 
  os-prober oss-compat oxygen-icon-theme p7zip p7zip-full parole parted 
  passwd patch pax pciutils perl perl-base perl-modules phonon pidgin 
  pidgin-data pidgin-libnotify pidgin-otr pinball pinball-data pkg-config 
  plasma-scriptengine-javascript plymouth plymouth-label 
  plymouth-theme-ubuntu-text plymouth-theme-xubuntu-logo 
  plymouth-theme-xubuntu-text plymouth-x11 pm-utils policykit-1 
  policykit-1-gnome policykit-desktop-privileges polkit-kde-1 poppler-utils 
  popularity-contest pppoeconf procps psmisc psutils pulseaudio 
  pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils pxljr 
  python python-appindicator python-apport python-apt python-apt-common 
  python-aptdaemon python-aptdaemon-gtk python-aptdaemon.gtk3widgets 
  python-aptdaemon.gtkwidgets python-cairo python-central python-chardet 
  python-crypto python-cups python-cupshelpers python-dbus python-debian 
  python-gconf python-gdbm python-glade2 python-gmenu python-gnome2 
  python-gnomekeyring python-gnupginterface python-gobject 
  python-gobject-cairo python-gst0.10 python-gtk2 python-httplib2 
  python-ibus python-imaging python-kde4 python-keyring 
  python-launchpad-integration python-launchpadlib 
  python-lazr.restfulclient python-lazr.uri python-libxml2 python-minimal 
  python-mlt3 python-mutagen python-newt python-notify python-numpy 
  python-oauth python-openssl python-pam python-pexpect 
  python-piston-mini-client python-pkg-resources python-problem-report 
  python-pycurl python-qt4 python-serial python-simplejson python-sip 
  python-smbc python-software-properties python-support python-twisted-bin 
  python-twisted-core python-twisted-web python-uno python-virtkey 
  python-vte python-wadllib python-webkit python-xapian python-xdg 
  python-xkit python-zope.interface python2.6 python2.6-minimal python2.7 
  python2.7-minimal qapt-batch qjackctl qt3-apps-dev qt3-designer 
  qt3-dev-tools qt4-designer qt4-dev-tools qt4-doc qt4-qmake qtractor 
  quadrapassel readline-common ristretto rosegarden rpm rpm-common rpm2cpio 
  rsync rsyslog rtkit samba-common samba-common-bin sane-utils scim 
  scim-bridge-agent scim-bridge-client-gtk scim-gtk2-immodule 
  scim-modules-socket scons scorched3d scorched3d-data screen sed 
  sessioninstaller sgml-data shared-desktop-ontologies shared-mime-info 
  simple-scan smbclient sndfile-programs software-center 
  software-properties-gtk solfege soprano-daemon speech-dispatcher splix 
  stk strace subversion sudo supertuxkart supertuxkart-data synaptic 
  syslinux syslinux-common system-config-printer-common 
  system-config-printer-gnome system-config-printer-udev sysv-rc 
  sysvinit-utils tango-icon-theme tasksel tasksel-data tcl tcpd tcpdump 
  teamspeak-client teeworlds teeworlds-data tex-common texinfo 
  texlive-binaries texlive-common thunar thunar-archive-plugin thunar-data 
  thunar-media-tags-plugin thunar-volman thunderbird thunderbird-globalmenu 
  thunderbird-locale-ar thunderbird-locale-en thunderbird-locale-en-gb 
  thunderbird-locale-en-us thunderbird-locale-fr timidity timidity-daemon 
  toshset totem totem-common totem-mozilla totem-plugins 
  transmission-common transmission-gtk tsconf ttf-dejavu ttf-dejavu-core 
  ttf-dejavu-extra ttf-droid ttf-freefont ttf-liberation ttf-lyx 
  ttf-mscorefonts-installer ttf-opensymbol ttf-thai-tlwg 
  ttf-ubuntu-font-family tumbler tumbler-common twolame tzdata tzdata-java 
  ubufox ubuntu-minimal ubuntu-sso-client ubuntu-standard ucf udev udisks 
  ufw unattended-upgrades uno-libs3 update-inetd update-manager 
  update-manager-core update-manager-kde update-notifier 
  update-notifier-common upower upstart ure usb-creator-common 
  usb-creator-gtk usb-modeswitch usb-modeswitch-data usbmuxd usbutils 
  util-linux uuid-runtime vim vim-common vim-dbg vim-gnome vim-gui-common 
  vim-runtime vim-tiny vinagre virtualbox-guest-additions virtualbox-ose 
  virtualbox-ose-fuse virtualbox-ose-guest-dkms virtuoso-minimal 
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common vlc vlc-data 
  vlc-nox vlc-plugin-notify vlc-plugin-pulse w3m warzone2100 
  warzone2100-data warzone2100-music wdiff wget whiptail winbind wine1.2 
  wireless-crda wireless-tools wpasupplicant x-ttcidfont-conf x11-common 
  x11-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils 
  x11proto-composite-dev x11proto-core-dev x11proto-damage-dev 
  x11proto-fixes-dev x11proto-input-dev x11proto-kb-dev x11proto-render-dev 
  x11proto-xext-dev x11proto-xf86vidmode-dev x11proto-xinerama-dev xauth 
  xchat xchat-common xdg-user-dirs xdg-user-dirs-gtk xdg-utils xfburn 
  xfce-keyboard-shortcuts xfce4-appfinder xfce4-clipman 
  xfce4-clipman-plugin xfce4-cpugraph-plugin xfce4-dict 
  xfce4-fsguard-plugin xfce4-indicator-plugin xfce4-mailwatch-plugin 
  xfce4-mixer xfce4-mount-plugin xfce4-netload-plugin xfce4-notes 
  xfce4-notes-plugin xfce4-notifyd xfce4-panel xfce4-places-plugin 
  xfce4-power-manager xfce4-power-manager-data xfce4-quicklauncher-plugin 
  xfce4-screenshooter xfce4-session xfce4-settings xfce4-systemload-plugin 
  xfce4-terminal xfce4-utils xfce4-verve-plugin xfce4-volumed 
  xfce4-weather-plugin xfce4-xkb-plugin xfconf xfdesktop4 xfdesktop4-data 
  xfonts-utils xfprint4 xfswitch-plugin xfwm4 xfwm4-themes xinit xkb-data 
  xorg xorg-docs-core xorg-sgml-doctools xscreensaver xscreensaver-data 
  xscreensaver-gl xserver-common xserver-xorg xserver-xorg-core 
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse 
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse 
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-apm 
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips 
  xserver-xorg-video-geode xserver-xorg-video-i128 xserver-xorg-video-i740 
  xserver-xorg-video-intel xserver-xorg-video-mach64 
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau 
  xserver-xorg-video-openchrome xserver-xorg-video-qxl 
  xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-s3 
  xserver-xorg-video-s3virge xserver-xorg-video-siliconmotion 
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx 
  xserver-xorg-video-trident xserver-xorg-video-tseng 
  xserver-xorg-video-vesa xserver-xorg-video-vmware 
  xserver-xorg-video-voodoo xsltproc xterm xtrans-dev xubuntu-artwork 
  xubuntu-default-settings xubuntu-desktop xubuntu-docs xubuntu-icon-theme 
  xubuntu-plymouth-theme xubuntu-wallpapers xul-ext-ubufox yelp yelp-xsl 
  youtube-dl zeitgeist-core zenity zip zsnes 
The following packages are RECOMMENDED but will NOT be installed:
  winetricks 
1578 packages upgraded, 260 newly installed, 63 to remove and 1 not upgraded.
Need to get 2 235 MB of archives. After unpacking 769 MB will be used.
The following packages have unmet dependencies:
  libstdc++6: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  libgfortran3: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  g++-4.6: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  libgomp1: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  gcc-4.6: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  libgcc1: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  lib64gcc1: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  libgcc1-dbg: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  libperl5.10: Depends: perl-base (= 5.10.1-17ubuntu4.1) but 5.12.4-4ubuntu0.2 is to be installed.
  console-setup: Conflicts: console-terminus but 4.30-2 is installed.
  libquadmath0: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  cpp-4.6: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  gvfs: Conflicts: libgvfscommon0 but 1.8.0-0ubuntu3 is installed.
  libpulse-browse0: Depends: libpulse0 (= 1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1) but 1:1.0-0ubuntu3.1 is to be installed.
  lib64stdc++6: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  esound-clients: Depends: esound-common (= 0.2.41-8) but 0.2.41-9 is to be installed.
  libstdc++6-4.6-dev: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.
  ntfs-3g: Conflicts: ntfsprogs but 2.0.0-1ubuntu4 is installed.
open: 269; closed: 425; defer: 245; conflict: 474                              oInternal error: found 2 (choice -> promotion) mappings for a single choice.
open: 300; closed: 527; defer: 256; conflict: 490                              .Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
Internal error: found 2 (choice -> promotion) mappings for a single choice.
open: 5016; closed: 20860; defer: 304; conflict: 558                           ONo solution found within the allotted time.  Try harder? [Y/n]y
Resolving dependencies...
open: 7012; closed: 29844; defer: 304; conflict: 558                           .open: 7036; closed: 29977; defer: 304; conflict: 558                           oopen: 7061; closed: 30104; defer: 304; conflict: 558                           O
open: 10002; closed: 42137; defer: 304; conflict: 558                          .No solution found within the allotted time.  Try harder? [Y/n]Invalid response; please enter 'y' or 'n'.
No solution found within the allotted time.  Try harder? [Y/n]y
Resolving dependencies...
open: 11546; closed: 48776; defer: 417; conflict: 756                          oThe following actions will resolve these dependencies:

       Remove the following packages:                                           
1)       aptitude                                                               
2)       kdebase-runtime                                                        
3)       kdelibs-bin                                                            
4)       kdelibs5-plugins                                                       
5)       kdepim-runtime                                                         
6)       kdepimlibs-kio-plugins                                                 
7)       kdesudo                                                                
8)       kdoctools                                                              
9)       kubuntu-debug-installer                                                
10)      libakonadi-kcal4                                                       
11)      libakonadi-kde4                                                        
12)      libakonadi-kmime4                                                      
13)      libapt-pkg-perl                                                        
14)      libkabc4                                                               
15)      libkatepartinterfaces4                                                 
16)      libkcal4                                                               
17)      libkdewebkit5                                                          
18)      libkemoticons4                                                         
19)      libkfile4                                                              
20)      libkhtml5                                                              
21)      libkio5                                                                
22)      libkmediaplayer4                                                       
23)      libknewstuff2-4                                                        
24)      libknewstuff3-4                                                        
25)      libknotifyconfig4                                                      
26)      libkparts4                                                             
27)      libkpimutils4                                                          
28)      libkprintutils4                                                        
29)      libktexteditor4                                                        
30)      libmailtransport4                                                      
31)      libmicroblog4                                                          
32)      libperl5.10                                                            
33)      libplasma3                                                             
34)      libpulse-browse0                                                       
35)      libqt4-declarative                                                     
36)      libqt4-designer                                                        
37)      libqt4-dev                                                             
38)      libqt4-gui                                                             
39)      libqt4-help                                                            
40)      libqt4-opengl                                                          
41)      libqt4-opengl-dev                                                      
42)      libqt4-qt3support                                                      
43)      libqt4-scripttools                                                     
44)      libqtwebkit-dev                                                        
45)      libqwt5-qt4-dev                                                        
46)      lintian                                                                
47)      lsb-desktop                                                            
48)      lsb-qt4                                                                
49)      plasma-scriptengine-javascript                                         
50)      polkit-kde-1                                                           
51)      python-kde4                                                            
52)      python-qt4                                                             
53)      qapt-batch                                                             
54)      qt4-designer                                                           
55)      qt4-dev-tools                                                          
56)      tasksel                                                                
57)      tasksel-data                                                           
58)      update-manager-kde                                                     

       Keep the following packages at their current version:                    
59)      abiword [2.8.6-0.3build1 (now)]                                        
60)      abiword-plugin-grammar [2.8.6-0.3build1 (now)]                         
61)      abiword-plugin-mathview [2.8.6-0.3build1 (now)]                        
62)      appmenu-qt [0.1.2-0ubuntu1 (now)]                                      
63)      apt [0.8.13.2ubuntu4.6 (now)]                                          
64)      apt-transport-https [0.8.13.2ubuntu4.6 (now)]                          
65)      apt-utils [0.8.13.2ubuntu4.6 (now)]                                    
66)      armagetronad [0.2.8.3.1-1 (now)]                                       
67)      armagetronad-common [0.2.8.3.1-1 (now)]                                
68)      audacity [1.3.13-3ubuntu1 (now)]                                       
69)      audacity-data [1.3.13-3ubuntu1 (now)]                                  
70)      avidemux [1:2.5.4-0ubuntu6 (now)]                                      
71)      binutils [2.21.0.20110327-2ubuntu3 (now)]                              
72)      chromium-browser [18.0.1025.151~r130497-0ubuntu0.11.04.1 (now)]        
73)      chromium-browser-l10n [18.0.1025.151~r130497-0ubuntu0.11.04.1 (now)]   
74)      cmake [2.8.3-3ubuntu7 (now)]                                           
75)      cmake-data [2.8.3-3ubuntu7 (now)]                                      
76)      console-setup [1.57ubuntu20 (now)]                                     
77)      cpp [4:4.5.2-1ubuntu3 (now)]                                           
78)      cpp-4.5 [4.5.2-8ubuntu4 (now)]                                         
79)      cpp-4.6 [Not Installed]                                                
80)      dosbox [0.74-1 (now)]                                                  
81)      esound-common [0.2.41-8 (now)]                                         
82)      firefox [16.0.2+build1-0ubuntu0.11.04.1 (now)]                         
83)      firefox-globalmenu [16.0.2+build1-0ubuntu0.11.04.1 (now)]              
84)      g++ [4:4.5.2-1ubuntu3 (now)]                                           
85)      g++-4.5 [4.5.2-8ubuntu4 (now)]                                         
86)      g++-4.6 [Not Installed]                                                
87)      gcc [4:4.5.2-1ubuntu3 (now)]                                           
88)      gcc-4.5 [4.5.2-8ubuntu4 (now)]                                         
89)      gcc-4.5-base [4.5.2-8ubuntu4 (now)]                                    
90)      gcc-4.6 [Not Installed]                                                
91)      glest [3.2.2-2ubuntu1 (now)]                                           
92)      gnome-system-monitor [2.28.2-0ubuntu1 (now)]                           
93)      gvfs [1.8.0-0ubuntu3 (now)]                                            
94)      gvfs-backends [1.8.0-0ubuntu3 (now)]                                   
95)      gvfs-bin [1.8.0-0ubuntu3 (now)]                                        
96)      gvfs-fuse [1.8.0-0ubuntu3 (now)]                                       
97)      icedtea-6-jre-cacao [6b24-1.11.5-0ubuntu1~11.04.1 (now)]               
98)      icedtea-6-jre-jamvm [6b24-1.11.5-0ubuntu1~11.04.1 (now)]               
99)      jackd2 [1.9.6~dfsg.1-5ubuntu1 (now)]                                   
100)     jackd2-firewire [1.9.6~dfsg.1-5ubuntu1 (now)]                          
101)     katepart [Not Installed]                                               
102)     kde-runtime [Not Installed]                                            
103)     lib64gcc1 [1:4.5.2-8ubuntu4 (now)]                                     
104)     lib64stdc++6 [4.5.2-8ubuntu4 (now)]                                    
105)     libabiword-2.8 [2.8.6-0.3build1 (now)]                                 
106)     libakonadi-contact4 [Not Installed]                                    
107)     libapt-inst1.3 [Not Installed]                                         
108)     libapt-pkg4.11 [Not Installed]                                         
109)     libatlas3gf-base [3.8.3-29 (now)]                                      
110)     libavcodec52 [4:0.6.6-0ubuntu0.11.04.1 (now)]                          
111)     libavformat52 [4:0.6.6-0ubuntu0.11.04.1 (now)]                         
112)     libavutil50 [4:0.6.6-0ubuntu0.11.04.1 (now)]                           
113)     libc-bin [2.13-0ubuntu13.2 (now)]                                      
114)     libc-dev-bin [2.13-0ubuntu13.2 (now)]                                  
115)     libc6 [2.13-0ubuntu13.2 (now)]                                         
116)     libc6-amd64 [2.13-0ubuntu13.2 (now)]                                   
117)     libc6-dev [2.13-0ubuntu13.2 (now)]                                     
118)     libcsound64-5.2 [1:5.13.0~dfsg-3build1 (now)]                          
119)     libcwidget3 [0.5.16-3ubuntu2 (now)]                                    
120)     libdbusmenu-gtk3 [0.4.3-0ubuntu4 (now)]                                
121)     libdvbpsi6 [0.1.7-1 (now)]                                             
122)     libept1 [1.0.4 (now)]                                                  
123)     libesd0 [0.2.41-8 (now)]                                               
124)     libesd0-dev [0.2.41-8 (now)]                                           
125)     libgcc1 [1:4.5.2-8ubuntu4 (now)]                                       
126)     libgcc1-dbg [1:4.5.2-8ubuntu4 (now)]                                   
127)     libgfortran3 [4.5.2-8ubuntu4 (now)]                                    
128)     libgl1-mesa-dri [7.10.2-0ubuntu2.1 (now)]                              
129)     libglibmm-2.4-1c2a [2.28.0-1 (now)]                                    
130)     libgomp1 [4.5.2-8ubuntu4 (now)]                                        
131)     libgtkmathview0c2a [0.8.0-6ubuntu3 (now)]                              
132)     libgtkmm-2.4-1c2a [1:2.24.0-0ubuntu1 (now)]                            
133)     libgtkmm-3.0-1 [Not Installed]                                         
134)     libjack-jackd2-0 [1.9.6~dfsg.1-5ubuntu1 (now)]                         
135)     libkcalutils4 [Not Installed]                                          
136)     libkde3support4 [Not Installed]                                        
137)     libkpimidentities4 [Not Installed]                                     
138)     libkpimtextedit4 [Not Installed]                                       
139)     libllvm2.9 [Not Installed]                                             
140)     libmatroska3 [1.1.0+dfsg-0ubuntu2 (now)]                               
141)     libmtp-common [Not Installed]                                          
142)     libmtp-runtime [Not Installed]                                         
143)     libmtp8 [1.0.6-2 (now)]                                                
144)     libmtp9 [Not Installed]                                                
145)     libmusicbrainz4c2a [2.1.5-4ubuntu2 (now)]                              
146)     libntfs-3g79 [1:2010.8.8-0ubuntu1 (now)]                               
147)     libpostproc51 [4:0.6.6-0ubuntu0.11.04.1 (now)]                         
148)     libppl-c2 [0.10.2-10ubuntu1 (now)]                                     
149)     libppl7 [0.10.2-10ubuntu1 (now)]                                       
150)     libqapt-runtime [1.1.2-0ubuntu1 (now)]                                 
151)     libqapt1 [1.1.2-0ubuntu1 (now)]                                        
152)     libqt4-dbus [4:4.7.2-0ubuntu6.4 (now)]                                 
153)     libqt4-network [4:4.7.2-0ubuntu6.4 (now)]                              
154)     libqt4-script [4:4.7.2-0ubuntu6.4 (now)]                               
155)     libqt4-sql [4:4.7.2-0ubuntu6.4 (now)]                                  
156)     libqt4-sql-mysql [4:4.7.2-0ubuntu6.4 (now)]                            
157)     libqt4-sql-sqlite [4:4.7.2-0ubuntu6.4 (now)]                           
158)     libqt4-svg [4:4.7.2-0ubuntu6.4 (now)]                                  
159)     libqt4-test [4:4.7.2-0ubuntu6.4 (now)]                                 
160)     libqt4-xml [4:4.7.2-0ubuntu6.4 (now)]                                  
161)     libqt4-xmlpatterns [4:4.7.2-0ubuntu6.4 (now)]                          
162)     libqtcore4 [4:4.7.2-0ubuntu6.4 (now)]                                  
163)     libqtgui4 [4:4.7.2-0ubuntu6.4 (now)]                                   
164)     libquadmath0 [Not Installed]                                           
165)     libsigc++-2.0-0c2a [2.2.4.2-1ubuntu1 (now)]                            
166)     libstdc++6 [4.5.2-8ubuntu4 (now)]                                      
167)     libstdc++6-4.5-dev [4.5.2-8ubuntu4 (now)]                              
168)     libstdc++6-4.6-dev [Not Installed]                                     
169)     libstreamanalyzer0 [0.7.2-1ubuntu3 (now)]                              
170)     libstreams0 [0.7.2-1ubuntu3 (now)]                                     
171)     libswscale0 [4:0.6.6-0ubuntu0.11.04.1 (now)]                           
172)     libtag1-vanilla [1.6.3-1 (now)]                                        
173)     libtag1c2a [1.6.3-1 (now)]                                             
174)     libtagc0 [1.6.3-1 (now)]                                               
175)     libusb++-0.1-4c2 [2:0.1.12-17 (now)]                                   
176)     libusb++-dev [2:0.1.12-17 (now)]                                       
177)     libusb-0.1-4 [2:0.1.12-17 (now)]                                       
178)     libusb-dev [2:0.1.12-17 (now)]                                         
179)     libwpd-0.9-9 [0.9.0-2 (now)]                                           
180)     libwps-0.2-2 [0.2.0-2 (now)]                                           
181)     libx264-106 [2:0.106.1741-3 (now)]                                     
182)     libxapian22 [1.2.4-1 (now)]                                            
183)     libxml++2.6-2 [2.33.1-1ubuntu1 (now)]                                  
184)     lilypond [2.12.3-7ubuntu1 (now)]                                       
185)     lilypond-data [2.12.3-7ubuntu1 (now)]                                  
186)     lmms [0.4.10-1ubuntu2 (now)]                                           
187)     lmms-common [0.4.10-1ubuntu2 (now)]                                    
188)     ntfs-3g [1:2010.8.8-0ubuntu1 (now)]                                    
189)     openjdk-6-jdk [6b24-1.11.5-0ubuntu1~11.04.1 (now)]                     
190)     openjdk-6-jre [6b24-1.11.5-0ubuntu1~11.04.1 (now)]                     
191)     openjdk-6-jre-headless [6b24-1.11.5-0ubuntu1~11.04.1 (now)]            
192)     openjdk-6-source [6b24-1.11.5-0ubuntu1~11.04.1 (now)]                  
193)     pinball [0.3.1-13 (now)]                                               
194)     pinball-data [0.3.1-13 (now)]                                          
195)     python-apt [0.7.100.3ubuntu6.1 (now)]                                  
196)     python-vte [1:0.27.90-0ubuntu1 (now)]                                  
197)     python-xapian [1.2.3-3ubuntu1 (now)]                                   
198)     qdbus [Not Installed]                                                  
199)     qt4-linguist-tools [Not Installed]                                     
200)     rosegarden [1:10.10-1 (now)]                                           
201)     scim [1.4.9-6 (now)]                                                   
202)     scim-bridge-agent [0.4.16-2ubuntu4 (now)]                              
203)     scim-gtk2-immodule [1.4.9-6 (now)]                                     
204)     scim-modules-socket [1.4.9-6 (now)]                                    
205)     scorched3d [43.1c.dfsg-2 (now)]                                        
206)     scorched3d-data [43.1c.dfsg-2 (now)]                                   
207)     synaptic [0.75.1ubuntu2 (now)]                                         
208)     texlive-base [Not Installed]                                           
209)     texlive-binaries [2009-8ubuntu2 (now)]                                 
210)     texlive-luatex [Not Installed]                                         
211)     thunderbird [16.0.1+build1-0ubuntu0.11.04.1 (now)]                     
212)     thunderbird-globalmenu [16.0.1+build1-0ubuntu0.11.04.1 (now)]          
213)     thunderbird-locale-ar [1:16.0.1+build1-0ubuntu0.11.04.1 (now)]         
214)     thunderbird-locale-en [1:16.0.1+build1-0ubuntu0.11.04.1 (now)]         
215)     thunderbird-locale-fr [1:16.0.1+build1-0ubuntu0.11.04.1 (now)]         
216)     virtualbox [Not Installed]                                             
217)     virtualbox-dkms [Not Installed]                                        
218)     virtualbox-fuse [Not Installed]                                        
219)     virtualbox-ose [4.0.4-dfsg-1ubuntu4.1 (now)]                           
220)     virtualbox-ose-fuse [4.0.4-dfsg-1ubuntu4.1 (now)]                      
221)     virtualbox-qt [Not Installed]                                          
222)     vlc [1.1.9-1ubuntu1.3 (now)]                                           
223)     vlc-nox [1.1.9-1ubuntu1.3 (now)]                                       
224)     vlc-plugin-notify [1.1.9-1ubuntu1.3 (now)]                             
225)     vlc-plugin-pulse [1.1.9-1ubuntu1.3 (now)]                              
226)     xserver-xorg-core [2:1.10.1-1ubuntu1.3 (now)]                          

       Leave the following dependencies unresolved:                             
227)     libmtp9 recommends libmtp-runtime                                      
228)     luatex recommends texlive-luatex                                       
229)     wine1.2 recommends gnome-exe-thumbnailer | kdebase-runtime             
230)     virtualbox-guest-additions-iso recommends virtualbox (>= 4.1.2)        
231)     kdelibs5-plugins recommends kdebase-runtime (>= 4:4.6)                 
232)     libkhtml5 recommends kdelibs5-plugins (= 4:4.7.4-0ubuntu0.2)           
233)     openjdk-6-jre-headless recommends icedtea-6-jre-cacao (= 6b27-1.12.3-0u
234)     qt4-designer recommends libqt4-dev                                     
235)     qt4-dev-tools recommends libqt4-dev                                    
236)     qt4-dev-tools recommends qt4-designer                                  
237)     virtualbox-ose recommends virtualbox-ose-qt (= 4.0.4-dfsg-1ubuntu4.1)  
238)     virtualbox-ose recommends libqt4-opengl (>= 4:4.5.3)                   


Accept this solution? [Y/n/q/?] 

j'ai laissé la commande en suspens
est-ce que je peux accepter ce qu'il me propose?

Hors ligne

#20 Le 01/04/2013, à 00:54

xabilon

Re : Mise à jour de la distribution impossible

Répond "q" à Aptitude (q=quitter)

Bon, on avance, surtout en voyant ce message d'erreur :

libstdc++6: Depends: gcc-4.6-base (= 4.6.1-9ubuntu3) but 4.6.3-1 is installed.

ainsi que plusieurs autres avec toujours le paquet gcc-4.6-base dans une version qui ne correspond pas.
Or, la version 4.6.3-1 de gcc-4.6-base, qui est celle installée chez toi, est la version disponible à partir d'Ubuntu Precise 12.04 ... et tu es censé être sur 11.04 et mettre à jour vers 11.10...

Donc tu as au moins un paquet d'une version plus récente que celle de ton système, ce qui met le souk. D'où est-ce qu'il sort ? ça c'est à toi de le dire.

On peut déjà essayer de downgrader ce gcc-4.6-base. Télécharge le paquet de Oneiric ici : http://ubuntu.mirror.cambrium.nl/ubuntu … 3_i386.deb
Puis ouvre un terminal dans le dossier où tu l'as téléchargé, et tape :

sudo dpkg -i gcc-4.6-base_4.6.1-9ubuntu3_i386.deb
sudo dpkg --configure -a

Dernière modification par xabilon (Le 01/04/2013, à 01:12)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#21 Le 01/04/2013, à 09:38

Siapran

Re : Mise à jour de la distribution impossible

L'url revoie un 404

pour ce qui est des paquet gcc plus récents que mon système j'ai du effectivement y avoir eu recours pour compiler un driver custom pour des calculatrices. je ne suis plus tout-à-fait sûr, mais il me semble que j'avais fait ça pour éviter de faire une mise à niveau vers la 12.04, car je n'avais pas le temps d'attendre que mon système se mette à jour deux fois (j'étais sur un concours 48h et j'avais besoin de tester un build de mon moteur graphique hors émulateur).
je ne savais pas que ça causerai autant de problèmes --'

je suppose que je peux trouver ledit paquet ici? http://packages.ubuntu.com/oneiric/i386 … e/download

Hors ligne

#22 Le 01/04/2013, à 10:31

xabilon

Re : Mise à jour de la distribution impossible

Désolé, il y a un / qui s'est glissé dans l'URL ; effectivement, tu as trouvé le bon lien smile

Donc tout s'explique... te rappelles-tu exactement de quels paquets il s'agit, en plus de gcc-4.6-base ? Tu aurais dû faire ça plutôt dans une machine virtuelle, en y installant Ubuntu 12.04


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#23 Le 01/04/2013, à 14:04

Siapran

Re : Mise à jour de la distribution impossible

Bon j'ai réessayé de faire dist-upgrade une fois de plus:

siapran@siapran-laptop:~$ sudo apt-get dist-upgrade
[sudo] password for siapran: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  console-terminus esound-clients kdebase-runtime-data libbrasero-media1
  libevdocument3 libevview3 libgvfscommon0 libmlt3 libmtp8 libperl5.10
  libpulse-browse0 librpm1 librpmbuild1 libtar ntfsprogs
  plasma-scriptengine-declarative python-gnomecanvas ttf-symbol-replacement
The following NEW packages will be installed:
  accountsservice acl akonadi-backend-mysql blueman c2esp colord cpp-4.6
  csound-data dconf-gsettings-backend g++-4.6 gcc-4.6 gir1.2-appindicator3-0.1
  gir1.2-dbusmenu-glib-0.4 gir1.2-dbusmenu-gtk-0.4 gir1.2-dee-0.5
  gir1.2-gconf-2.0 gir1.2-gmenu-3.0 gir1.2-gtk-3.0 gir1.2-gtksource-3.0
  gir1.2-launchpad-integration-3.0 gir1.2-peas-1.0 gir1.2-soup-2.4
  gir1.2-totem-1.0 gir1.2-totem-plparser-1.0 gir1.2-unity-4.0 gir1.2-vte-2.90
  gir1.2-webkit-3.0 gnome-desktop3-data gnome-icon-theme-full
  gnome-icon-theme-symbolic gnome-video-effects grub-pc-bin grub2-common
  gsettings-desktop-schemas gstreamer0.10-gconf gstreamer0.10-gnomevfs gthumb
  gthumb-data gtk3-engines-unico icc-profiles-free indicator-application-gtk2
  indicator-messages-gtk2 indicator-sound-gtk2 indicator-status-provider-mc5
  indicator-status-provider-pidgin kate-data katepart kde-runtime
  kde-runtime-data leafpad libaccountsservice0 libakonadi-contact4
  libappindicator3-1 libapt-inst1.3 libapt-pkg4.11 libavahi-ui-gtk3-0
  libavcodec53 libavdevice53 libavfilter2 libavformat53 libavutil51
  libboost-iostreams1.46.1 libboost-program-options1.46.1 libbrasero-media3-1
  libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra-pulse libcap2-bin
  libcheese-gtk20 libcheese1 libclass-isa-perl libclutter-gst-1.0-0
  libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0 libcluttergesture-0.0.2-0
  libcogl-common libcogl5 libcolord1 libdb5.1 libdbusmenu-glib4
  libdbusmenu-gtk3-4 libdbusmenu-gtk4 libdee-1.0-1 libdlrestrictions1
  libdmtx0a libdvbpsi7 libencode-locale-perl libenet1a libevemu1
  libevent-2.0-5 libevince3-3 libexo-helpers libffi-dev libffi6
  libfile-listing-perl libframe1 libgail-3-0 libgck-1-0 libgcr-3-1 libgdata13
  libgeis1 libgirepository1.0-dev libglapi-mesa libgmp10 libgnome-desktop-3-2
  libgnome-media-profiles-3.0-0 libgnome-menu-3-0 libgnomekbd7 libgnutlsxx26
  libgphoto2-l10n libgrail1 libgrip0 libgtk-3-0 libgtk-3-bin libgtk-3-common
  libgtk-3-dev libgtk-vnc-2.0-0 libgtkmm-3.0-1 libgtksourceview-3.0-0
  libgtksourceview-3.0-common libgtksourceview-3.0-dev libgucharmap-2-90-7
  libgvnc-1.0-0 libhtml-form-perl libhttp-cookies-perl libhttp-daemon-perl
  libhttp-date-perl libhttp-message-perl libhttp-negotiate-perl libibus-1.0-0
  libido3-0.1-0 libindicate-gtk3 libindicator-messages-status-provider1
  libindicator3-6 libindicator6 libio-socket-ssl-perl libjaxp1.3-java libjson0
  libjte1 libkadm5clnt-mit8 libkadm5srv-mit8 libkcalcore4 libkcalutils4
  libkdb5-5 libkde3support4 libkmbox4 libkpimidentities4 libkpimtextedit4
  liblaunchpad-integration-3.0-1 liblcms2-2 liblightdm-gobject-1-0 liblilv-0-0
  libllvm2.9 liblwp-mediatypes-perl liblwp-protocol-https-perl libmatroska4
  libmhash2 libminiupnpc5 libmlt4 libmount1 libmtp-common libmtp-runtime
  libmtp9 libmx-1.0-2 libnatpmp1 libnet-http-perl libnet-ssleay-perl libnl3
  libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 liboauth0 libp11-kit0
  libpeas-1.0-0 libpeas-common libpeas-dev libperl5.12 libpod-plainer-perl
  libpostproc52 libppl-c4 libppl9 libprison0 libprotobuf7 libpwl5 libqrencode3
  libquadmath0 libquicktime2 libraptor2-0 librasqal3 librpm2 librpmbuild2
  librpmio2 librpmsign0 libserd-0-0 libsigsegv2 libsord-0-0 libssl1.0.0
  libstdc++6-4.6-dev libsuil-0-0 libswitch-perl libswscale2 libtar0
  libtinfo-dev libtinfo5 libtotem0 libunity6 libvte-2.90-9 libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwnck-3-0 libwnck-3-common libwww-robotrules-perl
  libx264-116 libxcb-util0 libxerces2-java libyajl1 libyaml-tiny-perl libyelp0
  lightdm lightdm-gtk-greeter linux-headers-3.0.0-32
  linux-headers-3.0.0-32-generic linux-image-3.0.0-32-generic lmodern luatex
  nautilus-data oneconf openarena-081-maps openarena-081-misc
  openarena-081-players openarena-081-players-mature openarena-081-textures
  openarena-085-data pastebinit patchutils pidgin-microblog ptouch-driver
  python-configobj python-gobject-2 qdbus qt4-linguist-tools rastertosag-gdi
  rdesktop software-properties-common sound-theme-freedesktop tcl8.5
  texlive-base texlive-doc-base texlive-luatex unity-greeter virtualbox
  virtualbox-dkms virtualbox-fuse virtualbox-guest-additions-iso
  virtualbox-guest-dkms virtualbox-guest-utils virtualbox-guest-x11
  virtualbox-qt zenity-common
The following packages will be upgraded:
  abiword abiword-common abiword-plugin-grammar abiword-plugin-mathview
  acpi-support acpid aisleriot akonadi-server alien alsa-base alsa-oss
  alsa-utils app-install-data app-install-data-commercial
  app-install-data-partner apparmor apparmor-utils appmenu-qt apport
  apport-gtk apport-symptoms apt apt-transport-https apt-utils
  apt-xapian-index aptdaemon aptdaemon-data aptitude apturl apturl-common arj
  armagetronad armagetronad-common aspell-en assaultcube assaultcube-data at
  atanks atanks-data audacity audacity-data autoconf autotools-dev
  avahi-autoipd avahi-daemon avahi-utils avidemux avidemux-common
  avidemux-plugins-common avidemux-plugins-gtk base-files base-passwd bash
  bash-completion basic256 bind9-host binfmt-support binutils bluetooth bluez
  bluez-alsa bluez-cups bluez-gstreamer bluez-utils bogofilter bogofilter-bdb
  bogofilter-common brasero brasero-cdrkit brasero-common brltty brltty-x11
  bsdmainutils bsdutils busybox-initramfs busybox-static byobu bzip2
  ca-certificates ca-certificates-java cabextract camorama catfish cheese
  cheese-common chocolate-doom chromium-browser chromium-browser-l10n
  chromium-codecs-ffmpeg cmake cmake-data command-not-found
  command-not-found-data console-setup consolekit cpp cpp-4.4 cpp-4.5
  cpu-checker cron csound csound-gui csound-utils cups cups-bsd cups-client
  cups-common cups-driver-gutenprint cups-ppdc darkice dash dbus dbus-x11
  debconf debconf-i18n debhelper debianutils default-jre default-jre-headless
  desktop-file-utils desmume dhcp3-client dhcp3-common dialog
  dictionaries-common dkms dmsetup dnsmasq-base dnsutils doc-base dosbox
  dosfstools dpkg dpkg-dev dvd+rw-tools ecryptfs-utils eject
  elementary-icon-theme esound-common espeak espeak-data evince evince-common
  exaile exo-utils fakeroot fancontrol ffmpeg file file-roller firefox
  firefox-branding firefox-globalmenu firefox-gnome-support firefox-locale-ar
  firefox-locale-en firefox-locale-fr flac flashplugin-installer fontconfig
  fontconfig-config fontforge foo2zjs foomatic-db-compressed-ppds
  foomatic-db-engine foomatic-filters friendly-recovery ftp fuse-utils g++
  g++-4.4 g++-4.5 gamin gawk gcalctool gcc gcc-4.4 gcc-4.4-base gcc-4.5
  gcc-4.5-base gconf2 gconf2-common gdb gdebi gdebi-core gdm gedit
  gedit-common gedit-dev geoip-database ghostscript ghostscript-cups
  ghostscript-x gigolo gimp gimp-data gimp-help-common gimp-help-en
  gimp-help-fr gir1.2-appindicator-0.1 gir1.2-atk-1.0 gir1.2-freedesktop
  gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gtk-2.0 gir1.2-notify-0.7
  gir1.2-pango-1.0 glest glib-networking gnome-accessibility-themes
  gnome-codec-install gnome-doc-utils gnome-games-common gnome-icon-theme
  gnome-keyring gnome-mahjongg gnome-media gnome-menus gnome-session-bin
  gnome-settings-daemon gnome-sudoku gnome-system-monitor gnome-system-tools
  gnome-time-admin gnome-user-guide gnomine gnumeric gnumeric-common
  gnumeric-doc gnupg gnupg-curl gpgv grep groff-base growisofs grub-common
  grub-gfxpayload-lists grub-pc gstreamer0.10-alsa gstreamer0.10-ffmpeg
  gstreamer0.10-plugins-bad gstreamer0.10-plugins-base
  gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good
  gstreamer0.10-plugins-ugly gstreamer0.10-pulseaudio gstreamer0.10-tools
  gstreamer0.10-x gtk2-engines-pixbuf gtk2-engines-xfce gucharmap guile-1.8
  guile-1.8-libs gvfs gvfs-backends gvfs-bin gvfs-fuse gzip hal hdparm
  hostname hpijs hplip hplip-cups hplip-data humanity-icon-theme
  hunspell-en-ca hunspell-en-us hunspell-fr hwdata ibus ibus-gtk ibus-pinyin
  ibus-pinyin-db-open-phrase ibus-table icedtea-6-jre-cacao
  icedtea-6-jre-jamvm icedtea-netx icoutils ifupdown im-switch imagemagick
  indicator-application indicator-messages indicator-sound info
  initramfs-tools initramfs-tools-bin initscripts inputattach insserv
  install-info ioquake3 ioquake3-server iproute iputils-arping iputils-ping
  iputils-tracepath irssi isc-dhcp-client isc-dhcp-common iso-codes jackd2
  jackd2-firewire java-common jockey-common jockey-gtk kbd kde-l10n-ar
  kde-l10n-engb kde-l10n-fr kdebase-runtime kdelibs-bin kdelibs5-data
  kdelibs5-plugins kdepim-runtime kdepimlibs-kio-plugins kdoctools
  kerneloops-daemon keyboard-configuration keyutils klibc-utils krb5-multidev
  kubuntu-debug-installer language-pack-aa language-pack-aa-base
  language-pack-ar language-pack-ar-base language-pack-en
  language-pack-en-base language-pack-fr language-pack-fr-base
  language-pack-gnome-aa language-pack-gnome-aa-base language-pack-gnome-ar
  language-pack-gnome-ar-base language-pack-gnome-en
  language-pack-gnome-en-base language-pack-gnome-fr
  language-pack-gnome-fr-base language-pack-kde-aa language-pack-kde-aa-base
  language-pack-kde-ar language-pack-kde-ar-base language-pack-kde-en
  language-pack-kde-en-base language-pack-kde-fr language-pack-kde-fr-base
  language-selector language-selector-common language-selector-gnome
  launchpad-integration less lftp lib64gcc1 lib64stdc++6 liba52-0.7.4
  libabiword-2.8 libaccess-bridge-java libaccess-bridge-java-jni libacl1
  libaiksaurus-1.2-0c2a libaiksaurus-1.2-data libaiksaurusgtk-1.2-0c2a
  libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4
  libakonadiprotocolinternals1 libalgorithm-diff-xs-perl liballegro4.2
  liballegro4.2-plugin-jack libalut0 libao-common libao4 libapparmor-perl
  libapparmor1 libappindicator1 libapr1 libaprutil1 libapt-pkg-perl
  libarchive1 libasound2 libasound2-dev libasound2-plugins libass4 libasyncns0
  libatk1.0-0 libatk1.0-data libatk1.0-dev libatkmm-1.6-1 libatlas3gf-base
  libatspi1.0-0 libattr1 libaudio-dev libaudio2 libavahi-client-dev
  libavahi-client3 libavahi-common-data libavahi-common-dev libavahi-common3
  libavahi-compat-libdnssd1 libavahi-core7 libavahi-glib1 libavahi-gobject0
  libavahi-ui0 libavidemux0 libbind9-60 libblkid1 libbluetooth3 libbrlapi0.5
  libbsd0 libburn4 libbz2-1.0 libc-bin libc-dev-bin libc6 libc6-amd64
  libc6-dev libcaca-dev libcaca0 libcairo-gobject2 libcairo-perl
  libcairo-script-interpreter2 libcairo2 libcairo2-dev libcairomm-1.0-1
  libcanberra-gtk-module libcanberra-gtk0 libcanberra0 libcap-ng0 libcap2
  libcdaudio1 libcdt4 libck-connector0 libcloog-ppl0 libclutter-1.0-0
  libclutter-1.0-common libcolamd2.7.1 libconfig++8 libconfig-inifiles-perl
  libcsound64-5.2 libcups2 libcups2-dev libcupscgi1 libcupsdriver1
  libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcv2.1
  libcvaux2.1 libcwidget3 libdatrie1 libdb4.8 libdbd-mysql-perl libdbi-perl
  libdbus-1-3 libdbus-1-dev libdbus-glib-1-2 libdbusmenu-qt2 libdc1394-22
  libdca0 libdconf0 libdevil1c2 libdevmapper-event1.02.1 libdevmapper1.02.1
  libdigest-hmac-perl libdigest-sha1-perl libdirac-encoder0 libdirectfb-1.2-9
  libdjvulibre-text libdjvulibre21 libdns69 libdpkg-perl libdrm-dev
  libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libdv4 libdvdread4
  libebml3 libecryptfs0 libedit2 libelf1 libelfg0 libenca0 libenchant1c2a
  libept1 libesd0 libesd0-dev libespeak1 libevent-1.4-2 libexif12 libexo-1-0
  libexo-common libexpat1 libexpat1-dev libfaac0 libffado2 libfftw3-3
  libfftw3-dev libflac++6 libflac8 libfltk1.1 libfluidsynth1 libfontconfig1
  libfontconfig1-dev libfontforge1 libfreetype6 libfreetype6-dev libfuse2
  libg15daemon-client1 libg15render1 libgadu3 libgail18 libgamin0
  libgarcon-1-0 libgarcon-common libgc1c2 libgcc1 libgcc1-dbg libgconf2-4
  libgcrypt11 libgcrypt11-dev libgd2-xpm libgdata-common libgdbm3
  libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-dev libgdome2-0 libgdome2-cpp-smart0c2a
  libgdraw4 libgdu0 libgee2 libgeoip1 libgfortran3 libgimp2.0
  libgirepository-1.0-1 libgksu2-0 libgl1-mesa-dev libgl1-mesa-dri
  libgl1-mesa-glx libgladeui-1-11 libglew1.5 libglew1.5-dev libglewmx1.5
  libglib-perl libglib2.0-0 libglib2.0-bin libglib2.0-data libglib2.0-dev
  libglibmm-2.4-1c2a libglu1-mesa libglu1-mesa-dev libgmime-2.4-2 libgmp3c2
  libgmpxx4ldbl libgnome-bluetooth8 libgnome-keyring0 libgnome-menu2
  libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl libgnomecanvas2-0
  libgnomecanvas2-common libgnomekbd-common libgnomeui-0 libgnomeui-common
  libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgnutls-dev
  libgnutls26 libgoffice-0.8-8 libgoffice-0.8-8-common libgomp1
  libgpg-error-dev libgpg-error0 libgphoto2-2 libgphoto2-port0 libgpm2
  libgraph4 libgs9 libgs9-common libgsf-1-114 libgsf-1-common libgsl0ldbl
  libgssapi-krb5-2 libgssdp-1.0-2 libgssrpc4 libgstfarsight0.10-0
  libgstreamer-perl libgstreamer-plugins-base0.10-0 libgstreamer0.10-0
  libgtk-vnc-1.0-0 libgtk2-notify-perl libgtk2-perl libgtk2-trayicon-perl
  libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtk2.0-dev libgtkmathview0c2a
  libgtkmm-2.4-1c2a libgtkspell0 libgtop2-7 libgtop2-common libgucharmap7
  libgudev-1.0-0 libgupnp-1.0-3 libgupnp-igd-1.0-3 libgutenprint2 libgvc5
  libhal-storage1 libhal1 libhighgui2.1 libhpmud0 libhtml-format-perl
  libhtml-parser-perl libhtml-template-perl libhtml-tree-perl libice-dev
  libice6 libicu44 libidl0 libidn11 libido-0.1-0 libieee1284-3
  libimobiledevice2 libindicate5 libio-pty-perl libiodbc2 libipc-run-perl
  libirrlicht1.7a libisc62 libisccc60 libisccfg62 libisofs6 libiw30
  libjack-jackd2-0 libjasper1 libjpeg-progs libjpeg62 libjpeg62-dev libjpeg8
  libjs-jquery libjson-glib-1.0-0 libk5crypto3 libkabc4 libkatepartinterfaces4
  libkcal4 libkcmutils4 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5
  libkdnssd4 libkemoticons4 libkeybinder0 libkeyutils1 libkfile4 libkhtml5
  libkidletime4 libkimap4 libkio5 libkjsapi4 libkjsembed4 libkldap4 libklibc
  libkmediaplayer4 libkmime4 libkms1 libknewstuff2-4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkparts4 libkpathsea5 libkpimutils4
  libkprintutils4 libkpty4 libkrb5-3 libkrb5-dev libkrb5support0
  libkresources4 libkrosscore4 libktexteditor4 liblaunchpad-integration-common
  liblaunchpad-integration1 liblcms1 liblcms1-dev libldap-2.4-2
  liblink-grammar4 liblircclient0 liblo7 liblocale-gettext-perl liblrdf0
  libltdl7 liblua5.1-0 liblvm2app2.2 liblwres60 liblzo2-2 libmagic1
  libmagickcore3 libmagickcore3-extra libmagickwand3 libmailtools-perl
  libmailtransport4 libmeanwhile1 libmicroblog4 libmikmod2 libmikmod2-dev
  libmimic0 libmjpegtools-1.9 libmlt++3 libmlt-data libmms0 libmng-dev libmng1
  libmodplug-dev libmodplug1 libmpc2 libmpfr4 libmpg123-0 libmtdev1
  libmusicbrainz4c2a libmysqlclient16 libnautilus-extension1 libncurses5
  libncurses5-dev libncursesw5 libneon27-gnutls libnepomuk4 libnepomukquery4a
  libnepomukutils4 libnet-daemon-perl libnet-dbus-perl libnet-dns-perl
  libnet-domain-tld-perl libnet-ip-perl libnewt0.52 libnih-dbus1 libnih1
  libnl1 libnm-glib-vpn1 libnotify-bin libnotify4 libnspr4 libnspr4-0d libnss3
  libnss3-1d libntrack-qt4-1 libntrack0 libogg-dev libogg0 libopenal-dev
  libopenal1 libopencc1 liborbit2 liborc-0.4-0 libosmesa6 libotr2
  libpam-ck-connector libpam-gnome-keyring libpam-modules libpam-modules-bin
  libpam-runtime libpam0g libpango-perl libpango1.0-0 libpango1.0-dev
  libpangomm-1.4-1 libpaper-utils libpaper1 libparse-debianchangelog-perl
  libparted0debian1 libpathplan4 libpcap0.8 libpci3 libpciaccess0 libpcsclite1
  libphonon4 libphysfs-dev libphysfs1 libpipeline1 libpixman-1-0
  libpixman-1-dev libplasma3 libplist1 libplymouth2 libpng12-0 libpng12-dev
  libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libpolkit-gtk-1-0 libpolkit-qt-1-1 libpoppler-glib6 libpoppler13
  libportaudio2 libportmidi0 libportsmf0 libproxy0 libpthread-stubs0
  libpthread-stubs0-dev libpulse-dev libpulse-mainloop-glib0 libpulse0
  libpurple-bin libpurple0 libpython2.6 libpython2.7 libqapt-runtime libqapt1
  libqca2 libqjson-dev libqjson0 libqt3-compat-headers libqt3-headers
  libqt3-mt libqt3-mt-dev libqt4-dbus libqt4-declarative libqt4-designer
  libqt4-dev libqt4-gui libqt4-help libqt4-network libqt4-opengl
  libqt4-opengl-dev libqt4-qt3support libqt4-script libqt4-scripttools
  libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test
  libqt4-xml libqt4-xmlpatterns libqtassistantclient4 libqtcore4 libqtgui4
  libqtwebkit-dev libqtwebkit4 libquvi0 libqwt5-qt4 libqwt5-qt4-dev libraptor1
  libraw1394-11 librdf0 libreadline5 libreadline6 libreoffice libreoffice-base
  libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-emailmerge libreoffice-filter-mobiledev
  libreoffice-impress libreoffice-java-common libreoffice-math
  libreoffice-report-builder-bin libreoffice-style-galaxy
  libreoffice-style-human libreoffice-style-tango libreoffice-writer
  librpc-xml-perl librsvg2-2 librsvg2-common librtmp0 librubberband2
  libruby1.8 libsamplerate0 libsamplerate0-dev libsane libsane-hpaio
  libsasl2-2 libsasl2-modules libschroedinger-1.0-0 libscim8c2a
  libsdl-image1.2 libsdl-image1.2-dev libsdl-mixer1.2 libsdl-mixer1.2-dev
  libsdl-sound1.2 libsdl1.2-dev libsdl1.2debian libsdl1.2debian-alsa
  libselinux1 libsensors4 libsepol1 libservlet2.5-java libsgutils2-2 libshout3
  libsigc++-2.0-0c2a libslang2 libslang2-dev libslv2-9 libsm-dev libsm6
  libsmbclient libsndfile1 libsnmp-base libsnmp15 libsolid4 libsoprano4
  libsoundtouch0 libsoup-gnome2.4-1 libsoup2.4-1 libsox-fmt-alsa
  libsox-fmt-base libsox1b libspeechd2 libspeex1 libspeexdsp1 libsqlite3-0
  libssh-4 libssl0.9.8 libstartup-notification0 libstdc++6 libstdc++6-4.4-dbg
  libstdc++6-4.4-dev libstdc++6-4.4-pic libstdc++6-4.5-dev libstk0c2a
  libstreamanalyzer0 libstreams0 libsub-name-perl libsvga1 libsvn1 libt1-5
  libtag1-vanilla libtag1c2a libtagc0 libtalloc2 libtasn1-3 libtasn1-3-dev
  libtdb1 libtelepathy-glib0 libterm-readkey-perl libtext-charwidth-perl
  libtext-iconv-perl libthai-data libthai0 libthreadweaver4 libthunar-vfs-1-2
  libthunar-vfs-1-common libthunarx-2-0 libtiff4 libtiff4-dev libtiffxx0c2
  libtotem-plparser17 libts-0.0-0 libtumbler-1-0 libtwolame0 libudev0
  libuninameslist0 libunique-1.0-0 libunistring0 libupnp3 libupower-glib1
  liburi-perl libusb++-0.1-4c2 libusb++-dev libusb-0.1-4 libusb-1.0-0
  libusb-1.0-0-dev libusb-dev libusbmuxd1 libutempter0 libutouch-frame1
  libutouch-grail1 libuuid-perl libuuid1 libv4l-0 libva-x11-1 libva1
  libvirtodbc0 libvisual-0.4-plugins libvlc5 libvlccore4 libvncserver0
  libvorbis-dev libvorbis0a libvorbisenc2 libvorbisfile3 libvte-common libvte9
  libwbclient0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwildmidi1
  libwmf0.2-7 libwnck-common libwnck22 libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2
  libwrap0 libwww-perl libwxbase2.8-0 libwxgtk2.8-0 libx11-6 libx11-data
  libx11-dev libx11-xcb1 libx86-1 libxapian22 libxau-dev libxau6 libxcb-dri2-0
  libxcb-keysyms1 libxcb-randr0 libxcb-render0 libxcb-render0-dev
  libxcb-shape0 libxcb-shm0 libxcb-shm0-dev libxcb-xv0 libxcb1 libxcb1-dev
  libxcomposite-dev libxcomposite1 libxcursor-dev libxcursor1 libxdamage-dev
  libxdamage1 libxdmcp-dev libxdmcp6 libxext-dev libxext6 libxfce4ui-1-0
  libxfce4util-bin libxfce4util-common libxfce4util4 libxfcegui4-4
  libxfconf-0-2 libxfixes-dev libxfixes3 libxfont1 libxft-dev libxft2
  libxi-dev libxi6 libxine1 libxine1-bin libxine1-console
  libxine1-misc-plugins libxine1-x libxinerama-dev libxinerama1 libxklavier16
  libxml++2.6-2 libxml-libxml-perl libxml-parser-perl libxml-twig-perl libxml2
  libxml2-dev libxml2-utils libxmlrpc-core-c3-0 libxmu-dev libxmu-headers
  libxmu6 libxmuu1 libxp6 libxrandr-dev libxrandr2 libxrender-dev libxrender1
  libxslt1.1 libxss1 libxt-dev libxt6 libxtst6 libxv1 libxvidcore4
  libxxf86vm-dev libxxf86vm1 libzbar0 libzephyr4 lilypond lilypond-data
  lilypond-doc link-grammar-dictionaries-en lintian linux-firmware
  linux-generic linux-headers-generic linux-image-generic linux-libc-dev
  linux-sound-base lm-sensors lmms lmms-common locales lockfile-progs login
  logrotate lsb-base lsb-core lsb-desktop lsb-graphics lsb-invalid-mta lsb-qt4
  lsb-release m4 make man-db mawk melt memtest86+ mencoder mesa-common-dev
  mjpegtools mlocate mobile-broadband-provider-info modemmanager
  module-init-tools mount mountall mousepad mpg321 mplayer mtr-tiny
  multiarch-support mumble murrine-themes mypaint mypaint-data myspell-en-au
  myspell-en-gb myspell-en-za mysql-client-5.1 mysql-client-core-5.1
  mysql-common mysql-server mysql-server-5.1 mysql-server-core-5.1
  ncurses-base ncurses-bin ncurses-term netbase netcat-openbsd network-manager
  network-manager-gnome network-manager-pptp network-manager-pptp-gnome
  ntfs-3g ntpdate ntrack-module-libnl-0 nvidia-common onboard openarena
  openarena-data openarena-server openjdk-6-jdk openjdk-6-jre
  openjdk-6-jre-headless openjdk-6-jre-lib openjdk-6-source openoffice.org
  openoffice.org-style-tango openprinting-ppds openshot openshot-doc
  openssh-client openssl orage os-prober oss-compat oxygen-icon-theme p7zip
  p7zip-full parole parted passwd patch pax pciutils perl perl-base
  perl-modules phonon pidgin pidgin-data pidgin-libnotify pidgin-otr pinball
  pinball-data pkg-config plasma-scriptengine-javascript plymouth
  plymouth-label plymouth-theme-ubuntu-text plymouth-theme-xubuntu-logo
  plymouth-theme-xubuntu-text plymouth-x11 pm-utils policykit-1
  policykit-1-gnome policykit-desktop-privileges polkit-kde-1 poppler-utils
  popularity-contest pppoeconf procps psmisc psutils pulseaudio
  pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils pxljr python
  python-appindicator python-apport python-apt python-apt-common
  python-aptdaemon python-aptdaemon-gtk python-aptdaemon.gtk3widgets
  python-aptdaemon.gtkwidgets python-cairo python-central python-chardet
  python-crypto python-cups python-cupshelpers python-dbus python-debian
  python-gconf python-gdbm python-glade2 python-gmenu python-gnome2
  python-gnomekeyring python-gnupginterface python-gobject
  python-gobject-cairo python-gst0.10 python-gtk2 python-gtksourceview2
  python-httplib2 python-ibus python-imaging python-kde4 python-keyring
  python-launchpad-integration python-launchpadlib python-lazr.restfulclient
  python-lazr.uri python-libxml2 python-minimal python-mlt3 python-mutagen
  python-newt python-notify python-numpy python-oauth python-openssl
  python-pam python-pexpect python-piston-mini-client python-pkg-resources
  python-problem-report python-pycurl python-qt4 python-serial
  python-simplejson python-sip python-smbc python-software-properties
  python-support python-twisted-bin python-twisted-core python-twisted-web
  python-uno python-virtkey python-vte python-wadllib python-webkit
  python-wsgi-intercept python-xapian python-xdg python-xkit
  python-zope.interface python2.6 python2.6-minimal python2.7
  python2.7-minimal qapt-batch qjackctl qt3-apps-dev qt3-designer
  qt3-dev-tools qt4-designer qt4-dev-tools qt4-doc qt4-qmake qtractor
  quadrapassel readline-common ristretto rosegarden rpm rpm-common rpm2cpio
  rsync rsyslog rtkit samba-common samba-common-bin sane-utils scim
  scim-bridge-agent scim-bridge-client-gtk scim-gtk2-immodule
  scim-modules-socket scons scorched3d scorched3d-data screen sed
  sessioninstaller sgml-data shared-desktop-ontologies shared-mime-info
  simple-scan smbclient sndfile-programs software-center
  software-properties-gtk solfege soprano-daemon speech-dispatcher splix stk
  strace subversion sudo supertuxkart supertuxkart-data synaptic syslinux
  syslinux-common system-config-printer-common system-config-printer-gnome
  system-config-printer-udev sysv-rc sysvinit-utils tango-icon-theme tasksel
  tasksel-data tcl tcpd tcpdump teamspeak-client teeworlds teeworlds-data
  tex-common texinfo texlive-binaries texlive-common thunar
  thunar-archive-plugin thunar-data thunar-media-tags-plugin thunar-volman
  thunderbird thunderbird-globalmenu thunderbird-locale-ar
  thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us
  thunderbird-locale-fr timidity timidity-daemon toshset totem totem-common
  totem-mozilla totem-plugins transmission-common transmission-gtk tsconf
  ttf-dejavu ttf-dejavu-core ttf-dejavu-extra ttf-droid ttf-freefont
  ttf-liberation ttf-lyx ttf-mscorefonts-installer ttf-opensymbol
  ttf-thai-tlwg ttf-ubuntu-font-family tumbler tumbler-common twolame tzdata
  tzdata-java ubufox ubuntu-minimal ubuntu-sso-client ubuntu-standard ucf udev
  udisks ufw unattended-upgrades uno-libs3 update-inetd update-manager
  update-manager-core update-manager-kde update-notifier
  update-notifier-common upower upstart ure usb-creator-common usb-creator-gtk
  usb-modeswitch usb-modeswitch-data usbmuxd usbutils util-linux uuid-runtime
  vim vim-common vim-dbg vim-gnome vim-gui-common vim-runtime vim-tiny vinagre
  virtualbox-guest-additions virtualbox-ose virtualbox-ose-fuse
  virtualbox-ose-guest-dkms virtualbox-ose-qt virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common vlc vlc-data
  vlc-nox vlc-plugin-notify vlc-plugin-pulse w3m warzone2100 warzone2100-data
  warzone2100-music wdiff wget whiptail winbind wine1.2 wireless-crda
  wireless-tools wpasupplicant x-ttcidfont-conf x11-common x11-utils
  x11-xfs-utils x11-xkb-utils x11-xserver-utils x11proto-composite-dev
  x11proto-core-dev x11proto-damage-dev x11proto-fixes-dev x11proto-input-dev
  x11proto-kb-dev x11proto-render-dev x11proto-xext-dev
  x11proto-xf86vidmode-dev x11proto-xinerama-dev xauth xchat xchat-common
  xdg-user-dirs xdg-user-dirs-gtk xdg-utils xfburn xfce-keyboard-shortcuts
  xfce4-appfinder xfce4-clipman xfce4-clipman-plugin xfce4-cpugraph-plugin
  xfce4-dict xfce4-fsguard-plugin xfce4-indicator-plugin
  xfce4-mailwatch-plugin xfce4-mixer xfce4-mount-plugin xfce4-netload-plugin
  xfce4-notes xfce4-notes-plugin xfce4-notifyd xfce4-panel xfce4-places-plugin
  xfce4-power-manager xfce4-power-manager-data xfce4-quicklauncher-plugin
  xfce4-screenshooter xfce4-session xfce4-settings xfce4-systemload-plugin
  xfce4-terminal xfce4-utils xfce4-verve-plugin xfce4-volumed
  xfce4-weather-plugin xfce4-xkb-plugin xfconf xfdesktop4 xfdesktop4-data
  xfonts-utils xfprint4 xfswitch-plugin xfwm4 xfwm4-themes xinit xkb-data xorg
  xorg-docs-core xorg-sgml-doctools xscreensaver xscreensaver-data
  xscreensaver-gl xserver-common xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-apm
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips
  xserver-xorg-video-geode xserver-xorg-video-i128 xserver-xorg-video-i740
  xserver-xorg-video-intel xserver-xorg-video-mach64
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-s3 xserver-xorg-video-s3virge
  xserver-xorg-video-siliconmotion xserver-xorg-video-sis
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
  xserver-xorg-video-tseng xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo xsltproc xterm xtrans-dev xubuntu-artwork
  xubuntu-default-settings xubuntu-desktop xubuntu-docs xubuntu-icon-theme
  xubuntu-plymouth-theme xubuntu-wallpapers xul-ext-ubufox yelp yelp-xsl
  youtube-dl zeitgeist-core zenity zip zsnes
1591 upgraded, 260 newly installed, 18 to remove and 0 not upgraded.
Need to get 2 240 MB of archives.
After this operation, 820 MB of additional disk space will be used.
E: You don't have enough free space in /var/cache/apt/archives/.

Tout à l'air de fonctionner normalement, sauf que pour le coup je n'arrive pas à libérer de la place pour la mise à jour...
j'ai essayé apt-get autoclean et apt-get clean mais sans succès.

au passage:

siapran@siapran-laptop:~$ df -H
Filesystem             Size   Used  Avail Use% Mounted on
/dev/sda2              8,1G   6,9G   820M  90% /
none                   977M   685k   976M   1% /dev
none                   983M    13M   971M   2% /dev/shm
none                   983M   263k   983M   1% /var/run
none                   983M      0   983M   0% /var/lock
/dev/sda1               74M    46M    25M  66% /boot
/dev/sda3              236G    89G   136G  40% /home

je ne me rapelle pas avoir installé d'autres paquets manuellement de la sorte donc en principe ça devrait aller.
En tout cas merci beaucoup du soutien!

Pour ce qui est de la machine virtuelle le problème résidait dans le fait que j'était incapable de la faire communiquer en USB (j'avais essayé avec windows xp en virtuel), pas terrible quand on veut justement résoudre un problème avec des drivers usb...

Dernière modification par Siapran (Le 01/04/2013, à 14:08)

Hors ligne

#24 Le 01/04/2013, à 17:54

xabilon

Re : Mise à jour de la distribution impossible

Ça m'a l'air plus normal, les paquets qu'il veut désinstaller ne sont pas critiques.

Seulement, la mise à jour nécessite de télécharger plus de 2Go de paquets, et tu n'as que 820M de dispo...
Ben je sais pas, désinstalle des trucs, ou alors change le dossier de cache de APT de place


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#25 Le 01/04/2013, à 22:44

Siapran

Re : Mise à jour de la distribution impossible

Heu je suis dans une situation assez problématique
dist-upgrade m'a renvoyé ces erreurs:
http://dl.dropbox.com/u/40487730/Utilit … pgrade.txt
j'ai essayé de restart parce que la moitié de mes programmes ne se lançaient plus.
quand mon ordi a restart l'interface graphique est apparue de façon très brève, puis plus rien
j'ouvre une console, je me log en super utilisateur et je fais startx
j'ai l'interface par défault en mode root et j'ai un peu peur de faire n'importe quoi (ce qui a déjà été fait)

toujours sans succès pour l'install depuis l'usb...


EDIT: par ailleurs maintenant l'update manager me propose la 12.04
je n'ai toujours pas réussi à me logger en tant qu'utilisateur normal avec une interface graphique.

Dernière modification par Siapran (Le 02/04/2013, à 06:48)

Hors ligne

Haut de page ↑