Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 22/02/2013, à 18:19

persalteas

Réinstaller la banque de composants graphiques

Bonjour, j'ai malencontreusement fait disparaître le...manager, la boite de dialogue, la "chose" qui permettait d'ajouter des composants graphiques à un tableau de bord.

Quand je clique sur "Ajouter des composants graphiques" (après avoir déverrouillé), le tableau de bord prend la même largeur qu'a l'époque où ça marchait, mais rien ne s'affiche dessus.

Comment le réinstaller ?

PS: pour ceux qui voudraient savoir pourquoi il a disparu: J'ai fait un apt-get upgrade sur le ppa de kubuntu (sudo add-apt-repository ppa:kubuntu-ppa/backports ; sudo apt-get update ; sudo apt-get upgrade ) qui (j'imagine) n'est pas encore complet/stable.

Merci de votre aide.

Hors ligne

#2 Le 22/02/2013, à 18:26

xabilon

Re : Réinstaller la banque de composants graphiques

Salut

Si tu as fait un upgrade en activant le ppa kubuntu-backports, en supposant que tu es sur Kubuntu 12.10, tu as changé de version de KDE (passé de 4.9 à 4.10). Les paquets de ce PPA sont apparemment stables (en tous cas je tourne dessus sans problème).

Essaye de voir si la mise à jour s'est bien finie :

sudo apt-get update
sudo apt-get dist-upgrade

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne