Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 25/02/2013, à 17:05

theo17

(Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,
N'arrivant pas à installer la version 12.10 (pas d'icônes à l'arrivée), j'ai réinstallé la version 12.04 LTS
Tout s'est bien passé, sauf que je n'arrive pas à accéder à Internet.
Lorsque je vais sous Network et l'option Wireless, j'ai bien dans la liste de Network name ma box (Livebox-b549) mais avec un cadenas.
Et lorsque je clique dessus, la liste s'efface (normal) et Livebox-b549 s'affiche un dixième de secondes et disparait.
iwconfig me donne en wlan0 ma clé wifi IEEE 802.11bg, donc ma clé wifi et ma box sont bien reconnus.
Alors qu'est ce qui bloque ma connection ??
Merci de vos réponses.

Dernière modification par theo17 (Le 02/03/2013, à 18:38)

Hors ligne

#2 Le 25/02/2013, à 17:23

Maisondouf

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Essayes de passer en mode "modification des connexions" depuis l'icône de Network-Manager, puis en "connection sans fils" et d'effacer la connexion de ta Live box Livebox-b549.
Tu ressors et elle devrait se récréer et te demander les mots de passe.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 25/02/2013, à 17:40

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Où passe t on en mode "modification des connexions" depuis l'icône de Network-Manager ?
Je n'ai sur sa fenêtre, sur la gauche qu'une liste Wired, Wireless et network proxy
Puis avec l'option Wireless, noté Disconnected, Hardware Addresse 00:xxxxxxxx, Security et la liste de Network Name où je trouve Livebox-b549
En bas, 2 boutons, mais enabled Use as Hotspot et Options ... et comme ils enabled, il sont bien sûr inaccessibles.
Donc pas de possibilité de modif, il y a t il un autre moyen ? peut être en ligne de commande, ou en modifiant un fichier, mais lequel ?
Merci

Hors ligne

#4 Le 25/02/2013, à 17:44

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

salut
post le resultat des commandes

cat /etc/NetworkManager/NetworkManager.conf
rfkill list
lsmod
iwconfig

Hors ligne

#5 Le 25/02/2013, à 17:59

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

pour cat /etc/NetworkManager/NetworkManager.conf :
[main]
plugins=ifupdown,keyfile
dns=dnsmasq

[ifupdown]
managed=false

pour rfkill list :
Can't open RFKILL control device: No such file or directory
(même résultat en employant sudo)

pour lsmod :
Une liste énorme, que te faut il ? car je recopie à la main sur ma machine windows

pour iwconfig :
lo     no wireless extensions

wlan0  IEEE 802.11bg  ESSID:off/any
       Mode:Managed  Access Point; Not-Associated  Tx-Power=20 dBm
       Retry long limit:7  RTS thr:off  Fragment thr:off
       Power Management:off

eth0   no wireless extensions

Voilà, merci

Hors ligne

#6 Le 25/02/2013, à 18:02

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

gksudo gedit /etc/NetworkManager/NetworkManager.conf

modifie
managed=false
en
managed=true

enregistres et quittes gedit

redemarrer network-manager

sudo service network-manager restart

Hors ligne

#7 Le 25/02/2013, à 18:29

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Résultat de la cde sudo service network-manager restart après modif de managed à true :

network-manager stop/waiting
network-manager start/running, process 3275

mais en revenant sur la fenêtre Network et Wireless, toujours pareil j'ai bien dans la liste de Network name ma box (Livebox-b549) mais avec un cadenas.
Et lorsque je clique dessus, Livebox-b549 s'affiche un dixième de secondes et disparait et toujours pas d'access au net

Merci

Hors ligne

#8 Le 25/02/2013, à 19:17

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Toujours pas de solution à mon pb de connection ?
Merci à vous de vos réponses

Hors ligne

#9 Le 25/02/2013, à 19:27

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

sudo rm /var/lib/NetworkManager/NetworkManager.state
sudo service network-manager restart

si toujours rien
dans les parametres de la livebox,verifie que l'option filtrage par adresse mac ne soit pas activée
Pour configurer la Livebox, ouvrir un navigateur et taper http://192.168.1.1. Vous accéderez au menu de configuration et pourrez entrer votre code d'accès et mot de passe. Vous pourrez aussi voir l'état de la Livebox (si elle est synchronisée, tout ça !)
Nota : Le code d'accès et le mot de passe ne sont pas les mêmes que ceux que vous utilisez pour établir une connexion Internet via votre fournisseur d'accès (FAI). Si vous ne les connaissez pas, essayez admin comme code d'accès et comme mot de passe…

Hors ligne

#10 Le 25/02/2013, à 19:44

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bon toujours rien !!!
Juste avant d'installer la version 12.04, j'avais installé la 12.10 et j'accédais sans pb au net, j'avais donné le wap et à l'installation il récupérait les paquets, chose qu'il n'a pas fait avec cette 12.04 à l'installation, malgré que j'ai donné le code, donc ce n'est pas du à ma livebox, puisque çà marchait bien ce matin et la livebox marche très bien actuellement avec windows 7 sur lequel je passe mes posts.
Merci

Hors ligne

#11 Le 25/02/2013, à 19:51

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

post

lspci -nn | grep -i net

recopie juste la ligne qui commence par  Network controller

Hors ligne

#12 Le 25/02/2013, à 20:05

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

je n'ai qu'une seule ligne de retourné :
00:14.0 Bridge [0680]: NVIDIA Corporation MCP51 Ethernet Controller [10de:0269] (rev a3)
merci

Hors ligne

#13 Le 25/02/2013, à 20:13

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

désolé, je dois partir, à demain

Hors ligne

#14 Le 26/02/2013, à 10:23

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,
De retour pour trouver une solution à cette connexion.
Merci

Hors ligne

#15 Le 26/02/2013, à 13:32

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

sudo apt-get remove --purge resolvconf

post uniquement la ligne concernant ta clé wifi

lsusb

Dernière modification par chibbata (Le 26/02/2013, à 13:32)

Hors ligne

#16 Le 26/02/2013, à 15:14

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,
Résultat de lsusb pour la clé wifi après la cde remove :

Bus 001 Device 002: ID 079b:0062 Sagem XG-76NA 802.11bg

Merci

Hors ligne

#17 Le 27/02/2013, à 10:00

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,
A voir ces nombreuses personnes qui ont ces pb de connexion wifi, n'y a t il pas une solution générale ?
Comment régler ce problème, car pour ma part c'est toujours pareil, clé wifi et box reconnus par Ubuntu, mais connexion impossible.
Il me tarde de me connecter avec Ubuntu et plus avec windows.
Merci d'une solution.

Hors ligne

#18 Le 27/02/2013, à 15:20

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,
Je reviens sur ce problème de connexion wifi qui concerne beaucoup de monde comme on le voit sur ce forum et qui pour moi n'est toujours pas résolu.
Et je vois que des solutions se trouvent pour certaines personnes avec des commandes et des paramètres différents selon le wifi de chacun.
Où Chibbata puisent ils toutes ces sources pour ces explications qui varient suivant les données qu'on lui envoie ? et qui solutionnent certains.
Car Chibbata en attendant ton aide précieuse et ta disponibilité, qui mérite beaucoup de remerciements, on se trouve toujours dans l'attente de cette aide.
Alors si tu pouvais nous donner une règle, un manuel de référence, des sites, je ne sais quoi, qui nous permettrait de se débrouiller tout seul, ce serait super, car il doit bien y avoir une solution de base à ce pb.
Et on ne t'embêterait plus, sinon très peu, pour régler notre problème, merci d'avance.

Hors ligne

#19 Le 27/02/2013, à 16:19

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

salut
il faut brancher un cable reseau pour etre connecté au net
ouvres un terminal

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install linux-backports-modules-cw-3.6-precise-generic

redemarres le pc sans le cable reseau

Hors ligne

#20 Le 27/02/2013, à 16:56

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

ok en branchant le câble ethernet, la connexion a fonctionné de suite.
J'en suis à apt-get upgrade qui me demande un peu plus d'1 heure, hé oui je suis en adsl de campagne à 63.4 kB/s
Alors je lancerais la suite à la fin, je touche du bois.
mais à quoi sert cet install linux-backports-modules-cw-3.6-precise-generic ?
Merci

Hors ligne

#21 Le 27/02/2013, à 18:02

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

linux-backports-modules-cw-3.6-precise-generic c'est des drivers wifi recents du kernel 3.6
celà permet d'avoir des modules wifi recents sur ubuntu 12.04 et comme tu as dis au post #10 " j'avais installé la 12.10 et j'accédais sans pb au net"
donc ce paquet doit normalement resoudre ton probleme

Hors ligne

#22 Le 27/02/2013, à 18:39

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Tout s'est bien chargé avec le câble ethernet, en relançant, j'ai sorti le câble et remis ma clé wifi, et je n'ai toujours rien.
J'ai essayé avec le menu l'option Connect to Hidden Wireless Network et j'ai rentré le nom de ma box, Wireless security en WPA & WPA2 Personnal et j'ai saisi mon password de la box, et toujours rien !!!
Que faut il faire d'autre ??
Merci

Hors ligne

#23 Le 27/02/2013, à 18:44

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

post

lsmod
cat /etc/NetworkManager/NetworkManager.conf
cat /var/lib/NetworkManager/NetworkManager.state
uname -r -m 

Dernière modification par chibbata (Le 27/02/2013, à 18:51)

Hors ligne

#24 Le 27/02/2013, à 18:56

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

lsmod : trop de lignes à recopier, laquelle prendre ?

NetworkManager.conf :

plugins=ifupdown, keyfile
dns=dnsmasq
[ifupdown]
managed=true

NetworkManager.state :

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true
WimaxEnabled=true

Hors ligne

#25 Le 27/02/2013, à 18:59

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

j'ai oublié uname -r -m, çà donne 3.2.0-38generic i686

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » (Résolu) clé wifi et box reconnus mais pas de connection

Haut de page ↑